Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 16

#0 Re : -1 »  web tv orange » Le 30/05/2011, à 20:13

pi3ka14
Réponses : 1251

marche pas pour moi non plus.... d'ailleurs, je suis passé à 11.04 et je n'arrive même plus à afficher une chaîne dans mon navigateur. (FF4  + plugin vlc).

#1 -1 »  Clavier usb qui se bloque/plante : obliger de débrancher/rebrancher » Le 22/06/2011, à 10:39

pi3ka14
Réponses : 2

Bonjour à tous,

Je rencontre un problème très désagréable qui s'est fortement accentué lors du passage en 11.04. C'est tout simple mon clavier plante/se bloque plusieur fois par heure de manière aléatoire. Soit il ne fonctionne plus du tout, soit il reste bloqué sur une touche (très pratique quand il s'agit de retour arrière smile ). La solution est de le débranché/rebranché. Avant cela n'arrivait que quelque fois par jour mais la c'est l'enfer.

Le clavier est un [Logitech Logitech Illuminated Keyboard]. Testé sur une autre machine avec la 11.04, il fonctionne très bien (je précise qu'il s'agit d'un fixe). J'ai également testé un autre clavier sur la machine qui pose problème et ça fonctionne (je précise qu'il s'agit d'un portable dell précision M4500). Je pense que ca vient peut être d'une mauvaise gestion d’énergie sur les port usb, pourtant je n'ai aucun problème avec les autre périphérique (souris, impriamnte, clef, dd...).


Quand il se bloque, il semble afficher ceci dans le syslog(mais cela reste a isolé plus précisement).

Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.558556] generic-usb 0003:046D:C318.0047: input,hidraw3: USB HID v1.11 Keyboard [Logitech Logitech Illuminated Keyboard] on usb-0000:00:1d.0-1.4/input0
Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.562151] input: Logitech Logitech Illuminated Keyboard as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/2-1.4:1.1/input/input84
Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.562737] generic-usb 0003:046D:C318.0048: input,hiddev0,hidraw4: USB HID v1.11 Device [Logitech Logitech Illuminated Keyboard] on usb-0000:00:1d.0-1.4/input1

Si quelqu'un à eu le problème, ça serai super sympa de m'éclairer.....

Merci.

#2 Re : -1 »  Passage a Natty 11.04 : Compiz a des fuites mémoires ? » Le 30/05/2011, à 12:19

pi3ka14
Réponses : 21

Bonjour,

  Je suis étonné que si peu de gens évoque le problème. Je suis dans le même cas, aprés avoir laissé tourner ma machine 12h compiz prend 3.1Go de ram et l'os à commencé a swaper ! Ceci est un bug critique à corriger d'urgence !
  Pour les drivers nvidia, je n'ai jamais eu le problème avant mais je peux remettre le version que j'utilisais sur la 10.10, on sera fixé. Je vois pas comment cela serait lié, c'est bien le processus compiz qui prend les 3Go.....

Pour info rapide, j'utilise une 11.04 sous unity x64 à jour, avec le drivers nvidia 270.41.06.

#3 Re : -1 »  Passage a Natty 11.04 : Compiz a des fuites mémoires ? » Le 30/05/2011, à 12:34

pi3ka14
Réponses : 21

Bon, le bug est ouvert en critique depuis février :  https://bugs.launchpad.net/unity/+bug/720446

J'ai lu en diagonale, il semble que ce soit lié au changement d'état des barre de contrôle, tel que le dash, ou la barre de notif. Avez-vous installé l'indicator multiload ? Il semble que ce soit le meilleur truc pour faire exploser la ram rapidement. Je l'ai supprimer, et j'attends de voir.  En espérant une résolution rapide, franchement c'est pas très sérieux, mieux vaut repousser une distrib plutôt quitte à la taguer RC, plutôt que la sortir coûte que coûte.

Ah oui, pour libérer la ram sans faire un restart de X, il semble possible de faire

unity --replace &

J'ai pas l'impression que ça libère grand chose chez moi, mais comme pour le moment le process n'a pas encore assez gonflé...

#4 Re : -1 »  Passage a Natty 11.04 : Compiz a des fuites mémoires ? » Le 30/05/2011, à 16:55

pi3ka14
Réponses : 21

Pour ma part, le fait d'avoir supprimer l'indicator "multiload" semble avoir eu un impact important sur le porblème. Après plus de 6h compiz est toujours <200Mo, donc c'est plutôt bon signe. on verra demain.

EDIT : je confirme que c'est ok pour moi.

#5 -1 »  Clavier usb qui se bloque/plante : obliger de débrancher/rebrancher » Le 22/06/2011, à 10:38

pi3ka14
Réponses : 1

Bonjour à tous,

Je rencontre un problème très désagréable qui s'est fortement accentué lors du passage en 11.01. C'est tout simple mon clavier plante/se bloque plusieur fois par heure de manière aléatoire. Soit il ne fonctionne plus du tout, soit il reste bloqué sur une touche (très pratique quand il s'agit de retour arrière smile ). La solution est de le débranché/rebranché. Avant cela n'arrivait que quelque fois par jour mais la c'est l'enfer.

Le clavier est un [Logitech Logitech Illuminated Keyboard]. Testé sur une autre machine avec la 11.04, il fonctionne très bien (je précise qu'il s'agit d'un fixe). J'ai également testé un autre clavier sur la machine qui pose problème et ça fonctionne (je précise qu'il s'agit d'un portable dell précision M4500). Je pense que ca vient peut être d'une mauvaise gestion d’énergie sur les port usb, pourtant je n'ai aucun problème avec les autre périphérique (souris, impriamnte, clef, dd...).


Quand il se bloque, il semble afficher ceci dans le syslog(mais cela reste a isolé plus précisement).

Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.558556] generic-usb 0003:046D:C318.0047: input,hidraw3: USB HID v1.11 Keyboard [Logitech Logitech Illuminated Keyboard] on usb-0000:00:1d.0-1.4/input0
Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.562151] input: Logitech Logitech Illuminated Keyboard as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/2-1.4:1.1/input/input84
Jun 22 02:14:14 p1ik3a4-precision kernel: [104126.562737] generic-usb 0003:046D:C318.0048: input,hiddev0,hidraw4: USB HID v1.11 Device [Logitech Logitech Illuminated Keyboard] on usb-0000:00:1d.0-1.4/input1

Si quelqu'un à eu le problème, ça serai super sympa de m'éclairer.....

Merci.

#6 -1 »  Lecteur carte SD(Ricoh Co Ltd Device e822) sur Dell precision M4500 » Le 20/05/2010, à 10:15

pi3ka14
Réponses : 9

Bonjour,

Je viens d'acquérir depuis peu un Dell Precion 4500, et je tente depuis 15 jours, de faire tourner le lynx correctement dessus et ce n'est pas évidement, j'ai beaucoup de problème. Je poste donc plusieurs message sur les différents forum respectif, pour essayer de résoudre tous ces problème.

Le but sera ensuite de faire une page wiki dédié à cette machine, qui servira à d'autre je l'espère.

Le lecteur concerné est :

04:00.1 SD Host controller: Ricoh Co Ltd Device e822 (rev 03) (id : 1180:e822)

Le souci que je rencontre avec mon lecteur de carte SD est le suivant :
Lors de l'insertion d'une carte SD, syslog me renvoi ceci (évidement le périphérique est inaccessible) :

May 20 10:13:07 piLab kernel: [ 2934.891569] sdhci: ============== REGISTER DUMP ==============
May 20 10:13:07 piLab kernel: [ 2934.891576] sdhci: Sys addr: 0x00000000 | Version:  0x00000402
May 20 10:13:07 piLab kernel: [ 2934.891583] sdhci: Blk size: 0x00007008 | Blk cnt:  0x00000001
May 20 10:13:07 piLab kernel: [ 2934.891590] sdhci: Argument: 0x00000000 | Trn mode: 0x00000013
May 20 10:13:07 piLab kernel: [ 2934.891597] sdhci: Present:  0x01ff0202 | Host ctl: 0x00000011
May 20 10:13:07 piLab kernel: [ 2934.891603] sdhci: Power:    0x0000000f | Blk gap:  0x00000000
May 20 10:13:07 piLab kernel: [ 2934.891610] sdhci: Wake-up:  0x00000000 | Clock:    0x00004007
May 20 10:13:07 piLab kernel: [ 2934.891617] sdhci: Timeout:  0x0000000a | Int stat: 0x02008008
May 20 10:13:07 piLab kernel: [ 2934.891624] sdhci: Int enab: 0x02ff00cb | Sig enab: 0x02ff00cb
May 20 10:13:07 piLab kernel: [ 2934.891630] sdhci: AC12 err: 0x00000000 | Slot int: 0x00000001
May 20 10:13:07 piLab kernel: [ 2934.891637] sdhci: Caps:     0x21e832b2 | Max curr: 0x00000040
May 20 10:13:07 piLab kernel: [ 2934.891644] sdhci: ADMA Err: 0x00000001 | ADMA Ptr: 0xfd9e9b4e
May 20 10:13:07 piLab kernel: [ 2934.891647] sdhci: ===========================================
May 20 10:13:17 piLab kernel: [ 2944.876244] mmc0: Timeout waiting for hardware interrupt.
May 20 10:13:17 piLab kernel: [ 2944.876251] sdhci: ============== REGISTER DUMP ==============
May 20 10:13:17 piLab kernel: [ 2944.876259] sdhci: Sys addr: 0x00000000 | Version:  0x00000402
May 20 10:13:17 piLab kernel: [ 2944.876266] sdhci: Blk size: 0x00007008 | Blk cnt:  0x00000001
May 20 10:13:17 piLab kernel: [ 2944.876272] sdhci: Argument: 0x00000000 | Trn mode: 0x00000013
May 20 10:13:17 piLab kernel: [ 2944.876279] sdhci: Present:  0x01ff0202 | Host ctl: 0x00000011
May 20 10:13:17 piLab kernel: [ 2944.876286] sdhci: Power:    0x0000000f | Blk gap:  0x00000000
May 20 10:13:17 piLab kernel: [ 2944.876293] sdhci: Wake-up:  0x00000000 | Clock:    0x00004007
May 20 10:13:17 piLab kernel: [ 2944.876299] sdhci: Timeout:  0x0000000a | Int stat: 0x00000008
May 20 10:13:17 piLab kernel: [ 2944.876306] sdhci: Int enab: 0x02ff00cb | Sig enab: 0x02ff00cb
May 20 10:13:17 piLab kernel: [ 2944.876313] sdhci: AC12 err: 0x00000000 | Slot int: 0x00000001
May 20 10:13:17 piLab kernel: [ 2944.876320] sdhci: Caps:     0x21e832b2 | Max curr: 0x00000040
May 20 10:13:17 piLab kernel: [ 2944.876326] sdhci: ADMA Err: 0x00000001 | ADMA Ptr: 0xfd9e9b4e
May 20 10:13:17 piLab kernel: [ 2944.876330] sdhci: ===========================================
May 20 10:13:17 piLab kernel: [ 2944.876342] mmc0: Got data interrupt 0x00000008 even though no data operation was in progress.
May 20 10:13:17 piLab kernel: [ 2944.876348] sdhci: ============== REGISTER DUMP ==============
May 20 10:13:17 piLab kernel: [ 2944.876355] sdhci: Sys addr: 0x00000000 | Version:  0x00000402
May 20 10:13:17 piLab kernel: [ 2944.876362] sdhci: Blk size: 0x00007008 | Blk cnt:  0x00000001
May 20 10:13:17 piLab kernel: [ 2944.876369] sdhci: Argument: 0x00000000 | Trn mode: 0x00000013
May 20 10:13:17 piLab kernel: [ 2944.876376] sdhci: Present:  0x01ff0202 | Host ctl: 0x00000011
May 20 10:13:17 piLab kernel: [ 2944.876383] sdhci: Power:    0x0000000f | Blk gap:  0x00000000
May 20 10:13:17 piLab kernel: [ 2944.876389] sdhci: Wake-up:  0x00000000 | Clock:    0x00004007
May 20 10:13:17 piLab kernel: [ 2944.876396] sdhci: Timeout:  0x0000000a | Int stat: 0x00000008
May 20 10:13:17 piLab kernel: [ 2944.876403] sdhci: Int enab: 0x02ff00cb | Sig enab: 0x02ff00cb
May 20 10:13:17 piLab kernel: [ 2944.876409] sdhci: AC12 err: 0x00000000 | Slot int: 0x00000001
May 20 10:13:17 piLab kernel: [ 2944.876416] sdhci: Caps:     0x21e832b2 | Max curr: 0x00000040
May 20 10:13:17 piLab kernel: [ 2944.876423] sdhci: ADMA Err: 0x00000001 | ADMA Ptr: 0xfd9e9b4e
May 20 10:13:17 piLab kernel: [ 2944.876426] sdhci: ===========================================
May 20 10:13:17 piLab kernel: [ 2944.878438] mmc0: Got data interrupt 0x00100008 even though no data operation was in progress.
May 20 10:13:17 piLab kernel: [ 2944.878443] sdhci: ============== REGISTER DUMP ==============
May 20 10:13:17 piLab kernel: [ 2944.878450] sdhci: Sys addr: 0x00000000 | Version:  0x00000402
May 20 10:13:17 piLab kernel: [ 2944.878457] sdhci: Blk size: 0x00007008 | Blk cnt:  0x00000001
May 20 10:13:17 piLab kernel: [ 2944.878463] sdhci: Argument: 0x00000000 | Trn mode: 0x00000013
May 20 10:13:17 piLab kernel: [ 2944.878470] sdhci: Present:  0x01ff0000 | Host ctl: 0x00000011
May 20 10:13:17 piLab kernel: [ 2944.878476] sdhci: Power:    0x0000000f | Blk gap:  0x00000000
May 20 10:13:17 piLab kernel: [ 2944.878483] sdhci: Wake-up:  0x00000000 | Clock:    0x00004007
May 20 10:13:17 piLab kernel: [ 2944.878490] sdhci: Timeout:  0x0000000a | Int stat: 0x00000000
May 20 10:13:17 piLab kernel: [ 2944.878496] sdhci: Int enab: 0x02ff00cb | Sig enab: 0x02ff00cb
May 20 10:13:17 piLab kernel: [ 2944.878503] sdhci: AC12 err: 0x00000000 | Slot int: 0x00000000
May 20 10:13:17 piLab kernel: [ 2944.878510] sdhci: Caps:     0x21e832b2 | Max curr: 0x00000040
May 20 10:13:17 piLab kernel: [ 2944.878519] sdhci: ADMA Err: 0x00000001 | ADMA Ptr: 0xfd9e9b4e
May 20 10:13:17 piLab kernel: [ 2944.878523] sdhci: ===========================================
May 20 10:13:17 piLab kernel: [ 2944.879558] mmc0: error -110 whilst initialising SD card

J'ai bien essayer quelques truc comme, ajouter les module :

tifm_sd
tifm_core

mais sans changement.....
Je précision que je suis donc sous 10.04 avec les MAJ lucid-preproposed activé.

SI y a un expert dans la salle .....

Merci d'avance pour tous les delliens M4500.

#7 Re : -1 »  Lecteur carte SD(Ricoh Co Ltd Device e822) sur Dell precision M4500 » Le 12/06/2010, à 12:31

pi3ka14
Réponses : 9

Re,

Personne n'a pas le même problème que nous, on une idée pour le résoudre.... Y a pas plus d'expert qui rodent dans le coin ou quoi ???? c'est triste....

#8 Re : -1 »  Lecteur carte SD(Ricoh Co Ltd Device e822) sur Dell precision M4500 » Le 05/10/2010, à 14:21

pi3ka14
Réponses : 9

je ne me suis pas lancé dans cette entreprise non plus....et le pire c'est que pour l'instant sur la 10.11, malgré de nombreux test, impossible de faire fonctionner ce satané lecteur SD. Quel tristesse sad

#9 Re : -1 »  Lecteur carte SD(Ricoh Co Ltd Device e822) sur Dell precision M4500 » Le 11/10/2010, à 19:30

pi3ka14
Réponses : 9

Bon Super news,  c'est good avec la 10.11 !

#10 -1 »  10.04 - Reboot à la deuxième mise en veille sur Dell precision M4500 » Le 20/05/2010, à 10:46

pi3ka14
Réponses : 15

Bonjour,

Je viens d'acquérir depuis peu un Dell Precion 4500, et je tente depuis 15 jours, de faire tourner le lynx correctement dessus et ce n'est pas évidement, j'ai beaucoup de problème. Je poste donc plusieurs message sur les différents forum respectif, pour essayer de résoudre tous ces problème.

Le but sera ensuite de faire une page wiki dédié à cette machine, qui servira à d'autre je l'espère.

Le problème ici est multiple est concerne la gestion de l'energie :
   - mon pc redémarra systématique à le deuxième mise en veille, lors du réveil (la première se passe sans problème, de même que le réveil). Lors de la deuxieme mise en veille tout semble bien se passé(bouton d'alim qui clignote ....etc), mais lorsque que je tente un reveil....reboot.  J'ai testé s2ram sans succés.
   - lorsque l'écran s'éteint pour économie, il est impossible de le rallumé en bougeant la souris ou autres, je suis obligé de passer en console (Alt+ctrl+F2), puis de revenir sur X. Je précise que cela ne concerne que la dalle du portable, sur un écran externe il n'y a pas de problème.
   - l'hibernation ne fonctionnait pas mais ceci à put être résolut avec s2disk.

Je ne sais pas trop quoi fournir comme détail.
La carte est une nvidia quadro FX880M. Il s'agit de la 10.04, avec les MAJ preproposed activé.....

Merci d'avance pour tous les delliens M4500.

#11 Re : -1 »  10.04 - Reboot à la deuxième mise en veille sur Dell precision M4500 » Le 03/06/2010, à 11:08

pi3ka14
Réponses : 15

Bon du coup, tu dois aussi avoir le problème du lecteur SD qui ne fonctionne pas, de même que le micro de la cam.... ?

C'est vraiment frustrant et décevant d'avoir une machine aussi puissante et de n'avoir rien qui fonctionne. Parfois ca donne envie de repasser sous Windows, mais je suis absolument incapable de passer plus d'une demi journée sous cet OS sans devenir fou (pour travailler j'entends).

#12 Re : -1 »  10.04 - Reboot à la deuxième mise en veille sur Dell precision M4500 » Le 12/06/2010, à 12:30

pi3ka14
Réponses : 15

Bonjour,

Je vais faire la page wiki avec un résumé de ce qui marche ou ne marche pas pour le moment de base. J'ai pas trop de temps pour l'instant alors je vais donner tout de suite ce qui marche ou pas :
- wifi, il faut absolument prendre la carte intel, tu aura moins de problème
- niveau multi ecran, pas de probleme, les drivers proprietaires fonctionnent bien
- je n'ai pas de lecteur d'empreinte
- webcam fonctionne bien mais le micro interne non (alors que sous 9.10 c t bon !!!)
- lecteur SD ne fonctionne pas, d'autres personne ont le même problème
- bluetooth fonctionne
- problème sur la mise en veille (reboot à la deuxieme)
- touchpad quasi inutilisable car on ne peu pas configurer les zone de défilement, impossible d'exploiter le multi touche également.
- sur la station d'accueil, tout fonctionne sauf les port son (sortie et micro), impossible de les faire fonctionner

Sinon, pour rien d'autres à signaler.
Personnellement, même si le M4500 est vraiment une très belle machine, je la déconseillerai pour une config ubuntu. C'est trop frustrant d'avoir une machine aussi récente et d'avoir un system qui l'exploite pas. C'est plein de petite chose désagréable mais j'en vien à regretter mon XPS M1530 car tout était pris en charge à 100%. Bref grosse déception, d'autant que je suis bloqué sous linux car je ne peu pas bosser sous Windows.

#13 Re : -1 »  10.04 - Reboot à la deuxième mise en veille sur Dell precision M4500 » Le 03/07/2010, à 12:45

pi3ka14
Réponses : 15

LE problème ne semble plus être présent depuis la dernière mise en jour en lucid pre-proposed.....

#14 Re : -1 »  10.04 - Reboot à la deuxième mise en veille sur Dell precision M4500 » Le 03/07/2010, à 12:48

pi3ka14
Réponses : 15

Pour répondre à bbrunie : Dans mon cas : pour l'install je suis passer par l'alternate CD et ensuite j'ai démarrer avec un live 9.10 pour modifier les option de grub et mettre l'option nomodeset.

Pour la carte SD, ca me rend dingue, qu'une truc aussi basique ne fonctionne pas tongue tongue tongue le touchpad aussi d'ailleurs.... :-(

#15 -1 »  Microphone Webcam(HDA Intel 92HD81B1C5) sur Dell precision M450 » Le 20/05/2010, à 10:28

pi3ka14
Réponses : 2

Bonjour,

Je viens d'acquérir depuis peu un Dell Precion 4500, et je tente depuis 15 jours, de faire tourner le lynx correctement dessus et ce n'est pas évidement, j'ai beaucoup de problème. Je poste donc plusieurs message sur les différents forum respectif, pour essayer de résoudre tous ces problème.

Le but sera ensuite de faire une page wiki dédié à cette machine, qui servira à d'autre je l'espère.

Le problème est le suivant :
Il m'est impossible de faire fonctionner le microphone de la webcam sur la 10.04. Pourtant sur une live 9.10, ce microphone fonctionne parfaitement (nommé digital sous alsamixer) ? Regression ??


J'ai fouillé les posts anglophone, sur les éventuel regression sur alsa, mais je n'ai rien trouvé de convainquant qui puisse résoudre le probléme. Je me tourne donc vers un éventuel expert

La carte son est identifié par alsa en :

HDA Intel IDT 92HD81B1C5

Dans alsamixer sous la 9.10, j'avais bien des entré nommé "Digital", sous la 10.04, je n'ai plus que "Capture" et "Capture 1" .
Dans le mixer pulse audio, sur la 9.10, j'avais 1 seul microphone en entré (qui était celui de la webcam), sur la 10.04, j'ai 2 microphone, 2 line-in. Mais aucune, ne correspond au microphone intégré....

J'ai essayer toutes les combinaison sans succés, ce qui me fait penser que l'entré Digital n'est plus mappé par alsa sous la 10.04.

Pourtant, en affichant /proc/asound/devices j'ai

  2:        : timer
  3:        : sequencer
  4: [ 0- 0]: digital audio playback
  5: [ 0- 0]: digital audio capture
  6: [ 0- 0]: hardware dependent
  7: [ 0]   : control
  8: [ 1- 3]: hardware dependent
  9: [ 1- 2]: hardware dependent
 10: [ 1- 1]: hardware dependent
 11: [ 1- 0]: hardware dependent
 12: [ 1]   : control

On voit clairement le device digital audio capture.....

Si quelqu'un à des idées je suis vraiment preneur......

Merci d'avance pour tous les delliens M4500.