Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 23

#1 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [2] » Le 06/11/2012, à 12:36

justmmt
Réponses : 2446

Bonjour a toute la communaute.... big_smile
merci pour le personne qui m'a montree ce site(M..t...S.h......). C'est super pour repondre aux questions qui nous tourmente la tete et si on ne trouve pas la reponse a la question, nn peut les poser ici pour que des Super Pro les repondent..
Gros merci aux administrateurs et au fondateur de ce site.

je regarderais aussi ce site en tant que vesion anglais......

#2 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [2] » Le 07/11/2012, à 13:48

justmmt
Réponses : 2446

salut GGGGGGRREEGGG!!!!
bienvenue dans la communaute, et tes questions sont aussi le bienvenue:)
moi,c'est depuis environ 2semaines que je suis ici, et je suis content d'y etre.
invite d'autre personne a entrer.

#3 -1 »  python->terminal » Le 27/12/2012, à 12:09

justmmt
Réponses : 2

salut a toi qui lit cette question smile
voilà, je veux faire commander totalement mon terminal depuis python.
Je connais déjà

os.system()

mais cela ne répond pas quand la commande entree dans os.system demande une code.

Ainsi, je veux:  faire os.system('commande')
                        et si ma commande demande du code, je tape le code et si le code est ok alors le program suit son cours.
C'est dans l'entree de code que je me bloque.

Quelqu'un m'a deja dit de le faire avec subprocess mais cela faisais comme os.system().

Tout votre aide ou liens m'y seront vraiment utile

#4 Re : -1 »  Problème de compilation ? » Le 27/12/2012, à 12:12

justmmt
Réponses : 4

as-tu au debut du code:

#!/usr/bin/python

#5 -1 »  pyusb » Le 06/12/2012, à 16:42

justmmt
Réponses : 4

salut a vous qui lit ce msg smile

je veut faire un program avec mon port usb.
il y a mon ventilo qui est alimenté depuis mon usb et je veux qu'il soit alimentee durant 3heures et eteinte durant la 30mn suivante. est-ce que vous avez une idee?
est-ce que c'est possible? si oui, quelle est l'outil dont j'ai besoin??

#6 Re : -1 »  pyusb » Le 27/12/2012, à 12:21

justmmt
Réponses : 4

et le 5V qui sort du port USB, est-il pas possible de le demarrer pendant 5sec et de l'arreter pendant 2seconde

#7 -1 »  probleme gestionnaire de fenetre(xfce) » Le 22/11/2012, à 09:55

justmmt
Réponses : 1

salut a tous smile
voila, mon xubuntu ne peut pas changer le fond d'ecran et cela reste a un couleur bleu. j'ai deja essayer avec bureu->fond d'ecran(settings->settings manager->Desktop->Background) mais ca reste en bleu.
metacity, est deja activee, mais le fond d'ecran est toujours en bleu.

cela s'est produit quand il y avait une erreur "Failed to log out.    Session manager must be in idle state when requesting a shutdown", quand j'ai essayee d'arreter ma machine, et refuse de s'arreter, mais mon pc s'arrete quand je fait"sudo shutdown -h now"

resume: 1: comment y changer mon fond d'ecran?
              2: comment faire en sorte que mon pc s'arrete quand j'appuie sur le bouton "Arreter"?

#8 Re : -1 »  probleme gestionnaire de fenetre(xfce) » Le 22/11/2012, à 10:03

justmmt
Réponses : 1

le "peaufinage des fenetre" est inactif,
et le "gestion des fenetres des fenetres" est ausii inactif

#9 Re : -1 »  Awk encore et toujours lui .. » Le 08/11/2012, à 11:34

justmmt
Réponses : 26

slt a tous!!! smile

c bete mais. ..... comment faites-vous pour faire un texte avec le fond d'ecran noir dans ce forum. comme celle que tiramiseb, pingouinux viennent de faire. j'ai deja testee dans les boutons au-dessus mais rien ne le fait....... yikes_0:

#10 Re : -1 »  Awk encore et toujours lui .. » Le 08/11/2012, à 11:57

justmmt
Réponses : 26
hahahaha. coool. merci....

#11 -1 »  S.O.S activationPDO » Le 08/11/2012, à 10:36

justmmt
Réponses : 1

bonjour a tous!!!!

voila.
dans le phpinfo(), je n'ai pas le module PDO or que j'ai php5-3-ubuntu-x-xx

comment faire pour aciver le module PDO manuellement???

#12 Re : -1 »  desinstallation de apache2, php-mysql mais....[RESOLU] » Le 08/11/2012, à 10:27

justmmt
Réponses : 7

je crois que tu dois reinstaller tout les paquets qui sert a la demarrage d'apache et ne rien desinstaller.
et quand on desinstalle apache il faut aussi tuer le demon qui marche encore sudo killall apache2. et tout le reinstaller apres.

#13 -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 08:04

justmmt
Réponses : 11

bonjour  tout le monde.....
est-ce que qlq un a une idee sur ce probleme!!!!!
avant j'ai fait connectée php/mysql et apparamment cela etait tout ok,
et puis pour d'auter essaie j'ai du installer et puis reinstaller les php et mysql et quand j'execute mysql_connect('localhost', 'user', 'pwd'), cette erreur s'affiche
[Wed Nov 07 08:35:08 2012] [error] [client 127.0.0.1] PHP Fatal error:  Call to undefined function mysql_connect() in /var/www/Test01/TestPhp00.php on line 35, referer: http://localhost/Test01/

et quand j'essaie de se connecter par PDO cette erreur s'affiche: PHP Fatal error:  Class 'PDO' not found in /var/www/Test01/TestPhp00.php on line 26, referer: http://localhost/Test01/

SOS. ca fait qlq jour que m'y bloque la dessus.

#14 Re : -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 09:21

justmmt
Réponses : 11

on dirait que oui. je l'ai installé, et il m'affiche php5-mysql est déjà la plus récente version disponible.

#15 Re : -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 09:35

justmmt
Réponses : 11

dans le mysql.ini il y a:
;configuration for php MySQL module
extension=mysql.so

oft, je vais y installer php5-mysqlnd a cause d'une recherche que j'ai fait. et y voir la suite.

et puis GRAND MERCI de m'y aider et de me donner des idées. smile

#16 Re : -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 09:45

justmmt
Réponses : 11

ok. pas de soucis.
mais est-ce que tu peux m'aider que je ne trouve pas PDO dans phpinfo(). or que j'ai php5.3.10-1ubuntu3.4

#18 Re : -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 13:40

justmmt
Réponses : 11

voici les fichiers dans /etc/php5/apache2/conf.d
10-mysqlnd.ini  mysqli.ini  mysql.ini  pdo_mysql.ini

par contre il n'y a pas de 10-pdo.ini, 20-pdo_mysql.ini

oft, mysql_connect() est maintenant ok. mais $conn_sev = new PDO(' ', ' ', ' ') pas ok! sad....... et
pdo n'est pas encore dans phpinfo().

et puis je ne sais pas si il y a liens avec:"j'ai installé et desinstaller XAMPP avant" et j'ai tuer le demon mysql et apache2 pour que mon nouveau server wweb(installation manuelle de tt les composant) soit ok et il est ok. voila mon seul souci maintenant est: le pdo krkrkrkrkrkrkr...... et j'essaie de faire installer pdo manuellement avec les extension et toout les blabla qui va avec.

#19 Re : -1 »  [repondu; pas RESOLU]probleme de connection php/mysql............???? » Le 07/11/2012, à 14:11

justmmt
Réponses : 11

oft, c'est bete mais........ comment faites-vous pour faire certains msg qui sont avec des fond noirs.
j'ai cherché dans le barre just en haut mais je n'ai pas trouvé...??

#20 Re : -1 »  Comment passer ubuntu 12.10 en français ? » Le 07/11/2012, à 10:07

justmmt
Réponses : 5

de ma part, sous xubuntu.
Menu demarrer->Parametre->Prise en charge des langues;
et il y a des choix; francais ou anglais, ou....

#21 Re : -1 »  [Xampp] new pdo (mySQL) sous unix en local » Le 06/11/2012, à 10:35

justmmt
Réponses : 7

on dirait que c'est ok si on utilise xampp et on a /opt/lampp.

mais moi je n'utilise pas xampp et je n'ai pas /opt/lampp/..... par contre il y a /etc/php5/apache2/php.ini et auand je fais "pdo_mysql.default_socket=/opt/lampp/var/mysql/mysql.sock" je peux pas....:( sad sad sad sad

#22 Re : -1 »  [Xampp] new pdo (mySQL) sous unix en local » Le 06/11/2012, à 12:11

justmmt
Réponses : 7

ok.
je ne la ferais plus.