Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Bug de vidéos dans Chrome [RESOLU avec pepper] » Le 06/04/2014, à 13:04

joejoe
Réponses : 3

Bonjour à tous,

J'ai un petit souci avec les vidéos sur Chrome : chaque fois que je regarde une vidéo tout fonctionne normalement jusqu'à ce que je change d'onglet ou de fenêtre. Une fois que je retourne sur ma vidéo, celle-ci s'affiche en écran noir (avec la bande-son qui continue).

Pour pouvoir la regarder de nouveau je dois redémarrer mon navigateur, ce qui est très peu pratique...

Si vous savez comment régler ce souci ça serait super !!

Merci d'avance pour vos réponses.

++ all

#1 Re : -1 »  Bug de vidéos dans Chrome [RESOLU avec pepper] » Le 06/04/2014, à 15:24

joejoe
Réponses : 3

Ah merci, je viens d'installer pepper et il semble que ça fonctionne. Je vous tiendrai aux nouvelles après quelques utilisations.

Merci beaucoup pour ces conseils rapides !

#2 -1 »  Plantages réguliers » Le 28/04/2013, à 17:59

joejoe
Réponses : 1

Bonjour à tous,

Je viens vous faire part de quelques problèmes que je rencontre tous les jours...

Le premier c'est que chaque fois que je démarre je tombe sur un écran noir. Je dois faire un arrêt forcé pour que ça redémarre correctement. Tout le temps, jamais un bon démarrage du premier coup.

Le second c'est un plantage général qui intervient aléatoirement. Par exemple je navigue sur le web, je regarde des photos dans mes dossiers, ou j'ouvre Calc, bref, à un moment donné je fais un clic, et plus aucun signe de vie, l'écran reste figé.

Je pense que ces problèmes sont liés à mes cartes graphiques mais je ne sais pas du tout quoi faire.

Pourriez-vous m'aider à les résoudre ?

Merci d'avance

++ all

(Je suis sous Ubuntu Gnome-Shell)

#3 -1 »  [RESOLU] Installation du thème Gnome Shell (V2) » Le 25/04/2013, à 14:06

joejoe
Réponses : 1

Bonjour à tous,

Je tournais sous Gnome-Shell il y a encore quelques temps. Puis un jour au démarrage le thème était disparu...

Pire ! Parfois mon pc démarrait et je me retrouvais avec un écran noir. Après quelques arrêts forcés il me proposa le recovery mode que j'ai utilisé. Et hier soir j'ai retrouvé mon thème. Mais ce matin à nouveau écran noir, recovery, et plus de gnome shell...

J'ai essayé ça :

sudo apt-get update && sudo apt-get --reinstall install gnome-shell

et ça :

sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386
sudo dpkg-reconfigure xserver-xorg
sudo reboot

Sans résultat.

Quelqu'un sait comment régler ce problème ?

(J'ai deux cartes graphiques, le problème vient peut-être de là)...

[edit] ah oui, et j'ai bien sélectionné l'environnement Gnome hein ^^, (et même les autres), mais non...

#4 Re : -1 »  [RESOLU] Installation du thème Gnome Shell (V2) » Le 25/04/2013, à 14:38

joejoe
Réponses : 1

Résolu... en espérant que ça tienne.

Voici la manip :

sudo apt-get purge fglrx*
sudo rm /etc/X11/xorg.conf
sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386
sudo dpkg-reconfigure xserver-xorg
sudo reboot

#5 -1 »  [RESOLU]Raccourcis pour "atterir" sur le bureau actuel (super+d) » Le 29/01/2013, à 19:36

joejoe
Réponses : 3

Hello,

J'ai une question simple à laquelle je ne trouve pas de réponse.

Y a-t-il un raccourci clavier pour accéder directement à son bureau ? (car rétrécir toutes les fenêtres est un peu contraignant...)

#7 -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:04

joejoe
Réponses : 23

Hello, c'est encore moi (il y en a qui doivent commencer à me connaître tongue (hein PlopPlap xd)  xd )

Mon problème n'en ai pas vraiment un, c'est juste que je ne parviens pas à saisir si je tourne déjà dessus.

Car lorsque je

sudo apt-get install gnome-shell

et rédemarre, j'ai toujours mon bureau "normal".

J'aimerai pourtant avoir ceci :

shell

J'ai loupé quelque chose ?

#8 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:09

joejoe
Réponses : 23

Mince, c'est quelque chose que je savais, mais je me servais depuis tellement longtemps de mon bureau sans rien chercher de plus que j'ai oublié tout un tas de choses au fil des années...

Heureusement que j'ai eu quelques problèmes récents pour me remettre en selle tongue

Merci !! ^^

#9 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:13

joejoe
Réponses : 23

Ah non, pas disponible dans la liste sad

(Je les ai tous testé wink )

#10 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:16

joejoe
Réponses : 23
joe@joe:~$ sudo apt-get install gnome-shell
[sudo] password for joe: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
gnome-shell is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Je vais regarder toutes les options et éditer pour les mettre ici wink

Alors j'ai :

Gnome
Gnome Classic
Gnome Classic (no effect)
Ubuntu
Ubuntu 2D

Les mêmes que dans le screen du tuto en fait.

Par contre avant de vous induire en erreur, c'est peut-être parce que le thème n'est pas exactement le même, que je crois que ce n'est pas le bon. Mais par exemple mon horloge n'est pas au même endroit. Aussi s'il est possible de parvenir au thème Gnome-Shell du screen, c'est-à-dire sans ma configuration de Background et autres options peut-être.

Oui oui j'avais redémarré.

PS : ça faisait longtemps PlapPlop dis dont !

#11 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:25

joejoe
Réponses : 23

Oui je les ai tous essayé et celui qui se rapproche le plus c'est Ubuntu

#12 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:32

joejoe
Réponses : 23

Voici le screen (Gnome et Gnome Classic sont les mêmes)

gnome

#13 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:38

joejoe
Réponses : 23

Oui oui, pas qu'une fois !

#14 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 01:45

joejoe
Réponses : 23

Et non ça ne marche pas.

J'ai peut-être une piste :

screen

Sachant que je ne peux pas installer le driver du dessous. L'installation ne fonctionne pas.

Deuxième piste, j'ai deux cartes graphiques, mais j'imagine que ça ne change rien au problème.

#15 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 02:03

joejoe
Réponses : 23

La 3e commande n'a pas fonctionné

joe@joe:~$ sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:amd64
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libgl1-mesa-glx:amd64
E: Unable to locate package libgl1-mesa-dri:amd64

#16 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 02:23

joejoe
Réponses : 23

PlapPlop, t'es un monstre ! Mission accomplie smile

Merci à toi aussi f.x0 wink

#17 Re : -1 »  [RESOLU] Installation du thème Gnome Shell » Le 27/01/2013, à 02:34

joejoe
Réponses : 23

Oui ça à l'air, déjà la première prise en main est très agréable alors quand j'aurai découvert quelques trucs sympas en plus ça sera parfait smile

Mac OS ou Windows peuvent nous envier tongue

Merci encore PlapPlop ! quand je repense à l'état du bureau 'y a quelques heures xd

(On peut mettre une corbeille dans le Dash ?)

#19 Re : -1 »  [RESOLU] Attention les yeux ! Réglage de la luminosité impossible » Le 26/01/2013, à 19:54

joejoe
Réponses : 100

Gnome

PS : tout à coup j'ai eu un écran noir et l'ordi est passé en mode Low Graphic Mode... J'ai redémarré et c'est revenu dans l'ordre mais j'espère que ça ne fera pas toujours ça :s

J'ai créé un nouveau post dédié pour ce problème différent, juste ICI (LIEN DIRECT)


Et surtout UN GRAND MERCI à toi PlapPlop pour m'avoir permis de régler ce problème, mes yeux aussi te remercient !!

#20 Re : -1 »  [RESOLU] Attention les yeux ! Réglage de la luminosité impossible » Le 27/01/2013, à 00:36

joejoe
Réponses : 100
joe@joe:~$ mkdir ./.old-gnome-config && mv ./.gnome* ./.old-gnome-config && mv .gconf* ./.old-gnome-config && mv ./.metacity ./.old-gnome-config
mv: cannot stat `./.metacity': No such file or directory

En fait, si mes souvenirs sont bons, après avoir suivi la procédure un écran blanc m'ait apparu. J'ai donc fait un alt+f5 pour supprimer le nouveau fichier créer, mais j'ai du farfouiller un mauvais truc xd (pourtant ça a refonctionner mais avec le bug)

#21 Re : -1 »  [RESOLU] Attention les yeux ! Réglage de la luminosité impossible » Le 27/01/2013, à 00:41

joejoe
Réponses : 100

Ah et bien un alt+clic droit et c'est réglé tongue

#22 Re : -1 »  [RESOLU] Attention les yeux ! Réglage de la luminosité impossible » Le 27/01/2013, à 00:55

joejoe
Réponses : 100

Si t'as besoin d'occupation j'ai d'autres souci que je n'arrive pas à régler mais c'est bien moins important tongue

#23 -1 »  [RESOLU]Bug d'affichage : items en double (voir screen) » Le 26/01/2013, à 23:36

joejoe
Réponses : 2

Bonjour,

J'ai des bugs qui sont apparus dans mon affichage suite à l'application de cette procédure :

sudo service lightdm stop  
sudo X -configure
sudo cp ~/xorg.conf.new /etc/X11/xorg.conf
sudo service lightdm start

On m'avait conseillé ceci pour un autre problème en fait, mais elle a engendré un bug...

Comme vous pouvez le voir dans le screen qui suit il y a plusieurs items en double mais je ne sais pas pourquoi ni comment résoudre ce problème.

screen

Quelqu'un aurait-il une solution ?

#24 Re : -1 »  [RESOLU]Bug d'affichage : items en double (voir screen) » Le 27/01/2013, à 00:42

joejoe
Réponses : 2

Merci tout est rentré dans l'ordre après avoir retiré tous les items en trop !

J'me sens tout bête tongue

Merci !!