Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  France Télévisions : pluzz.fr » Le 10/07/2010, à 04:30

Cathou_Valente
Réponses : 70

Pour information.... France Télévision est une société d'Etat dont le directeur est désigné par le Chef de l'Etat.

J'ai aucune raison d'écrire à France Télévision pour leur demander de choisir entre une merde bye Adobe ou une merde by Microsoft... cela sera toujours une merde qui n'a aucune justification technique sur Internet !
Internet avec un "I" majuscule car les initiateurs voulaient qu'ils soient accessible à TOUT LE MONDE !

weenu a écrit :

Pluzz, c'est pluzz qu'à chier !

Cela résume très bien France Télévision : société d'Etat, journalistes "accrédités", diffusion propriétaire grâce aux deniers publics... de TOUT LE MONDE !

#1 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 16/04/2010, à 20:50

Cathou_Valente
Réponses : 863

Bonjour et désolé pour cette réponse tardive smile

@Clavette

Line up

Ton modem est fonctionnel... mais tu n'as pas été identifié par ton FAI Orange (Wanadoo FR09).
Je suis chez Orange et l'identifiant commence TOUJOURS par : fti/...

Le problème ne vient pas d'une non prise en charge d'un périphérique. C'est quoi comme carte réseau ?
Dans un Terminal tu peux faire un copié/collé de :

lspci

@+

#2 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 00:07

Cathou_Valente
Réponses : 863

@justsimply

Bonjour,

- Encapsulation: Je pense que c'est PPPoE

C'est pas trop grave puisqu'il facile d'essayer le mode PPPoA et PPPoE smile... mais c'est certainement du PPPoA comme tu le précises plus loin :

plugin pppoatm.so 8.35

1) Toutes les méthodes proposé doivent fonctionner. La seule protection a prendre et de désinstaller avant d'essayer de changer de «paquets» prévus pour le Sagem !

Question : Tu as respecter cette protection ?

La seule solution qui offre toutes les garanties est de faire le teste en bootant depuis un CD-Live MAVERICK 10.10 !

et c'est tout, et tout marche, sauf qu'il faut à chaque démarrage, taper dans un terminal ces deux derniers ligne pour lancer la connexion, sans oublier de décocher la case : TRAVAIL HORS CONNEXION dans Votre navigateur internet ( Mozilla Firefox: Fichier > Travails hors connexion )

Ouais mais comme je suis fainéant je te conseille d'essayer une méthode - peut importe - qui établira une connexion automatique smile

la connexion Internet n'est pas reconnu par Network Manager, que j'ajoute les paramètre de connexion sur l'anglet DSL (...)

NE JAMAIS UTILISER Network Manager avec un modem ADSL USB !!!
C'est pas préciser dans la doc Ubuntu... a modifier !

et donc dès que je lance la connexion Ethernet par câble croisé entre mon PC et la Dreambox ou l'autre pc LA CONNEXION INTERNET SE COUPE

Certainement que  tous les paquets Sagem installés n'ont pas été éliminés...
L'important est d'abord une CNX automatique "propre" avant de partager la CNX avec un autre ordinateur.
Le partage de CNX fonctionne via un "Ça J'aime" !

@+

#3 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 00:13

Cathou_Valente
Réponses : 863

Bonjour,

MyrtilleJIP a écrit :

Toutefois, après un plantage complet du système (gel de l'écran et du clavier) et l'éteinte du vieux modem
(l'évènement est survenu quelques jours plus tard) :

je suis obligé (comme me l'a proposé un ami) d'ouvrir la connexion ADSL par le lancement dans un Terminal des 2 lignes de commandes suivantes préconnisées lors de la UBUNTU 6.06 LTS :
sudo ifdown ppp0
sudo ifup ppp0

Tu peux faire un copié/collé du résultat des commandes saisies dans un Terminal

 cat /etc/network/interfaces

et

 cat /etc/udev/rules.d/19-ueagle-atm.rules

@+

#4 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 15:05

Cathou_Valente
Réponses : 863
Fer2Lance a écrit :

Bonjour à tous, smile
Alors voilà, moi aussi je suis en galère en mon modem sagem e3 ...
Quand je fais uname -r voilà ce qui m'est indiqué : 2.6.35-22-generic or je ne trouve pas le .deb sur le net. Comment faire ? (C'est la version ubuntu 10.10)

Si tu souhaites utiliser cette méthode le paquet "Debian est : ueagle.deb
Désolé j'ai pas encore mis à jour le site tongue

!!! FAIRE D'ABORD UN ESSAIS EN MODE CD-LIVE !!!
C'est un peut plus long... mais offre toute garantie pour vos données "perso" et plus...

Fer2Lance a écrit :

ps : je suis chez orange (wanadoo) donc je pense bien être en pppoa.

Je suis chez orange et c'est encapsulation PPPoA smile

A bientôt et bienvenu sous Ubuntu !

#5 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 15:26

Cathou_Valente
Réponses : 863

@justsimply
«c'est pas trop clair pour un novice comme moi»
Désolé... j'ai répondu un peut vite !

Bon tu peut lire ma réponse à Fer2Lance, juste au dessus et voir si cette méthode te convient...

Si cela fonctionne et te convient :
- Débrancher le câble USB du modem Adsl
-  Tu redémarres ton ordinateur normalement et tu désinstalles TOUS LES PAQUETS concernant l'ADSL USB. Cela se fait via le gestionnaire de paquets Synaptic
- Bien faire attention de n'avoir aucun message d'erreur ! Faire une copie sur ce topic si erreur (merci)
- Fermer l'application Synaptic
- Refaire la même procédure d'installation que pour l'essai en CD-Live
- Brancher le cable USB du modem. Attendre son initialisation complète. Le modem est opérationnel, TA connexion est établie ! smile

Ne pas hésiter a se plonger dans l'abondante Documentation Ubuntu !
- Gratos
- Bien faite, lisible
- Une richesse que les holding du capitalisme ultralibérale ne pourront jamais se payer !
Bref, un grand merci aux contributeurs smile

Dans le doute... poser une question est la plus sage manière d'éviter les problèmes.
C'est la méthode des fainéants et je suis un gros fainéant ! tongue

#6 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 21:28

Cathou_Valente
Réponses : 863
Fer2Lance a écrit :

(...)
j'ai pensé qu'il n'était pas necessaire de l'essayé via le mode cd-live.

La sécurité n'a pas de prix !
Quelque soit l'OS utilisé il vaut mieux être vigilant et prudent... l'incident c'est le truc qui ne pouvait jamais arrivé...

Fer2Lance a écrit :

dpkg : erreur de traitement de ueagle.deb (--install) : tentative de remplacement de " /lib/firmware/ueagle-atm/CMVepFR04.bin ", qui appartient aussi au paquet linux-firmware 1.38
dpkg-deb: sous-processus coller tué par le signal (relais brisé (pipe)) ueagle.deb

Ok ! Faut aussi désinstaller le paquet Debian "linux-firmware" via l'application Synaptic !
En effet suite a une une "install"... cette partie est toujours présente.

Bon je reste prudent, car j'ai pas rencontrer ce problème de conflit... en plus jamais signalé dans les 34 pages de ce topic historique ! tongue

sudo /usr/sbin/config-dslusb KEY

Normal que cela ne fonctionne pas... le paquet Debian est absent.

La commande quand le FAI est Maroc Telecom

sudo /usr/sbin/config-dslusb MA01

@+

#7 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 08/12/2010, à 23:28

Cathou_Valente
Réponses : 863

@justsimply

Et finalement après un redémarrage et c'est la première fois, la connexion fonctionne sans rien lancer dans le terminal!

Bravo ! on ne touche plus a rien tongue Merci à PierreR auteur du programme smile

(...) ethernet via NetworkManager

Ne pas utiliser NetworkManager !

Bon je suis obligé d'aller au "taf" on regarde cela demain... ou consulte la doc Ubuntu smile
C'est une Ubuntero qui la fait... mais cela fait déjà quelques temps.

@nochka85
Merci d'avoir mis à jour la doc...
Je pense qu'il serait important de préciser qu'il ne faut pas utiliser NetworkManager pour configurer un modem USB ADSL !

@+

#8 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 09/12/2010, à 19:39

Cathou_Valente
Réponses : 863

@Fer2Lance

Bravo !
Bienvenue dans un monde de partage des connaissances via les distributions GNU/Linux

@justsimply
Pour faire simple :
La méthode de PierreR est simple... mais le noyau Linux a évolué
La méthode Valente détecte le modem via Udev" et lance la connexion ou la relance suite à incident
Pas de fichier dans /etc/rc.local, la cnx est "plus" une interface réseaux...

«mais vous savez ceux qui débarque d'autre système ne cherchent que les méthodes des fainéant»
En informatique la fainéantise est une vertu  tongue

«Je tien à signaler la vitesse à laquelle qu'on peu installer Ubuntu c'est fou que c'est rapide»
Pour info mon ordi (PIV / 500Mo de ram) est âgé de 6 ans... j'ouvre des fichiers de + de 600Mo... pour traitement... Boot en 15s

«Merci pour l'info, je ne savait pas qu'il falait installé Debian»
Ubuntu est une distribution basé sur Debian


Je me renseigne sur le partage de CNX

@+

#9 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 16/03/2011, à 19:46

Cathou_Valente
Réponses : 863

@Scorpionos14

- ton modem est opérationnel :

ADSL-USB Modem (usb-0000:00:1d.2-2)
MAC: 00:60:4c:f5:bc:5a
AAL5: tx 0 ( 0 err ), rx 0 ( 0 err, 0 drop )
Line up

Donc on laisse pour le moment le problème "CMVep.bin.v2"

Pour utiliser ton modem avec comme FAI Maroc-Telecom, il faut installer le paquet Paquet binaire br2684ctl(version 10.04)
Une fois installe le paquet Debian tu relances la commande suivante :

sudo  /usr/sbin/config-dslusb MA01

Tu vérifies que ton FAI  s'affiche bien en mode pppoE

        *---------------------------oOOo-(_)-oOOo----------------------*
        |       Fournisseur d'accès Internet sélectionné : MA01        |
        *--------------------------------------------------------------*
         Nom du FAI :  Maroc-Telecom
         Pays : Morocco
         VPI : 8 VCI : 35 (hexa : 23 ) Connexion : pppoE
         Encapsulation : 1 - RFC2516, Bridged PPPoE LLC
         DNS 1  :  212.217.0.1   DNS 2  :  212.217.0.12
         Type de modem : Sagem-Fast-800

Saisir identifiant communiqué par  Maroc-Telecom etc 
Attendre et vérifier la connexion avec la commande

ifconfig -a

La connexion se lance a chaque branchement du modem... ou a chaque démarrage de l'ordi... et si le modem est présent smile

Pour info

Je tappe ensuites les commandes suiavntes
br2684ctl -b -c 0 -e 0 -a 8.35

La bonne commande est :

sudo br2684ctl -b -c 0 -e 0 -a 8.35

Internet c'est d'abord le partage des connaissances du savoir... accessible à tous quelque soit son handicape, sa langue, sa culture... Donc ne pas hésiter a faire une recherche dans la documentation Ubuntu !
C'est une mine d'information pour débuter ou comprendre.

#10 Re : -1 »  Claws Mail : demander automatiquement un accusé de réception » Le 10/01/2011, à 23:55

Cathou_Valente
Réponses : 8

J'utilise moi aussi Claws-Mail (le meilleur client de messagerie) et je ne pense pas que cette option existe.

Pour info : Claws Mail version 3.7.4

Il me semble que la Nétiquette préconise un usage très modéré de l'accusé de réception... même si cela n'est pas formulé dans ce lien smile

@+

#11 Re : -1 »  Claws Mail : demander automatiquement un accusé de réception » Le 12/01/2011, à 14:38

Cathou_Valente
Réponses : 8
clarence a écrit :

Donc en gros, demander tout le temps des accusés de réception, c'est faciliter le travail du destinataire, non ?

C'est une interprétation possible... mais elle t'appartient smile
Il semble que Claws-Mail a une interprétation... plus conforme... pour moi ! big_smile

#12 Re : -1 »  [ABANDON]Efax Efax-Gtk : missing offset Tiff to data » Le 07/03/2011, à 23:19

Cathou_Valente
Réponses : 3

Bonjour,

J'avais besoin d'expédier un fax en urgence et effectivement j'avais le même problème que toi !  yikes

Bon... j'espère que cela pourra t'aider :
La bibliothèque "libdbus-glib" est ancienne et pas de mise à jour proposé par Ubuntu 10.10
J'ai téléchargé une version plus récente depuis Debian ICI
Dans le doute j'ai réinstallé depuis le site Debian efax-gtk

Pour info :
Linux xxxxx 2.6.32-29-generic #58-Ubuntu SMP Fri Feb 11 19:00:09 UTC 2011 i686 GNU/Linux

Mon fax de 5 pages vient juste d'être transmis ! Alléluia smile

#13 Re : -1 »  load balancing » Le 04/04/2011, à 22:26

Cathou_Valente
Réponses : 2

Bonjour,

Il existe la solution LVS (Linux Virtual Server), ça fonctionne au niveau applicatif et pas au niveau du kernel... bref c'est ICI
Cette solution te permet d'utiliser une soluce «libre» wink

doudou11 a écrit :

Est ce que cela ne rendrai pas accessible mes serveurs à tous les machines de l'internet? en sachant qu'ils ne doivent être accessible qu'à mes clients.

Ben c'est tes clients... je comprends pas trop le problème si c'est toi qui paramètre ?!?

#14 Re : -1 »  EFAX-GTK Télécopieur problème » Le 07/03/2011, à 23:20

Cathou_Valente
Réponses : 6

Copié/collé d'un autre topic !

J'avais besoin d'expédier un fax en urgence et effectivement j'avais le même problème que toi !  yikes

Bon... j'espère que cela pourra t'aider :
La bibliothèque "libdbus-glib" est ancienne et pas de mise à jour proposé par Ubuntu 10.10
J'ai téléchargé une version plus récente depuis Debian ICI
Dans le doute j'ai réinstallé depuis le site Debian efax-gtk

Pour info :
Linux xxxxx 2.6.32-29-generic #58-Ubuntu SMP Fri Feb 11 19:00:09 UTC 2011 i686 GNU/Linux

Mon fax de 5 pages vient juste d'être transmis ! Alléluia smile

#15 Re : -1 »  fameux sagem 800 et l'echec de connexion internet » Le 07/05/2010, à 21:14

Cathou_Valente
Réponses : 4

@most
«j'ai remarqué que les dns mentionnés dans l'installation...»
Les DNS sont a titre informatif... ils sont mis à jour lors de la cnx par ton FAI : maroc télécom

A propos de Maroc Télécom
Depuis pas mal de temps déjà ton FAI propose deux moyens de d'accès :
- PPPoE LLC
- PPPoA VCmux
Rien n'indique dans ton fichier - qui est incomplet - le type de cnx

Si tu es en mode PPPoE LLC il faut télécharger deux paquets supplémentaires (depuis un autre ordi smile )
# Paquet binaire br2684ctl
# Paquet binaire libatm1
Lien : Ubuntu packages et choisir Lucid etc

@+

#16 Re : -1 »  Wake On Lan » Le 05/05/2010, à 06:27

Cathou_Valente
Réponses : 3

Bonjour,

Tu peux essayer cette solution smile
Avec ifdown tu dévalide la carte "rouge"
tu envois les paquets magiques
puis tu remontes la carte "rouge" avec ifup

plus d'options :

man ifdown

@+

#17 Re : -1 »  Wake On Lan » Le 07/05/2010, à 21:25

Cathou_Valente
Réponses : 3

Désolé pour ma réponse érroné... je me flagelle en place public à minuit... na !

Il faut créer une route pour que paquets magiques utilisent la carte "non rouge"
Tu devrais trouver/adapter ton problème avec cette doc Routage sous Linux et Routage Dynamique sous Linux

Bonne lecture smile

#18 Re : -1 »  Comment se connecter adsl autre que l'ancien demon de ubudsl 10.04 » Le 01/05/2010, à 21:52

Cathou_Valente
Réponses : 2

Salut,

Je comprends pas trop le prb !
Si tu as un modem Sagem F@st 800 le logiciel ubudsl doit fonctionner et tu l'écris toi même «Je n'ai réussi la connexion de ma 10.04 qu'avec le vieux demon ubudsl» (!?!)
j'ai loupé un épisode ?

#19 Re : -1 »  Modem Sagem Fast 800 E2T et Live cd ubuntu » Le 05/05/2010, à 17:12

Cathou_Valente
Réponses : 1

Pour utiliser un modem Sagem 800e2T il faut avoir les firmwares qui ne sont dans aucun live-CD.
Plus d'info LA et ICI.
@+

#20 Re : -1 »  Envoi de fax avec Efax-gtk » Le 04/05/2010, à 21:51

Cathou_Valente
Réponses : 1

Difficile de te renseigner... si tu peux donner plus d'infos, car je ne connais pas le logiciel de Free !

- tu as un lien "free" pour avoir plus d'infos ?

A propos de Efax-gtk
je l'utilise mais via un modem sur prise série.
Aucun problème dans mon cas

@+

#21 Re : -1 »  Probleme avec driver modem ; firefox hors connexion et youtube. » Le 02/05/2010, à 09:27

Cathou_Valente
Réponses : 14
BDCIron a écrit :

J'ai enfin une connection enfin du moins de temps en temps. Je m'explique. J'utilise un modem sagen fast 800.
Hors, je me retrouve obligé à chaque demarrage de réinstaller le driver pour le modem... D'ou cela vient-il ?

Je n'ai pas suffisamment d'infos... tu as utilisé quelle méthode ?
Avec cette méthode je n'ai aucun problème smile

BDCIron a écrit :

Autre probleme: firefox demarre systématiquement en "travail hors connection"... Et c'est plutot chiant quand meme.

Toujours depuis le lien ci-dessus regarde Bogue ou bug Firefox
!!! ATTENTION !!!
Ne jamais mélangé les "paquets Debian" pour le modem Sagem F@st... on désinstalle "l'ancien paquet" avant d'installer le nouveau

Pour info : Pour installer et configurer facilement un Sagem Fast 800 USB, rendez-vous sur ce sujet.

@+

#22 Re : -1 »  [Résolu] utiliser mon modem sagem fast 800 E4 » Le 04/01/2010, à 00:24

Cathou_Valente
Réponses : 73
angedb9 a écrit :

bonjour,
mon matériel: sagem fast 800 e4 sous ubuntu 6.06 lts mon fournissuer aviso.ci
mon noyau est 2.6.15.23-386
j'ai téléchargé les paquets ueagle-atm-firmwares.deb, ueagle-atm-2.6.15.23-386.deb, ueagle-pppoa.deb.
J'ai essayé de faire l'installation via le terminal (sudo dpkg ...)erreur de traitement.
j'ai double cliké pr faire les intallations des paquets. ok
ensuite sudo connection-config ok
sudo modem-diagnostic ok
il fait la synchronisation, et il marque chipset inconnu
le modem n'arrive pas à se synchroniser.
çà 2 jrs que je galère aidez moi.
NB: utilisateur d'ubuntu depuis 2 jrs

Je suppose que tu as téléchargé les paquets depuis ce site !?!
Comme il est BIEN précisé sur le site... cela ne fonctionne pas abec un modem Sagem F@st IV (E4) !!!
Télécharge une version plus récente D'Ubuntu !:/

andso a écrit :

L' usb n' est pas fait pour le réseau.

Tu conclu un peut vite !
- Plus de cinq ans que je possède un Sagem a 1Eur !
- Aucun problème smile ... mais il est vrai qu'il a cinq ans c'était plus compliqué
- Partage de connexion Internet
- Débit < 7Mb max

@+

#23 Re : -1 »  [Résolu]besoin d'aide pour un script qui devra contenir des paquets » Le 18/11/2009, à 15:23

Cathou_Valente
Réponses : 13

Aaaaaaaaaaah ! le "Sa j'aime 800" et Menara......
Que de souvenirs a faire rendre l'âme au premier Windowsien.

Chapeau "fove2" tu es un "Warriors" pour passer sous Ubuntu célèbre distribution GNU/Linux avec ton f@st 800.
Je te salut... smile

A propos de Menara

Postée par mhand le mardi 06 mars 2007 à 18:37
Bonjour,

Maroc télécom vient de changer le mode d'encapsulation PPPOA VC par PPPOE LLC pour la Connexion 4 MB

Pour cela vous êtes invité à changer vous paramètres dans le Modem Routeur ADSL comme indique ci-dessous:

Les nouveaux paramètres de ADSL au Maroc:
VPI: 8
VCI: 35
MTU : 1492 (et pas 1500)
Le protocole d'encapsulation est : PPPoE LLC
(...)
lire la suite ICI

Si tu as des infos c'est avec plaisir que je modifie le script.
Script que tu peux modifier toi même, la source est ICI

Comme je le rappelle souvent :

Vous pouvez gratuitement et légalement copier, modifier et distribuer
les informations du site : ubuntu-modem-usb.11vm-serv.net

«et après on fais comment pour écrire 6 et <Entrée> ?»
On saisit "6" et on valide avec la grosse touche [Entrée] l'écran affiche ensuite :

                                      \###/
                                        (° °)
        *---------------------------oOOo-(_)-oOOo----------------------*
        |       Fournisseur d'accès Internet sélectionné : MA01  |
        *---------------------------------------------------------------------*
         Nom du FAI :  Maroc Telecom
         Pays : Morocco
         VPI : 8 VCI : 35 (hexa : 23 ) Connexion : pppoA ? pppoE ?
         Encapsulation : 6 - RFC2364, PPPoA VCmux
         DNS 1  :  212.217.0.1   DNS 2  :  212.217.0.12
         Type de modem : Sagem Fast 800


         Validez votre choix : O (oui) puis [Entrée] pour continuer.

Si tu es en mode PPPoA valeur "6" dans ton exemple, tu n'as pas besoin des paquets suivants :
- br2684ctl_20040226-1_i386.deb
- libatm1_2.4.1-17.2_i386.deb
paquet Debian spécifique pour le mode PPPoE

Désolé pour l'aspect technique smile

@+

#24 Re : -1 »  [Résolu]besoin d'aide pour un script qui devra contenir des paquets » Le 18/11/2009, à 21:00

Cathou_Valente
Réponses : 13

@fove2

A propos de Menara
(...)
Maroc télécom vient de changer le mode d'encapsulation PPPOA VC par PPPOE LLC
(...)

Tu sais ou tu as un lien permettant de savoir officiellement si c'est PPPoA ou PPPoE pour Menara ?