Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ubuntu 14.04.1 : gros soucis WIFI suite à mise à jour » Le 14/12/2014, à 11:45

cedric.amouyal
Réponses : 2

1er etape identifier ta carte wifi

lspci |grep -iE "wireless|network"

Après google est ton ami

Après c'est du cas par cas. Il se peut que la version fournit via le kernel n'est pas compatible avec ta carte, il se peut que ce soit un conflit.

Sinon voir les logs

dmesg
less /var/log/kern.log

#1 Re : -1 »  simple scan ne peut plus être paramétré » Le 27/11/2014, à 20:56

cedric.amouyal
Réponses : 21

essaie de virer ton cache

sudo rm -rf ~/.cache/simple-scan

#2 Re : -1 »  ecran noir AMD/ATI Mobility Radeon HD 5430/5450/5470 » Le 09/11/2014, à 21:12

cedric.amouyal
Réponses : 14

Moi j'ai abandonné fglrx. Je suis passé au driver radeon

sudo apt-get install -f xserver-xorg-video-ati mesa-vdpau-drivers 
cat << EOF |sudo tee /etc/modprobe.d/ati.conf
blacklist fglrx
options radeon dpm=1
EOF


sudo cp  /etc/X11/xorg.conf  /etc/X11/xorg.conf.$(date +%Y%m%d)
cat << EOF |sudo tee /etc/X11/xorg.conf
Section "ServerLayout"
	Identifier     "aticonfig Layout"
	Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
	Identifier   "aticonfig-Monitor[0]-0"
	Option	    "VendorName" "ATI Proprietary Driver"
	Option	    "ModelName" "Generic Autodetecting Monitor"
#	Option	    "DPMS" "true"
	Modeline     "1600x900"	107.90  1600 1648 1680 1920  900 903 908 936 -hsync -vsync
EndSection

Section "Device"
	Identifier  "aticonfig-Device[0]-0"
	Driver      "radeon"
	BusID       "PCI:0:1:0"
EndSection

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device     "aticonfig-Device[0]-0"
	Monitor    "aticonfig-Monitor[0]-0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
		Modes "1600x900"
	EndSubSection
EndSection
EOF


cat << EOF |sudo tee /etc/udev/rules.d/30-radeon-pm.conf
KERNEL=="card0", SUBSYSTEM=="drm", DRIVERS=="radeon", ATTR{device/power_method}="profile", ATTR{device/power_profile}="auto"
#/sys/class/drm/card0/device/power_profile
EOF

sudo reboot

Je ne suis pas satisfait car l'ai l'impression que le ventilo surchauffe
Par contre ma carte graphique fonctionne en 3D

/usr/lib/nux/unity_support_test -p
OpenGL vendor string:   X.Org
OpenGL renderer string: Gallium 0.4 on AMD ARUBA
OpenGL version string:  3.0 Mesa 10.3.0

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes
sudo lshw -c video
  *-display               
       description: VGA compatible controller
       produit: Trinity [Radeon HD 7420G]
       fabriquant: Advanced Micro Devices, Inc. [AMD/ATI]
       identifiant matériel: 1
       information bus: pci@0000:00:01.0
       version: 00
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       ressources: irq:49 mémoire:e0000000-efffffff portE/S:3000(taille=256) mémoire:f0300000-f033ffff

#3 Re : -1 »  ecran noir AMD/ATI Mobility Radeon HD 5430/5450/5470 » Le 10/11/2014, à 20:26

cedric.amouyal
Réponses : 14

Le seul et vrai problème est que fglrx est incompatible pour le moment avec xorg 1.16. Il faut attendre qu'une nouvelle version sorte

#4 Re : -1 »  ecran noir AMD/ATI Mobility Radeon HD 5430/5450/5470 » Le 22/11/2014, à 22:29

cedric.amouyal
Réponses : 14

Bonjour,
J'apporte une correction à mon post précédent:
- Les surchauffes étaient du à des processus tracker-*  installé suite à la mise à jour

Il y en a en fait plein de processus à la con ajouté par ubuntu qui polluait ma machine comme des geoclue, mediascanner, telepathy, oneconf ...
et que je n'utilisai pas.

Ma configuration Radéon semble bonne et le fonctionnement semble correcte.

cat << EOF >  /etc/X11/xorg.conf
Section "ServerLayout"
	Identifier     "aticonfig Layout"
	Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
	Identifier   "aticonfig-Monitor[0]-0"
	Modeline     "1600x900"	107.90  1600 1648 1680 1920  900 903 908 936 -hsync -vsync
	Modeline     "1600x900"	71.87	1600 1648 1680 1920  900 903 908 936 -hsync -vsync
EndSection

Section "Device"
	Identifier  "aticonfig-Device[0]-0"
	Driver      "radeon"
	BusID       "PCI:0:1:0"
EndSection

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device     "aticonfig-Device[0]-0"
	Monitor    "aticonfig-Monitor[0]-0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
		Modes "1600x900"
	EndSubSection
EndSection
EOF

Donc Attention, il faut surveiller ses processus tracker qui font surchauffer la CPU et dont on ne sait pas trop  à quoi ils servent à part indexé pour ubuntu.

C'est peut être à cause d'eux que ton ordi à rendu l'ame donc méfiance.

cdlt,
Cédric

#5 Re : -1 »  [ VOS SCRIPTS UTILES ] (et eventuelles demandes de scripts...) » Le 05/10/2014, à 15:29

cedric.amouyal
Réponses : 1740

Script pour renommer ses vidéos et ne pas avoir des noms à rallonge.
Il est adaptable suivant les cas

IFS=$'\n'
for i in ` find ~/Vidéos/ -type f`
#for i in ` find ~/Vidéos/ -type f -mtime -30`
do
cd $(dirname $i)
file=$(basename $i)
#echo analyse de $i
 rename -v  "s/.*\] //g" "$file"
 rename -v  "s/FRENCH//gi" "$file"
 rename -v  "s/[ \.\_\-](ts|xvid|webrip|dvdrip|hdrip|brrip|dvdscr|md|french|r5|r6|2013|2014|stvfrv)?[\. \-\_]?/./ig" "$file"
 rename -v  "s/[ \.\_\-](carpediem|fuzion|brother|fqt|firetown|subforced|nikoo|shift|true|cpasbien|M0NiC0|ghost|wawa)?[\. \-\_]?/./ig" "$file"
 rename -v  "s/[ \._-]{2}/./g" "$file"
 rename -v  "s/[ ]avi$/.avi/g" "$file"
done

#6 Re : -1 »  Ubunt ne démarre pas après mise à jour ubuntu 14.04 » Le 12/10/2014, à 12:31

cedric.amouyal
Réponses : 2

essaye de redémarrer avec un liveusb et faire un update-grub

#7 Re : -1 »  Fichiers impossibles à supprimer (le fichier n'existe pas) » Le 05/10/2014, à 15:08

cedric.amouyal
Réponses : 58

Une technique infaillible

cedric@cedric-laptop:~/Vidéos$ touch /tmp/test
cedric@cedric-laptop:~/Vidéos$ ls -i /tmp/test 
1705388 /tmp/test
cedric@cedric-laptop:~/Vidéos$ find /tmp -inum 1705388 
/tmp/test
cedric@cedric-laptop:~/Vidéos$ find /tmp -inum 1705355 
cedric@cedric-laptop:~/Vidéos$ find /tmp -inum 1705388 -delete
cedric@cedric-laptop:~/Vidéos$ ls -i /tmp/test 
ls: impossible d'accéder à /tmp/test: Aucun fichier ou dossier de ce type
cedric@cedric-laptop:~/Vidéos$

#8 -1 »  Installation de google play sous tab750 de Logicom » Le 09/11/2013, à 21:39

cedric.amouyal
Réponses : 0

Je me suis calqué sur ce tuto et adapté à ubuntu

Site comment ca marche

Activer les mode debugage sur la tablette
Applications\Paramètres\Options pour les Developpeurs\Debogages\Debogage USB  [X]

Telecharger l'archive suivante et en extraire que les 2 apk

APK pour google Play


apt-get install android-tools-adb android-tools-fastboot 

Connecter en usb votre tablette
 

adb devices
adb shell id
adb remount
adb push Vending.apk /system/app
adb remount
adb push Phonesky.apk /system/app
adb remount

adb shell
exit

Ca y est vous avez google play et installé ce que vous voulez  smile

#9 Re : -1 »  [RESOLU] Avantages et inconvénients de lvm ? » Le 22/01/2013, à 15:30

cedric.amouyal
Réponses : 5

Pour être bref, lvm te permets:
- de redimensionner tes partitiion à la volé sans reformater .
- de rajouter des disques à la volé

en gros avec lvm sur regroupe tes disques. tu les decoupes en partition. . Si une de tes partitions et trop grosses ou trop petite tu peux la dedimensionné. Si tes disques physiques regroupé sont plein (vg) , tu peux à chaud rajouter un disque pour augmenté l'espace...

#10 Re : -1 »  [RESOLU] Avantages et inconvénients de lvm ? » Le 09/11/2013, à 21:20

cedric.amouyal
Réponses : 5

lvm est loin d etre abandonné car c'est une technologie qui est utilisé sur nombre de serveur et de technologie linux/unix comme redhat fedora aix et j'en passe. Mais pour le commun des mortelle la sur couche lvm n'est pas obligatoire même si il y a de très bon tuto sur internet pour redimensionner les FileSystems mal dimensionné à la base. Attention il faut pas confondre lvm et gparted. Gparted est fait pour gérer ses partitions lvm

Pour resumer lvm
Il y a les pv (Physical Volume) qui sont des disques physiques ou des partition type 8e dans fdisk ou gparted.
On aggrege ces pv dans des ensembles de VG (Volume Groupe) evolutif que l'on partitionne en LV(logical volume) ou partition virtuelle que l'on peut formatter en ce que l'on veut ext4 swap ....

Sur redhat, fedora les commandes principales sont
lvm
pvcreate
vgcreate
lvcreate
pvscan
vgscan
lvscan
vgextends

Bon courage,

#11 Re : -1 »  Problème perl exécution du programme impossible » Le 10/06/2013, à 14:58

cedric.amouyal
Réponses : 1

ton entete n'est pas bon

#!/usr/bin/perl -w

#12 Re : -1 »  Linux plante...encore une fois. » Le 07/06/2013, à 12:38

cedric.amouyal
Réponses : 4

tu lis ton pdf avec quoi Adobe, le pdf viewer  ou gimp...?

Essaye de changer de lecteur ...

sinon vire tes .cache/ de ton application et réessaye
je trouve perso que xfce est léger et relativement stable... Donc xubuntu doit l'être...
ecran noir, C'est peut -être du aussi au drivers de ta carte graphique...  Regarde si tu as bien suivi les procedures d'installation de ta carte graphique...

Ton erreur parle de ta swap  qui génère une erreur kernel... Est ce que tu as bien dimensionné cela et que tu n'as pas fais de modification à ce niveau???

#13 Re : -1 »  Rewrite Rules marchent en localhost et pas à travers le réseua local » Le 12/04/2013, à 13:41

cedric.amouyal
Réponses : 3

IL faut rajouter des entrées avec des alias de ton tuto_poo_mvc
ServerAlias @IP


http://httpd.apache.org/docs/2.2/fr/vho … based.html


puis restart du service apache

#14 Re : -1 »  [resolu] passphrase ssh » Le 07/02/2013, à 14:25

cedric.amouyal
Réponses : 5

il faut que ta passphrase soit vide

#15 Re : -1 »  configuration privoxy » Le 07/02/2013, à 14:23

cedric.amouyal
Réponses : 1

tu changes ton port d'ecoute de ton privoxy par defaut sur le 8118 vers 3128

#16 Re : -1 »  [Resulo]Could not exec dpkg! » Le 01/02/2013, à 14:16

cedric.amouyal
Réponses : 5
apt-get download dpkg

cela va te récupérer ton package dpkg dans ton répertoire courant
et tu le dé-zippes
et recolle ton exécutable au bonne endroit

#17 Re : -1 »  [Resulo]Could not exec dpkg! » Le 01/02/2013, à 14:25

cedric.amouyal
Réponses : 5

tu ouvres ton archives avec le gestionnaire d'archive tu va dans  /usr/bin de l'archive et tu sors le fichier dpkg de  l'archive dans /usr/bin/

#18 Re : -1 »  [Resulo]Could not exec dpkg! » Le 01/02/2013, à 14:31

cedric.amouyal
Réponses : 5

Essaie de lire ton archive dpkg avec la commande suivante sinon tu mets le même que ton archive

ar p dpkg_1.16.7ubuntu6_amd64.deb data.tar.gz | tar tz

si ca marche

ar p dpkg_1.16.7ubuntu6_amd64.deb data.tar.gz |tar xz -C /

ca va te reextraire le contenu de ton archive

#19 Re : -1 »  impossible telecharger msvcp60.dll [RESOLU] » Le 28/01/2013, à 09:14

cedric.amouyal
Réponses : 6

si tu exécutes des exécutables Windows sur du Linux t'es mal barré smile

#21 Re : -1 »  Curl et Url avec Port » Le 14/01/2013, à 15:02

cedric.amouyal
Réponses : 4

essaye cela....
if curl -sfI "http://www.mon_site_web.fr:14000/console/"  --retry 1 --retry-delay 1 > /dev/null

#22 Re : -1 »  Curl et Url avec Port » Le 17/01/2013, à 20:49

cedric.amouyal
Réponses : 4

Je ne sais pas si tu as réussi mais essaye avec wget:

wget -q  -nv --spider "https://news.google.fr/nwshp?hl=fr&tab=ln"
echo $?
wget -q  -nv --spider "https://news.google.fr/notfound.html"
echo $?

#23 Re : -1 »  [résolu]Connaitre l'utilisation de la bande passante (www-data) » Le 13/01/2013, à 14:25

cedric.amouyal
Réponses : 7

si c'est juste les entrées sortie d'une interface

ip -s l show wlan0
ethtool -S wlan0

#24 Re : -1 »  [résolu]Connaitre l'utilisation de la bande passante (www-data) » Le 13/01/2013, à 19:32

cedric.amouyal
Réponses : 7

Oui tu as tout bon:
bytes=octet en francais

C'est le cumul à un instant t.

Plus facile a utilisé dans les scripts:
cat /sys/class/net/eth0/statistics/rx_bytes
cat /sys/class/net/eth0/statistics/tx_bytes

si c'est eth0 l'interface principal oui

n'empeche iptraf est plus adapté à mon gout