Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 5

#0 -1 »  luminosité sur toshiba » Le 17/11/2012, à 17:52

JohnyConnaisRien
Réponses : 1

bonjour,

j'ai un toshiba satellite l550-10n et ma version d'ubuntu est 12.04 LTS   64bits

j'ai suivi la doc d'ubuntu pour gérer la luminosité et cela ne fonctionne pas... déjà la commande "setpci -s 01:00.1 F4.B=FF" me retourne "Cannot open /sys/bus/pci/devices/0000:01:00.1/config"

et en effet quand je l'ouvre graphiquement ce fichier il me dit qu'il contient des caractères non valides

alors j'ai sauté cette étape et j'ai créé le fichier "gedit /etc/init.d/backlightd" comment indiqué et j'ai rallumé mais toujours rien


merci.

#1 -1 »  wifi sur toshiba » Le 17/11/2012, à 17:42

JohnyConnaisRien
Réponses : 0

Bonjour,

juste pour savoir si le problème d'activation du wifi par la combinaison "fn+F8" n'était toujours pas résolu ?

merci

#2 -1 »  [Résolu] scanner epson v200 non reconnu » Le 06/11/2012, à 21:52

JohnyConnaisRien
Réponses : 5

Bonjour à tous,

j'ai TOUT, je dis bien tout essayé avec ce scanner epson v200 et le seul truc que je pense avoir réussi c'est à ce que xsane s'ouvre (parcequ' avant toutes les manips que j'ai faites, il me disait "aucun périphérique reconnu").

D'une part j'ai effectué tous les changements conseillé dans la doc sur l'installation des scanner (j'ai modifié epson.conf en rajoutant usb x04..... à la fin ...) en vain.

D'autre part j'ai regardé une discussion où on conseillait d'installer le .deb mais ça de fonctionne toujours pas.

vraiment désolé je suis conscient  que ces questions ont déjà été posées et en plus avec exactement le même modèle que mon scanner mais j'ai sincèrement tout tenté (en précisant que sur une échelle de 1 à 10 mon niveau en informatique et de -100 donc j'estime m'être surpassé en copiant collant toutes les lignes de commandes dans le terminal qui m'effraie (c'est pas chouette) ).

merci

#3 Re : -1 »  [Résolu] scanner epson v200 non reconnu » Le 07/11/2012, à 19:31

JohnyConnaisRien
Réponses : 5

Bonjour et merci de ta réponse.

la version c'est 12.04 et c'est 64bits.

Je suis déjà allé sur ce site mais ça allait que jusqu'à la version 11 et des brouettes...

#4 Re : -1 »  [Résolu] scanner epson v200 non reconnu » Le 07/11/2012, à 23:19

JohnyConnaisRien
Réponses : 5

Effectivement ça marche!!!

Il faut taper "install iscan-data_$ver-$rel_all.deb" dans un terminal une fois les deux fichiers .deb installés comme indiqué dans le feuillet d'explications que l'on peut télécharger (en anglais) sur la même page.


Merci à tous