Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Changer son pseudo » Le 01/09/2008, à 01:49

ArnaudNux
Réponses : 757

Bonjour

J'aimerais changer mon pseudo actuel en "zoxmax"  est-ce possible ?

Merci.

#1 Re : -1 »  Changer son pseudo » Le 01/09/2008, à 12:46

ArnaudNux
Réponses : 757

Non, pas dans le système mais dans le site ubuntu-fr !

#2 Re : -1 »  Changer son pseudo » Le 22/05/2010, à 00:33

ArnaudNux
Réponses : 757

Bonjour, pouvez vous changer mon pseudo par ArnaudNux SVP ?

#3 Re : -1 »  [soutien] Cinepaint » Le 25/01/2013, à 00:56

ArnaudNux
Réponses : 42

Bonjour a tous,

J'ai exactement la même erreur lors de l'installation

(Version Ubuntu 12.10 x86_64)

./configure

~/cinepaint$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether build environment is sane... yes
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
checking for gcc... (cached) gcc
checking whether we are using the GNU C compiler... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking for gcc option to accept ISO C89... (cached) none needed
checking dependency style of gcc... (cached) gcc3
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking dependency style of g++... gcc3
checking how to run the C preprocessor... gcc -E
checking whether make sets $(MAKE)... (cached) yes
checking whether ln -s works... yes
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking for a sed that does not truncate output... /bin/sed
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for fgrep... /bin/grep -F
checking for ld used by gcc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... BSD nm
checking the maximum length of command line arguments... 1572864
checking whether the shell understands some XSI constructs... yes
checking whether the shell understands "+="... yes
checking for /usr/bin/ld option to reload object files... -r
checking for objdump... objdump
checking how to recognize dependent libraries... pass_all
checking for ar... ar
checking for strip... strip
checking for ranlib... ranlib
checking command to parse /usr/bin/nm -B output from gcc object... ok
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking for dlfcn.h... yes
checking whether we are using the GNU C++ compiler... (cached) yes
checking whether g++ accepts -g... (cached) yes
checking dependency style of g++... (cached) gcc3
checking how to run the C++ preprocessor... g++ -E
checking for objdir... .libs
checking if gcc supports -fno-rtti -fno-exceptions... no
checking for gcc option to produce PIC... -fPIC -DPIC
checking if gcc PIC flag -fPIC -DPIC works... yes
checking if gcc static flag -static works... yes
checking if gcc supports -c -o file.o... yes
checking if gcc supports -c -o file.o... (cached) yes
checking whether the gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
checking for ld used by g++... /usr/bin/ld -m elf_x86_64
checking if the linker (/usr/bin/ld -m elf_x86_64) is GNU ld... yes
checking whether the g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking for g++ option to produce PIC... -fPIC -DPIC
checking if g++ PIC flag -fPIC -DPIC works... yes
checking if g++ static flag -static works... yes
checking if g++ supports -c -o file.o... yes
checking if g++ supports -c -o file.o... (cached) yes
checking whether the g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether to enable maintainer-specific portions of Makefiles... no
checking whether byte ordering is bigendian... no
checking for dirent.h that defines DIR... yes
checking for library containing opendir... none required
checking for ANSI C header files... (cached) yes
checking for sys/wait.h that is POSIX.1 compatible... yes
checking whether time.h and sys/time.h may both be included... yes
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking sys/times.h usability... yes
checking sys/times.h presence... yes
checking for sys/times.h... yes
checking for unistd.h... (cached) yes
checking for pid_t... yes
checking return type of signal handlers... void
checking for vprintf... yes
checking for _doprnt... no
checking for working alloca.h... yes
checking for alloca... yes

PKG_CONFIG_PATH =

checking fd_set and sys/select... yes
checking for yywrap in -lfl... yes
checking for pthread_create in -lpthread... yes
checking pthread.h usability... yes
checking pthread.h presence... yes
checking for pthread.h... yes
checking for pkg-config... /usr/bin/pkg-config
checking for Gtk2... (version 2.24.13) yes
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for ngettext in libc... yes
checking for dgettext in libc... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... /usr/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
checking for catalogs to be installed...  ca cs da de el en_GB es eu fi fr ga gl hu hr it ja ko lt nl nn no pl pt pt_BR ro ru sk sl sv tr uk zh_CN zh_TW
checking for TIFF support... checking for TIFFOpen in -ltiff... yes
checking tiff.h usability... yes
checking tiff.h presence... yes
checking for tiff.h... yes
checking tiffio.h usability... yes
checking tiffio.h presence... yes
checking for tiffio.h... yes
checking for pkg-config... /usr/bin/pkg-config
checking for OpenEXR... (version 1.6.1) yes
checking for JPEG support... checking for jinit_memory_mgr in -ljpeg... yes
checking for gzsetparams in -lz... yes
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for pkg-config... /usr/bin/pkg-config
checking for libpng... (version 1.2.49) yes
checking for pkg-config... /usr/bin/pkg-config
checking for lcms >= 1.16... yes (version 1.19)
checking for XmuClientWindow in -lXmu... yes
checking X11/Xmu/WinUtil.h usability... yes
checking X11/Xmu/WinUtil.h presence... yes
checking for X11/Xmu/WinUtil.h... yes
checking for pkg-config... /usr/bin/pkg-config
try gutenprintui2
checking for gutenprint >= 5.0.0... yes (version 5.2.9)
checking for oyranos-config... no
configure: WARNING:
*** Check for oyranos-config failed.
*** You can download Oyranos from http://www.oyranos.org/  .
checking for fltk-config... /usr/bin/fltk-config
checking sys/ipc.h usability... yes
checking sys/ipc.h presence... yes
checking for sys/ipc.h... yes
checking sys/shm.h usability... yes
checking sys/shm.h presence... yes
checking for sys/shm.h... yes
checking whether shmctl IPC_RMID allowes subsequent attaches... yes
checking for python... /usr/bin/python
checking for python version... 2.7
checking for python platform... linux2
checking for python script directory... ${prefix}/lib/python2.7/site-packages
checking for python extension module directory... ${exec_prefix}/lib/python2.7/site-packages
checking for python... /usr/bin/python
checking for Python prefix... /usr
checking for Python exec-prefix... /usr
checking for Python version... python2.7
checking for Python header files... -I/usr/include/python2.7 -I/usr/lib/python2.7/config
checking for Python library... -L/usr/lib/python2.7/config
checking fltk dependend plug-ins ... yes "bracketing_to_hdr" "collect" "pdf"
checking whether fltk was compiled with thread support (--enable-threads)... yes
checking thread dependend plug-ins ... yes "icc_examin"
checking flex dependend plug-ins ... yes "iol"
checking for rpm... /usr/bin/rpm
configure: creating ./config.status
config.status: creating Makefile
config.status: creating user_install
config.status: creating gimprc
config.status: creating gimprc_user
config.status: creating cinepainttool
config.status: creating cinepaint-gtk.pc
config.status: creating cinepaint.spec
config.status: creating lib/version.h
config.status: creating lib/Makefile
config.status: creating lib/wire/Makefile
config.status: creating lib/fl_i18n/Makefile
config.status: creating libgimp/Makefile
config.status: creating libgimp/gimpintl.h
config.status: WARNING:  'libgimp/gimpintl.h.in' seems to ignore the --datarootdir setting
config.status: creating libhalf/Makefile
config.status: creating plug-ins/Makefile
config.status: creating plug-ins/blur/Makefile
config.status: creating plug-ins/bmp/Makefile
config.status: creating plug-ins/bracketing_to_hdr/Makefile
config.status: creating plug-ins/bracketing_to_hdr/br_core/Makefile
config.status: creating plug-ins/bracketing_to_hdr/FL_adds/Makefile
config.status: creating plug-ins/bracketing_to_hdr/gui/Makefile
config.status: creating plug-ins/bracketing_to_hdr/jhead/Makefile
config.status: creating plug-ins/cineon/Makefile
config.status: creating plug-ins/collect/Makefile
config.status: creating plug-ins/compose/Makefile
config.status: creating plug-ins/dbbrowser/Makefile
config.status: creating plug-ins/decompose/Makefile
config.status: creating plug-ins/dicom/Makefile
config.status: creating plug-ins/edge/Makefile
config.status: creating plug-ins/fits/Makefile
config.status: creating plug-ins/gauss_rle/Makefile
config.status: creating plug-ins/gbr/Makefile
config.status: creating plug-ins/gifload/Makefile
config.status: creating plug-ins/hdr/Makefile
config.status: creating plug-ins/icc_examin/Makefile
config.status: creating plug-ins/iff/Makefile
config.status: creating plug-ins/iol/Makefile
config.status: creating plug-ins/iol/examples/Makefile
config.status: creating plug-ins/jpeg/Makefile
config.status: creating plug-ins/mblur/Makefile
config.status: creating plug-ins/median/Makefile
config.status: creating plug-ins/minimum/Makefile
config.status: creating plug-ins/noisify/Makefile
config.status: creating plug-ins/openexr/Makefile
config.status: creating plug-ins/pic/Makefile
config.status: creating plug-ins/pdf/Makefile
config.status: creating plug-ins/png/Makefile
config.status: creating plug-ins/pnm/Makefile
config.status: creating plug-ins/print/Makefile
config.status: creating plug-ins/psd/Makefile
config.status: creating plug-ins/psd_save/Makefile
config.status: creating plug-ins/pygimp/Makefile
config.status: creating plug-ins/pygimp/doc/Makefile
config.status: creating plug-ins/pygimp/plug-ins/Makefile
config.status: creating plug-ins/script-fu/Makefile
config.status: creating plug-ins/script-fu/scripts/Makefile
config.status: creating plug-ins/rawphoto/Makefile
config.status: creating plug-ins/retinex/Makefile
config.status: creating plug-ins/rotate/Makefile
config.status: creating plug-ins/screenshot/Makefile
config.status: creating plug-ins/sgi/Makefile
config.status: creating plug-ins/sharpen/Makefile
config.status: creating plug-ins/snoise/Makefile
config.status: creating plug-ins/sobel/Makefile
config.status: creating plug-ins/spread/Makefile
config.status: creating plug-ins/tga/Makefile
config.status: creating plug-ins/tiff/Makefile
config.status: creating plug-ins/unsharp/Makefile
config.status: creating plug-ins/xwd/Makefile
config.status: creating po/Makefile.in
config.status: creating po-plug-ins/Makefile.in
config.status: creating po-plug-ins/Makefile
config.status: creating po-script-fu/Makefile.in
config.status: creating po-script-fu/Makefile
config.status: creating app/Makefile
config.status: creating app/depth/Makefile
config.status: creating data/Makefile
config.status: creating data/brushes/Makefile
config.status: creating data/curves/Makefile
config.status: creating data/gradients/Makefile
config.status: creating data/palettes/Makefile
config.status: creating data/patterns/Makefile
config.status: creating lib/config.h
config.status: executing depfiles commands
config.status: executing libtool commands
config.status: executing default-1 commands
config.status: executing default commands
=== configuring in plug-ins/icc_examin/icc_examin (/home/arnaud/cinepaint/plug-ins/icc_examin/icc_examin)
configure: running /bin/bash ./configure --disable-option-checking '--prefix=/usr/bin'  --cache-file=/dev/null --srcdir=.

################################################################
#                                                              #
        Welcome to ICC Examin Version 0.45 configurator
#                                                              #
#                       Configuration                          #

################################################################
#                                                              #
        Welcome to ICC Examin Version 0.45 configurator
#                                                              #
#                       Configuration                          #

Linux system            detected
X86_64                  try build in 64 bit mode


libdl is available
ls: cannot access argyll-0.60: No such file or directory
Package argyll was not found in the pkg-config search path.
Perhaps you should add the directory containing `argyll.pc'
to the PKG_CONFIG_PATH environment variable
No package 'argyll' found

no Oyranos found
littleCMS               detected
X11                     detected
X VidMode extension     detected
X Xinerama              detected
libXpm is available
libXext is available
FTGL      2.1.3~rc5         detected
FLTK 1.1.10              detected
LIBTIFF, Version 3.9.6
Copyright (c) 1988-1996 Sam Leffler
Copyright (c) 1991-1996 Silicon Graphics, Inc.
                        detected
Gettext                 detected
translations available: cs de eo eu fr
local CinePaint 1.3.0  detected


generated icc_examin.spec from icc_examin.spec.in
prefix =                /usr/bin

################################################################
#                       Configuration                          #
prefix          =       /usr/bin
exec_prefix     =       /usr/bin
bindir          =       /usr/bin/bin
sbindir         =       /usr/bin/sbin
libdir          =       /usr/bin/lib64
includedir      =       /usr/bin/include
datadir         =       /usr/bin/share
mandir          =       /usr/bin/share/man
pixmapdir       =       /usr/bin/share/pixmaps
desktopdir      =       /usr/bin/share/applications
srcdir          =       /home/arnaud/cinepaint/plug-ins/icc_examin/icc_examin
CC              =       cc
CXX             =       c++
CFLAGS          =        
CXXFLAGS        =        
LDFLAGS         =       -L. 
INCL            =       
################################################################

preparing Makefile in ./
preparing Makefile in fl_i18n/
echo "schaue nach Abhaengikeiten ..."
schaue nach Abhaengikeiten ...
echo "MAKEDEPEND_ISUP = 1" > mkdepend
echo "#nicht editieren/dont edit - automatisch generiert" >> mkdepend
cc -MM -I./ -I/usr/bin/include -I/usr/X11R6/include -I. -I/usr/include/g++ -I/usr/include -I/usr/X11R6/include -I/usr/include    -I/usr/include/freetype2   -D_THREAD_SAFE -D_REENTRANT -I/usr/include/freetype2 -I/usr/include/FTGL    icc_oyranos_extern.c flstring.c vsnprintf.c icc_argyll.c agviewer.cpp icc_cgats_filter.cpp icc_draw.cpp icc_examin.cpp icc_examin_farbraum.cpp icc_examin_io.cpp icc_examin_tagwahl.cpp icc_fenster.cpp icc_formeln.cpp icc_gamut.cpp icc_gl.cpp icc_helfer.cpp icc_info.cpp icc_kette.cpp icc_measurement.cpp icc_modell_beobachter.cpp icc_oyranos.cpp icc_profile.cpp icc_profile_header.cpp icc_profile_tags.cpp icc_schnell.cpp icc_speicher.cpp icc_thread_daten.cpp icc_ueber.cpp icc_utils.cpp icc_vrml.cpp icc_vrml_parser.cpp threads.cpp icc_helfer_osx.cpp icc_helfer_x.cpp icc_helfer_fltk.cpp  icc_betrachter.cxx my_file_chooser.cxx my_file_chooser2.cxx icc_main.cpp icc_cinepaint.cpp icc_cinepaint_intern.cpp >> mkdepend
make: `depend' is up to date.

=================================================================
              Configuration Results

GTK CinePaint Version 1.3.0


General dependencies:
   Gtk2 toolkit                 yes    2.24.13
   DnD support                  yes    X11/Xmu
   littleCMS                    yes    lcms 1.19
   Oyranos                      no

Plug-ins with external dependencies:
   Python plug-in:              yes    python2.7
   OpenEXR plug-in:             yes    OpenEXR 1.6.1
   Tiff plug-in:                yes
   PNG plug-in:                 yes    libpng 1.2.49
   Jpeg plug-in:                yes
   Print plug-in:               yes    Gutenprint 5.2.9
   FLTK dependent plug-ins:     yes    bracketing_to_hdr collect pdf
   Thread dependent plug-ins:   yes    icc_examin
   Flex dependent plug-ins:     yes    iol
=================================================================

Now type 'make' and 'make install' / 'make rpm' to build the package and 
install. The unix command is 'cinepaint'.

sudo make

/cinepaint$ sudo make
Making all in libhalf
make[1]: entrant dans le répertoire « /home/arnaud/cinepaint/libhalf »
/bin/bash ../libtool --tag=CXX   --mode=link g++  -g -O2   -o eLut eLut.o  
libtool: Version mismatch error.  This is libtool 2.4.2 Debian-2.4.2-1ubuntu2, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6b.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.2 Debian-2.4.2-1ubuntu2
libtool: and run autoconf again.
make[1]: *** [eLut] Erreur 63
make[1]: quittant le répertoire « /home/arnaud/cinepaint/libhalf »
make: *** [all-recursive] Erreur 1

#4 Re : -1 »  Ubuntu et le calcul partagé » Le 02/01/2011, à 21:14

ArnaudNux
Réponses : 509

Bonne année à tous

Une question : comment fait-on pour configurer Boinc pour qu'il ouvre Firefox au lieu de Opéra ?

Merci

#5 Re : -1 »  [Resolu ou pas] Bloqué sur Plymouth » Le 23/04/2013, à 19:17

ArnaudNux
Réponses : 18

Bonjour,

J'ai effectué la migration (en ligne) vers Raring et je reste bloqué sur Plymouth sur les deux noyaux installés sur mon PC :
(3.8.0-19 et 3.5.0-26).

les messages d'erreur sur le noyau 3.8.0-19 :

1366739778.jpg

et sur le noyau 3.5.0-26 :

1366739942.jpg

#6 Re : -1 »  Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10 » Le 19/03/2013, à 20:45

ArnaudNux
Réponses : 17

Bonjour,

Je ne peux installer la version 13.1 qu'en manuel (point 2.3 de la page Catalyst)

Quand je l'installe par les paquets deb (point 2.4) Ubuntu m'installe la version 12.9 des dépôts.

#7 Re : -1 »  non connexion au hotspot free uniquement » Le 04/12/2011, à 22:55

ArnaudNux
Réponses : 40

Bonjour,

J'ai exactement le même souci.

Je ne peux plus me connecter au hotspot free wifi, avec mon ordinateur portable.

Les  autres  réseaux publics (SFR wifi / Mcdonald's) j'ai pas de problème de connexion.

Mon smartphone HTC Magic (sous Android) arrive a se connecter.

Le problème vient bien de Free et non d'Ubuntu ou du portable.

Toshiba NB 100 avec carte Wifi Atheros AR5BXB63. Ubuntu 10.04 LTS

avec la version 11.10 , idem.

#8 Re : -1 »  imprimante étiquettes Dymo ? » Le 29/09/2009, à 16:42

ArnaudNux
Réponses : 12

Bonjour a tous

L'étiqueteuse Dymo fonctionne très bien sous Ubuntu grace au pilotes fournis.

voir la page sur la doc :   http://doc.ubuntu-fr.org/dymo

Une question, quand vous imprimez vos timbres  sur le site de La Poste https://www.montimbrenligne.laposte.fr/  est que le visuel du timbre est coupé ? réglages impression (Marge de côté à +10 mm et en hauteur à
+ 3 mm)

Merci

#9 Re : -1 »  imprimante étiquettes Dymo ? » Le 17/10/2011, à 19:13

ArnaudNux
Réponses : 12

Bonjour,

j'essaie d'installer le pilote via Ubuntu 11.10 et à la commande "make" j'ai cette erreur :

~/dymo-cups-drivers-1.2.0$ make
Making all in src
make[1]: entrant dans le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src »
make  all-recursive
make[2]: entrant dans le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src »
Making all in lw
make[3]: entrant dans le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw »
Making all in tests
make[4]: entrant dans le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw/tests »
make[4]: Rien à faire pour « all ».
make[4]: quittant le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw/tests »
make[4]: entrant dans le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw »
g++ -DHAVE_CONFIG_H -I. -I../../src -I../common    -O2 -Wall -Wno-unknown-pragmas   -MT LabelWriterDriver.o -MD -MP -MF .deps/LabelWriterDriver.Tpo -c -o LabelWriterDriver.o LabelWriterDriver.cpp
In file included from LabelWriterDriver.cpp:22:0:
LabelWriterDriver.h:81:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:86:33: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:88:33: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:95:37: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:97:20: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:98:19: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:100:25: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:101:22: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:102:24: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:106:39: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:106:61: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:107:51: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:107:72: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:108:58: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:110:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:111:29: erreur: ‘size_t’ has not been declared
LabelWriterDriver.h:120:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:122:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:125:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:126:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.h:127:3: erreur: ‘size_t’ does not name a type
LabelWriterDriver.cpp: In constructor ‘DymoPrinterDriver::CLabelWriterDriver::CLabelWriterDriver(DymoPrinterDriver::IPrintEnvironment&)’:
LabelWriterDriver.cpp:37:41: erreur: class ‘DymoPrinterDriver::CLabelWriterDriver’ does not have any field named ‘PageHeight_’
LabelWriterDriver.cpp:38:3: erreur: class ‘DymoPrinterDriver::CLabelWriterDriver’ does not have any field named ‘MaxPrintWidth_’
LabelWriterDriver.cpp:38:40: erreur: class ‘DymoPrinterDriver::CLabelWriterDriver’ does not have any field named ‘LastDotTab_’
LabelWriterDriver.cpp:38:65: erreur: class ‘DymoPrinterDriver::CLabelWriterDriver’ does not have any field named ‘LastBytesPerLine_’
LabelWriterDriver.cpp:38:96: erreur: class ‘DymoPrinterDriver::CLabelWriterDriver’ does not have any field named ‘EmptyLinesCount_’
LabelWriterDriver.cpp: In member function ‘virtual void DymoPrinterDriver::CLabelWriterDriver::StartPage()’:
LabelWriterDriver.cpp:66:42: erreur: ‘PageHeight_’ was not declared in this scope
LabelWriterDriver.cpp:71:3: erreur: ‘LastDotTab_’ was not declared in this scope
LabelWriterDriver.cpp:72:3: erreur: ‘LastBytesPerLine_’ was not declared in this scope
LabelWriterDriver.cpp: At global scope:
LabelWriterDriver.cpp:83:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendNotCompressedData(const buffer_t&, size_t, size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:107:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendNotCompressedData(const buffer_t&, int, int)
LabelWriterDriver.cpp:102:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendCompressedData(const buffer_t&, size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:108:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendCompressedData(const buffer_t&, int)
LabelWriterDriver.cpp:119:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::GetBlanks(const buffer_t&, size_t&, size_t&)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:106:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::GetBlanks(const buffer_t&, int&, int&)
LabelWriterDriver.cpp: In member function ‘virtual void DymoPrinterDriver::CLabelWriterDriver::ProcessRasterLine(const buffer_t&)’:
LabelWriterDriver.cpp:284:18: erreur: ‘MaxPrintWidth_’ was not declared in this scope
LabelWriterDriver.cpp:294:43: erreur: no matching function for call to ‘DymoPrinterDriver::CLabelWriterDriver::GetBlanks(DymoPrinterDriver::buffer_t&, size_t&, size_t&)’
LabelWriterDriver.cpp:294:43: note: candidate is:
LabelWriterDriver.h:106:8: note: void DymoPrinterDriver::CLabelWriterDriver::GetBlanks(const buffer_t&, int&, int&)
LabelWriterDriver.h:106:8: note:   no known conversion for argument 2 from ‘size_t {aka long unsigned int}’ to ‘int&’
LabelWriterDriver.cpp:299:7: erreur: ‘EmptyLinesCount_’ was not declared in this scope
LabelWriterDriver.cpp:304:9: erreur: ‘EmptyLinesCount_’ was not declared in this scope
LabelWriterDriver.cpp:307:5: erreur: ‘EmptyLinesCount_’ was not declared in this scope
LabelWriterDriver.cpp:310:9: erreur: ‘LastDotTab_’ was not declared in this scope
LabelWriterDriver.cpp: At global scope:
LabelWriterDriver.cpp:331:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendCommand(const byte*, size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:96:8: erreur: candidates are: void DymoPrinterDriver::CLabelWriterDriver::SendCommand(const buffer_t&)
LabelWriterDriver.h:95:8: erreur:                 void DymoPrinterDriver::CLabelWriterDriver::SendCommand(const byte*, int)
LabelWriterDriver.cpp:355:35: erreur: no ‘size_t DymoPrinterDriver::CLabelWriterDriver::GetPageHeight()’ member function declared in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.cpp:379:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SetPageHeight(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:86:16: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SetPageHeight(int)
LabelWriterDriver.cpp:391:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SetMaxPrintWidth(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:88:16: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SetMaxPrintWidth(int)
LabelWriterDriver.cpp:403:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendLineTab(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:97:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendLineTab(int)
LabelWriterDriver.cpp:413:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendDotTab(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:98:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendDotTab(int)
LabelWriterDriver.cpp:430:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendBytesPerLine(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:100:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendBytesPerLine(int)
LabelWriterDriver.cpp:439:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendSkipLines(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:101:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendSkipLines(int)
LabelWriterDriver.cpp:464:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SendLabelLength(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:102:8: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SendLabelLength(int)
LabelWriterDriver.cpp:520:40: erreur: no ‘size_t DymoPrinterDriver::CLabelWriterDriver::GetEmptyLinesCount()’ member function declared in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.cpp:526:1: erreur: prototype for ‘void DymoPrinterDriver::CLabelWriterDriver::SetEmptyLinesCount(size_t)’ does not match any in class ‘DymoPrinterDriver::CLabelWriterDriver’
LabelWriterDriver.h:111:10: erreur: candidate is: void DymoPrinterDriver::CLabelWriterDriver::SetEmptyLinesCount(int)
make[4]: *** [LabelWriterDriver.o] Erreur 1
make[4]: quittant le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw »
make[3]: *** [all-recursive] Erreur 1
make[3]: quittant le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src/lw »
make[2]: *** [all-recursive] Erreur 1
make[2]: quittant le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src »
make[1]: *** [all] Erreur 2
make[1]: quittant le répertoire « /home/arnaud/dymo-cups-drivers-1.2.0/src »
make: *** [all-recursive] Erreur 1 

#10 Re : -1 »  imprimante étiquettes Dymo ? » Le 19/11/2011, à 13:04

ArnaudNux
Réponses : 12

Bonjour Jérémy

La modification des fichiers fonctionne, je modifie la page dymo en conséquence.

merci.

#11 -1 »  Connexion sur le réseau FreeWifi impossible » Le 09/12/2011, à 02:45

ArnaudNux
Réponses : 0

Bonjour a tous,

Après plusieurs recherches sur le forum, c'est un problème récurrent :

Depuis quelques semaines, je n'arrive plus a me connecter sur le réseau FreeWifi a partir de mon portable (il n'arrive pas a récupérer l'adresse IP).

J'ai essayé avec Wicd  idem.

Mon smartphone Android se connecte sans difficulté ( c'est par ce moyen que je peux me accéder a Internet).

Je peux me connecter sur les autres réseaux ouverts (SFR Wifi, Mc Donald's ...).

merci pour votre aide.

Ma config :

Portable Toshiba NB 100 sous Ubuntu 10.04

sur Ubuntu 11.10 idem.


  *-network
                description: Wireless interface
                product: AR5BXB63  Wireless Network Adapter
                vendor: Atheros Communications Inc.

#12 -1 »  Capture Vidéo » Le 22/05/2011, à 18:38

ArnaudNux
Réponses : 17

Bonjour a tous,

Depuis la version 11.04, je n'arrive pas a capturer les vidéos sur mon mon caméscope. (Samsung VP-D381)

quand  je tape les commandes dans un terminal :

sudo modprobe raw1394  --> FATAL: Module raw1394 not found.
sudo modprobe dv1394 --> FATAL: Module dv1394 not found.

sudo chmod 777 /dev/raw1394
chmod: impossible d'accéder à «/dev/raw1394»: Aucun fichier ou dossier de ce type

sudo chmod 755 /dev/raw1394*
chmod: impossible d'accéder à «/dev/raw1394*»: Aucun fichier ou dossier de ce type

sudo modprobe fwohci
FATAL: Module fwohci not found.

lsmod | grep 1394  --> rien

Dans Kino j'ai ce message dans l'onglet acquisition :

ATTENTION : le module raw1394 du noyau n'est pas chargé ou échec de lecture ou écriture sur /dev/raw1394

cat /boot/config-`uname -r` | grep -i firewire
# IEEE 1394 (FireWire) support
CONFIG_FIREWIRE=m
CONFIG_FIREWIRE_OHCI=m
CONFIG_FIREWIRE_OHCI_DEBUG=y
CONFIG_FIREWIRE_SBP2=m
CONFIG_FIREWIRE_NET=m
CONFIG_FIREWIRE_NOSY=m
CONFIG_DVB_FIREDTV_FIREWIRE=y
# CONFIG_FIREWIRE_OHCI_REMOTE_DMA is not set

Merci

#13 Re : -1 »  [VirtualBox] impossible d'utiliser l'USB » Le 08/11/2010, à 00:07

ArnaudNux
Réponses : 41

Bonjour a tous,

J'ai moi aussi un problème avec l'USB avec la version 3.2.10 de Virtualbox (non OSE) sous Kubuntu 10.10 mes clés usb fonctionnent, mon scanner aussi par contre, impossible d'utiliser mon imprimante Dymo. la case reste grisé.

merci.

dymo.png

EDIT : En faisant la manip du post #13  mon imprimante Dymo fonctionne sous Virtualbox.

#14 -1 »  [Résolu] HPLIP 3.9.8 "Device communication error" sous Karmic 9.10 » Le 03/11/2009, à 00:02

ArnaudNux
Réponses : 2

Bonjour a tous

J'ai effectué la mise a jour de Jaunty vers Karmic sur mon PC de bureau et un installation propre sur mon PC portable.

Les deux PC ont le même problème.

Il y-a un conflit entre le pare-feu et HPLIP. Impossible d'imprimer en Wifi.

Mon matériel : HP Photosmart C6180

Logiciel : HPLIP 3.9.8


Avez vous aussi ce bug sur vos PC ?

Merci.

#15 Re : -1 »  [Résolu] HPLIP 3.9.8 "Device communication error" sous Karmic 9.10 » Le 03/11/2009, à 01:02

ArnaudNux
Réponses : 2

La solution :

1- supprimer l'imprimante via localhost:631

2- supprimer les programmes  hplip  en faisant une purge des fichiers de config.

3- redémarrer le pc

4- Ne plus utiliser Firestarter pour les versions > 9.10 mais utiliser ufw a la place.

Le désactiver pendant la configuration de l'imprimante: sudo ufw disable

5- réinstaller hplip et toutes ses dépendances ne pas oublier hplip-cups (important)

6- réinstaller l'imprimante via hp-toolbox.

7- réactiver le pare-feu : sudo ufw enable

#16 -1 »  Température de l'Atom » Le 14/11/2008, à 14:01

ArnaudNux
Réponses : 3

Bonjour a tous,

En faisant une recherche sur le Net, j'ai vu qu'on pouvait vérifier la température  de l'Atom a partir du noyau 2.6.27 (Intrepid 8.10)

En faisant la commande  " cat /proc/cpuinfo" cette information n'y figure pas et le paquet "coretemp" existe pas dans les dépôts.

  cat /proc/cpuinfo
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 28
model name	: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
stepping	: 2
cpu MHz		: 800.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 1
apicid		: 0
initial apicid	: 0
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe constant_tsc arch_perfmon pebs bts pni monitor ds_cpl est tm2 ssse3 xtpr lahf_lm
bogomips	: 3191.94
clflush size	: 64
power management:

processor	: 1
vendor_id	: GenuineIntel
cpu family	: 6
model		: 28
model name	: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
stepping	: 2
cpu MHz		: 800.000
cache size	: 512 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 1
apicid		: 1
initial apicid	: 1
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe constant_tsc arch_perfmon pebs bts pni monitor ds_cpl est tm2 ssse3 xtpr lahf_lm
bogomips	: 3191.96
clflush size	: 64
power management:
 uname -a
Linux arnaud-laptop 2.6.27-7-generic #1 SMP Tue Nov 4 19:33:20 UTC 2008 i686 GNU/Linux
 sudo modprobe coretemp
FATAL: Error inserting coretemp (/lib/modules/2.6.27-7-generic/kernel/drivers/hwmon/coretemp.ko): No such device
lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 8.10
Release:	8.10
Codename:	intrepid

Merci pour vos réponses

#17 Re : -1 »  [Résolu] Clé USB ICON 225 Orange 3G et ubuntu 8.04 » Le 01/09/2008, à 01:22

ArnaudNux
Réponses : 34

Vulcanoo, J'ai suivi ton tuto et ça marche ! merci smile

J'ai modifié en conséquence la page Orange 3G dans la doc.


vulcanoo a écrit :

2)Comment accéder à la page d'orange pour acheter des pass internet everywhere sans être connecté via la clef?

Tu peux acheter des pass a la réception des hôtels du groupe Accor (Ibis, Mercure, Novotel)
ou en wifi en se connectant dans les hotspots tiers.

Par contre, les pass Wifi ne sont peut être pas utilisables sur le réseau 3G. (a confirmer)

#18 Re : -1 »  [Resolu MAIS encore un pb] Intrepid Ibex, compiz et Nvidia = bugues » Le 15/12/2008, à 02:38

ArnaudNux
Réponses : 29

J'ai aussi ce problème avec ma carte Nvidia 6100 . Quand je lance Openoffice.org Writer la barre des taches se met a clignoter ! (Ne le fait pas avec Calc) avec la version 2.4 et 3.0

Ce problème n'est pas lié a la distribution Ubuntu mais bien aux pilotes Nvidia ! (même bug sous Fedora 10)

J'ai aussi une sorte de neige qui apparait pendant 1 seconde quand je lance Firefox.

#19 Re : -1 »  Probleme serveur X avec WoW » Le 12/01/2009, à 01:47

ArnaudNux
Réponses : 12

Bonjour a tous,

J'ai configuré WoW avec un second serveur X pour avoir plus de fluidité dans le jeu.

Mais en le lançant de cette manière, je n'ai plus de son.

Ma config : Carte graphique Nvidia 6200 avec drivers 180.11 - Ubuntu 8.10

#20 Re : -1 »  OOo 3.0 MAJ de ce matin bug » Le 25/12/2008, à 02:25

ArnaudNux
Réponses : 47

Idem pour moi

J'ai supprimé le paquet openoffice.org-kde et ça fonctionne.


le bug a été rapporté :

https://bugs.launchpad.net/ubuntu/+sour … bug/306908


Reste a attendre...

#21 Re : -1 »  Clignotement de l'écran » Le 23/11/2008, à 01:35

ArnaudNux
Réponses : 9

Bonjour,

J'ai aussi ce problème après avoir installé le paquet Nvidia version 177.

#22 -1 »  [Résolu] Carte Wifi & clé 3G Icon 225 » Le 07/09/2008, à 01:17

ArnaudNux
Réponses : 1

Bonjour a tous

J'ai installé sur mon acer aspire one les fichiers nécessaires pour activer ma clé 3g Orange.

le problème c'est qui est apparu un conflit entre cette clé et mon wifi (Atheros AR5BXB63) (AR5006)

Pour utiliser ma carte wifi j'étais obligé de brancher ma clé 3G !

Bref obligé de tout réinstaller pour résoudre le problème !

#23 Re : -1 »  [Résolu] Carte Wifi & clé 3G Icon 225 » Le 09/09/2008, à 23:41

ArnaudNux
Réponses : 1

problème réglé après une réinstallation

#24 Re : -1 »  Expat' ayant besoin d'une clef usb 3G » Le 28/08/2008, à 01:34

ArnaudNux
Réponses : 2

Bonjour,

Retour d'expérience :

La clé SFR fonctionne très bien sous Ubuntu grâce a Vodafone Mobile Connect

Le clé 3G Orange par contre, ne fonctionne pas bien sous Ubuntu


Mon avis :

Clé SFR sans hésiter !