Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  GNOME Shell Extensions » Le 18/12/2011, à 13:52

AAAA
Réponses : 42

Je trouve la deuxième plus souple et efficace (via PPA, toutes ne fonctionnent pas chez moi), bien que certaines extensions ne peuvent être désinstallées facilement (chose qui sera corrigée avec Gnome 3.4 il me semble).

#1 -1 »  Démarrage impossible après MàJ 12.04 » Le 28/04/2012, à 11:00

AAAA
Réponses : 27

Bonjour à tous,

Suite au passage à la version 12.04, Ubuntu ne démarre plus. Lorsque je choisis Ubuntu dans GRUB, le logo n'apparaît même pas et l'écran reste violet ; rien ne se passe, tout est planté.
En mode de dépannage, je n'ai même pas le droit à la couleur, l'écran restant désespérément noir.
En sélectionnant une version précédente, le logo apparaît, le chargement démarre, puis se réinitialise et reste dans cet état.

Quelques indications :
- je n'ai pas effectué les mises à jour standards avant le changement de version.
- il y a eu des erreurs lors de la dernière étape du changement mais qui ne l'ont pas empêché de se poursuivre correctement.

Je n'ai donc aucun moyen d'accéder à quoique ce soit (pilotes, etc).

Merci d'avance pour votre aide.

#2 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 28/04/2012, à 16:01

AAAA
Réponses : 27

Le problème ne vient pas de là mais au cas où :
Processeur : AMD Athlon II X3 445
Carte mère : Asus M4A87TD/USB3
Mémoire vive : G.Skill Kit Extreme3 2 x 2 Go - PC10600 Ripjaws - CAS 8
Carte graphique : Radeon HD 5850 XTreme Sapphire
Disque dur : Western Digital Caviar Blue SATA Revision 3.0 - 500 Go - 16 Mo
Alimentation : Antec HCG 400W
Ventirad CPU : Cooler Master Hyper 212 Plus
Boîtier : Antec One Hundred
Lecteur/graveur : LG GH22NS50

Il y a du "mieux" ceci dit :
- j'ai réinstallé la 12.04 via CD.
- au lancement de n'importe quel OS, le message "no such partition" apparaît.
- plusieurs réparations de GRUB n'ont rien fait.
- réinstallation (encore) d'Ubuntu.
- GRUB fonctionne, les OS se lancent mais clavier et souris ne fonctionnent pas sous Ubuntu.

#7 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 30/04/2012, à 15:46

AAAA
Réponses : 27

La souris est filaire (elle arbore une lumière rouge donc elle est fonctionnelle) et le clavier a un récepteur branché en USB (qui clignote en bleu lorsque je tape, ce qui est normal). Ni l'un ni l'autre ne fonctionne pourtant.

Par ailleurs, je n'ai pas l'impression qu'Ubuntu soit planté car le curseur de saisie - présent au moment d'entrer le mot de passe - clignote.

#10 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 01/05/2012, à 14:51

AAAA
Réponses : 27

Déjà fait une fois comme indiqué plus haut, ce qui a eu pour conséquence de rendre inopérants tous les OS. Au moins là j'ai XP fonctionnel.

#13 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 03/05/2012, à 21:29

AAAA
Réponses : 27

En effet, il ne sert à rien... et le problème est toujours là.
D'ailleurs, je n'ai que deux OS : XP et Ubuntu ; ça fait quelques temps déjà qu'il détecte un Vista mais ça n'a jamais posé de problème.

Faisons le point :

GRUB se lance correctement.
Ubuntu démarre.
Arrivé sur l'écran de connexion, le curseur de saisie du mot de passe clignote (donc Ubuntu tourne encore) mais impossible d'utiliser clavier souris.

#15 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 05/05/2012, à 11:25

AAAA
Réponses : 27

Oui en liveCD tout fonctionne correctement. La connexion internet est automatique.

#17 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 08/05/2012, à 12:13

AAAA
Réponses : 27

La connexion à internet s'est faite automatiquement.

Je lance l'installation. L'écran suivant (à quelques tournures près) apparaît sur lequel je coche les deux cases :
L'écran suivant

Ensuite, je n'ai que les trois options habituelles :
les trois options habituelles.

#18 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 09/05/2012, à 12:18

AAAA
Réponses : 27

Je vais peut-être réinstaller à la chaîne en espérant que cela fonctionne ? Ou bien revenir à la version 11.10 ?

#19 Re : -1 »  Démarrage impossible après MàJ 12.04 » Le 09/05/2012, à 13:32

AAAA
Réponses : 27

je ne trouve même pas cette proposition de réparation.

Non, en effet, elle n'y est pas. J'ai le même affichage que toi.

Je vais réinstaller encore une fois, mais sans conviction.

#20 Re : -1 »  Gnome3 HS » Le 18/12/2011, à 13:49

AAAA
Réponses : 1

Bonjour,

As-tu essayé de réinstaller les pilotes de la carte graphique ?

#21 Re : -1 »  pas de cadre de fenêtre et de tableau de bord » Le 14/12/2011, à 11:54

AAAA
Réponses : 5

Bonjour,

Pour les deux premiers problèmes, essaie de réinstaller les pilotes de ta carte graphique.

#22 -1 »  (Résolu) Crash après installation d'extensions Gnome-shell » Le 09/12/2011, à 20:44

AAAA
Réponses : 2

Bonjour,

J'ai consécutivement installé trois extensions : updateindicator, Alternative Status Menu extension et User Theme extension.
Les deux premières ont fonctionné, mais la troisième, après rechargement de l'interface, faisait "crasher" celle-ci (plus la barre d'activités, les fenêtres ouvertes perdaient la barre des menus).
Désinstaller la dernière extension n'a rien changé (ou même les désinstaller toutes) : maintenant, quelque soit l'extension, le même problème survient.

Merci d'avance.

#23 Re : -1 »  (Résolu) Crash après installation d'extensions Gnome-shell » Le 10/12/2011, à 13:52

AAAA
Réponses : 2

Oui, en effet, les "extensions en un clic" fonctionnent. Cependant, toutes ne sont pas encore disponibles et certaines ne peuvent être désinstallés (même en supprimant les répertoires correspondants) mais seulement désactivées via Gnome Tweak Tool.
Par ailleurs, pour une raison que j'ignore, l'interface ne "crash" plus bien que les extensions installées par paquets ne fonctionnent toujours pas (le dock et theme user par exemple).