Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Résolu] Problème de son (chipset Z97) » Le 09/07/2014, à 11:38

alfonse
Réponses : 5

Je viens aussi de remplacer la carte mère par une Asus Maximus VII Ranger, et d'installer 14.04. Le son était de très mauvaise qualité. J'ai lu sur le forum que je n'étais pas seul avec ce problème mais mes maigres compétences ne me permettent pas de comprendre tout ce qui se dit dans les discussions . Je me suis tout de même lancé et ai fait la modification proposée par Babacool (#3).
C'est magique, pour moi, et le son est satisfaisant. Merci à tous.

#1 Re : -1 »  web tv orange » Le 22/11/2013, à 18:03

alfonse
Réponses : 1251

J'étais habitué à la freebox et le système Orange me parait bien fermé. Heureusement avec VLC ça s'arrange. Merci à gaara92 pour la palylist (#1236). J'ai maintenant accès depuis l'ordinateur aux chaines tv, mais reste privé d'Arte HD . Une méthode ? Et une astuce pour la programmation d'enregistrements ?

#2 Re : -1 »  web tv orange » Le 02/12/2013, à 20:33

alfonse
Réponses : 1251

Je fouille toujours. J'ai trouvé sur la page de doc "webtv" au paragraphe 5 ceci :

le portail orange peut être facilement visualisé et enregistré avec webtvorange

.
J'ai suivi les instructions de  la page de doc webtvorange pour installer "WTO qui a été repris par Loïc GRENON"  avec le PPA.
J'ai le message suivant :

Les paquets suivants ont des dépendances non satisfaites :

wto: Depends: vlc (>= 2.1) mais la version 2.0.8-0ubuntu0.12.04.1 va être installée
     Depends: python (>= 2.7.1-0ubuntu2) mais la version 2.7.3-0ubuntu2.2 va être installée

Si un connaisseur veut bien m'indiquer comment poursuivre, ça serait le bonheur.

#3 Re : -1 »  Problème son suite à installation 14.04 » Le 28/06/2014, à 13:56

alfonse
Réponses : 11

Pas de solution pour moi avec https://help.ubuntu.com/community/HdaIntelSoundHowto
Ma carte son : Realtek ALC 1150.
Je n'ai pas trouvé (ou pas su trouver) de solution dans les fichiers des archives HD-Audio-Models.txt.gz

#4 Re : -1 »  Problème son suite à installation 14.04 » Le 28/06/2014, à 18:23

alfonse
Réponses : 11

Merci de votre réponse.
J'ai du passer à 14.04 suite à un changement de carte mère. La carte actuelle est une Asus maximus VII. Avec cette nouvelle carte mère, impossible de se connecter à internet en utilisant la version précédement installée Ubuntu 12.04. J'ai donc essayé 14.04.
Et l'installation a été  faite avec un dvd, la machine connectée à internet.
j'ai réussi à bidouiller aujourd'hui le son qui marche correctement. Il me reste à trouver le sélecteur d'espaces de travail qui m'était très utile avec la 12.04.

#5 Re : -1 »  Problème son suite à installation 14.04 » Le 29/06/2014, à 11:05

alfonse
Réponses : 11

je n'ai pas trouvé la réponse dans le lien proposé mais cela m'a aidé à trouver .
J'ai fait la recherche "sélecteur espace travail" dans le forum et en sélectionnant les réponses de moins d'un an, c'est sur cette page que j'ai lu 

Inbox #3 a écrit :

Tu lances "Apparence", vas dans l'onglet "Comportement" et coches "Activer les espaces de travail".

Tout simple.
Merci elomayry des réponses apportées. Avec de l'aide on finit par trouver.

#6 Re : -1 »  Navigation entre espaces de travail » Le 28/06/2014, à 11:12

alfonse
Réponses : 4

Je viens d'effectuer le passage 12.04 à 14.04 (64 bits) et je cherche aussi, sans rien trouver,  le sélecteur d'espace de travail ou tout autre moyen de passer d'un espace de travail à l'autre.

#7 Re : -1 »  [RESOLU] conversion mp4 -> mp3 (extraction bande son) » Le 24/08/2012, à 22:45

alfonse
Réponses : 11

Comme le dit Chat de goutiere j'ai essayé d'utiliser inff.
Mais j'ai la réponse "Unknown encoder 'libmp3lame'"
Synaptic me dit que le paquet libmp3lame0 est installé sur ma machine.
Je suis bien perplexe...

#8 Re : -1 »  TVDownloader: télécharger les médias du net ! [2] » Le 28/05/2013, à 18:09

alfonse
Réponses : 541

Vous êtes super, ça marche parfaitement.
Bravo et merci.

#9 Re : -1 »  TVDownloader: télécharger les médias du net ! [2] » Le 12/12/2013, à 18:30

alfonse
Réponses : 541

Pluzdl marche bien.
Le script est donné sur cette page http://code.google.com/p/tvdownloader/wiki/pluzzdl
il faut rechercher  "Comment by albericr...@gmail.com, Jul 8, 2013" et suivrela méthode décrite.
Ca marche bien. Mais attention, depuis environ un mois le fichier en .MKV est vide. Ce n'est pas grave, il y a un fichier .ts  qui est parfait.

#10 Re : -1 »  TVDownloader: télécharger les médias du net ! [2] » Le 12/12/2013, à 18:42

alfonse
Réponses : 541

Voici par exemple ce que j'ai obtenu avec  "un jour une histoire"

 [INFO    ]  main.py             Avancement : 100 %
[INFO    ]  main.py             Avancement : 100 %
[INFO    ]  PluzzDL.py          Fin du téléchargement
[INFO    ]  PluzzDL.py          Création du fichier MKV (vidéo finale); veuillez attendre quelques instants
[CRITICAL]  PluzzDL.py          Erreur inconnue Impossible de créer la vidéo finale

et dans mon répertoire perso ;
un_jour_une_histoire_2013-12-10_20-45.mkv   vidéo Matroska (video/x-matroska) o octet
un_jour_une_histoire_2013-12-10_20-45.ts       catalogue de messages (text/vnd.trolltech.linguist)   768,4 Mo (768 367 280 octets)

#11 Re : -1 »  TVDownloader: télécharger les médias du net ! [2] » Le 12/12/2013, à 18:53

alfonse
Réponses : 541

Je suis sous Ubuntu 12.04. J'ai un message d'erreur que je ne sais pas décrypter, mais qui concerne effectivement ffmpeg.

#12 Re : -1 »  TVDownloader: télécharger les médias du net ! [2] » Le 12/12/2013, à 21:08

alfonse
Réponses : 541

Je n'arrive pas à recopier le message qui s'affiche dans une fenêtre qui a pour titre :

Désolé, l'application ffmpeg a quité de façon inattendue

J'ai recopié à la main les premières lignes, il y en a au moins une trentaine. Voici les premières :

ExecutablePath
/usr/bin/ffmpeg
Package
libav-tools 4:0:8:9-0ubuntu0.12.04.1
ProbemType
Crash
Title
ffmpegcrashed with SIGEGV in avpriv_mpeg4audio_get_config()

et les dernières :

Uname
Linux 3.2.0-57-generic-pae i686
UpgradeStatus
No upgradelog present (probabily fresh install)
UserGroups
adm cdrom dipl lpadmin plugdev sambashare sudo
XsessionErrors

#13 Re : -1 »  Qmagneto Ubuntu 10.04 et VLC pour TNT - Comment faire le lien [RESOLU] » Le 09/01/2014, à 17:16

alfonse
Réponses : 10

Salut à ceux qui, lassés de la qualité irrégulière de réception tnt adsl,  utilisent à nouveau la réception herztienne par clef usb. (pour moi Win-Ministick-HD)
Je cite un post précédent de titi 89 concernant la configuration de Qmagneto :

tu vas obtenir un fichier avec des lignes sous la forme:

M6(MULTI4):690000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_AUTO:FEC_AUTO:QAM_AUTO:TRANSMISSION_MODE_AUTO:GUARD_INTERVAL_AUTO:HIERARCHY_AUTO:120:130:1025

dans la partie canaux tu devras pour chaque ligne mettre sous la forme:

dvb:// --dvb-frequency=690000000 --dvb-adapter=0 --dvb-bandwidth=8 --program=1025

en fait chaque ligne seule la fréquence change et le numéro de chaine soit pour cet exemple 1025

O.K pour le fichier obtenu mais pour la configuration des canaux, ça ne marche pas. Il doit y avoir un réglage supplémentaire pour que Qmagneto utilise le bon périphérique.
Lequel ? Je cherche en vain.
Merci de votre aide.

#14 Re : -1 »  Qmagneto Ubuntu 10.04 et VLC pour TNT - Comment faire le lien [RESOLU] » Le 01/02/2014, à 19:32

alfonse
Réponses : 10

Merci pi523. Ca fonctionne parfaitement bien.

#15 Re : -1 »  [Tuto] Qmagneto et la TNT » Le 04/01/2014, à 23:30

alfonse
Réponses : 6

Bonjour,
Toujours au sujet de Qmagneto, comment obtenir les enregistrements en HD lorsque la chaine reçue est une chaîne HD ?
J'imagine qu'il faut modifier cette ligne

"$STREAM"  -oac copy -ovc lavc -lavcopts vcodec=mpeg4:mbd=1:vbitrate=3000 -vf scale=-2:400 -ffourcc DIVX -fps 50 -ofps 50 -o  "$OUT"

recopiée depuis l'onglet Programmes externes de la fenêtre ouverte par Edition/Options
Quelqu'un saurait-il comment modifier cette commande de mencoder, ou la remplacer par une commande de vlc ?

#16 Re : -1 »  [Tuto] Qmagneto et la TNT » Le 05/01/2014, à 01:34

alfonse
Réponses : 6

avec les modifications suivantes :
remplacement de mencoder par vlc
la ligne de commande qui correspond devient

"$STREAM"  --sout file/ts:"$OUT"

Le format  du nom de fichier par défaut est [%n]-%t-%d %m %y.ts
Ça donne un enregistrement en H.D résolution 1440x1080.

#17 Re : -1 »  [Tuto] Qmagneto et la TNT » Le 09/01/2014, à 17:19

alfonse
Réponses : 6

Salut à ceux qui, lassés de la qualité irrégulière de réception tnt adsl,  utilisent à nouveau la réception herztienne par clef usb. (pour moi Win-Ministick-HD)
Je cite un post précédent de titi 89  sur ce forum  concernant la configuration de Qmagneto :

tu vas obtenir un fichier avec des lignes sous la forme:

M6(MULTI4):690000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_AUTO:FEC_AUTO:QAM_AUTO:TRANSMISSION_MODE_AUTO:GUARD_INTERVAL_AUTO:HIERARCHY_AUTO:120:130:1025

dans la partie canaux tu devras pour chaque ligne mettre sous la forme:

dvb:// --dvb-frequency=690000000 --dvb-adapter=0 --dvb-bandwidth=8 --program=1025

en fait chaque ligne seule la fréquence change et le numéro de chaine soit pour cet exemple 1025

O.K pour le fichier obtenu mais pour la configuration des canaux, ça ne marche pas. Il doit y avoir un réglage supplémentaire pour que Qmagneto utilise le bon périphérique.
Lequel ? Je cherche en vain.
Merci de votre aide.

#18 Re : -1 »  [Tuto] Qmagneto et la TNT » Le 31/01/2014, à 20:19

alfonse
Réponses : 6

Grand merci à pi523, fonctionnement parfait.

#19 Re : -1 »  Impossible d'accéder à fortmcmoney.com » Le 25/12/2013, à 16:42

alfonse
Réponses : 14

J'ai suivi les instructions de Davduf  (#8)  et celles de la page qu'il indiquait. J'obtiens le même résultat que celui que mentionne vgstef (#9) : la barre de progression bloque à 30%.

#20 Re : -1 »  Impossible d'accéder à fortmcmoney.com » Le 29/01/2014, à 19:35

alfonse
Réponses : 14

Comme l'a indiqué Karkaf (#12), avec Chromium  (Ubuntu 12 04) et la dernière mise à jour de Pepper, c'est parfait.

#21 -1 »  menu unity scangearmp » Le 04/01/2013, à 19:04

alfonse
Réponses : 4

Peu habitué à Unity je cherche en vain comment avoir avec le Dash  l'accès à mon scanner, plus rapidement qu'avec la commande scangearmp dans un terminal.
J'ai parcouru sans succès des pages du forum en recherchant menu unity scangearmp
Mauvaise recherche. Comment faire ?

#22 Re : -1 »  menu unity scangearmp » Le 04/01/2013, à 19:46

alfonse
Réponses : 4

Réponse à alca #2
Merci Alca94 ,
Effectivement, l'icône est bien dans le lanceur. Je l'ai conservé dans le lanceur mais ça reste inopérant : 7 ou 8 clignotements et rien ne se lance.

réponse à Bernic #3
J'ai choisi cette imprimante multifonction pour son classement dans les tests comparatifs et pour les pilotes disponibles pour Linux. Mon problème c'est Unity.

#23 Re : -1 »  Ubuntu 11.04 et Pluzz.fr » Le 06/12/2011, à 07:19

alfonse
Réponses : 18

Bonjour tout le monde,
J'utilisais, jusqu'à la semaine dernière, avec grande satisfaction le script détaillé ici script pluzz pour visionner/enregistrer les émissions de France Télévision.
Ce script ne fonctionne plus actuellement , il donne un message indiquant que l'URL fournie n'est pas utilisable.
D'autres ont-ils ce même problème ?

#24 -1 »  Unable to allocate GART memory » Le 03/05/2010, à 14:54

alfonse
Réponses : 0

Bonjour à tous,
Suite à la migration vers 10.04 j'ai les messages d'erreurs suivants, que je recopie aussi fidèlement que possible :

(EE) Unable to allocate GART memory
(EE) AIGLX error : dlopen of /usr/lib/dri/nouveau_vieux_dri.so failed ( /usr/lib/dri/nouveau_vieux_dri.so : cannot open shared object file : no such file or directory)
(EE) AIGLX :  reverting to software rendering

Comment réparer ?