Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Résolu] Erreur affichage d'images sur site internet » Le 21/07/2016, à 08:12

Dairadatzu
Réponses : 6

Bonjour à vous !

Je n'ai pas l'habitude de poster des demandes d'aide sur Internet mais là je suis un peu dépassé par les évènements surtout pour un souci a priori aussi bête.

Je vous explique mon problème.

J'ai crée quelques sites sans prétention depuis plusieurs années donc il me semble connaitre les bases, même si j'ai tout appris par moi même en faisant des essais / erreurs.

Dernièrement, j'ai voulu mettre en place un site tout simple, qui propose du texte et quelques photos.
Rien de bien compliqué, c'est du html tout bête sans aucun travail de mise en page.
Pour ce faire, j'ai donc utilisé bluegriffon sous Ubuntu qui répond totalement à mes besoins.

Je vous donne l'adresse du site : www.bararuines.com

Depuis quelques jours, les images s'affichent de manière aléatoire. Selon le moment de la journée elles apparaissent soit, totalement, partiellement ou parfois pas du tout (avec erreur de lien !) et ce, sans aucune mise à jour de ma part ou intervention quelconque, alors que cela marchait très bien il y a deux semaines encore !
Tout est en ordre dans mon code source et sur le FTP de mon hébergeur (firstheberg). Je les ai donc contacté pour leur soumettre mon idée que le souci est plutôt de leur côté. Ils me répondent que c'est probablement un plugin javascript qui fait cela et que de leur côté, tout va bien. Sachant que j'ai juste bootstrap pour mettre un effet sur une photo, ça me semble un peu fort. D'autant plus que le problème apparait parfois sur une page de test, sans javascript (www.bararuines.com/test).
Quand je prends un lien direct d'une image et que je la mets dans mon navigateur, il m'affiche quelquefois un message comme quoi le serveur ne répond pas.

Je suis totalement perdu car tout marche très bien en local !
Serait-ce possible d'avoir votre avis sur la question ?

Par avance, merci à vous !

#1 Re : -1 »  [Résolu] Erreur affichage d'images sur site internet » Le 21/07/2016, à 08:46

Dairadatzu
Réponses : 6

Merci pour ton message. J'ai le même souci que ce soit au boulot (windows XP / 8 / 10), chez moi, et sur mon smartphone.
Je veux bien penser qu'il s'agit d'une erreur liée au Javascipt mais du coup, sur ma page de test www.bararuines.com/test il n'y a rien d'autre que du html et le problème apparait aussi et dans la console ça me met, parfois :

Image corrupt or truncated: http://bararuines.com/test/1.png

hmm


Est-ce possible que ce soit lié au serveur qui héberge mon site ? C'est ce côté totalement aléatoire (un coup ça marche, y compris pour les scripts, un coup non) qui me fait penser que cela ne vient pas de moi mais de mon hébergeur.

#2 Re : -1 »  [Résolu] Erreur affichage d'images sur site internet » Le 21/07/2016, à 09:26

Dairadatzu
Réponses : 6

Ok ça marche, je vais voir ça ce soir. Merci beaucoup à toi !

#3 Re : -1 »  [Résolu] Erreur affichage d'images sur site internet » Le 22/07/2016, à 19:45

Dairadatzu
Réponses : 6

Bonsoir Jojo, juste pour info, le problème venait bien de là. Merci infiniment pour ton aide !

#4 Re : -1 »  helly est mort ! :o » Le 24/06/2012, à 11:17

Dairadatzu
Réponses : 1 834

Je passe peu ici et n'ai pas eu l'occasion d'échanger avec lui, mais ce fil me touche vraiment.
Toutes mes condoléances pour ses proches et sa famille...

#5 Re : -1 »  XFCE et clementine : un démarrage trop lent (quand ça démarre). » Le 23/02/2013, à 10:19

Dairadatzu
Réponses : 17

J'apporte pas beaucoup d'eau au moulin mais je souffre du même problème, que ce soit en session Gnome ou XFCE.

#6 Re : -1 »  Gnome, Gnome Shell, Unity : je suis perdu ! » Le 01/12/2012, à 13:14

Dairadatzu
Réponses : 4

Honnêtement, tu peux aussi essayer Gnome Shell avec les extensions Remove Activites, Bottom Panel, Frippery Panel Favorites, Applications Menu et Places Menu pour avoir une expérience très semblable à Gnome2.

#7 Re : -1 »  [Résolu] Applications non visibles dans la barre de tâches » Le 19/12/2012, à 14:46

Dairadatzu
Réponses : 7

J'ai un peu de mal à saisir le problème, tu peux pas joindre une capture d'écran ?
Sinon, ça ne résout pas mais contourne ton problème mais tu peux essayer d'installer cette extension à Gnome :
https://extensions.gnome.org/extension/3/bottom-panel/

#8 Re : -1 »  Verrouiller ne fonctionne pas sous Gnome 3.6 » Le 26/10/2012, à 14:53

Dairadatzu
Réponses : 7

Si mes souvenirs sont bons, il faut avoir GDM comme gestionnaire de connexion plutôt que Lightdm.
Un petit sudo dpkg-reconfigure gdm est censé faire l'affaire.

Ceci dit attention, chez moi, impossible de faire marcher GDM même avec cette manip'. Obligé d'avoir Lightdm ou SLiM.

#9 Re : -1 »  navigateur "web" » Le 18/11/2012, à 20:29

Dairadatzu
Réponses : 15

binnette > Web est le nouveau nom du navigateur Epiphany wink

Christophe >

Pour avoir Web en fenestré, il faut maintenir Alt au niveau du titre de l'application, dans la barre noire de gnome 3 et faire glisser vers le bas.
Pour lancer une page prédéfinie la seule solution que j'ai trouvé a été de mettre, au niveau de la commande à lancer l'application "epiphany google.fr" (si on veut ouvrir google au lancement de l'appli). Du coup, pour en avoir plusieurs, rien de plus simple : "epiphany google.fr leboncoin.fr".
Et pour avoir la navigation privée "epiphany -p".

Voilà smile
Moi j'aime bien ce p'tit navigateur en tous cas.

#10 Re : -1 »  navigateur "web" » Le 18/11/2012, à 20:56

Dairadatzu
Réponses : 15

Binnette > Dans Gnome 3 c'est Epiphany 3.6, mais le livret ne figure pas sur le site de Gnome et la page ubuntu-fr.org consacrée à Epiphany ne parle pas encore de Web.

#11 Re : -1 »  navigateur "web" » Le 18/11/2012, à 22:27

Dairadatzu
Réponses : 15

En fait, Web semble avoir l'idéologie de gnome Shell, à savoir de proposer une interface simple et intuitive, tout en étant design. La contrepartie, c'est d'avoir une personnalisation limitée. Pour le reste, il y a Gnome Tweak Tool.

Et pour modifier les lanceurs, alacarte fait l'affaire.

Il faut donc modifier le lanceur en question et le réajouter à la barre de lancement une fois les modifications effectuées.

#12 Re : -1 »  navigateur "web" » Le 22/11/2012, à 11:18

Dairadatzu
Réponses : 15

En fait je pense qu'ils sont dans une logique "utilisateur de base" à outrance. Ils doivent se dire que l'utilisateur lambda se fout d'avoir une page de démarrage et qu'il sera bien content d'avoir les vignettes des sites qu'il a visité dernièrement. A leurs yeux, ils n'ont pas besoin d'avoir plus.

C'est assez méprisant dans le fond mais il est vrai que pour une bonne partie des utilisateurs néophytes d'Internet, il y a confusion entre barre d'adresse et champ de recherche google lol

Mais je pense qu'ils se leurrent en pensant que des non-geek utilisent/vont utiliser Gnome-Shell.

#13 Re : -1 »  navigateur "web" » Le 12/12/2012, à 14:14

Dairadatzu
Réponses : 15

Il y a un moment que je n'ai pas touché à Web (:D) mais il me semble que la conservation des onglets au démarrage peut se configurer dans les préférences, non ?
J'ai toujours deux onglets lancés au démarrage et je ne connais pas ce souci.

#14 Re : -1 »  Session Gnome-shell plante au démarrage » Le 22/11/2012, à 13:02

Dairadatzu
Réponses : 5

Si ça marche avec un nouvel utilisateur, ça donne quoi si tu supprimes (en ayant pris la peine de sauvegarder) les dossiers .gnome, .local, .dconf et .config ?

#15 Re : -1 »  fixerla Barre du menu global » Le 19/11/2012, à 15:05

Dairadatzu
Réponses : 2

Vous ne confondez pas avec Unity par hasard ?
En suivant ce lien, on peut visiblement résoudre le problème : http://www.webupd8.org/2012/07/disable- … viour.html

#16 Re : -1 »  Ubuntu Gnome Remix 12.10: Le top! » Le 11/10/2012, à 10:10

Dairadatzu
Réponses : 76

Je suis super fan de Gnome Shell aussi et il m'a juste fallu l'installer sur 12.10 pour que ça marche sans souci big_smile
Ca change quoi de fondamental Gnome Shell Remix ?

#17 Re : -1 »  Ubuntu Gnome Remix 12.10: Le top! » Le 12/10/2012, à 13:49

Dairadatzu
Réponses : 76

Attendez, quand j'ai installé Gnome-Shell sur Ubuntu je suis quasi persuadé d'avoir eu d'office les icônes, Adwaita, Cantarell et le wallpaper, non ?
Après dire que Gnome Tweak Tool est cohérent avec la vision de gnome, il me semble que c'est l'inverse car j'ai le souvenir d'avoir lu qu'il était bien de limiter au maximum les possibilités de customisations pour unifier l'expérience utilisateur.

Enfin, pour Gnumeric et Package Kit je trouve ces logiciels peu performants. Web s'annonce pas mal mais en l'état actuel il est clairement inabouti comparé à ses concurrents.

J'attends quand même Gnome OS de pied ferme !

#18 Re : -1 »  Ubuntu Gnome Remix 12.10: Le top! » Le 12/10/2012, à 22:13

Dairadatzu
Réponses : 76

Hmmm ça m'est complètement sorti de l'esprit que d'avoir eu à installer tout ça.
Bon, donc pourquoi pas Gnome Remix dans ce cas big_smile

#19 Re : -1 »  Ubuntu Gnome Remix 12.10: Le top! » Le 15/10/2012, à 15:00

Dairadatzu
Réponses : 76

Donc Ubuntu Gnome Remix = Gnomebuntu ? (http://gnomebuntu.org/)

#20 -1 »  [Résolu] Léger bug du thème de Gnome-Shell » Le 30/09/2012, à 23:41

Dairadatzu
Réponses : 0

Bonsoir !
Mise à jour sans souci pour ma part, hormis un léger bug du thème Gnome-Shell.
J'ai tenté de supprimer .gnome, .local, .gconf dans le home mais pas de changement.
De même qu'une update de GTK3 et des thèmes Gnome par les sources non plus.
Impossible de changer la thème via l'outil de configuration avancée (il y a un icône danger)

Exemple du bug

Une petite idée ?

EDIT : Résolu après une bonne soirée et début de matinée à tourner le problème dans tous les sens (et ainsi à passer mon temps à résoudre les nouveaux problèmes crées). En fait, il fallait juste supprimer .config !

#21 Re : -1 »  Plantage complet » Le 16/09/2012, à 13:44

Dairadatzu
Réponses : 16

M'est avis que ça peut être un problème de drivers pour ta carte graphique.
Si c'est une NVIDIA, installer le .run comme décrit dans la doc peut être à essayer (j'avais eu le problème, jadis. Maintenant, je ne fais plus les bétas en dur).

#22 Re : -1 »  Plantage complet » Le 16/09/2012, à 18:10

Dairadatzu
Réponses : 16

Là comme ça, je dirais par le biais d'un live CD pour avoir accès à ton DD et ainsi transférer le fichier .run que tu peux exécuter par une console.

Pour avoir pouvoir travailler sur sa partition via un live CD : http://www.libre-astux.info/910/reparer … iveau.html
Pour le .run : http://doc.ubuntu-fr.org/nvidia.run#l_i … n_question

Et tout bêtement, tu as essayé de faire un simple sudo apt-get install nvidia-current dans une console ?

(Je te donne juste quelques infos à la hauteur de mes maigres connaissances mais j'espère que ça va dans la bonne voie !)

#23 Re : -1 »  Plantage complet » Le 20/09/2012, à 08:32

Dairadatzu
Réponses : 16

Et ça dit quoi si tu lances Unity / Gnome ou Xfce via un terminal ?

#24 Re : -1 »  Plantage complet » Le 21/09/2012, à 19:47

Dairadatzu
Réponses : 16

Un truc genre

gnome-shell --replace

ou

unity --replace

?