Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 14:05

syrial
Réponses : 9

Bonjour à tous

ne parvenant pas à voir certains jeux en ligne et les vidéo de youtube, j'ai pensé que mon flashplayer ne fonctionnait pas.
J'ai recherché et trouvé de nombreux messages et pages web abordant ce sujet mais aucune des opérations proposées n'a solutionné mon problème.

J'ai réinstallé firefox et le flashplugin-installer ainsi que l'extension adobe  flash et bien d'autres essais tous aussi vains. je crains de faire plus de bien que de mal à présent

Je suis sous ubuntu 13.04 i686

mes compétences sont trop limitées, j'ai donc besoin d'aide.
Merci

#1 Re : -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 15:10

syrial
Réponses : 9

Merci VinyMusic pour cette réponse rapide

J'ai lu sur la documentation de flashplayer que adobe ne mettait plus à niveau ses produits pour linux et qu'une solution consistait à employer chrome ou chromium. J'ai donc déjà testé avec chrome et le résultat est identique : aucune video

Il indique toutefois qu'il est impossible de charger le plug-in Shockwave flash...

J'ai donc lancé une recherche sur comment installer ce plugin mais je trouve les réponses bien compliquées.
Il y a notamment gnash... de même que browser plugin gnash pour la série mozilla...
J'ai installé les 2 sans amélioration... je les ai donc désinstallés !

retour case départ sad

#2 Re : -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 15:36

syrial
Réponses : 9

Je viens d'appliquer une solution de "rechange" proposée sur ce post : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8958351

Ca fonctionne avec chromium mais toujours pas avec firefox.
Au moins je peux jouer et voir les videos sur youtube... sur ce vieux PC de récup je n'en demande pas mieux.

Merci VinyMusic, l'idée de chromium poussée un poil plus loin m'a offert une solution.

#3 Re : -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 15:39

syrial
Réponses : 9

OUPS désolé Bruno mais je n'avais pas mis la page à jour lors de ma réponse et je n'avais donc pas pris connaissance de ta réponse.
Je vais tester ça... je réponds plus tard.

#4 Re : -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 16:00

syrial
Réponses : 9

Voila qui est fait

Tout OK Bruno... ça fonctionne effectivement pour les vidéos du genre youtube mais pas pour les jeux.
Je connais déjà minitube, surtout pratique pour enregistrer les vidéos.

Merci pour cette idée, elle servira peut être à d'autres membres (non joueurs !)

Du coup je reste avec chromium... jusqu'à une solution sur firefox (au moins pour le fun)

Merci à tous les deux pour vos réponses très rapides

#5 Re : -1 »  Pas de video sur les jeux en ligne ni youtube.... flash ? » Le 31/01/2014, à 19:49

syrial
Réponses : 9

Oui tout à fait Bruno
seulement le PC est pour une amie qui cherche la simplicité maximale. Donc tout sur le même navigateur et déjà habituée aux jeux en flash sous windows. Donc pour un passage sous ubuntu, je vais lui laisser chrome.

Par contre tout est OK sur mon PC et j'utilise firefox ou chrome selon mes envies.

#6 Re : -1 »  plugin flash a planté ! ça recommence ! » Le 31/01/2014, à 15:37

syrial
Réponses : 150

Je viens de tester avec Firefox et chromium.
Ne fonctionne pas sur le 1° mais fontionne sur le 2°... une solution de fortune en attendant mieux wink

Merci pour les solutions

#7 Re : -1 »  Résolu ubuntu 13.04 plus d'unity et la barre des taches » Le 25/01/2014, à 19:39

syrial
Réponses : 8

Bonjour
J'ai rencontré un problème similaire et j'ai trouvé la solution ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p15856271

#8 Re : -1 »  [Résolu] Disparition de unity et des menus depuis MAJ 13.04 » Le 25/01/2014, à 19:37

syrial
Réponses : 10

Merci Fabienst, cette solution a également fonctionné pour moi

#9 -1 »  Plus de wifi avec Ubuntu 13.04 et carte broadcom » Le 01/06/2013, à 21:30

syrial
Réponses : 2

Bonjour
big_smile comme d'autres me voici coincé sans wifi depuis le passage à la version 13.04...

J'ai tenté de suivre les recommandations de la page http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx mais en vain tant pour le B43 que ndiswrapper.
J'ai aussi activé le pilote propriétaire...

Si quelqu'un peut venir à mon secours, une fois encore ! mad

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

lspci

00:00.0 Host bridge: Intel Corporation Mobile GME965/GLE960 Memory Controller Hub (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 0c)
00:02.1 Display controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 0c)
00:19.0 Ethernet controller: Intel Corporation 82562GT 10/100 Network Connection (rev 03)
00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 03)
10:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

lspci -nn | grep -i net

00:19.0 Ethernet controller [0200]: Intel Corporation 82562GT 10/100 Network Connection [8086:10c4] (rev 03)
10:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)

lspci -k

00:00.0 Host bridge: Intel Corporation Mobile GME965/GLE960 Memory Controller Hub (rev 0c)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: agpgart-intel
00:02.0 VGA compatible controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 0c)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: i915
00:02.1 Display controller: Intel Corporation Mobile GME965/GLE960 Integrated Graphics Controller (rev 0c)
	Subsystem: Hewlett-Packard Company Device 3618
00:19.0 Ethernet controller: Intel Corporation 82562GT 10/100 Network Connection (rev 03)
	Subsystem: Hewlett-Packard Company Device 30d8
	Kernel driver in use: e1000e
00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: uhci_hcd
00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: ehci-pci
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
	Kernel driver in use: pcieport
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
	Kernel driver in use: pcieport
00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03)
	Kernel driver in use: pcieport
00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: uhci_hcd
00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: uhci_hcd
00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: uhci_hcd
00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: ehci-pci
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HM (ICH8M) LPC Interface Controller (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: lpc_ich
00:1f.1 IDE interface: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: ata_piix
00:1f.2 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 03)
	Subsystem: Hewlett-Packard Company Device 3618
	Kernel driver in use: ahci
10:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
	Subsystem: Hewlett-Packard Company BCM4312 802.11b/g Wireless LAN Controller

sudo lshw -C network

*-network               
       description: Ethernet interface
       produit: 82562GT 10/100 Network Connection
       fabriquant: Intel Corporation
       identifiant matériel: 19
       information bus: pci@0000:00:19.0
       nom logique: eth0
       version: 03
       numéro de série: 00:24:81:3f:8a:80
       taille: 100Mbit/s
       capacité: 100Mbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=2.1.4-k duplex=full firmware=1.1-2 ip=192.168.0.14 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:43 mémoire:e4600000-e461ffff mémoire:e4620000-e4620fff portE/S:4020(taille=32)
  *-network NON-RÉCLAMÉ
       description: Network controller
       produit: BCM4312 802.11b/g LP-PHY
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:10:00.0
       version: 01
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       ressources: mémoire:e4000000-e4003fff

lsmod

Module                  Size  Used by
parport_pc             27504  0 
ppdev                  12817  0 
rfcomm                 37420  0 
bnep                   17669  2 
bluetooth             202069  10 bnep,rfcomm
i915                  535507  3 
snd_hda_codec_analog    75266  1 
snd_hda_intel          38307  2 
binfmt_misc            17260  1 
snd_hda_codec         117580  2 snd_hda_intel,snd_hda_codec_analog
joydev                 17097  0 
snd_hwdep              13272  1 snd_hda_codec
snd_pcm                80890  2 snd_hda_codec,snd_hda_intel
snd_page_alloc         14230  2 snd_pcm,snd_hda_intel
snd_seq_midi           13132  0 
snd_seq_midi_event     14475  1 snd_seq_midi
drm_kms_helper         47545  1 i915
coretemp               13131  0 
hp_wmi                 17712  0 
snd_rawmidi            25114  1 snd_seq_midi
sparse_keymap          13658  1 hp_wmi
drm                   228750  4 i915,drm_kms_helper
snd_seq                51280  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
i2c_algo_bit           13197  1 i915
snd_timer              24411  2 snd_pcm,snd_seq
wmi                    18590  1 hp_wmi
lpc_ich                16925  0 
snd                    56485  13 snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_hda_codec_analog
mac_hid                13037  0 
soundcore              12600  1 snd
video                  18894  1 i915
psmouse                81038  0 
serio_raw              13031  0 
lp                     13299  0 
parport                40753  3 lp,ppdev,parport_pc
microcode              18286  0 
ahci                   25507  2 
libahci                26108  1 ahci
e1000e                174519  0 

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

ifconfig

eth0      Link encap:Ethernet  HWaddr 00:24:81:3f:8a:80  
          inet adr:192.168.0.14  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::224:81ff:fe3f:8a80/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:1215 erreurs:0 :0 overruns:0 frame:0
          TX packets:1316 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:553189 (553.1 KB) Octets transmis:202129 (202.1 KB)
          Interruption:22 Mémoire:e4600000-e4620000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:393 erreurs:0 :0 overruns:0 frame:0
          TX packets:393 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:54551 (54.5 KB) Octets transmis:54551 (54.5 KB)

sudo iwlist scan

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

uname -r -m

3.8.0-23-generic i686

cat  /etc/network/interfaces

auto lo
iface lo inet loopback

nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            e1000e
  State:             connected
  Default:           yes
  HW Address:        00:24:81:3F:8A:80

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.0.14
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.254

    DNS:             212.27.40.241
    DNS:             212.27.40.240

sudo rfkill list

0: hp-wifi: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Merci

#10 Re : -1 »  Plus de wifi avec Ubuntu 13.04 et carte broadcom » Le 02/06/2013, à 09:03

syrial
Réponses : 2

Merci Franckyfoys pour cette remarque rapide.

Je suis bien incapable de dire pourquoi mais ce matin j'avais un arrêt brutal de mon PC portable en cours de navigation. (cela arrive de temps en temps et je ne sais d'ailleurs pas pourquoi). Au reboot j'ai fait une mise au point sur dpkg qui bloquait et d'un coup mon wifi est revenu !!

Bilan des courses je ne sais pas avec quel dispositif je suis en wifi... probablement ndiswrapper puisque je n'ai effectivement pas de B43 dans /etc/modules. De plus hier j'avais installé b43 et ne parvenant à rien j'ai tenté ensuite de mettre ndiswrapper. Si j'ai travaillé proprement b43 devait être supprimé.

Je serai tenté de mettre b43 mais maintenant que j'ai du wifi je ne veux pas replanter mon PC.

Comment puis-je savoir avec quel pilote je travaille ? je viens de le trouver via les pilotes additionnels, il s'agit de Broadcom 802.11 linux STA depuis bcmwl-kernel-source.
Quel est le plus pratique à utiliser ?  (sous entendu, faut-il que je tente l'installation de b43 ? )

Merci encore pour l'aide prompte et si les conseils peuvent me guider et m'aider à comprendre un peu mieux ce wifi qui plante assez régulièrement à chaque mise à jour, je suis preneur (en dépit de mes compétences très très limitées hmm )
(A titre d'exemple si je ne vois pas de b43 dans mon lsmod, je ne vois rien non plus sur ndiswrapper ou un autre pilote. )

#11 Re : -1 »  [Ubuntu 12.10] Pb d'affichage Unity: Plus de fenêtre ni de programmes » Le 12/01/2013, à 21:18

syrial
Réponses : 10

Bonjour
j'ai un problème similaire.
sur un autre PC j'ai connu une mise à jour 12.10 compliquée. Aussi cette fois, j'ai opté pour une installation complète depuis un livedisk.
Peine perdue car après l'installation et le reboot, j'ai l'écran d'identification, je peux saisir mon mot de passe mais ensuite je n'obtiens rien d'autre d'un fond d'écran. Aucun menu, rien de rien.

J'arrive de temps en temps à ouvrir un terminal par Ctrl Alt T et depuis celui-ci de lancer quelques commandes.
j'ai ainsi pu lancer des update et upgrade mais pas moyen d'installer des applications à l'exception de firefox.
Même au lancement de firefos j'ai des erreurs :
** (firefox:2022): WARNING **: Failed to open webapp application path dir /usr/local/share/unity-webapps/userscripts: Erreur à l'ouverture du répertoire « /usr/local/share/unity-webapps/userscripts » : Aucun fichier ou dossier de ce type
et je ne peux pas utiliser le terminal tant que firefox est en fonction. J'ai accès au terminal mais je ne peux rien y saisir.

en marge de ce soucis pas de wifi non plus.

J'ai bien trouvé des sujets similaires sur ce forum et sur d'autres mais rien ne semble fonctionner.
notamment celui-ci : http://forum.ubuntu-fr.org/viewtopic.php?id=1128151 et les autres qu'il propose

J'ai aussi installer Jockey mais lorsque je veux le lancer il me dire qu'il n'est pas installer et me donner la commande déjà exécutée.

j'ai refait 2 fois l'installation dont la dernière avec formatage du disque dur au préalable.

Bref je suis dans l'impasse avec ce fond d'écran très beau mais sans intérêt puisque dépourvu de menu.

Avez-vous des idées ? Merci

Pour info ma config date déjà un peu :
carte vidéo : Radon 9600 Pro
ram 2 Go
AMD 3100+

#12 Re : -1 »  [Ubuntu 12.10] Pb d'affichage Unity: Plus de fenêtre ni de programmes » Le 13/01/2013, à 19:33

syrial
Réponses : 10

face à l'adversité, je suis revenu à une version antérieure.

Quel dommage qu'à chaque mise à jour d'Ubuntu il y ait des problèmes d'affichage et de wifi. sad
Fort heureusement cela ne touche pas tous le monde mais sur les 3 PC dont je dispose il y en a au moins 1 qui pose problème à chaque nouvelle version. Je n'ose même plus promouvoir Ubuntu auprès d'amis face à ces problèmes récurrents sad:(

#13 Re : -1 »  [Ubuntu 12.10] Pb d'affichage Unity: Plus de fenêtre ni de programmes » Le 22/01/2013, à 22:08

syrial
Réponses : 10

Ben oui Aqullon, lorsqu'on est un pro de l'informatique c'est simple de répondre, mais lorsqu'on tente simplement d'employer un OS sans trop de connaissances ou compétence c'est  plus complexe.

Pour ma part, je connais ma carte (ce n'est pas le cas de certains amis auxquels j'étais tenté de conseiller Ubuntu) mais pas le driver. En terme de MAJ, l'histoire est encore plus simple. Lorsque l'icone de MAJ s'affiche et qu'Ubuntu propose une mise à jour, on lui fait confiance... ce qui n'est pas forcément une bonne idée.

Concernant le wifi, j'ai pu résoudre le problème avec NDISWRAPER à chaque fois. Dommage que chaque changement de version ne conserve pas cette donnée pour réinstaller aussi le wifi.

Pour le problème d'affichage, c'est seulement le passage à 12.10 qui pose problème et comme les autres pas de solution en dépit de nombreuses discutions ouvertes. Pour la carte graphique vous l'avez dans mon post initial (Radon 9600 Pro) concernant le driver j'en sais rien, c'est celui qui fonctionnait dans la version antérieure (12.04). Comment savoir lequel est-ce ?

Ubuntu est peut être réservé à une élite en matière d'informatique hmm et il faut déjà un certain niveau de connaissance pour parvenir à réaliser une mise à jour proposée par Ubuntu. Si ça marche rien à redire (évidemment c'est ce qu'on peut attendre d'une MAJ) mais quand ça plante c'est la galère. Aussi faire la pub d'ubuntu auprès de gens n'ayant que mon niveau de connaissance voire moins (c'est dur mais ça existe) serait à mon sens une pure bêtise bien que je préfère ubuntu à windows.

Pour ma part et je ne trouve pas que cela soit non plus le cas des autres intervenants, la critique ne porte pas sur l'OS mais sur les mises à jours proposées qui pour des néophytes posent de façons récurrentes des problèmes. C'est d'ailleurs bien là le fond de ma pensée : avoir un bon OS mais des MAJ trop souvent problématiques alors que la version antérieure fonctionnait sans soucis. (Une MAJ doit être une progression pas une source de problèmes)

Si vous avez des idées, je suis preneur mais comment savoir si cette fois ça ne va pas planter à nouveau ?

#14 -1 »  [résolu] partager un disque entre plusieurs utilisateurs » Le 13/01/2013, à 19:41

syrial
Réponses : 4

Bonjour

je ne sais pas si je suis dans le bon forum, mais je compte sur les modérateurs pour déplacer au besoin mon message

J'ai installé un nouveau disque dur sur mon PC, contenant des documents que je souhaite partager avec les autres utilisateurs. je l'ai monté depuis le compte administrateur et du coup lui seul peu le voir. je cherche à ce que tout le contenu de ce disque puisse être vu de tous les utilisateurs qui s'identifient.

J'ai créé un nouveau groupe et mis les utilisateurs concernés dedans (jusque là pas de problème)

Ensuite j'ai effectué un partage (samba) d'un répertoire du disque dur en question mais pas moyen même via nautilus et super utilisateur pour accorder des droits au groupe. Pas moyen non plus d'y parvenir par des commandes en ligne. Les droits reste sur l'administrateur et lui seulement.

Quelqu'un peut-il m'aider ?

merci

#15 Re : -1 »  [résolu] partager un disque entre plusieurs utilisateurs » Le 14/01/2013, à 14:21

syrial
Réponses : 4

Merci pour cette réponse

J'ai installé SAMBA car en voulant faire le partage (clic droit => partage)  l'installation a été proposé par défaut.
C'est exact que le but n'est pas de partager le contenu sur un réseau (quoique) mais seulement entre les 3 utilisateurs de ce PC fixe.

J'ai déjà fait un

chgrp <groupe> <répertoire>

et un

chmod g+rwx <répertoire>

mais sans succès.

Quand je reviens aux propriétés du disque ou du répertoire il n'indique que l'administrateur et son groupe, pas le nouveau groupe créé et encore moins d'autres utilisateurs.

J'ai pourtant entré ces commandes en SUDO. (je crois d'ailleurs qu'on ne peut pas les faire sans)

#16 Re : -1 »  [résolu] partager un disque entre plusieurs utilisateurs » Le 14/01/2013, à 19:50

syrial
Réponses : 4

Voila la solution.. ntfs.
Effectivement le disque était un disque de sauvegarde jadis externe... au format NTFS.

Si j'ai bien tout compris, j'ai plus qu'à le re-formater

Merci d'avoir trouvé le problème, la solution est alors évidente. wink
Je vais m'occuper du reformatage dès que possible et redonner les droits.

#17 -1 »  Blocage lancement ubuntu 12.10 » Le 09/11/2012, à 19:30

syrial
Réponses : 6

Bonjour
je viens de mettre à jour ma version 12.04 en 12.10 sans problème sauf un majeur
Lorsque je lance mon PC, tout va bien jusqu'à l'affichage du bureau avec les menus et quelques secondes plus tard pas moyen de saisir quoi que ce soit. Parfois les menus disparaissent, parfois il se figent et rien n'est cliquable. Mon PC est bloqué et je dois faire un hard reboot. Le mulot se ballade bien sur l'écran mais c'est tout rien ni en clic droit ni en clic gauche pas de réponse clavier non plus.
j'ai le temps de saisir mon mot de passe mais je ne peux lancer aucune application, même avant de saisir celui-ci.

PS : J'utilise un portable

sad

Ce soir je viens de tester avec une connexion filaire et non plus wifi... plus de problème.
Cela semble donc causé par mon wifi.
Une idée ??

Bon ce matin pas moyen de travailler sur mon portable, même en liaison filaire... Grrrr, je n'aurais jamais du mettre cette version !

#18 Re : -1 »  Blocage lancement ubuntu 12.10 » Le 11/11/2012, à 00:56

syrial
Réponses : 6

Merci NEOS pour ces suggestions.

Pas de périphériques sur mon portable, sauf que lorsqu'il parvient à se lancer si je branche un HD externe il ne veux pas le monter. J'ai fait quelques mises à jours et il démarre mieux mais bug encore.

Je vais probablement sauvegarder mes données et formater le disque pour une installation propre... mais c'est la galère pour la sauvegarde sans reconnaissance du HD externe.

#19 Re : -1 »  Blocage lancement ubuntu 12.10 » Le 11/11/2012, à 14:32

syrial
Réponses : 6

J'ai tenté une mise à jour en ligne de commandes et c'est mieux.
Pour le HD externe, j'ai pu lancer le montage au lancement du PC, ça va me permettre de faire mes sauvegardes

le wifi fonctionne et je peux travailler un peu plus avec le PC mais c'est pas encore le TOP

Je peux lancer un programme mais le menu disparaît dès le lancement effectué... un peu pénible car je n'ai qu'un seul programme qui tourne. Toutefois je peux en lancer d'autres par des liens par exemple.

Il y a encore de bugs, mais je vais finir par y arriver... pas le top cette mise à jour ! :o

Merci NEOS92 pour les idées, ça me fait avancer.

#20 Re : -1 »  Blocage lancement ubuntu 12.10 » Le 11/11/2012, à 19:47

syrial
Réponses : 6

Oui c'est une idée que je vais explorer...
Dans l'immédiat je vais rattraper le temps perdu et me pencher sur la question pour optimiser mon PC.
Ce soir ça sembler fonctionner sans aucun problème. Etrange mais je ne vais pas m'en plaindre. Pourvu que ça dure pour me permettre de bosser et après on verra pour faire mieux.

Encore merci pour toutes tes bonnes idées

#21 -1 »  plus de wifi depuis le passage à 12.04 » Le 18/05/2012, à 17:19

syrial
Réponses : 2

Chacun son tour, voici le mien mad
plus de wifi, ni de NetworkManager dans la barre de tâches depuis le passage en 12.04.

Pas moyen de se connecter en wifi, ni même en filaire mad

Une chance j'ai un portable qui tourne bien roll

Voici les infos demandées :

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS"

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 001 Device 004: ID 19b6:4096 Infotech Logistic, LLC 

lspci

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 001 Device 004: ID 19b6:4096 Infotech Logistic, LLC 

lspci -nn | grep -i net

00:04.0 Ethernet controller [0200]: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet [1039:0900] (rev 90)
00:09.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless [11ab:1faa] (rev 03)

sudo lshw -C network

  *-network:0             
       description: Ethernet interface
       produit: SiS900 PCI Fast Ethernet
       fabriquant: Silicon Integrated Systems [SiS]
       identifiant matériel: 4
       information bus: pci@0000:00:04.0
       nom logique: eth0
       version: 90
       numéro de série: 00:11:d8:d6:60:4d
       taille: 100Mbit/s
       capacité: 100Mbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sis900 driverversion=v1.08.10 Apr. 2 2006 duplex=full latency=32 link=yes maxlatency=11 mingnt=52 multicast=yes port=MII speed=100Mbit/s
       ressources: irq:19 portE/S:a800(taille=256) mémoire:e7021000-e7021fff mémoire:40000000-4001ffff
  *-network:1 NON-RÉCLAMÉ
       description: Ethernet controller
       produit: 88w8335 [Libertas] 802.11b/g Wireless
       fabriquant: Marvell Technology Group Ltd.
       identifiant matériel: 9
       information bus: pci@0000:00:09.0
       version: 03
       bits: 32 bits
       horloge: 66MHz
       fonctionnalités: pm bus_master cap_list
       configuration: latency=32
       ressources: mémoire:e7000000-e700ffff mémoire:e7010000-e701ffff

lsmod

Module                  Size  Used by
rt2800pci              18340  0 
rt2800lib              53264  1 rt2800pci
crc_ccitt              12595  1 rt2800lib
rt2x00pci              14202  1 rt2800pci
rt2x00lib              48858  3 rt2800pci,rt2800lib,rt2x00pci
mac80211              436455  3 rt2800lib,rt2x00pci,rt2x00lib
cfg80211              178679  2 rt2x00lib,mac80211
eeprom_93cx6           12653  1 rt2800pci
snd_intel8x0           33455  4 
snd_ac97_codec        106082  1 snd_intel8x0
ac97_bus               12642  1 snd_ac97_codec
snd_pcm                80845  2 snd_intel8x0,snd_ac97_codec
radeon                729591  3 
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
psmouse                87213  0 
serio_raw              13027  0 
k8temp                 12905  0 
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ttm                    65344  1 radeon
drm_kms_helper         45466  1 radeon
snd                    62064  15 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
drm                   197692  5 radeon,ttm,drm_kms_helper
soundcore              14635  1 snd
snd_page_alloc         14115  2 snd_intel8x0,snd_pcm
i2c_algo_bit           13199  1 radeon
rfcomm                 38139  0 
bnep                   17830  2 
bluetooth             158438  10 rfcomm,bnep
ppdev                  12849  0 
parport_pc             32114  1 
binfmt_misc            17292  1 
shpchp                 32325  0 
mac_hid                13077  0 
lp                     17455  0 
parport                40930  3 ppdev,parport_pc,lp
firewire_ohci          40180  0 
firewire_core          56906  1 firewire_ohci
sis900                 22729  0 
crc_itu_t              12627  1 firewire_core
sata_sis               12700  2 
usb_storage            39646  1 
btrfs                 638208  0 
zlib_deflate           26622  1 btrfs
libcrc32c              12543  1 btrfs

iwconfig


ifconfig

lo        no wireless extensions.

eth0      no wireless extensions.

ifconfig -a (pour comparer)

 eth0      Link encap:Ethernet  HWaddr 00:11:d8:d6:60:4d  
          adr inet6: fe80::211:d8ff:fed6:604d/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:100 erreurs:0 :0 overruns:0 frame:0
          TX packets:40 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:18751 (18.7 KB) Octets transmis:10710 (10.7 KB)
          Interruption:19 Adresse de base:0xa800 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:6044 erreurs:0 :0 overruns:0 frame:0
          TX packets:6044 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:444428 (444.4 KB) Octets transmis:444428 (444.4 KB)

sudo iwlist scan

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

uname -r -m

3.2.0-24-generic i686

cat  /etc/network/interfaces

auto lo
iface lo inet loopback

nm-tool

** (process:8441): WARNING **: Could not initialize NMClient /org/freedesktop/NetworkManager: The name org.freedesktop.NetworkManager was not provided by any .service files

NetworkManager Tool

State: unknown


** (process:8441): WARNING **: error: could not connect to NetworkManager

sudo rfkill list

ne donne rien

Merci d'avance pour votre aide

#22 Re : -1 »  Exécution d'un .exe impossible depuis version 10.10 » Le 21/01/2012, à 20:43

syrial
Réponses : 11

Bonjour,
j'ai un soucis du même ordre. Lorsque le fichier est sur mon disque dur, aucun problème pour changer les propriétés et cocher la case "autoriser l'exécution du fichier comme programme". En revanche lors de la copie des fichiers sur une clefs USB, cela change les propriétés, décoche la fameuse case et elle reste impossible à cocher.

Le propriétaire du fichier est inchangé lors de la copie et pourtant les accès aux changement de propriétés sont possibles uniquement sur le disque dur... un problème de clef USB ?

Avez-vous une idée pour résoudre ce problème ?
Merci

#23 Re : -1 »  Exécution d'un .exe impossible depuis version 10.10 » Le 25/01/2012, à 21:13

syrial
Réponses : 11

Merci AlexandreP.
je tarde à répondre, étant souvent en déplacement. Effectivement ma clef est formatée pour windows (FAT 32), sachant que je dispose aussi souvent de postes de travail ubuntu que de postes windows.

Je vais donc tester cette commande de ce pas.

mad marche poa !

D'autres infos laissent entendre que sous ma version d'ubuntu (11-10) c'est chose vaine...
Je vais bien finir par trouver une solution...

#24 Re : -1 »  execution du fichier comme un programme ne reste pas coché » Le 14/11/2010, à 20:27

syrial
Réponses : 3

Merci à vous deux pour vos réponses :
le sudo chmod 755 ne donne rien. sad

L'extension "bash" permet juste une configuration de lancement. Il s'agit d'un ensemble créé pour plusieurs personnes et dont certaines disposent d'encore moins de connaissances informatiques que moi (c'est dire si c'est bas !!). Le .sh permet donc de lancer l'application sans avoir à passer par une commande en ligne. ligne du .sh = java -Xms64m -Xmx64m -jar fichier.jar au même titre qu'il y a un .bat pour lancer l'ensemble sous windows. Je dois vous préciser que les programmes sont ainsi utilisés selon les postes et les sites sous ubuntu ou sous windows. Le principe étant de disposer de cet ensemble de programmes sur tous les postes sans avoir à y faire de copies.
(j'espère être clair !! hmm  pour moi c'est évident mais je ne sais pas si mes explications le sont autant hmm)

J'ai fait la copie sur le home et je peux y changer les droits sans soucis, mais le but est d'obtenir ces droits sur la clef (et même la copie vers la clef modifie les droits en les supprimant), pour pouvoir travailler sous n'importe quel OS (enfin ubuntu ou windows)
Toutefois cette proposition m'interpelle... si ma clef n'étais plus en FAT32, cela fonctionnerait-il ?

smile Vivement que le "big boss" mette tous nos PC sous ubuntu ! cool