Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  pas de son provenant de l'ecran sous xubuntu 14.04 lts (RESOLU) » Hier à 16:16

alca94
Réponses : 8

bonjour

C'est d'autant plus etonnant que j'ai un pc identique (meme modèle, meme système) où il y a le son mais je passe par des hauts parleurs (independants et externes à l'ecran).

Et vous avez essayer de mettre ces hauts-parleurs sur le PC en question ,Est-ce que le son sort ??

#1 Re : -1 »  pas de son provenant de l'ecran sous xubuntu 14.04 lts (RESOLU) » Hier à 21:01

alca94
Réponses : 8

il n'y a pas sur l'écran des touches pour régler le son ,c'est peut-être sur OFF

#2 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 19/12/2014, à 11:11

alca94
Réponses : 507

bonjour
ayant la même version que gaara KCLEAN continu de bien fonctionner

~$ md5sum /usr/bin/kclean
353a5f0df283db37b456c13e3d37cba0  /usr/bin/kclean

je viens de m'en servir pour supprimer les noyaux 3.13.0-35  36  37  39 et de ne conserver que les 2 derniers
retour de

alain@alain-R519-R719:~$ dpkg -l | grep linux
ii  libselinux1:amd64                                     2.2.2-1ubuntu0.1                                    amd64        SELinux runtime shared libraries
ii  libselinux1:i386                                      2.2.2-1ubuntu0.1                                    i386         SELinux runtime shared libraries
ii  libv4l-0:amd64                                        1.0.1-1                                             amd64        Collection of video4linux support libraries
ii  libv4lconvert0:amd64                                  1.0.1-1                                             amd64        Video4linux frame format conversion library
ii  linux-firmware                                        1.127.10                                            all          Firmware for Linux kernel drivers
ii  linux-firmware-nonfree                                1.14ubuntu3                                         all          Non-free firmware for Linux kernel drivers
ii  linux-headers-3.13.0-40                               3.13.0-40.69                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-40-generic                       3.13.0-40.69                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-43                               3.13.0-43.72                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-43-generic                       3.13.0-43.72                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-generic                                 3.13.0.43.50                                        amd64        Generic Linux kernel headers
ii  linux-image-3.13.0-40-generic                         3.13.0-40.69                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-43-generic                         3.13.0-43.72                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-40-generic                   3.13.0-40.69                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-43-generic                   3.13.0-43.72                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-generic                                   3.13.0.43.50                                        amd64        Generic Linux kernel image
ii  linux-libc-dev:amd64                                  3.13.0-43.72                                        amd64        Linux Kernel Headers for development
ii  linux-sound-base                                      1.0.25+dfsg-0ubuntu4                                all          base package for ALSA and OSS sound systems
ii  pptp-linux                                            1.7.2-7                                             amd64        Point-to-Point Tunneling Protocol (PPTP) Client
ii  syslinux                                              3:4.05+dfsg-6+deb8u1                                amd64        collection of boot loaders
ii  syslinux-common                                       3:4.05+dfsg-6+deb8u1                                all          collection of boot loaders (common files)
ii  syslinux-legacy                                       2:3.63+dfsg-2ubuntu5                                amd64        Bootloader for Linux/i386 using MS-DOS floppies
ii  util-linux                                            2.20.1-5.1ubuntu20.3                                amd64        Miscellaneous system utilities
alain@alain-R519-R719:~$ 

et l'on voit bien que seul le 3.13.0-40 et   43 sont actifs
Dois-je également remettre a jour vers la nouvelle version ?

#3 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 19/12/2014, à 11:19

alca94
Réponses : 507

version de kclean

$ kclean -v
 
kclean version 3.6

# Historique :
# 1.0 : mode texte uniquement
# 2.0 : Ajout du mode graphique
# 2.1 : légères modifications cosmetiques
# 2.2 : Support des kernel 3.X, ajout de --keep-prev
# 3.0 : Utilisation de getopts, refonte du mode terminal, ajout d'un lanceur
# 3.1 : Gestion des nouvelles options en mode graphique, mode term par defaut
# 3.2 : Prise en compte des paquets linux-image-extra* et ajout de --version
# 3.3 : Arret du script si un noyau > au courant est trouve, ajout des 4.X
# 3.4 : Correction de : if [ "FORCE_YES" = "VRAI" ] (Ne provoquait qu'un bug d'afffichage)
# 3.5 : Calcul de l'espace disque theoriquement libere
# 3.6 : Correctifs (suppression non fonctionelle en mode graphique)

#4 Re : -1 »  Conseil sur achat WebCam compatible Ubuntu 12.04 » Hier à 16:03

alca94
Réponses : 2

bonjour
il y a cette liste également
http://www.ideasonboard.org/uvc/#devices

pour ma part ,j'ai une Logitech C170

#5 Re : -1 »  Canon : ni scanner ,ni imprimante » Hier à 15:57

alca94
Réponses : 2

Bonjour
Avez vous d'installé ces dépendances = LIBTIFF4 ?
si NON regardez la DOC et refaites l'installation
http://doc.ubuntu-fr.org/tutoriel/insta … s_libtiff4

#6 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 17/12/2014, à 19:32

alca94
Réponses : 18

@ astromaniac91
Avez vous essayer sur l'icone en haut a droite de mettre "AZERTY"

#7 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 18/12/2014, à 10:45

alca94
Réponses : 18

@ astromaniac91
vous avez testé le post 3 ?

#8 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 18/12/2014, à 12:38

alca94
Réponses : 18

pour en revenir a mon post 7 vous avez sélectionner "FR" au lieu de "EN" et ça ne fonctionne toujours pas ??

#9 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 19/12/2014, à 18:18

alca94
Réponses : 18

Dans "Paramètres systèmes" ---> clavier sur le 1er onglet "Saisie" en bas a gauche "saisie de texte" vous avez quoi ?
Perso j'ai :Français variante)
et de coché : Utilisez la même source pour toutes les fenêtres

#10 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 19/12/2014, à 18:44

alca94
Réponses : 18

essayer de mettre "Français variante" ou Français variante obsolète" pour voir ??
ET redémarrer le PC pour voir si ça change

#11 Re : -1 »  [Resolu]Problème de clavier (azerty-qwerty) » Le 19/12/2014, à 19:01

alca94
Réponses : 18

C'est pareil !

Vous aviez redémarré ?
essayer de faire les mises a jour il y aura peut-être une correction quelque part ?

sudo apt-get update

et

sudo apt-get dist-upgrade

#12 Re : -1 »  Comment créer un lanceur sous Ubuntu 14.04 LTS ? » Hier à 10:45

alca94
Réponses : 2

Bonjour
Avez vous essayer "Menu- libre" pour créer un lanceur
http://doc.ubuntu-fr.org/menulibre#creer_un_lanceur

#13 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/12/2014, à 17:39

alca94
Réponses : 1560

@ baloo29
bonjour

j'ai la version 17.1 de mint.

vous ne dites pas si en 32 ou 64 bits et je ne sais pas a quoi ça correspond par rapport a ubuntu
mais vous pourriez essayer de refaire le script après ça (supprimer et ajouter librairies) si vous êtes en 64 bits
http://forum.ubuntu-fr.org/viewtopic.ph … #p16550141

EDIT = ce serait la 14.04 d'après ça

La liste officielle et détaillée de toutes les modifications apportées à Linux Mint 17.1 MATE et à Linux Mint 17.1 Cinnamon est disponible. De façon générale, les utilisateurs de Linux apprécient ce genre de mise à jour. Contrairement à la dernière version d'Ubuntu 14.10, qui ne comporte aucun changement visible, Linux Mint a choisi de conserver le moteur d'Ubuntu 14.04 et de modifier ce qui est en surface. Linux Mint 17.1 est un excellent système desktop et devrait plaire notamment à ceux qui regrettaient l'époque des interfaces plus traditionnelles de Linux.

#14 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/12/2014, à 18:29

alca94
Réponses : 1560

J'ai relancé le script, il s’arrête toujours sur: "Paramétrage de brother-udev-rule-type1 (1.0.0-1) ..."

oui moi aussi j'avais remarqué cela mais ça fonctionne (sur le mien) et puisqu'on le retrouve installé dans votre retour de ""dpkg -l | grep Brother""
avez vous fait le script imprimante allumée et connectée ?
Dans "paramètres imprimantes" essayez de la mettre par défaut (clic droit sur l'icone)

EDIT = au cas ou : il ne faut pas être branché sur un HUB USB mais direct sur le pc

EDIT 2 =

J'ai essayé de passer par le script de demonipuch, mais il bloque sur: "Paramétrage de brother-udev-rule-type1 (1.0.0-1) ..."
J'ai copié les fichiers dans usr/lib/sane
J'ai rajouté les lignes dans 40-libsane

la copie n'était pas utile (je ne l'ai jamais fait) c'est peut-être ça qui ne fonctionne pas ou plus

EDIT 3 = Si ça ne fonctionne toujours pas reprenez depuis le début en désinstallant avec cette méthode également
http://forum.ubuntu-fr.org/viewtopic.ph … #p14775581

#15 Re : -1 »  Script d'installation pour imprimantes Brother » Hier à 09:25

alca94
Réponses : 1560

Il faudra peut-être re-supprimé a nouveau mais je viens de retrouver ça sur ce forum concernant une "linux mint 17"
http://forum.ubuntu-fr.org/viewtopic.ph … #p17889131

EDIT = Avez vous déjà essayer de changer de port USB sur votre PC (Pas de USB3)

#16 Re : -1 »  Ubuntu 14.04 LTS ou Ubuntu 14.04.1 LTS » Le 19/12/2014, à 18:11

alca94
Réponses : 2

Bonjour
La version 14.04.1 est la version de base de la 14.04 y compris  toutes les mises a jour depuis sa sortie donc il faut prendre la 14.04-1

#17 Re : -1 »  Impossible de supprimer le "rapport d'arrêt inopiné détecté" » Le 19/12/2014, à 12:33

alca94
Réponses : 1

Bonjour
essayer de faire en ligne de commande pour voir

sudo sed -i 's/enabled=1/enabled=0/g' /etc/default/apport

#19 Re : -1 »  une toute petite question » Le 17/12/2014, à 19:26

alca94
Réponses : 18

Je travaillerais sur cette Doc quand je me sentirais assez forte pour comprendre.

Apparemment rien ne presse si j'en crois ce témoignage d' un habitué linux
http://forum.ubuntu-fr.org/viewtopic.ph … #p12885141

#20 Re : -1 »  une toute petite question » Le 18/12/2014, à 15:32

alca94
Réponses : 18

Dans l'immédiat il n'est plus question de changer le grub mais il est question d'activer le noyau le plus récent dans Xubuntu (sachant que le même noyau est déjà dans la machine mais utilisé avec Ubuntu).

quel intérêt si celui en cous vous donne entière satisfaction ,le changement ce fera en temps utile

#21 Re : -1 »  réutiliser scaner epson GT-5000 » Le 18/12/2014, à 13:07

alca94
Réponses : 7

Pour le Nouveau PC , il vous faut un adaptateur (si le scanner veut bien fonctionner ??)
http://www.rueducommerce.fr/Accessoires … 1M34236612
OU
http://www.rueducommerce.fr/Accessoires … 1M34234104

#22 Re : -1 »  réutiliser scaner epson GT-5000 » Le 18/12/2014, à 14:31

alca94
Réponses : 7

OK je vais acheter et essayer

Faut voir si ça vaut le coup par rapport a un scanner récent ? Et du reste rien ne dit que ça fonctionnera sous UBUNTU
Sur le PC avec Windows 95 vous avez installé ubuntu ?

#23 Re : -1 »  réutiliser scaner epson GT-5000 » Le 18/12/2014, à 14:53

alca94
Réponses : 7

je vais essayer vu le cout, si ça marche !!!!!!!!

revenez dire ce qu'il en est ,bonne chance wink

#24 Re : -1 »  thunderbird :passage d'orange à sfr » Le 18/12/2014, à 10:52

alca94
Réponses : 8

Bonjour
Perso j'ai fait l'inverse = de SFR vers Orange et SFR m'a dit que les adresses SFR étaient conservées le temps qu'il étaient en activités par contre si elles demeurent inactives au bout de 6 mois ,plus rien on les perds . J'ai pas testé, j'ai changé tout pour le nouveau FAI