Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Disque 3To défaillant ? » Le 28/12/2012, à 21:20

tnarol
Réponses : 7

Bonjour,

J'essaye d'installer un disque Seagate ST3000DM001 apporté par le père noël. Au départ je l'avais branché en USB et il était reconnu comme 800Go. Alors je l'ai connecté en direct sur la carte mère et là il est correctement reconnu, par le bios et par l'utilitaire dans Préférences > Disques. J'ai essayé de faire un formatage, suite à quoi j'ai vu un message "Le disque est sain, xxx secteurs endommagés".  Du coup petite angoisse sur l'état du disque, j'ai voulu lancer l'auto test, il a échoué... et le chiffre xxx a tendance à augmenter à chaque fois que j'essaye de faire quelque chose. Je ne sais pas dans quelle mesure je peux me fier à ce qui est affiché. Y a t-il un autre moyen d'avoir un rapport fiable sur l'état du disque ?

Update :
j'ai le message suivate pour une tentative de formatage NTFS :

Error creating file system: Command-line `mkntfs -f -F -L "Seagate 3To" "/dev/sdd1"' exited with non-zero exit status 1:
stdout: `Cluster size has been automatically set to 4096 bytes.
Creating NTFS volume structures.
'
stderr: `Error writing to /dev/sdd1: Input/output error
Error writing non-resident attribute value.
add_attr_sd failed: Input/output error
Couldn't create root directory: Input/output error
Failed to fsync device /dev/sdd1: Input/output error
Warning: Could not close /dev/sdd1: Input/output error
' (udisks-error-quark, 0)

et pour une tentative en ext4 :
Le délai d'attente est dépassé (g-io-error-quark, 24)

Merci

#1 Re : -1 »  Disque 3To défaillant ? » Le 28/12/2012, à 23:05

tnarol
Réponses : 7
pierguiard a écrit :

Cherches pas midi a 14 h panne au déballage échange immédiat !

Merci c'est probablement ce que je vais faire. Mais je cherche quand même une raison objective.
J'ai un peu progressé, un formatage en ext4 avec GParted a abouti et j'ai pu lancer l'utilitaire SMART.
Je vois que les valeurs Raw_Read_Error_Rate, Reallocated_Sector_Ct et Seek_Error_Rate ont des valeurs qui semblent complètement déconnantes.
C'est un problème d'interprétation ou c'est une confirmation du problème que je soupçconne ?

Voilà le rapport complet :

=== START OF INFORMATION SECTION ===
Device Model:     ST3000DM001-9YN166
Serial Number:    W1F15V83
LU WWN Device Id: 5 000c50 053670554
Firmware Version: CC4B
User Capacity:    3 000 592 982 016 bytes [3,00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   8
ATA Standard is:  ATA-8-ACS revision 4
Local Time is:    Fri Dec 28 22:56:03 2012 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x82)	Offline data collection activity
					was completed without error.
					Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(  584) seconds.
Offline data collection
capabilities: 			 (0x7b) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					Offline surface scan supported.
					Self-test supported.
					Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   1) minutes.
Extended self-test routine
recommended polling time: 	 ( 255) minutes.
Conveyance self-test routine
recommended polling time: 	 (   2) minutes.
SCT capabilities: 	       (0x3085)	SCT Status supported.

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   100   100   006    Pre-fail  Always       -       535736
  3 Spin_Up_Time            0x0003   091   091   000    Pre-fail  Always       -       0
  4 Start_Stop_Count        0x0032   100   100   020    Old_age   Always       -       12
  5 Reallocated_Sector_Ct   0x0033   057   057   036    Pre-fail  Always       -       56656
  7 Seek_Error_Rate         0x000f   100   253   030    Pre-fail  Always       -       15136
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       4
 10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   020    Old_age   Always       -       12
183 Runtime_Bad_Block       0x0032   099   099   000    Old_age   Always       -       1
184 End-to-End_Error        0x0032   100   100   099    Old_age   Always       -       0
187 Reported_Uncorrect      0x0032   097   097   000    Old_age   Always       -       3
188 Command_Timeout         0x0032   099   099   000    Old_age   Always       -       21475426313
189 High_Fly_Writes         0x003a   094   094   000    Old_age   Always       -       6
190 Airflow_Temperature_Cel 0x0022   060   058   045    Old_age   Always       -       40 (Min/Max 40/40)
191 G-Sense_Error_Rate      0x0032   100   100   000    Old_age   Always       -       0
192 Power-Off_Retract_Count 0x0032   100   100   000    Old_age   Always       -       8
193 Load_Cycle_Count        0x0032   100   100   000    Old_age   Always       -       13
194 Temperature_Celsius     0x0022   040   042   000    Old_age   Always       -       40 (0 22 0 0)
197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       136
198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       136
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       0
240 Head_Flying_Hours       0x0000   100   253   000    Old_age   Offline      -       236699942649859
241 Total_LBAs_Written      0x0000   100   253   000    Old_age   Offline      -       46480070797
242 Total_LBAs_Read         0x0000   100   253   000    Old_age   Offline      -       69138

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Extended offline    Completed: read failure       90%         0         0
# 2  Conveyance offline  Completed: read failure       90%         0         0
# 3  Short offline       Completed: read failure       90%         0         0
# 4  Short offline       Aborted by host               90%         0         -
# 5  Short offline       Completed: read failure       90%         0         0

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

#2 -1 »  Ecriture interdite sur carte compact flash via USB » Le 18/11/2012, à 09:27

tnarol
Réponses : 2

Salut,

J'essaye de copier un nouveau firmware pour mon appareil photo sur sa carte compact flash, l'appareil est connecté en USB. J'ai l'erreur suivante :

Erreur lors de la copie du fichier dans gphoto2://[usb:001,017]/
Erreur lors de l'écriture du fichier : -108 : le répertoire ou le fichier n'existe pas

Je pensais que c'était peut-être lié aux options de montage automatique, et donc je voulais monter le truc à la main, mais je ne vois pas quel device est utilisé pour cela (ce n'est apparemment pas un /dev/sdxx)...
Bref besoin d'aide !

Merci

#3 Re : -1 »  Ecriture interdite sur carte compact flash via USB » Le 18/11/2012, à 21:00

tnarol
Réponses : 2
YMADEC a écrit :

Non, les appareils photo ne sont pas les /dev/sd (et ne sont pas non plus disponibles dans /media) mais son gérés par gphoto.

D'accord, merci. Et du coup gphoto2 ne supporte pas le transfert de fichiers vers la carte mémoire ?

#4 -1 »  Ubuntu 11.10 et changement de style du bureau » Le 18/11/2011, à 15:37

tnarol
Réponses : 5

Bonjour,

Je viens de passer à la version 11.10 et je trouve le bureau totalement inutilisable avec la barre latérale qui disparait et apparaît sur la gauche en cachant les boutons d'une fenêtre plein écran et la barre de menu qui change en fonction du programme qui a le focus (façon macintosh). Je ne sais pas comment faire pour changer cela d'une part, d'autre part je suppose qu'il y a plein de possibilités de changement pouvez-vous m'orienter vers quelque chose de plus classique et moins déroutant ?

Merci

#5 Re : -1 »  Ubuntu 11.10 et changement de style du bureau » Le 19/11/2011, à 08:04

tnarol
Réponses : 5
Nemesis a écrit :

Tu veux customiser pour arriver à quelque chose qui te va mieux ou revenir sur l'ancienne version de bureau?
Dans le premier cas y'a du boulot vvu le nombre de tweaks publiés, dans le second il y a une combobox qui te le permet sur l'écran de connexion. (cela dit si en plus tu veux garder gtk3 : http://www.clapico.com/2011/09/04/oneir … ans-unity/


Merci ! J'ai fait la deuxième solution. Ca me convient dans l'immédiat même si j'aurais en même temps aimé profiter d'évolutions intéressantes (le quelque chose de mieux). Si j'ai bien compris il faudra attendre une prochaine version pour espérer avoir quelque chose de mieux pensé ? Ou alors c'est moi qui ne comprends pas du tout la philosophie du truc ?

#6 -1 »  Artéfacts graphiques et déconnexion de session intempestive » Le 18/12/2011, à 15:09

tnarol
Réponses : 0

Salut,

Sans que je puisse identifier précisément à quoi c'est lié (mise à jour ou autre) j'ai ces deux soucis qui sont apparus simultanément. Des bouts d'affichage se mettent à clignoter noir et blanc, d'autres sont figés avec des motifs rectangulaires, et puis sur certaines actions je me fais carrément sortir et si je sélectionne mon nom d'utilisateur et je tape mon mot de passe j'ai un message "Could not update ICEauthority" accompagné d'un bouton "Fermer la session", impossible de se relogguer sans redémarrer...

A l'aide !

Voici à quoi ressemblent les artéfacts graphiques :

snapshot2cr.png

#7 -1 »  Ma partition est-elle correctement alignée » Le 28/10/2011, à 21:57

tnarol
Réponses : 2

Salut,

En installant un disque Western Digital 2TB j'ai essayé de suivre un tuto pour aligner sa partition sur des secteurs de 4096 octets.
Je n'ai pas compris par contre comment vérifier que j'ai réussi.

Pouvez-vous le dire à partir de ces infos ?

Disk /dev/sdd: 2000.4 GB, 2000398934016 bytes
218 têtes, 56 secteurs/piste, 320038 cylindres, total 3907029168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x000e7072

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdd1            2048  3907029167  1953513560   83  Linux

#8 Re : -1 »  Ma partition est-elle correctement alignée » Le 31/10/2011, à 18:52

tnarol
Réponses : 2
L_d_v_c@ a écrit :

C'est bon.

OK super.

#9 -1 »  Partitionnement et problèmes de santé pour installation sur SSD » Le 10/07/2011, à 20:10

tnarol
Réponses : 0

Salut,

Je viens d'acheter un SSD 120Go (OCZ Agility 3) pour installer Ubuntu 11.04 i386 (trop marre de galérer avec le 64 bits pour des conneries). Ne sachant pas trop comment faire au niveau du partitionnement j'ai été au plus simple : 1 seule partition ext4 montée en /, j'ai d'autres disques pour les données.
Ai-je bien fait ? Ou bien y a t-il des spécificités liées au SSD ?
Sur la nouvelle installation j'ai eu des message pas très rassurants "un disque dur a signalé des problèmes de santé", probablement le SSD car les autres n'ont pas bougé. Est-ce une erreur pertinente pour un SSD ? Si non comment l'éviter ?
Par ailleurs je me suis rendu compte que je ne comprends pas l'influence que ça a de choisir un autre point de montage que /.

Merci !

J'ajoute le log d'erreur reçu en essayant de lire ou désactiver SMART :

smartctl 5.40 2010-07-12 r3124 [i686-pc-linux-gnu] (local build)
Copyright (C) 2002-10 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Model Family:     OCZ Agility SSD
Device Model:     OCZ-AGILITY3
Serial Number:    OCZ-7Y8U81YM3MV5FQG0
Firmware Version: 2.06
User Capacity:    120 034 123 776 bytes
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   9
ATA Standard is:  Not recognized. Minor revision code: 0x0110
Local Time is:    Sun Jul 10 23:12:56 2011 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

Error SMART Values Read failed: Erreur d'entrée/sortie
Smartctl: SMART Read Values failed.

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: UNKNOWN!
SMART Status, Attributes and Thresholds cannot be read.



=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: UNKNOWN!
SMART Status, Attributes and Thresholds cannot be read.

Error SMART Error Log Read failed: Input/output error
Smartctl: SMART Error Log Read Failed
Error SMART Error Self-Test Log Read failed: Input/output error
Smartctl: SMART Self Test Log Read Failed
Device does not support Selective Self Tests/Logging

#10 -1 »  Problème de mise à jour » Le 19/02/2011, à 23:13

tnarol
Réponses : 1

Salut,

J'ai Ubuntu 10.04 LTS (64 bits), depuis un petit moment le gestionnaire de mise à jour me fait toujours l'erreur suivante :

maju.png

Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/gutsy-proposed/main/binary-amd64/Packages.gz  404  Not Found [IP : 91.189.88.40 80]
Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/gutsy-proposed/restricted/binary-amd64/Packages.gz  404  Not Found [IP : 91.189.88.40 80]
Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/gutsy-proposed/universe/binary-amd64/Packages.gz  404  Not Found [IP : 91.189.88.40 80]
Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/gutsy-proposed/multiverse/binary-amd64/Packages.gz  404  Not Found [IP : 91.189.88.40 80]
Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Pourriez-vous s'il vous plait m'aider à retrouver une configuration normale ? Idéalement j'aimerais même passer à 10.10, j'imagine que ce sera possible après avoir réglé ce problème.

#11 -1 »  Imageshack uploader sur Karmic 64 » Le 20/02/2010, à 11:09

tnarol
Réponses : 7

Salut,

Je suis passé à la version 64bits de Karmic et le logiciel Imageshack uploader trouvé ici http://reg.imageshack.us/content.php?page=uploader sous forme de fichier .deb ne fonctionne pas. Pourtant il a été apparemment bien installé, j'ai une icône correspondante dans Applications > Internet, mais rien ne se passe lorsque je clique dessus. Au contraire tout allait très bien quand j'étais en 32 bits.

Auriez-vous des piste de résolution ? Et pourriez-vous m'expliquer pourquoi ça ne marche pas ? Car j'ai eu l'impression qu'en utilisant ce .deb il a tout recompilé pour cible 64 bits donc a priori aucune raison que ça ne marche pas...

Merci

#12 Re : -1 »  Imageshack uploader sur Karmic 64 » Le 22/02/2010, à 19:43

tnarol
Réponses : 7

Salut,

Merci pour ton aide. Ca ne marche toujours pas, la ligne de commande renvoit ceci :

imageshack-uploader: error while loading shared libraries: libavcodec.so.52: cannot open shared object file: No such file or directory

#13 Re : -1 »  Imageshack uploader sur Karmic 64 » Le 11/03/2010, à 11:28

tnarol
Réponses : 7

Merci beaucoup j'essaye dès que possible...

#14 Re : -1 »  Imageshack uploader sur Karmic 64 » Le 14/03/2010, à 20:54

tnarol
Réponses : 7

Merci beaucoup ça a marché ! cool

#15 -1 »  Install imprimante Canon MP270 sous Ubuntu 64 » Le 24/01/2010, à 13:02

tnarol
Réponses : 0

Salut,

Après avoir vérifié sur le site de Canon qu'il y avait des pilote pour linux, j'ai pris une MP270. Manque de bol le pilote n'est pas valable pour le 64 bits (uniquement i386). Cependant j'ai trouvé des sources pour l'imprimante et le scanner. A ce stade j'ai deux problèmes, déjà je ne sais pas si je peux me contenter de recompiler pour un cible 64 bits pour que ça marche, et ensuite le make dans les sources que j'ai récupéré ne fonctionne pas :

for dir in libs cngpij pstocanonij backend backendnet cngpijmon/cnijnpr; do (cd $dir; make $target)|| exit 1; done
make[1]: entrant dans le répertoire « /home/tnarol/Programmes/cnijfilter-source-3.20-1/libs »
make[1]: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.
make[1]: quittant le répertoire « /home/tnarol/Programmes/cnijfilter-source-3.20-1/libs »
make: *** [all] Erreur 1

Pouvez-vous me dire si je suis sur une bonne piste ou pas ?

Merci

#16 -1 »  Changement de carte mère = réinstallation ? » Le 23/01/2010, à 10:37

tnarol
Réponses : 1

Salut,

Je vais installer une nouvelle carte mère, vais-je devoir réinstaller mon système ? Autrefois je ne me serais pas posé la question, mais de nos jours les choses sont tellement bien faites que je me la pose.

Merci

#17 -1 »  Pourquoi ça rame quand je fais des copies ? » Le 19/01/2010, à 17:23

tnarol
Réponses : 3

Salut,

J'ai un vieux coucou (génération Athlon XP), mais avec des disques serial ATA récents branchées sur un carte SATA 150 dédiée.  L'autre jour j'ai lancé une grosse copie disque à disque, le taux de transfert m'a semblé correct (environ 12 Mo/s), mais ça fait ramer horriblement mon PC alors qu'il ne fait rien d'autre. Rien que pour le sortir de veille il a fallu plusieurs minutes et ensuite il rame tellement qu'on ne peut rien faire. D'où ça vient à votre avis ?

Merci

#18 Re : -1 »  Pourquoi ça rame quand je fais des copies ? » Le 19/01/2010, à 23:57

tnarol
Réponses : 3
francoisp31 a écrit :

peut etre tout simplement qu'il n'y a pas assez de ram et que s'en servant de buffer, ca sature tout simplement....

sinon dis nous en plus sur la config .... au cas ou

Effectivement c'est une piste intéressante car je suis un peu short en mémoire, je n'ai que 512 Mo. Cela dit ça n'explique pas tout car le même type d'activité sous windows ne cause pas ce genre de soucis avec la même machine.

Par ailleurs j'ai regardé la consommation CPU dans le moniteur système, je ne le sature pas lors de la copie. Le somme des consos de tous les process est très inférieure à 100%

#19 -1 »  Conseil pour imprimante multifonction qui marche impec sous Ubuntu » Le 19/01/2010, à 17:12

tnarol
Réponses : 5

Salut,

Je vais sûrement acheter une imprimante multifonction d'entrée de gamme. Comme j'avais un peu galéré avec ma Canon Pixma 1600 (obligé de trafiquer un pilote de la Pixma 2000) je prends les devants et je vous demande laquelle prendre pour n'avoir aucun souci. Je viserais a priori une Canon Pixma MP270. Bonne idée ou pas ?

Merci

#20 Re : -1 »  Conseil pour imprimante multifonction qui marche impec sous Ubuntu » Le 19/01/2010, à 17:29

tnarol
Réponses : 5

Ouais mais HP c'est plus cher non ? surtout au niveau des cartouches...enfin c'est l'analyse que j'avais faite il y a assez longtemps. Je ne sais pas si c'est toujours vrai.

Mon but n'est pas d'avoir une super qualité d'impression, je veux une imprimante qui imprime correctement et qui est économe à l'usage.

Cela dire je veux bien me pencher sur la question si quelqu'un me conseille un modèle de HP à la compatibilité Ubuntu éprouvée. Deskjet F2480 c'est bon ?

#21 Re : -1 »  Conseil pour imprimante multifonction qui marche impec sous Ubuntu » Le 19/01/2010, à 18:17

tnarol
Réponses : 5

Laser multifonction c'est hors budget pour moi...

#22 Re : -1 »  Installation de Samba » Le 05/01/2010, à 14:55

tnarol
Réponses : 7

Merci je vais de ce pas lire ça.

Cela dit je trouve que ça commence mal car le tutoriel http://www.michel-eudes.net/blog/index. … ous-ubuntu parle dès le départ d'un fichier system32/drivers/etc/hosts sur les PC Windows et je trouve que ça tombe un peu comme un cheveu sur la soupe, faut-il comprendre qu'il va falloir créer le chemin "c:\Windows\system32\drivers\etc\hosts" et ensuite créer un fichier "hosts" dans lequel il y a une table de correspondance IP / Nom de tous les PC ? Que faire si les adresses sont attribuées dynamiquement ?
Autre chose qui m'intrigue, le tuto ne fait pas état d'un logiciel à installer côté Windows. C'est normal ?

#23 Re : -1 »  Installation de Samba » Le 05/01/2010, à 16:17

tnarol
Réponses : 7

OK merci bien ça s'éclaircit progressivement, mais il faudra voir ce que ça donne en pratique.

Si j'ai bien compris une fois que la config utilisateurs et ip des postes est faite le système devient quasi transparent, c'est un mount côté linux et une connexion réseau côté windows, donc pas besoin de GUI... en fait les GUI c'est plutôt pour créer les fichiers de config ??

#24 Re : -1 »  Installation de Samba » Le 11/01/2010, à 12:20

tnarol
Réponses : 7

Salut,

Merci beaucoup j'ai réussi ce week end en suivant les conseils du blog de figaro. Cela dit je ne suis pas sûr d'avoir compris ce que j'ai fait pour que ça marche big_smile
En fait à un moment je voyais le PC Windows depuis le PC Ubuntu mais je ne voyais pas le PC Ubuntu depuis le PC Windows... je ne comprends pas ce qui ne marchait pas mais j'ai finalement réussi en bidouillant, c'est peut-être le fait d'avoir ajouté un utilisateur et un mot de passe avec smbpasswd mais pas sûr.

A+