Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [RESOLU] Google Earth et ia32-libs » Le 08/06/2014, à 19:19

citrux
Réponses : 75

Bonjour,

est-ce que la méthode décrite par bishop fonctionne aussi sous UBUNTU 12.04 ?

#1 Re : -1 »  [RESOLU] Google Earth et ia32-libs » Le 09/06/2014, à 13:24

citrux
Réponses : 75

ça ne marche pas pour moi. J'ai suivi la démarche indiquée et je pense que les paquets sont bien installés mais lorsque je lance googleearth j'ai un message "carte graphique incompatible". La seule chose visible sont les frontières des pays sur le planisphère. Est-ce qu' une version antérieure fonctionnerait ?

#2 Re : -1 »  [RESOLU] Google Earth et ia32-libs » Le 13/06/2014, à 22:46

citrux
Réponses : 75

La bécane est une ZBOX de Zotac avec un processeur 4x Intel R Atom CPU D525  1.8 GHZ
1 GB de mémoire
Ecran 800x600 pixels
Carte graphique : Integrated with Intel GMW 3xxx
                             Direct X9 compliant Pixel Shader
                             3D graphic rendering enhancements
                             VGA and HDMI (720p) dual output support

C'est toutes les informations que j'ai trouvées sur la notice de l'appareil.

Merci

#3 Re : -1 »  Ubuntu Phone OS » Le 10/01/2013, à 18:07

citrux
Réponses : 555

La presse étrangère en parle. Pour ceux qui ne pratiquent pas l'allemand, ils peuvent peut-être apprendre qq chose à travers la galerie-photos:

http://www.spiegel.de/netzwelt/gadgets/ … 76445.html

#4 -1 »  EEEPC plus de connexion internet » Le 25/05/2013, à 19:34

citrux
Réponses : 10

Bonjour,
J'ai un ASUS eeepc 1000H sous XUBUNTU. Depuis qq temps je n'ai plus de connexion internet, que ce soit avec la wifi ou avec un cable Ethernet. Comment faire pour voir s'il s'agit d'une défaillance du matériel ou un problème de logiciel (ou de configuration) ?
Merci d'avance pour votre aide.

#5 Re : -1 »  EEEPC plus de connexion internet » Le 26/05/2013, à 16:39

citrux
Réponses : 10

Je bats ma coulpe. J'espère que c'est mieux comme ça :

patrick@patrick-1000H:~$ sudo lshw -C network
[sudo] password for patrick:
  *-network DÉSACTIVÉ     
       description: Ethernet interface
       produit: AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: b0
       numéro de série: 00:23:54:7e:13:0f
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=ATL1E driverversion=1.0.0.7-NAPI firmware=L1e latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:17 mémoire:fbfc0000-fbffffff portE/S:ec00(taille=128)
patrick@patrick-1000H:~$ ifconfig
lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:52 erreurs:0 :0 overruns:0 frame:0
          TX packets:52 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:3984 (3.9 KB) Octets transmis:3984 (3.9 KB)

patrick@patrick-1000H:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
patrick@patrick-1000H:~$ nm-tool

NetworkManager Tool

State: asleep

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            ATL1E
  State:             unmanaged
  Default:           no
  HW Address:        00:23:54:7E:13:0F

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


patrick@patrick-1000H:~$
patrick@patrick-1000H:~$ cat /etcc/lsb-release
cat: /etcc/lsb-release: Aucun fichier ou dossier de ce type
patrick@patrick-1000H:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"
patrick@patrick-1000H:~$

#6 Re : -1 »  EEEPC plus de connexion internet » Le 26/05/2013, à 22:07

citrux
Réponses : 10

J'espère que c'est plus complet comme ça (merci d'avance pour ta patience):

patrick@patrick-1000H:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"
patrick@patrick-1000H:~$ lsusb
Bus 001 Device 002: ID 04f2:b071 Chicony Electronics Co., Ltd 2.0M UVC Webcam / CNF7129
Bus 005 Device 002: ID 0b05:b700 ASUSTek Computer, Inc. Broadcom Bluetooth 2.1
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
patrick@patrick-1000H:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GSE Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GSE Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
00:1c.3 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 4 (rev 02)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [IDE mode] (rev 02)
03:00.0 Ethernet controller: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
patrick@patrick-1000H:~$ lspci -nn|grep -i net
03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet [1969:1026] (rev b0)
patrick@patrick-1000H:~$ lscpi -k
Commande 'lscpi' non trouvée, vouliez-vous dire :
La commande 'lscpu' du paquet 'util-linux' (main)
La commande 'lscp' du paquet 'nilfs-tools' (universe)
La commande 'lspci' du paquet 'pciutils' (main)
lscpi : commande introuvable
patrick@patrick-1000H:~$ lspci -k
00:00.0 Host bridge: Intel Corporation Mobile 945GSE Express Memory Controller Hub (rev 03)
    Subsystem: ASUSTeK Computer Inc. Device 8340
    Kernel driver in use: agpgart-intel
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GSE Express Integrated Graphics Controller (rev 03)
    Subsystem: ASUSTeK Computer Inc. Device 8340
    Kernel driver in use: i915
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
    Subsystem: ASUSTeK Computer Inc. Device 8340
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 831a
    Kernel driver in use: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
    Kernel driver in use: pcieport
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
    Kernel driver in use: pcieport
00:1c.3 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 4 (rev 02)
    Kernel driver in use: pcieport
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: uhci_hcd
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: uhci_hcd
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: uhci_hcd
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: uhci_hcd
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: ehci-pci
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: lpc_ich
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [IDE mode] (rev 02)
    Subsystem: ASUSTeK Computer Inc. Device 830f
    Kernel driver in use: ata_piix
03:00.0 Ethernet controller: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
    Subsystem: ASUSTeK Computer Inc. Device 8324
    Kernel driver in use: ATL1E
patrick@patrick-1000H:~$ sudo lshw -C network
[sudo] password for patrick:
PCI (sysfs) 
  *-network               
       description: Ethernet interface
       produit: AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: b0
       numéro de série: 00:23:54:7e:13:0f
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=ATL1E driverversion=1.0.0.7-NAPI firmware=L1e latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:17 mémoire:fbfc0000-fbffffff portE/S:ec00(taille=128)
patrick@patrick-1000H:~$
patrick@patrick-1000H:~$ lsmod
Module                  Size  Used by
btusb                  17986  0
parport_pc             27504  0
ppdev                  12817  0
snd_hda_codec_realtek    63791  1
bnep                   17669  2
rfcomm                 37420  16
bluetooth             202069  22 bnep,btusb,rfcomm
coretemp               13131  0
joydev                 17097  0
uvcvideo               71279  0
microcode              18286  0
videobuf2_vmalloc      12920  1 uvcvideo
videobuf2_memops       13042  1 videobuf2_vmalloc
videobuf2_core         39161  1 uvcvideo
snd_hda_intel          38307  3
videodev               95806  2 uvcvideo,videobuf2_core
snd_hda_codec         117580  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13272  1 snd_hda_codec
i915                  535507  2
snd_pcm                80890  2 snd_hda_codec,snd_hda_intel
snd_page_alloc         14230  2 snd_pcm,snd_hda_intel
snd_seq_midi           13132  0
snd_seq_midi_event     14475  1 snd_seq_midi
snd_rawmidi            25114  1 snd_seq_midi
drm_kms_helper         47545  1 i915
snd_seq                51280  2 snd_seq_midi_event,snd_seq_midi
eeepc_laptop           19358  0
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
sparse_keymap          13658  1 eeepc_laptop
drm                   228750  3 i915,drm_kms_helper
snd_timer              24411  2 snd_pcm,snd_seq
video                  18894  1 i915
psmouse                81038  0
serio_raw              13031  0
mac_hid                13037  0
lpc_ich                16925  0
i2c_algo_bit           13197  1 i915
snd                    56485  15 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device
lp                     13299  0
parport                40753  3 lp,ppdev,parport_pc
soundcore              12600  1 snd
atl1e                  32206  0
patrick@patrick-1000H:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

patrick@patrick-1000H:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:23:54:7e:13:0f 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:36 erreurs:0 :0 overruns:0 frame:0
          TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:2720 (2.7 KB) Octets transmis:2720 (2.7 KB)

patrick@patrick-1000H:~$ sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

patrick@patrick-1000H:~$ uname -r -m
3.8.0-19-generic i686
patrick@patrick-1000H:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
patrick@patrick-1000H:~$ nm-tool

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            ATL1E
  State:             unavailable
  Default:           no
  HW Address:        00:23:54:7E:13:0F

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


patrick@patrick-1000H:~$ sudo rfkill list
0: eeepc-wlan: Wireless LAN
    Soft blocked: yes
    Hard blocked: no
1: eeepc-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
2: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
patrick@patrick-1000H:~$

#7 Re : -1 »  EEEPC plus de connexion internet » Le 26/05/2013, à 22:12

citrux
Réponses : 10

J'ai oublié de préciser que je suis derrière une Freebox et que celle -ci fonctionne très bien, que ce soit par Ethernet (PC que j'utilise en ce moment pour écrire) et wifi ( testé avec un Iphone).

#8 Re : -1 »  EEEPC plus de connexion internet » Le 28/05/2013, à 21:34

citrux
Réponses : 10

Merci Toutafai,

Grâce aux commandes que tu m'a indiquées, j'ai débloqué l'ethernet. Par contre, toujours pas de wifi.
Pourtant rfkill list indique que tout est ok

0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
1: eeepc-wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
2: eeepc-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Je vais essayer d'installer le module dont tu me parles. Où est-ce que je peux le trouver ? Dans les paquets officiels ?

Merci encore

#9 Re : -1 »  EEEPC plus de connexion internet » Le 01/06/2013, à 10:32

citrux
Réponses : 10

Mon problème est (presque complètement) résolu. J'ai suivi les conseils que tu donnes sur une de tes interventions précédentes, Toutafai, et j'ai viré Wifi-radar pour le remplacer par Network-manager. En effet, je me suis aperçu que Wifi-radar ne detectait plus aucun réseau. Pourquoi, tout d'un coup ? Mystère.
Encore un petit problème qui subsiste : le nom et le mot de passe WAP de mon reseau wifi perso ne s'enregistrent pas et je dois les renseigner à chaque connexion. C'est un moindre mal mais si toi ou qq'un d'autre peut me dire comment faire pour les enregistrer..
Merci encore pour ton aide, suite à mon post et d'une façon générale sur tout le forum.

#10 Re : -1 »  Installation impossible sur un asus EEEpc 1000h » Le 21/11/2012, à 22:26

citrux
Réponses : 44

J'apporte juste ma petite contribution pour dire que j'ai installé récemment Xubuntu 12.10 sur un EEEPC 1000H en dual boot avec Windows XP en utilisant Lili USB. Tout marche du tonnerre immédiatement et je n'ai aucun problème avec la Wifi.

#11 -1 »  Richard Stallman sur France24 » Le 11/08/2012, à 09:09

citrux
Réponses : 20

Je signale une interview de Richard Stallman sur France24, on peut l'écouter en ligne dans l'émission
"Tech24"  du 06/08.

#12 -1 »  Logiciel de Fax » Le 20/01/2012, à 17:58

citrux
Réponses : 0

Bonjour,
Est-ce que quelqu'un utilise Hylafax ? Ou un autre logiciel équivalent ?
ça serait pour une utilisation en entreprise dans l'hypothèse d'une migration sous Ubuntu. Actuellement nous utilisons le logiciel David Fax de la société Tobit, installé sur Windows 2000 Server.
Merci d'avance pour vos témoignages ou suggestions.

#13 -1 »  imprimante HP 2050 sans problème ? » Le 13/07/2011, à 15:16

citrux
Réponses : 0

j'ai l'opportunité d'avoir une imprimante HP 2050 All in one à un prix intéressant mais en parcourant le forum, j'ai l'impression que beaucoup d'Ubunteros ont des difficultés pour faire fonctionner cet appareil.
Est-ce que parce que ceux qui sont satisfaits sont silencieux, de même qu'on n'entend pas parler des trains qui ne déraillent pas ?
Est-ce que ceux qui sont contents de leur HP 2050 peuvent se manifester sur le forum?
Merci d'avance
Citrux.

#14 Re : -1 »  Probleme avec Language-pack-gnome-fr » Le 25/06/2011, à 18:56

citrux
Réponses : 70

problème résolu grâce à la solution proposée par Fanou 18000
Merci !!!!!!!!!!!!!!!!!!!

#15 Re : -1 »  RÉSOLU\impossible de lire les vidéos d'allociné » Le 28/06/2011, à 22:49

citrux
Réponses : 15

Bonjour,
même problème pour moi, sauf que les solutions proposées ci-dessus ne marchent pas: je reste devant un écran désespérement noir.
Je suis sous Ubuntu 10.04.
Quelqu'un a une idée ?
Merci d'avance

#16 Re : -1 »  pas possible d'installer google earth 6 » Le 25/06/2011, à 17:40

citrux
Réponses : 12

bonjour,
moi non plus je n'arrive pas à installer googleearth.
voilà ce que j'ai:


patrick@patrick-desktop:~$ wget http://dl.google.com/earth/client/curre … hLinux.bin && sh GoogleEarthLinux.bin
--2011-06-25 17:35:33--  http://dl.google.com/earth/client/curre … hLinux.bin
Résolution de dl.google.com... 209.85.146.93, 209.85.146.136, 209.85.146.190, ...
Connexion vers dl.google.com|209.85.146.93|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 33688483 (32M) [application/octet-stream]
Sauvegarde en : «GoogleEarthLinux.bin.1»

100%[======================================>] 33 688 483  1,33M/s   ds 25s     

2011-06-25 17:35:58 (1,30 MB/s) - «GoogleEarthLinux.bin.1» sauvegardé [33688483/33688483]

Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 6.0.3.2197..............................................................................................
setup.data/bin/Linux/amd64/setup.gtk2: error while loading shared libraries: libxml2.so.2: cannot open shared object file: No such file or directory
setup.data/bin/Linux/amd64/setup.gtk: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!
patrick@patrick-desktop:~$

#17 Re : -1 »  pas possible d'installer google earth 6 » Le 25/06/2011, à 17:56

citrux
Réponses : 12

j'ai essayé cette commande et voilà ce que ça donne:

patrick@patrick-desktop:~$ aptitude install libxml2 libsm6
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Initialisation de l'état des paquets... Fait
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
patrick@patrick-desktop:~$

#18 Re : -1 »  pas possible d'installer google earth 6 » Le 25/06/2011, à 18:34

citrux
Réponses : 12

ok et maintenant, j'ai ça:

patrick@patrick-desktop:~$ sudo aptitude install libxml2 libsm6
[sudo] password for patrick:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait
Les paquets suivants seront ENLEVÉS :
  linux-headers-2.6.32-28{u} linux-headers-2.6.32-28-generic{u}
0 paquets mis à jour, 0 nouvellement installés, 2 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 85,5Mo seront libérés.
Voulez-vous continuer ? [Y/n/?] y
Écriture de l'information d'état étendu... Fait
(Lecture de la base de données... 150949 fichiers et répertoires déjà installés.)
Suppression de linux-headers-2.6.32-28-generic ...
Suppression de linux-headers-2.6.32-28 ...
Lecture des listes de paquets... Fait             
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait

patrick@patrick-desktop:~$

#19 Re : -1 »  pas possible d'installer google earth 6 » Le 26/06/2011, à 21:58

citrux
Réponses : 12

oui, j'ai lu la doc, j'ai tout d'abord installé les pré-requis et ensuite j'ai essayé toutes les méthodes et je n'ai toujours pas de Googleearth.

#20 Re : -1 »  pas possible d'installer google earth 6 » Le 27/06/2011, à 11:25

citrux
Réponses : 12

Oups ! Je retire ce que j'ai dit: je n'avais pas essayé avec les dépots Medibuntu et ça marche impeccable.
Merci de m'avoir fait relire la doc.

#21 Re : -1 »  [RESOLU - MERCI] liens brisés ? » Le 23/06/2011, à 19:35

citrux
Réponses : 5

bonjour,
je relance le sujet car j'ai le même problème après une installation de la 10.04 sur un nouvel ordi.

J'ai fait la commande recommandée et ça donne :

patrick@patrick-desktop:~$ sudo apt-get update && sudo apt-get upgrade
Atteint http://fr.archive.ubuntu.com lucid Release.gpg
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/main Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/universe Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com lucid-updates Release.gpg         
Atteint http://security.ubuntu.com lucid-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com lucid Release
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-fr 
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fr
Atteint http://security.ubuntu.com lucid-security Release                     
Atteint http://fr.archive.ubuntu.com lucid-updates Release                     
Atteint http://fr.archive.ubuntu.com lucid/main Packages                       
Atteint http://fr.archive.ubuntu.com lucid/restricted Packages         
Atteint http://fr.archive.ubuntu.com lucid/main Sources
Atteint http://fr.archive.ubuntu.com lucid/restricted Sources         
Atteint http://fr.archive.ubuntu.com lucid/universe Packages           
Atteint http://security.ubuntu.com lucid-security/main Packages       
Atteint http://fr.archive.ubuntu.com lucid/universe Sources
Atteint http://fr.archive.ubuntu.com lucid/multiverse Packages
Atteint http://fr.archive.ubuntu.com lucid/multiverse Sources         
Atteint http://fr.archive.ubuntu.com lucid-updates/main Packages       
Atteint http://fr.archive.ubuntu.com lucid-updates/restricted Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/main Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/restricted Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/universe Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/universe Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/multiverse Packages
Atteint http://security.ubuntu.com lucid-security/restricted Packages
Atteint http://security.ubuntu.com lucid-security/main Sources
Atteint http://security.ubuntu.com lucid-security/restricted Sources   
Atteint http://security.ubuntu.com lucid-security/universe Packages   
Atteint http://security.ubuntu.com lucid-security/universe Sources     
Atteint http://security.ubuntu.com lucid-security/multiverse Packages 
Atteint http://fr.archive.ubuntu.com lucid-updates/multiverse Sources 
Atteint http://security.ubuntu.com lucid-security/multiverse Sources
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
patrick@patrick-desktop:~$

Sauf erreur de ma part, pas de problème à première vue.
Quelqu'un a une idée
Merci d'avance

#23 -1 »  Adaptateur CPL D-LINK 307av » Le 16/02/2011, à 16:03

citrux
Réponses : 2

Est-ce que quelqu'un a des problèmes de compatibilité avec ce matériel ?
D'après une doc en ligne, il ne fonctionnerait que sous windows.
Merci

#24 -1 »  pas de liens sous Evolutions » Le 28/09/2010, à 19:30

citrux
Réponses : 1

J'ouvre des emails avec Evolution; ceux-ci contiennent des liens que je ne peux pas ouvrir car j'ai le message
suivant:
"IMPOSSIBLE D'OUVRIR LE LIEN
l'execution du processus fils usr/bin/firefox-3.5 a échoué (aucun dossier ou fichier de ce type)".
Par ailleurs Firefox fonctionne très bien et je peux ouvrir tous les liens sans problème quand je vais sur un site.
Est-ce quelqu'un a une idée.
Merci d'avance.

ps: je suis sous la version Firefox 3.6.10