Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Tuto] Régler le problème de screen tearing sous Xubuntu avec Compton » Le 18/11/2015, à 19:24

tonypad
Réponses : 81

merci pour l'astuce, ça fonctionne bien chez moi avec le fichier xorg.conf... big_smile

#1 Re : -1 »  Nouveautés dans Xenial » Le 27/12/2015, à 07:32

tonypad
Réponses : 840

salut !!
j'essaye de tester unity8 dans virtualbox (dernère version : 5.0.12), mais ça plante lamentablement.

Est-ce que mir fonctionne dans virtualbox ?

j'ai installé la dernière daily et installé unity8-desktop-session-mir.
Quand je choisi unity8 dans l'écran de connexion, l'écran se fige et pi c'est tout...

Unity7 a l'air de fonctionner correctement.

#2 Re : -1 »  Nouveautés dans Xenial » Le 27/12/2015, à 13:19

tonypad
Réponses : 840

ok, en espérant que virtualbox veuille bien prendre en charge mir et wayland dans un proche avenir...

merci pour les infos...

#3 Re : -1 »  Nouveautés dans Xenial » Le 31/12/2015, à 20:02

tonypad
Réponses : 840
hyppothalus a écrit :

Car après avoir testé la 1.8 via les PPA je peux vous dire que il y a de bonne amélioration dedans

Quelles sont ces améliorations ? tu as des exemples ?

#4 Re : -1 »  Nouveautés dans Xenial » Le 03/01/2016, à 06:30

tonypad
Réponses : 840

Est-ce que quelqu'un sait si itune fonctionne enfin avec wine dans cette dernière version ?

#5 Re : -1 »  Nouveautés dans Xenial » Le 21/04/2016, à 14:00

tonypad
Réponses : 840

merci beaucoup !!!
je vais en profiter pour tester ubuntu-mate en dur voir ce que ça donne vraiment en utilisation normale.

#6 Re : -1 »  Nouveautés dans Xenial » Le 21/04/2016, à 15:25

tonypad
Réponses : 840

en ce qui concerne ces fameux snaps, est-ce qu'il est déjà possible de les utiliser ?
si oui, en existe-t-il ?
et enfin si oui, comment faire dans la pratique ?
Est-ce qu'il est possible, par exemple, d'utiliser synaptic et de retrouver les snaps dedans ou il faut aller les chercher sur les sites officiels dans logiciels en question ?
J'ai essayé de faire quelques recherches et je n'ai pas trouvé de réponse pour le moment...

#7 Re : -1 »  Nouveautés dans Xenial » Le 21/04/2016, à 16:11

tonypad
Réponses : 840

Encore quelque chose qui me semble important concernant les snaps :
où s'installe le logiciel et les dépendances ? Dans un repertoire particulier qu'on pourra vider quand on veut pour faire le ménage ?
Est-ce que lors de la désinstallation de ces logiciels, cela se fera vraiment proprement ?

#8 Re : -1 »  Nouveautés dans Xenial » Le 21/04/2016, à 16:32

tonypad
Réponses : 840

excellent !!
merci beaucoup pour ces réponses précises...
j'espère que certaines applications sortiront rapidement sous ce format pour pouvoir utiliser facilement les dernières versions en dehors des ppa, genre libreoffice, calibre ou wine par exemple...

#10 Re : -1 »  Aide pour achat Pc Portable » Le 07/04/2015, à 08:20

tonypad
Réponses : 3

Si je peux te faire, une suggestion : évite absolument acer. C'est vraiment pas une bonne marque. Par contre, Lenovo, surtout les tinkpad, là, c'est du bon. C'est en fait de la qualité professionnelle et thinkpad était en fait ibm avant et cela a été racheté par lenovo. La qualité est toujours excellente.
Après en occasion, il faut quand même faire très attention. on ne connais pas vraiment l'histoire de la machine, mais bon.

#11 -1 »  problème d'affichage du forum » Le 06/04/2015, à 15:01

tonypad
Réponses : 0

Bonjour,

J'ai une connexion adsl que je vais devoir laisser et qui me permet d'afficher toutes les pages du site ubuntu-fr.org sans soucis.
Par contre, lorsque je vais sur le forum ou les pages de doc avec la connexion 3g, que je vais utiliser de manière permanente, voici ce que j'ai :

mini_947801Screenshot06042015122924.png

Et c'est vraiment très long pour afficher la page, quand elle s'affiche.
Si je vais sur le portail ubuntu-fr.org, ça s'ouvre normalement, même chose sur planete, mais dès que je vais sur le forum ou la doc, c'est une page qui a l'apparence de la capture que j'ai mis qui apparait.

y-a-t-il moyen de faire quelque chose pour que ça fonctionne correctement même avec la connexion 3g ?
merci beaucoup

edit : en mettant l'affichage à ubuntu-light dans profil/affichage, cela améliore l'affichage, mais cela reste quand même très long. une suggestion ?

#12 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 27/03/2015, à 23:03

tonypad
Réponses : 23

quelles sont les lignes spécifiques thinkpad de tlp dont tu parles ?
j'ai bien installé les paquets spécifiques : tp-smapi-dkms et acpi-call-tools

je vient de changer la valeur de swapiness à 1, mais je pense que le mieux serait que le mette à 0 vu que je n'ai pas de swap. Je pense que ça n'a pas d'influence, mais c'est simplement une question de cohérence.
Je vais voir ce que ça donne...

Merci pour ton aide et merci pour ton tuto. je m'en sers régulièrement et j'ai mis ta page dolys en favoris.
par contre, pour réagir, il faut s'inscrire hmm
dommage mais pas grave tongue

#13 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 28/03/2015, à 05:58

tonypad
Réponses : 23

c'est juste... big_smile

sinon, tu parles de quelles lignes spécifiques thinkpad ?
juste histoire de ne rien louper...

#14 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 28/03/2015, à 12:45

tonypad
Réponses : 23

d'accord...
pour le moment, on dirait que le son ne saute plus. Je vais continuer de tester un peu pour voir si c'est bon.

Je suis quand même très étonné que le swapiness puisse jouer sur le son surtout quand il n'y a pas de swap.
si quelqu'un a une explication, je suis preneur.

#15 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 30/03/2015, à 06:19

tonypad
Réponses : 23

donc, depuis 2 jours, le problème s'était calmé et là, ça reprend encore.
bizarre...

d'autres idées ?

#16 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 30/03/2015, à 08:34

tonypad
Réponses : 23

je ne pense pas. je n'ai pas bougé le portable entre le moment où j'avais manjaro et le moment où j'ai installé xubuntu.
à part le son qui saute de temps en temps, sinon, tout fonctionne parfaitement.
je crois vraiment que ce n'est pas un problème matériel.
soit un souci avec le pilote, mais j'ai quand même des doutes là-dessus, soit une souci de configuration d'un détail quelque part.
je n'ai malheureusement rien trouvé sur le net ni par moi-même en allant voir les fichiers de configuration de tlp, alsa et compagnie...

#17 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 31/03/2015, à 07:28

tonypad
Réponses : 23

Je continue mes recherches sur le net et j'ai trouvé plusieurs pages qui parlent du fichier

/etc/pulse/daemon.conf

on peut agir sur les deux lignes suivantes :

default-fragments = 
default-fragment-size-msec = 

Je teste plusieurs valeurs pour voir ce qui est le mieux.

Pour le moment, je teste ces valeurs :

default-fragments = 2
default-fragment-size-msec = 125

et ça a l'air de fonctionner pour l'instant.

Il semble aussi que le fait d'utiliser un client torrent en même temps accentue le problème. Bizarre... roll

Je vais voir ce que ça donne avec le temps.

Si quelqu'un a d'autres suggestions, je suis preneur.

Ah oui, j'allais oublier : j'ai démarré la machine en live usb avec xubuntu 14.04.2 et le problème du son est là aussi.
J'espère que ce problème sera résolu avec les prochaines versions...

#18 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 31/03/2015, à 11:55

tonypad
Réponses : 23

j'utilise transmission et je n'est ni gufw, ni ufw non plus...

#19 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 31/03/2015, à 14:27

tonypad
Réponses : 23

tu es sûr qu'il peut y avoir un lien mon problème de son parce que pour les ip indiscrètes &cie, vue que je ne suis pas en France, voir très loin de la France, je ne suis pas certain d'être vraiment concerné. En tout cas, depuis 2009 que j'utilise GNU/Linux, je n'ai jamais eu de soucis ici...

#20 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 31/03/2015, à 16:40

tonypad
Réponses : 23

je viens de désactiver le démarrage automatique de pulsaudio. je vais voir ce que ça va donner.
si la solution est aussi simple, c'est cool !!

au fait, désactiver pulse est-il suffisant ? ou bien il faut le désinstaller forcément pour éviter les soucis avec cette carte son ?

merci pour cette info... je crois que c'est la chose que je n'ai pas vérifier. J'aurai dû commencer par là... hmm

edit :
j'ai tenté de désinstaller pulseaudio, mais pour le coup, je n'avais plus du tout de son. Donc, pour le moment j'ai réinstallé pulseaudio en le désactivant au démarrage pour voir.
pour le moment, ça fonctionne. à voir avec le temps...

sinon, est-il possible de ne fonctionner qu'avec alsa et en désinstallant pulseaudio ?

#21 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 01/04/2015, à 07:32

tonypad
Réponses : 23

bon, sans pulseaudio, ben ça marche pô !!
j'ai été obligé de redémarrer pulseaudio, sinon plus de son du tout.
là, j'avoue que je ne sais plus trop quoi faire...

#22 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 01/04/2015, à 13:31

tonypad
Réponses : 23

C'est bien ce que j'ai essayé de faire, mais ça ne fonctionnait pas. lorsque j'ai désinstallé pulsaudio, j'ai configuré toutes les applications multimédia pour que le son passe directement par ALSA, mais rien, pas de son.
est-ce qu'il faut configurer quelque chose avant ?

#23 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 03/04/2015, à 09:23

tonypad
Réponses : 23

Mon problème reste entier. Personne n'a de suggestions supplémentaires ?

#24 Re : -1 »  Son qui saute sur xubuntu 14.04.2 » Le 03/04/2015, à 11:52

tonypad
Réponses : 23

merci pour ton aide...
je vais regarder ça de plus prêt.
je n'avais pas encore vu ces pages là.