Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  icone de réseau absente et son également. » Le 13/11/2014, à 11:28

k-bag
Réponses : 2

Bonjour.

Clic droit sur le tableau de bord en question, 'Tableau de bord' > 'Préférences du tableau de bord', puis dans l'onglet 'Elément' vérifie que l'élément "Greffon indicateur" est bien présent, si ce n'est pas le cas ajoute le.

Après, si tu modifies ses propriétés (Genre cacher/afficher des éléments) pense à redémarrer ton tableau de bord ...

xfce4-panel --restart

... pour que les changements soient pris en compte.

#1 -1 »  Xampp - phpMyAdmin accés refusé » Le 13/11/2014, à 11:23

k-bag
Réponses : 0

Hello.

Depuis peu pour mon développement web, je ne peux plus accéder à phpmyadmin vu que mysql ne démarre plus (Xampp 1.3.5). Même en réinstallant xampp ça me le fait, et j'ai eu beau lire pas mal de doc, articles et autres sur le net ces derniers jours je n'ai toujours pas idée du problème mad.

Voici l'erreur que j'ai:

#2002 - Aucun fichier ou dossier de ce type
Le serveur ne répond pas (ou l'interface de connexion vers le serveur MySQL local n'est pas correctement configurée).

J'ai aussi ...

La connexion au controluser tel que défini dans votre configuration a échoué.

... Mais ça c'est facilement résoluble.

Mysql ne veut pas démarrer quoique je fasse (Port ouvert, pas de mysql installé manuellement....).

Une aide serait vraiment la bienvenue smile

#2 -1 »  [Résolu] Xubuntu 14.04 - Mise à jour du noyau pas pris en compte » Le 04/11/2014, à 12:09

k-bag
Réponses : 8

Hello smile

En voulant supprimer les anciens noyaux comme à mon habitude, j'ai remarqué que ma machine utilisait encore une ancienne version de kernel.

uname -r
3.13.0-24-generic

Et ce malgré le fait que j'en avais des plus récents:

ii  linux-headers-3.13.0-24                           3.13.0-24.47                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-24-generic                   3.13.0-24.47                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-27                           3.13.0-27.50                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-27-generic                   3.13.0-27.50                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-29                           3.13.0-29.53                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-29-generic                   3.13.0-29.53                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-30                           3.13.0-30.55                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-30-generic                   3.13.0-30.55                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-32                           3.13.0-32.57                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-32-generic                   3.13.0-32.57                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-33                           3.13.0-33.58                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-33-generic                   3.13.0-33.58                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-34                           3.13.0-34.60                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-34-generic                   3.13.0-34.60                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-35                           3.13.0-35.62                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-35-generic                   3.13.0-35.62                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-36                           3.13.0-36.63                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-36-generic                   3.13.0-36.63                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-37                           3.13.0-37.64                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-37-generic                   3.13.0-37.64                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-39                           3.13.0-39.66                               all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-39-generic                   3.13.0-39.66                               amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-generic                             3.13.0.39.46                               amd64        Generic Linux kernel headers
ii  linux-image-3.13.0-24-generic                     3.13.0-24.47                               amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-24-generic               3.13.0-24.47                               amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP

Grub ne me liste pas d'autres versions de noyaux à part celle par défaut, et un ...

grub-update

... n'y change rien.

Une idée?

#3 Re : -1 »  [Résolu] Xubuntu 14.04 - Mise à jour du noyau pas pris en compte » Le 04/11/2014, à 13:17

k-bag
Réponses : 8
remp a écrit :

je ne suis pas un grand spécialiste mais il me semble qu'il n'y a que le kernel 3.13.0-24 qui soit complet  avec ses 3 fichiers

Ça me semble encore plus bizarre (Et je suis loin d'être un spécialiste aussi big_smile), mais de ce que je me rappelle, avec Xubuntu 12.04 les mises à jour des noyaux se faisaient normalement sans que j'ai à y toucher manuellement.

#4 Re : -1 »  [Résolu] Xubuntu 14.04 - Mise à jour du noyau pas pris en compte » Le 09/11/2014, à 10:08

k-bag
Réponses : 8

Hello smile

jplemoine a écrit :

Moi, je dis que ça ressemble à un manque de place sur le disque...
Pour le confirmer ou infirmer :

df -h
df -i

C'est quelque chose que je vérifie souvent, et là ce n'est pas le cas.

inbox a écrit :

Salut,
Qu'est ce que cela donne si tu réinstalles les paquets génériques du système avec :

sudo apt-get install linux-headers-generic linux-image-generic linux-generic --reinstall

Ça a marché roll Et ça m'a installé la dernière version des dépôts officiels (3.0.0-39).

Question qui se pose toujours, serais-je obligé de refaire la réinstallation manuelle à la prochaine mise à jour du noyau ou pas? hmm

Dans tous les cas, je mets le sujet en résolu.
Je vous tiendrai au courant des choses à la prochaine mise à jour, merci pour votre aide.

#5 Re : -1 »  [Résolu] Xubuntu 14.04 - Mise à jour du noyau pas pris en compte » Le 13/11/2014, à 11:06

k-bag
Réponses : 8

Hello

@inbox C'est possible, même si je fais très attention.

Merci pour vos conseils.

#6 Re : -1 »  [RESOLU] Fenêtre pop-up java dans firefox » Le 30/04/2014, à 20:01

k-bag
Réponses : 4

Hello.

De par paramètres de Firefox tu veux dire ceux du plugin java lui-même?

#7 -1 »  [Résolu] Bash n'est pas chargé dans tmux et les tty » Le 29/04/2014, à 12:09

k-bag
Réponses : 6

Bonjour à tous smile

Sur ma Xubuntu14.04, /bin/bash est chargé normalement dans le terminal de base par contre il ne l'est pas dans tmux et les tty, je suis obligé de le lancer manuellement.

$SHELL contient bel et bien /bin/bash, et j'ai même spécifié cela dans mon tmux.conf:

set-option default-shell "/bin/bash"

C'est vraiment génant, vu que pour me servir de mes alias ou de mes fonctions, je suis obligé de manuellement écrire /bin/bash à chaque nouvelle fenêtre (Ou split) de tmux hmm

Une idée?

#8 Re : -1 »  [Résolu] Bash n'est pas chargé dans tmux et les tty » Le 29/04/2014, à 19:12

k-bag
Réponses : 6

Merci Shanx mais ça ne marche pas malheureusement, vu que le shell par défaut est bel et bien bash.

#9 Re : -1 »  [Résolu] Bash n'est pas chargé dans tmux et les tty » Le 30/04/2014, à 19:55

k-bag
Réponses : 6

Bonsoir.

NotF0und a écrit :

Donc si je comprends bien, lorsque tu lances tmux et que tu fais

echo $SHELL

, ça te donne /bin/sh ?

Justement non, j'ai bien /bin/bash qui s'affiche (Dans les tty aussi) mais mon .bashrc n'est pas pris en compte (Couleurs, prompt, alias, fonctions....) et c'est en lançant bash manuellement que ça remarche normalement.

Le mystère est que quand je lance un terminal de base (Celui de xfce ou encore xterm) tous mes paramètres marchent, seuls tmux et les tty sont affectés.

Merci de t'intéresser au problème NotF0und.

#10 Re : -1 »  [Résolu] Bash n'est pas chargé dans tmux et les tty » Le 30/04/2014, à 20:56

k-bag
Réponses : 6
Watael a écrit :

...
il faut donc charger ~/.bashrc depuis ~/.bash_profile.

Effectivement, j'avais complètement oublié de le faire à l'import de mes dotfiles big_smile

Voici comment sourcer son bashrc à partir de bash_profile pour ceux qui passeraient par là:

if [ -f ~/.bashrc ]; then
   source ~/.bashrc
fi

Je retrouve enfin mon environnement sur tmux, merci beaucoup à toi Watael, et les autres aussi.
Bonne fin de soirée à tous smile

#11 Re : -1 »  comment placer durablement un lanceur Firefox sous Xubuntu » Le 11/10/2013, à 14:32

k-bag
Réponses : 10

Hello.

On appelle ça un lanceur smile

Il suffit de faire un clic droit sur le tableau de bord > "Tableau de bord" > "Ajouter des greffons", puis choisir "Lanceur" et l'ajouter.
Une fois fait, t'auras un nouvel élément dans ton panel sur lequel tu feras un clic droit > "Propriétés", puis clique sur le bouton + pour ajouter un lanceur et recherche Firefox.

#12 Re : -1 »  comment placer durablement un lanceur Firefox sous Xubuntu » Le 11/10/2013, à 14:51

k-bag
Réponses : 10

Ce n'est pas normal hmm Le tableau de bord ne devrait pas changer après redémarrage.
Seul le lanceur disparaît?

P.S: Pour le lanceur sur le bureau, tu peux le créer soit via un clic droit directement sur le bureau (Menu "Créer un lanceur") ou tu peux simplement à partir du menu (Catégorie Internet) glisser/déposer Firefox sur le bureau.

#13 -1 »  [Résolu] Changer le fond d'écran » Le 06/10/2013, à 20:16

k-bag
Réponses : 2

Bonsoir à tous smile

J'ai eu droit hier à la mise à jour de presque tous les éléments de Xfce sur ma Xubuntu12.04 (Avec Xfce4.10 - ppa4.10 et ppa4.12), notamment xfwm, xfdesktop.... Petit bémol après le redémarrage de la machine, le fond d'écran a changé pour celui que je présume être par défaut (En mode centré ce qui est assez moche).
J'ai vu que le chemin de configuration des fonds d'écrans dans Xfconf avait changé pour:

/backdrop/screen0/monitorXXXX/workspaceX/last-image

au lieu de

/backdrop/screenX/monitorX/image-path

Qu'a cela ne tienne, j'ai pré-configuré toutes les applications où j'utilisais ce chemin mais je n'ai pas trouvé où pouvoir changer l'action personnalisée de base de Thunar "Définir comme fond d'écran" qui est restée configuré sur l'ancien chemin (Rien dans mes actions personnalisées ~/.config/Thunar/uca.xml). C'est visuellement gênant et en créer une autre ferait office de doublon.

Une idée d'où est-ce qu'elle se trouve?

#14 Re : -1 »  [Résolu] Changer le fond d'écran » Le 06/10/2013, à 20:44

k-bag
Réponses : 2
mr_pouit a écrit :

Il n'y a pas de correction "simple", le chemin est dans le code du plugin, donc il faut patcher et recompiler thunar-wallpaper-plugin...

Le bug a déjà été remonté et un patch a été déployé (Pour la question du chemin dans Xfconf), j'essaierai de compiler dans mes distros de test pour voir.

mr_pouit a écrit :

Pour info, Xfce 4.12 n'est pas encore sorti, donc le ppa 4.12 contient des versions de développement (réservées aux utilisateurs avancés, à cause des bugs qu'il peut y avoir, ou des choses encore mal intégrées, comme dans ton cas).

Pas de soucis, je fais généralement attention et j'attends les retours pour les importantes mises à jour roll.

Merci pour ta réponse.

#15 Re : -1 »  (RESOLU) Plus d'indicateur "Network-manager" dans le panneau du haut » Le 19/06/2013, à 18:55

k-bag
Réponses : 9

Hello smile

Via le terminal ou un lanceur d'applications (Le dash d'Unity?) tape:

nm-applet &

#16 Re : -1 »  (RESOLU) Plus d'indicateur "Network-manager" dans le panneau du haut » Le 21/06/2013, à 16:39

k-bag
Réponses : 9

Hello.

Clhiver a écrit :

- je quitte la console et bien sûr, l'applet disparaît avec !

Tape np-applet & dans le lanceur d'applications de Xfce, ALT+F2 pour l'avoir.

Clhiver a écrit :

J'ai également essayé d'ajouter l'applet de manière graphique dans la zone de notification, mais il n'apparaît pas dans la liste des applets...

Normal de ne pas le trouver, l'applet fait partie du greffon "Zone de notification".

Clhiver a écrit :

Bref, je suis coincée.

Pas pour longtemps t'inquiètes wink

#17 Re : -1 »  (RESOLU) Plus d'indicateur "Network-manager" dans le panneau du haut » Le 24/06/2013, à 17:59

k-bag
Réponses : 9

Hello.

Clhiver a écrit :

Salut et merci pour ton aide, Bien sûr, aujourd'hui, j'ai pas le bon ordi... Mais j'essaierai dès que possible avec l'autre. À  propos, tu es sur qu'il s'agit de
np-applet &
et pas de
nm-applet & ?

nm-applet big_smile Faute de frappe désolé.
Tiens-nous au courant.

#18 Re : -1 »  [RESOLU] Récupérer une vidéo du site blog-video » Le 22/06/2013, à 13:48

k-bag
Réponses : 9

Hello.

f.x0 a écrit :

Dans ce cas, tu peux regarder ici .

Merci pour ce coup de pub big_smile

DamienD a écrit :

C'est fait. wink
Plus question pour moi de quitter Linux. smile

C'est une extension de Chromium/Chrome, ce qui fait que ce n'est pas spécifique au système d'exploitation, mais bon je ne peux que te féliciter d'être passé du côté de la banquise cool

#20 Re : -1 »  Thème souris qui ne fonctionne pas sauf dans Firefox » Le 21/06/2013, à 20:51

k-bag
Réponses : 3
Arnaud04 a écrit :

Merci pour le tutoriel ;

si j'ai bien compris, c'est donc un bug du gestionnaire de thèmes

Ça m'a plus l'air d'être un bug lié à la gestion des droits, mais bon je n'ai pas cherché plus loin pour te dire.
J'ai été confronté à ce bug sur plusieurs distributions différentes, que ça soit avec Xfce où KDE, la seule distro où le changement de thème a été appliqué normalement est Archlinux (Et Manjaro aussi mais ça reste la même chose).

Arnaud04 a écrit :

...et le principe c'est d'utiliser le thème standard en modifiant le chemin ?

Pas trouvé mieux pour le moment lol Je suis toujours en attente d'une solution plus "standard".

#21 Re : -1 »  Flux RSS » Le 21/06/2013, à 16:48

k-bag
Réponses : 5

Hello.

N'importe quel lecteur RSS devrait faire l'affaire, non? Mise à jour et rafraîchissement des flux à petits intervalles et le tour et joué. Seul contrainte peut-être, l'application devrait disposer d'une interface attrayante pour du plein écran.

#22 Re : -1 »  [résolu] problème script bash » Le 18/06/2013, à 14:34

k-bag
Réponses : 6

Hello smile

Primo, le fait d'avoir le slash (/) au début de ton chemin signifie que t’utilise un chemin absolu, or /backups_etc n'existe pas! Si ledit répertoire est dans le dossier d’exécution du script, il serait plus conforme d'écrire:

cd backups_etc/

Secundo, le format de date (%D) contient des slashs ce qui fait que le résultat est interprété en chemin.
Essaye avec ce format %d-%m-%y (18-06-13).

#23 Re : -1 »  Démarrage de programmes en début de session Xubuntu/Xfce » Le 18/06/2013, à 14:57

k-bag
Réponses : 7

Hello smile

juriszombie a écrit :

Que fait

sudo xfwm4 --replace

?

Elle redémarre xfwm4 qui est le gestionnaire de fenêtre par défaut de Xfce.
Le sudo par contre n'est pas obligatoire:

xfwm4 --replace

#24 Re : -1 »  [Résolu]. Plus de greffon volume son. » Le 14/06/2013, à 18:51

k-bag
Réponses : 3

Hello.

Et au redémarrage ou déconnexion de la session, il n’apparait toujours pas? Relance le tableau de bord via un terminal:

xfce4-panel --restart