Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 11/04/2015, à 17:09

Djiefo
Réponses : 10

Salut à tous.

Pour débuter, voici mon system info:

os[Linux 3.13.0-49-generic - Debian jessie/sid - Ubuntu 14.04 trusty
cpu[Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz SMP (8 processors), 1600.000 MHz (54278.48 bogomips)]
chipset[Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor DRAM Controller (rev 09)]
video[NVIDIA Corporation GF114 [GeForce GTX 555] (rev a1) at 1920x1080 (32 bits)]
opengl[GeForce  GTX 555/PCIe/SSE2 powered by NVIDIA Corporation with driver 4.4.0 NVIDIA 331.113]

http://image.alienware.com/images/galle … x51_10.jpg

Je sais que plusieurs thread existent déjà sur ce sujet mais j'en ai trouvé aucun où les réponses m'ont été favorables. J'ai pratiquement tout essayé ce que j'ai trouvé et ce bug est vraiment saoulant.
Suite à un auto-update douteux de mon 14.04LTS actuel, ma session administrateur ne fonctionne plus en Unity. Le bureau s'ouvre mais absolument rien ne fonctionne, pas même CTRL+ALT+T. Lorsque je passe la souris par dessus le Launcher Unity il apparaît et disparaît instantanément. Dans le passé j'avais installé openbox chose que je recommande à tous d’ailleurs car ça m'a permis d'utiliser totalement mon ordi quand même malgré le plantage de Unity. Une fois en openbox, j'ai pu ouvrir un terminal et installer i3 window manager qui est beaucoup plus convivial à mon avis.
Voila ou j'en suis présentement: Ubuntu 14.04LTS en session administrateur sous i3 window manager.

MON PRINCIPAL PROBLÈME
Maintenant j'ai été capable de télécharger à nouveau la 14.04LTS ici et de graver l'image iso avec Brasero. Je suis allé vérifier le BIOS pour m'assurer qu'il était à jour en A14 et il l'est. J'ai arrangé les Boot Option pour changer le lecteur CD en 1st Boot. J'ai sauvegarder en F10/OK. L'ordi redémarre, le CD commence à tourner. Écran mauve d'installation. J’appuie sur une touche pour sélectionner ma langue Français. Et sélectionne Installer Ubuntu. J'entend le CD qui travaille mais mon écran s'éteint, pas seulement un écran noir, l'écran me dit que le câble est débranché! J'ai essayé avec une clé USB et unetbootin même chose. J'ai essayé de booter en UEFI mais ma carte vidéo n'est pas compatible. Alors je n'ai pas le choix de rester en Legacy. J'ai essayé de nombreuse fois en changeant plusieurs options, en lisant des solutions. Exemple: nomodeset... Mais à chaque fois l'écran s'éteint au début de l'installation.

Franchement j'aimerais beaucoup réinstaller ubuntu pour avoir accès au bureau Unity, j'aime beaucoup le tiling window manager i3 mais c'est bien d'avoir une autre alternative. La session Unity d'invité fonctionne très bien. C'est seulement ma session administrateur Unity qui ne fonctionne plus. Donc une réinstallation complète s'impose. J'aimerais rajouté que tout mes documents personnels sont sauvegardés dans mon disque externe alors je peux essayer n'importe quoi.

Mon but: Réinstaller Ubuntu 14.04LTS ou Installer Ubuntu 14.10

Merci à l'avance pour votre aide.
ps.:J'ignore si j'ai poster au bon endroit.

Merci de respecter les règles du forum, la taille des images est limitée.
désolé pour la taille de mon image

#1 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 11/04/2015, à 23:54

Djiefo
Réponses : 10

Salut alca94

Merci pour ton soutien smile

Je viens à l'instant d'essayer:

acpi=off
noapic
nolapic
edd=on
nodmraid
nomodeset

Et aucun d'entre-eux ne fonctionne. J'ai lu qu'on pouvais entrer nous-même les options d'installation en Echap. Je vais aller essayer d'écrire nomodeset moi même et je reviens.

#2 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 12/04/2015, à 00:00

Djiefo
Réponses : 10

Voila rien de mieux même problème

#3 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 12/04/2015, à 04:25

Djiefo
Réponses : 10

Une petite mise au point, je suis présentement triste sous windows 7 dans l'attente d'une idée ou d'une solution. J'ai installé ubuntu plusieur fois mais c'est la première fois que j'ai ce problème. J'ai buché fort sans réeussir. Même à partir de windows si j'installe ubuntu, mon écran s'éteint. Pourquoi?

#4 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 14/04/2015, à 14:05

Djiefo
Réponses : 10

La LTS 14.04.2 je n'ai pas été capable de l'installer en discrete graphics sad J'espère que la 15.04 ne me causera pas le même problème.

#5 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 18/04/2015, à 00:03

Djiefo
Réponses : 10

Petite mise-à-jour:

Si on installe le 12.04LTS, on pourras sans aucun problème l'upgrader à la 14.04LTS smile
Ça a fonctionné pour moi.

Donc impossible d'installer la 14.04LTS mais on peut l'upgrader de la 12.04
J'aurais enfin du support big_smile
Bonne chance smile

#6 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 12/04/2015, à 08:02

Djiefo
Réponses : 10

Update:

Je dois tout d’abord remercier les gars d'IRC/Freenode: #ubuntu-fr

Ubuntu 14.04LTS à été réinstallé avec succès. Pour se faire, j'ai due brancher mon écran dans la prise de ma carte vidéo intégrée (port HDMI) ensuite je suis allé modifier l'option du BIOS dans Advanced / Primary Display / Changer Discrete en IGFX

Ensuite j'ai pu installer ubuntu normalement. Maintenant je suis rendu à trouver une facon d'utitiser ma carte Nvidia GTX555 au lieu de l'IGFX car en IGFX c'est très laid. Ausitot que je change en Discrete j'ai encore un problème d'écran qui s'éteint. Je vous rappelle que la carte fonctionne bien sous windows7 alors il me serais très étonnant qu'elle soit endommagée.

Voila ou j'en suis: Ubuntu 14.04LTS en (IGFX) en attente de trouver un moyen de faire fonctionner en Discrete avec ma GTX555 plutot que la carte intégrée.

Merci du soutien...

#7 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 12/04/2015, à 14:58

Djiefo
Réponses : 10

Update:

J'ai installé nvidia-prime, ma carte GTX 555 est détectée.

sudo apt-get update
sudo apt-get install nvidia-current
sudo apt-get install nvidia-prime

Ensuite

grep nvidia

donne
http://paste.ubuntu.com/10806509/
Redémarrage

sudo lshs -c display

donne
http://paste.ubuntu.com/10806564/

lsmod | grep nvidia

donne
http://paste.ubuntu.com/10806606/

Maintenant, lorsque je boot en Discrete, j'ai un écran noir allumée plutôt qu'éteinte.

Voila ou j'en suis

#8 Re : -1 »  Impossible de réinstaller Ubuntu 14.04 LTS [Résolu] » Le 14/04/2015, à 03:30

Djiefo
Réponses : 10

Update:

Mon problème est résolu.

Comme vous pouvez voir j'ai essayé plusieur choses pour y arriver, mais pour abréger les choses voici ce qu'il faut faire pour installer Ubuntu dans un alienwarex51.
Premièrement, j'ignore pourquoi mais je n'ai pas été capable d'installer 14.04LTS en discrete graphics. J'ai pu installer le 14.10 par contre.
Voici la version que vous avez besoin. Cliquez: Ubuntu14.10
Une fois que vous avez téléchargé l'iso, écrivez: Createur de disque dans le Dash, et ouvrez le.
Très simple de faire son boot USB par ici.
Une fois terminé, redémarrez l'ordinateur, si un ecran noir inscrivant: gfxboot: error apparait, appuyez sur Tab, vous verrez les choix qui soffrent à vous. Choisissez: Live-Install (vous devez l'écrire)
Une fois ceci fait ubuntu14.10 va s'installer, vous devriez avoir des problèmes graphiques au premier démarrage, si c'est le cas fait: CTRL+ALT+F1 (pour passer en mode terminal) Loguez-vous et ensuite entrez ceci:

sudo apt-get-update
sudo apt-get install nvidia-current
sudo apt-get install nvidia-prime
sudo apt-get update

une fois ceci fait, faites:

sudo shutdown now

Maintenant démarrez votre ordinateur, vous n'aurez plus de bogue graphique.
Une fois dans ubuntu en 800*600 vous aller devoir installer le dernier driver propriétaire à partir de Paramètres système / Logiciels et mises à jour / Pilotes additionnels
Une fois ceci terminé, redémarrez l'ordinateur, et utilisez ubuntu14.10 dans toute sa splendeur.

Merci de votre support smile

#9 Re : -1 »  comment virer "quicksharer" » Le 30/03/2015, à 23:39

Djiefo
Réponses : 28

Salut Blub56

Il existe déjà un thread la dessus içi
Si tu es avec Firefox, je te suggères ce module complémentaire: AdBlockPlus
Ça va t'éviter d'avoir des publicités.
Si ça persiste, enlève completement Firefox avec:

sudo apt-get remove --purge firefox

Tu va devoir retirer tes configurations d'utilisateur sinon ça va revenir, alors tu devras faire:

rm -R /home/ton_login/.mozilla

Réinstalle-le par la suite à partir d' Ubuntu Software Center.

Au plaisir smile

Djiefo

#10 Re : -1 »  VLC plus de son après "pause" RESOLU » Le 30/03/2015, à 23:33

Djiefo
Réponses : 9

Salut gouet smile

J'ai déjà eu des troubles de son avec VLC. Tu peux essayer de jouer dans les périphériques Audio dans la barre de tâche de VLC. Peut-être qu'il n'est simplement pas relié au bon périphérique. Moi ici les 2 périphériques qu'il m'affiche fonctionne, mais 1 moins bien que l'autre. Autrement dit peut-être que tu as branché la prise audio de ton système de son dans le périphérique adapté aux écouteurs. Vice-versa-verso-versu tongue

C'est juste une supposition.

Djiefo

#11 Re : -1 »  Starcraft 2 ne marche pas » Le 30/03/2015, à 23:01

Djiefo
Réponses : 38

Salut à tous, j'ai pioché un temps avant de réussir à le faire fonctionner sous ubuntu14.04LTS, mais c'est la bonne.

Suivez ce tutoriel en attendant que quelqu'un de vraiment qualifié fabrique un script smile En le suivant à la lettre, vous allez pouvoir jouer à tout les jeux disponible dans ce fameux lanceur Blizzard. Du moins ça été le cas pour moi smile

Watman a écrit :

PS : Est ce que vous savez si Blizzard envisage de l'adapter à linux ? J'ai peu d'espoir mais bon ^^

La réponse à ta question est ici Watman

Au plaisir

#12 Re : -1 »  quicksharer » Le 31/03/2015, à 00:01

Djiefo
Réponses : 3

Salut

Je te suggères ce module complémentaire: AdBlockPlus
Ça va t'éviter d'avoir des publicités.
Si ça persiste, enlève completement Firefox avec:

sudo apt-get remove --purge firefox

Tu va devoir retirer tes configurations d'utilisateur sinon ça va revenir, alors tu devras faire:

rm -R /home/ton_login/.mozilla

Réinstalle-le par la suite à partir d' Ubuntu Software Center.

Au plaisir smile

Djiefo

#13 Re : -1 »  Problème curseur » Le 29/03/2015, à 21:25

Djiefo
Réponses : 9

wow, merci beaucoup jeje2a pour cet astuce, ça fonctionne très bien en root par contre.

sudo -i 
cp -r /home/utilisateur/dossierducurseur/ /usr/share/icons/default/

Faire ce pour chacun des fichiers et redémarrer pour appliquer. Je recommande de garder l'original en backup mais il est disponible sur le net.

Merci encore jeje2a

#14 -1 »  Terminal Complettement noir [Résolu] » Le 08/10/2012, à 01:15

Djiefo
Réponses : 3

Salut,

  Pour une raison totalement inconnue, mon terminal n'affiche plus aucun ligne de commande. Lorsque je l'ouvre, c'est seulement une fenêtre vide et noire. Merci à l'avance pour votre aide.

Djiefo

#15 Re : -1 »  Terminal Complettement noir [Résolu] » Le 08/10/2012, à 01:44

Djiefo
Réponses : 3

C'est beau jai trouvé le problème merci

#16 Re : -1 »  Terminal Complettement noir [Résolu] » Le 08/10/2012, à 21:55

Djiefo
Réponses : 3

Bon, en jouant avec les thèmes de burreau et les couleur de fenêtre, j'avais sélectionné un profil que j'appréciais sans détecter aucun problème jusqu'à temps que j'ouvre un Terminal.

J'ai simplement du reconfigurer mes couleurs du Terminal.

Edit  -  Profile Preferences  -  Onglet Colors
J'ai remis le fond noir et l'écriture blanche.
tongue
Djiefo

#17 -1 »  Recherche plus de styles pour unity » Le 02/10/2012, à 01:44

Djiefo
Réponses : 2

Salut à vous!

Voila, j'aime bien l'utilisation de Unity mais je trouve qu'il n'y à pas asser de styles. J'aimerais pouvoir ajouter des themes sans avoir à enlever Unity. C'est possible?

Merci à l'avance

#18 Re : -1 »  Apollon Client P2P » Le 20/06/2008, à 02:08

Djiefo
Réponses : 43

J'ai installer apollon, il ne s'affiche pas! Je ne le trouve nullepart.

Djiefo

#19 Re : -1 »  Apollon Client P2P » Le 20/06/2008, à 11:55

Djiefo
Réponses : 43

Merci bcp, maintenant je suis dans apollon, je fait une recherche, mais il ne trouve absolument rien!

Quel noob je suis...:rolleyes:

ahhaha

#20 -1 »  Impossible de graver » Le 08/09/2009, à 06:34

Djiefo
Réponses : 2

Salut,

   Voila 2-3 jour que j'ai Ubuntu 9.04 et j'adore ça. Au fur et a mesure que je l'utilise, je rencontres quelques petits problèmes que vous arrivez bien à m'aider à résoudre, je vous en remercie énormément.

   Je tente de graver un cd de musique avec Brasero, je peux sélectionner les tubes et les envoyer dans Brasero mais lorsque je fais graver, ça dit que la gravure est en cours, mais rien ne se passe au niveau hardware, ça ne tourne pas, ça ne grave pas. Je sais que le problème est aussi simple qu'un pilote non-activé dans les gestionnaire, mais je manque un peu de Linnuxionolligence;) pour y arriver seul. Auriez-vous une manip. pour moi?

Mon graveur:  16x DVD(+/-)R/RW DL LightScribe drive
yesbuy_2066_160595391

Merci beaucoup smile

by djiefo

#21 Re : -1 »  Impossible de graver » Le 08/09/2009, à 12:05

Djiefo
Réponses : 2

Et bien, avec GnomeBaker, on dirais bien que la fin de la pause a sonné et que les ouvriers ont décidés d'aller graver un disque. Bogue étrange, mais maintenant ça marche.

Merci Fabien pour ton aide smile

by Djiefo

#22 -1 »  Comment arriver au cube? » Le 06/09/2009, à 02:17

Djiefo
Réponses : 3

Salut,

Je suis currieux et aimerais utiliser le cube. A date j'ai réeussi a activer l'extra dans les effet 3d et j'en suis la pour le moment. J'aimerais savoir ce que j'ai a faire pour y arriver. Je suis nouveau sous Linux et je suis en version complette. Je viens de formatter.

Merci pour votre aide smile

Djiefo

#23 Re : -1 »  Comment arriver au cube? » Le 06/09/2009, à 12:56

Djiefo
Réponses : 3

Salut Zelbux, merci pour ta réponse c'est très apprécié

Bonne nouvelle a l'horizon. J'ai réeussit a bien installer CompizConfig et a rencontré la beautée de ce magnifique programme qui embellit tout. Les 4 bureaux virtuels sont apparus en bas a droite. Lorsque j'appuie sur Control+Alt+super ca fait malheureusement rien. Mais Control+Alt+Clic ca fait tourner tout l'écran pour afficher le 2e bureau comme sur mon printscreen ci-dessous. Alors je suis rendu la dans la démarche, je dirais que ca sent le cube, mais il manque encore un petit element que je ne connais pas. Capture.png

Voila, si kkun sais comment y arriver au point ou je suis rendu, partagez votre savoir svp!

Merci encore smile

Djiefo

#24 Re : -1 »  Qualités graphiques!!! » Le 20/06/2008, à 12:19

Djiefo
Réponses : 11

Voila ce que j'ai fais, j'ai essayé la commande sous plusieur forme

N.B. Que le driver est bel et bien dans mon dossier personnel

djiefo@djiefo-desktop:~$ sudo ati-driver-installer-8-6-x86.-x6_64.run
[sudo] password for djiefo:
sudo: ati-driver-installer-8-6-x86.-x6_64.run: command not found
djiefo@djiefo-desktop:~$ sudo ./ati-driver-installer-8-6-x86.-x6_64.run
sudo: ./ati-driver-installer-8-6-x86.-x6_64.run: command not found
djiefo@djiefo-desktop:~$ sudo /ati-driver-installer-8-6-x86.-x6_64.run
sudo: /ati-driver-installer-8-6-x86.-x6_64.run: command not found
djiefo@djiefo-desktop:~$ sudo .ati-driver-installer-8-6-x86.-x6_64.run
sudo: .ati-driver-installer-8-6-x86.-x6_64.run: command not found
djiefo@djiefo-desktop:~$

sad