Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 27/10/2011, à 21:04

nono313
Réponses : 2641

Bonjour,
J'ai acheté récemment un PC Dell XPS 15 L502X.
J'y ai installé Kubuntu 11.10 et j'ai découvert bumblebee que je me suis empressé d'installer.
Seulement voila : Kubuntu m'indique une autonomie d'environ 3h... sachant que j'ai une batterie 9 cell dont l'autonomie estimé sous Win7 est de presque 7h.
Est-ce qu'il s'agit d'un problème lié au faite que Bumblebee ne soit pas aussi complet que la solution nvidia optimus ? ou bien est-ce qu'il y a des options et des manip' pour améliorer mon autonomie que je n'ai pas fait ?

#1 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 27/10/2011, à 21:55

nono313
Réponses : 2641

Concernant les fichiers cardon et cardoff j'ai plusieurs possibilité et je ne sais pas lesquels rentrer :

XPS L502X

\_SB.PCI0.PEG0.PEGP._OFF or
\_SB.PCI0.PEG0.PEGP._DSM {0xF8,0xD8,0x86,0xA4,0xDA,0x0B,0x1B,0x47,0xA7,0x2B,0x60,0x42,0xA6,0xB5,0xBE,0xE0} 0x100 0x1A {0x1,0x0,0x0,0x3} and \_SB.PCI0.PEG0.PEGP._PS3

\_SB.PCI0.PEG0.PEGP._ON or
\_SB.PCI0.PEG0.PEGP._PS0

Quels sont les différences ? dois-je privilégier les premières version avec OFF et ON ou celles avec PS3 et PS0 ?

#2 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 27/10/2011, à 23:46

nono313
Réponses : 2641

En remplissant les fichiers avec les PSx j'arrive à 3000mA en mode normal et 4600mA avec optirun... je trouve que c'est beaucoup, compte tenu de l'autonomie associé et de ce que je peux avoir niveau autonomie sous windows...

#3 -1 »  Aperçu de fenêtre sous Kubuntu 12.10 » Le 30/10/2012, à 20:04

nono313
Réponses : 3

Bonjour,
Depuis que j'ai mise à jour ma Kubuntu vers la version 12.10, les aperçu de fenêtre ne fonctionnent plus.
J'obtiens des rectangles blanc, que ce soit lorsque je passe la souris sur le gestionnaire de tâche, ou bien lors d'un Alt+Tab.
Je précise que j'avais déjà KDE 4.9 SC grâce au dépot ppa de kde avant de faire la mise à jour vers 12.10 et que les aperçus s'affichaient correctement.
Avez-vous le même problème ?
Savez-vous d'où cela peut-il venir (driver graphique ?) ?

Merci d'avance pour vos réponses.

#4 Re : -1 »  Aperçu de fenêtre sous Kubuntu 12.10 » Le 05/11/2012, à 15:52

nono313
Réponses : 3

La fonction d'aperçu est bien active, je vois les petites fenêtres avec le logo, le nom du logiciel, mais à la place de l'aperçu de la fenêtre, j'ai un rectangle blanc (ou en brouillard) de dimensions proportionnels à la fenêtre en question.

#5 -1 »  Capacité de la batterie faible après 1 an » Le 18/10/2012, à 11:45

nono313
Réponses : 1

Bonjour,

J'ai un petit problème concernant la batterie de mon ordinateur portable.
Lorsque je regarde sa capacité j'obtiens ceci :

$ acpi -V | grep Battery
Battery 0: Full, 100%
Battery 0: design capacity 8400 mAh, last full capacity 4785 mAh = 56%

Il s'agit d'une batterie 9 cellules d'un PC Dell qui a quasiment 1 an, je trouve ça assez anormal.

Est-ce que cela peut venir simplement d'un bug du système de calcul, ou bien est-ce que ma batterie a déjà perdue 44% de sa capacité totale ?

Je précise que je fais régulièrement des cycles de charge / décharge...

Merci d'avance pour vos réponses

#6 Re : -1 »  Impossible d'enregistrer le streaming LIVE youtube » Le 29/07/2012, à 14:31

nono313
Réponses : 2

Bonjour,
Est-ce que tu as trouvé une solution à ton problème ?
J'ai également un live youtube à enregistrer (lundi soir) et je n'ai pour l'instant pas trouvé de moyen de le faire...

#7 -1 »  [Serveur] démarrage programmé de Xorg » Le 18/03/2012, à 13:44

nono313
Réponses : 1

Bonjour à tous,
Je possède un ordinateur fixe (sous Debian Squeeze) qui fait office de serveur (sauvegarde / streaming...).
J'aimerais utiliser le logiciel Picasa afin de sauvegarder toutes mes photos sur les serveur de Picasa Web. C'est la seul chose qui nécessiterait sur mon serveur un environnement graphique.
Voici mes 2 problèmes :
J'aimerais savoir s'il était possible de démarrer Xorg (et LXDE) uniquement à un certain moment (par exemple avec cron), d'y lancer l'application Picasa, puis de fermer LXDE et Xorg une fois la synchronisation effectuée.
Il faudrait également que je puisse démarrer Xorg à distance (par ssh) et à n'importe quel moment.

Merci d'avance pour vos réponses.

#8 -1 »  [Résolu][Rsync] tester la sauvegarde avant de l'effectuer » Le 19/01/2012, à 16:55

nono313
Réponses : 2

Bonjour,
J'utilise depuis plusieurs mois Rsync afin de sauvegarder mes photos d'un disque dur externe vers un dossier distant (serveur Debian monté en sshfs).
A certains moments, j'aurais besoin de copier directement mes photos sur le serveur (sans passer par le disque dur externe).
Pour cela il faudrait que je lance une commande effectuant la copie de ce dossier sur le disque dur.
C'est pour cela que j'aurais besoin d'effectuer un test avant d'effectuer la sauvegarde : il faudrait que rsync m'affiche les actions qu'il VOUDRAIT effectuer, avant de les effectuer afin que je puisse valider ce qu'il fait.
Existe-t-il une option pour rsync permettant celà ?

Merci d'avance

#9 Re : -1 »  [Résolu][Rsync] tester la sauvegarde avant de l'effectuer » Le 19/01/2012, à 19:00

nono313
Réponses : 2

Ah ben je l'avais pas vu celui là ^^
Merci, je vais tout de suite essayer ça big_smile

#10 -1 »  [sauvegarde] picasa web sans interface (GUI) pour serveur » Le 26/12/2011, à 15:41

nono313
Réponses : 0

Bonjour,
J'ai récemment converti un ancien ordinateur en serveur en y installer la dernière Debian.
J'aimerais savoir s'il existe un logiciel pour linux qui permette de synchroniser ses photos avec le service picasa web, (comme le logiciel picasa) mais sans interface graphique afin de ne pas installer GNOME dessus et garder en légerté et en faible consommation.
J'ai trouvé Conduit mais il semble qu'il ne puisse pas être utilisé sans interface graphique...

Merci d'avance pour vos réponses

#11 -1 »  [résolu][sudo / Oneiric] pas d’auto-complétion » Le 26/10/2011, à 13:43

nono313
Réponses : 10

Bonjour,
J'ai acheté un nouvel ordinateur portable début octobre, et je lui ai installé Ubuntu 11.10 Oneiric dès sa sortie.
J'ai un petit problème au niveau de la console : l’auto-complétion des commandes ne fonctionne pas à partir du moment ou je veux exécuter quelque chose en tant que root avec sudo.
Si j'écris sudo et que j'appuie sur Tab, il me propose les dossiers/fichiers du répertoire...

Avez-vous le même problème ou savez-vous comment le régler ? ^^
Merci d'avance pour vos réponses

#12 Re : -1 »  [résolu][sudo / Oneiric] pas d’auto-complétion » Le 26/10/2011, à 19:19

nono313
Réponses : 10

Normalement il devrais me proposer des commande par exemple me proposer apt-get quand je fais apt et tab... Comme il le fait sans le sudo...

#13 Re : -1 »  [résolu][sudo / Oneiric] pas d’auto-complétion » Le 26/10/2011, à 23:30

nono313
Réponses : 10

Oui excuse moi c'est ce que je veux dire : quand je fais "apt[Tab]" ça marche mais pas "sudo apt[Tab]"

#14 Re : -1 »  [résolu][sudo / Oneiric] pas d’auto-complétion » Le 27/10/2011, à 16:52

nono313
Réponses : 10

Je sais comment fonctionne l'auto-complétion, mais sur ma machine elle ne fonctionne pas lorsque je met un "sudo" avant mon début de commande.

#15 Re : -1 »  [résolu][sudo / Oneiric] pas d’auto-complétion » Le 17/12/2011, à 17:04

nono313
Réponses : 10

Merci sperate big_smile
Ça fonctionne

#16 -1 »  [Wine / Jack] pas de choix pour l'audio » Le 31/10/2011, à 21:17

nono313
Réponses : 0

Bonjour,
J'ai récemment acheté un ordinateur portable sur lequel j'ai installé le tout aussi récent Kubuntu 11.10 (x64).
Aujourd'hui, j'ai installé un logiciel de MAO (Reason) en passant par Wine
J'arrive à écouter le morceau et à le modifier sans problème.
Afin d'utiliser un clavier maitre (M-AUDIO Keyrig 49) relié à mon PC en USB, j'ai installé le pilote Jack ainsi que l'interface QJackCtl.
Mais lorsque je vais dans les paramètre de Wine, sous l'onglet audio, je ne vois pas la liste habituel qui permet de choisir le serveur audio (Alsa/Jack/OSS/Pulseaudio) :
screenshot
Je ne peux donc pas utiliser Wine lorsque Jack tourne...
En attendant je suis obligé de garder mon dualboot windows uniquement pour la MAO...

J'espère que vous pourrez m'aider.
Merci d'avance pour vos réponses.

#17 Re : -1 »  Pas de réveil après mise en veille » Le 13/06/2011, à 14:49

nono313
Réponses : 6

Cela n'a rien changé, j'ai toujours le bug à la 2ème mise en veille avec KDM et Catalyst 11.5.

#18 Re : -1 »  Pas de réveil après mise en veille » Le 19/08/2011, à 12:23

nono313
Réponses : 6

J'ai également un bug concernant le retour en mode graphique après 2 passages en consoles (Ctrl+Alt+Fx) : je me retrouve sur l'écran de connexion de KDM ou je dois me reconnecter.

#19 -1 »  [Résolu][démarrage] new high speed USB device using ehci_hcd » Le 14/08/2011, à 22:33

nono313
Réponses : 1

Bonjour,
Depuis aujourd'hui je n'arrive plus à démarrer mon ordinateur sous Kubuntu 11.04.
J'ai un écran noir (ou plutôt mes écran s’éteignent) lors du démarrage, avec ce message dans la console Ctrl+Alt+F7 :

Checking battery state...         OK
Starting TiMidity++ ALSA midi emulation...

Lorsque je démarre en mode de récupération, j'ai ce message :

USB Mass Storage registered.
usb 1-7 : new high speed USB device using ehci_hcd and address 5
scsi5 : usb-storage 1-7:1.0

J'ai cependant accès au menu de récupération en Ctrl+Alt+F7, avec le même message qu'au début lorsque je vais sur annuler.

Merci d'avance pour vos réponses.

#20 Re : -1 »  [Résolu][démarrage] new high speed USB device using ehci_hcd » Le 14/08/2011, à 23:36

nono313
Réponses : 1

Bon ben j'ai relancer l'installation du pilote graphique ati catalyst (11.7), j'ai redémarré, remis l'ancien xorg.conf et tout fonctionne smile

#21 Re : -1 »  [résolu] Transformer un lien symbolique en fichier réel ? » Le 07/08/2011, à 16:55

nono313
Réponses : 16

Bonjour,
Je suis intéressé par votre script mais je n'arrive pas à l'utilser.
Lorsque je l'execute simplement sur un de mes liens, j'obtiens ça :

./script.sh Deux\ mots
readlink: opérande supplémentaire «mots»
Saisissez « readlink --help » pour plus d'informations.

J'ai essayer en mettant le nom entre "" ou en échapant l'espace comme si-dessus et j'ai toutjours la même chose : le lien est simplement supprimé.
Une fois ce problème reglé, j'aimerais appliquer le script à tout les liens présents dans un dossier mais je ne sais pas comment faire. roll

Merci d'avance pour vos réponses.

#22 -1 »  [Plasmoid] Microblogging et Facebook : retenir mot de passe » Le 28/07/2011, à 00:10

nono313
Réponses : 4

Bonjour,
Je suis sous Kubuntu 11.04 x64 et je viens de rajouter les 2 plasmoid suivant : Facebook et microblogging (pour twitter).
Le problème est que je dois me reconnecter à chaque démarrage de l'ordinateur : KDE ne retient pas les mots de passes de mes comptes facebook et twitter.

Merci d'avance pour vos réponses

#23 Re : -1 »  [Plasmoid] Microblogging et Facebook : retenir mot de passe » Le 30/07/2011, à 02:46

nono313
Réponses : 4

Je vais essayer pour facebook et twitter.
Il est vrai que le plasmoid Facebook ressemble enfaite simplement à un plasmoid Konqueror dirigé par défaut sur facebook.
Pour twitter par contre c'est réellement un plasmoid prévu pour ça je ne pense donc pas que cela va agir d'enregistrer le mot de passe dans Konqueror.

#24 Re : -1 »  [Plasmoid] Microblogging et Facebook : retenir mot de passe » Le 30/07/2011, à 03:12

nono313
Réponses : 4

Pas spécialement... j'ai jamais cherché à quoi ça pouvait servir enfaite hmm
EDIT : Cela n'a pas marché : ni pour Facebook, ni pour Twitter