Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Logiciel de gestion commerciale » Le 30/07/2013, à 14:46

olivierb2
Réponses : 3

Bonjour,

Nous avons le plaisir de vous annoncer que nous avons terminé et libéré notre module de gestion commercial pour igestis. iGestis est un logiciel de gestion Open Source sous GPLv3+ destiné aux petites entreprises.

Le module permet d'effectuer les tâches suivantes :
- création de projets de vente (devis et factures);
- gestion des factures d’achat;
- gestion des projets commerciaux qui permet de regrouper en une seule vue toutes les informations utiles d’un projet;
- gestion des règlements des factures;
- base d’articles;
- gestion multi-société avec utilisation du logo et des informations dans les documents de ventes;
- gestion des taux de TVA;
- exportation des données en comptabilité avec personnalisation possible du format d’export;
- gestion des comptes bancaires avec saisie manuelle ou importation OFX;
- possibilité de noter toutes les interventions faites chez vos clients;
- possibilité d’ajouter des types d’intervention personnalisés;

J'espère que le module vous plaira.

Site d'iGestis : http://www.igestis.org
Page des modules : http://www.igestis.org/installer-des-modules/
Page de la demo : http://demo.igestis.org/

#1 Re : -1 »  Logiciel de gestion commerciale » Le 31/10/2013, à 17:44

olivierb2
Réponses : 3

Bonjour,

Désoé pour la réponse très tardive, je me suis pas rendu compte ni de votre message, ni du fait que le mot de passe avait expiré (iGestis est installé sur un Samba4 avec les politiques de mot de passe qui vont avec). J'ai désactivé l'expiration de mot de passe.

#2 Re : -1 »  Ubuntu 11.04 + broadcom device = Wifi qui ne fonctionne pas ! » Le 08/05/2011, à 17:57

olivierb2
Réponses : 30

Salut,

Il semble que ta carte wifi est désactivé avec un interrupteur mécanique. Regarde si physiquement sur la machine tu n'as pas un bouton qui permet d'activer ou désactiver le wifi. Il se peut également que ce soit un bouton du clavier, regarde si tu n'as une touche avec un symbole wifi, dans ce cas, il faut appuyer simultanéement sur FN+Fx. Enfin dans des cas rares, il arrive parfois qu'on ne parvient pas à activer le wifi depuis Ubuntu, dans ce cas, il faut tenter d'activer la carte pendant la phase du BIOS de l'ordinateur.

Olivier.

#3 Re : -1 »  le point des groupware 2011 » Le 10/05/2011, à 15:47

olivierb2
Réponses : 2

Bonjour,

Nous proposons depuis une année environs un produit qui je pense se rapproche un peu de vos exigences, à savoir :
- Un serveur complet clef en main fonctionnant sous Debian.
- Utilisation des standard Apache/Mysql/Postfix/Dovecot/Samba/Ldap pour les services.
- Utilisation d'une interface web très simple qui combine la gestion basique du serveur et les fonctionnalité ERP.
- Utilisation de samba pour le stockage des fichiers ainsi qu'une interface web combinée pour l'accès à ces mêmes fichiers.

Site de notre projet : http://ishare.iabsis.com

Pour information, nous allons sans doute faire une documentation pour installer soit-même un tel serveur, pour le moment, le seul moyen de l'avoir est de commander un de nos serveur.

Olivier.

#4 -1 »  Logiciel de gestion de serveur + gestion d'entreprise » Le 17/01/2012, à 12:28

olivierb2
Réponses : 4

Bonjour à tous,

Nous venons de compléter l'installation d'iGestis sur notre site sous Ubuntu. Pour rappel, iGestis permet d'une part de gérer les fonctions basiques de votre serveur sans risque et le tout à travers une interface web (création de compte, gestion des sauvegardes, etc...), et d'autre par un ERP simplifié particulièrement bien adapté aux petites entreprises (création de factures, gestion des achats, ...).

Si ceci vous intéresse, n'hésitez pas à suivre notre tuto sur l'adresse :

http://iabsis.com/FR/article/26/Tuto-In … ur-Debian/

Voilà voilà, n'hésitez pas à nous faire par de ce qui marche ou pas.

#5 Re : -1 »  Logiciel de gestion de serveur + gestion d'entreprise » Le 24/01/2012, à 15:07

olivierb2
Réponses : 4

Je ne sais pas si des gens ont déjà testé, mais je pense bientôt mettre un ISO qui permettra de facilement installer iGestis sur un serveur (système d'exploitation compris). Par contre pour le moment, elle ne sera disponible que pour Debian, est-ce que ça intéresserait des gens de l'avoir pour Ubuntu également?

L'avantage d'utiliser cette méthode, c'est d'être sur d'avoir un serveur assez complet et déjà pré-paramètré, il ne restera qu'a configurer les différents accès, employés, etc...

#6 Re : -1 »  [resolved] Après nettoyage système scan Epson V330 n'est plus reconnu » Le 08/05/2011, à 18:02

olivierb2
Réponses : 2

Regarde que tu n'ais pas désinstallé par erreur le paquet apt://libsane-extras

Dans un terminal :

sudo apt-get install libsane-extras

#8 Re : -1 »  canon ip2600 muette » Le 08/05/2011, à 18:05

olivierb2
Réponses : 1

Apparemment, ça à été résolu sur cette page :

http://forum.ubuntu-fr.org/viewtopic.php?id=269086

#9 Re : -1 »  Plus de session admin. » Le 29/09/2010, à 19:44

olivierb2
Réponses : 6

Personnellement, je prendrais un live cd ubuntu, j'ouvrirais un terminal, ensuite je ferais :

# Montage de la partition système
sudo mount /dev/sda1 /mnt (remplacer sda1 par les bonnes valeurs)

# Chroot pour se retrouver dans le système
sudo chroot /mnt

# Ajout de l'utilisateur au groupe admin
adduser "utilisateur" admin

# On quite et on reboote
exit
reboot

Voilà, ton compte "utilisateur" doit retrouver ses droits admin avec sudo.

Olivier.

#10 Re : -1 »  Plus de session admin. » Le 29/09/2010, à 20:43

olivierb2
Réponses : 6

Alors là, désolé, je vois pas. Je n'ai jamais installé de TSE.

#11 Re : -1 »  Squid + mozilla » Le 29/09/2010, à 19:35

olivierb2
Réponses : 2

Salut,

Si tous les utilisateurs d'un ordinateur à le même mot de passe, tu peux paramètrer ce mot de passe dans le dossier C:\Program Files\Mozilla Firefox\defaults\profile. Si le fichier n'existe pas, tu peux le créer. Il devrait automatiquement se créer dans le profile de l'utilisateur lors de la première ouverture.

Tu as aussi la possibilité de créer le dossier Mozilla dans le dossier C:\Documents and Settings\Default User\Application Data et y placer un profile fonctionnel.

Par contre si les utilisateurs ont déjà leur dossier firefox, je vois pas comme ça comment faire.

Voilà, j'espère que ça t'aideras.

Olivier

#12 Re : -1 »  [Xampp]Comment le paramétrer pour accéder au sql à distance ? » Le 29/09/2010, à 19:22

olivierb2
Réponses : 3

Salut,

Je crois que ta question est un peu mal tournée, mais est-ce que tu souhaites accéder aux bases de données mysql depuis une page web? Si c'est ça, il faut que tu installes phpmyadmin (du package du même nom).

#13 Re : -1 »  [Xampp]Comment le paramétrer pour accéder au sql à distance ? » Le 29/09/2010, à 20:52

olivierb2
Réponses : 3

Déjà, il faut tester depuis le PC distant (ou est installé navicat) si le port 3306 :

telnet "serveur XAMPP" 3306

Si ça marche pas, voir :
http://dev.mysql.com/doc/refman/5.0/fr/can-not-connect-to-server.html

Si la connexion semble se faire (pas de message d'erreur), alors il faut se connecter sur mysql (le plus simple c'est avec ce fameux phpmyadmin) et ajouter les hôtes autorisés à se connecter sur les bases de données.

Il est aussi possible se donner les droits depuis le mode commande, mais c'est plus compliqué.

#14 -1 »  Utilisation de TVHeadEnd via le protocole RTSP avec Totem » Le 29/09/2010, à 19:13

olivierb2
Réponses : 1

Bonjour à tous.

Je viens de m'installer sur mon serveur le service TVHeadEnd qui permet de diffuser dans le réseau les chaines TNT. J'ai trouvé ce logiciel en lisant cette http://doc.ubuntu-fr.org/media_center#xbmc et qui fonctionne effectivement à la perfection avec XBMC. Cependant, j'aimerais parfois utiliser Totem qui est plus léger pour lire les media, seulement le soucis, c'est que j'ai un décalage assez important entre le son et l'image (le son est 1/2 seconde en retard).

J'ai de plus tenter d'utiliser d'autres logiciels tels que VLC, mplayer ou gnome-player, mais là, la lecture est carrément saccadée.

Avez-vous des expériences similaires ou éventuellement des astuces pour corriger le décalage de son sur Totem? J'ai vu que certains logiciels permettent de régler le décalage, mais je n'ai pas trouvé cette option dans Totem.

Une idée?

Merci.

Olivier.

#15 Re : -1 »  Egroupware, ouverture de session impossible. » Le 09/06/2010, à 23:50

olivierb2
Réponses : 5

Bizarre alors, quelque chose dans les logs qui pourrait donner une piste?

#16 Re : -1 »  Problème de configuration POSTFIX » Le 10/06/2010, à 00:04

olivierb2
Réponses : 17

Effectivement, je t'ai peut-être raconté une bêtise. En fait, si tu veux envoyer des mails en utilisant ton serveur comme relais, tu dois déclarer dans ton serveur les réseaux autorisés.
Exemple :

mynetworks = 127.0.0.0/8  192.168.1.0/24

#17 Re : -1 »  Problème de configuration POSTFIX » Le 10/06/2010, à 00:06

olivierb2
Réponses : 17

Petite correction, encore, si tu veux déclarer mondomaine.com tu dois modifier la ligne :

mydestination =

exemple :

mydestination = localhost, mondomaine.com

#18 Re : -1 »  Gestion du Maildir sur Dovecot » Le 09/06/2010, à 16:58

olivierb2
Réponses : 8

Non, on ne parle pas ici de transfert comme on le fera en cliquant sur "Transférer" dans un client mail. Normalement, cette opération ne change pas le contenu du mail.

#19 Re : -1 »  Gestion du Maildir sur Dovecot » Le 09/06/2010, à 23:59

olivierb2
Réponses : 8

Copier / Coller wink

L'avantage de imap (avec dovecot) c'est de pouvoir laisser ou copier les mails sur le serveur. Quand tu configure ton client mail avec imap, tous les dossiers visibles sont en réalité sur le serveur. Donc tu fais une copie du dossier local en question (style CTRL+A) et tu glisse tous les mails dans la mailbox de ton dossier INBOX de ton serveur.

#20 Re : -1 »  Gestion du Maildir sur Dovecot » Le 10/06/2010, à 09:01

olivierb2
Réponses : 8

Si si on peut, mais seulement avec IMAP, pas POP.

#21 Re : -1 »  Projet installation serveur + script .sh sur Ubuntu v10.04 » Le 09/06/2010, à 23:57

olivierb2
Réponses : 6

Je ne sais pas si ton script marche, mais pourrais-tu expliquer exactement le problème que tu as?

#22 Re : -1 »  Projet installation serveur + script .sh sur Ubuntu v10.04 » Le 10/06/2010, à 00:08

olivierb2
Réponses : 6

Première étape, installer un serveur avec un service ftp, as tu réussi a faire ça?

#23 Re : -1 »  Projet installation serveur + script .sh sur Ubuntu v10.04 » Le 10/06/2010, à 09:11

olivierb2
Réponses : 6

Heu, je comprends pas, tu as ce message depuis la page web de ta caméra?

#24 Re : -1 »  Problème installation openupload » Le 09/06/2010, à 23:53

olivierb2
Réponses : 1

Simplement, je pense que tu as un problème de droit ou que le dossier /var/www/openupload-0.4.1/www/lib/modules/db n'existe pas.

Peut-être un

chown www-data -R /var/www/openupload-0.4.1/

pourrais aider?