Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 4

#0 -1 »  Installation Lexmark X6650 » Le 29/04/2012, à 21:09

DomDeVill
Réponses : 47

Bonjour,

Je viens de passer d'Ubuntu 10.04 à 12.04. depuis, impossible d'installer l'imprimante, que ce soit avec le pilote generic ou avec le pilote propriétaire fourni par lexmark (lexmark-08z-series-driver-1.0-1.i386.deb) que j'avais utilisé avec succès auparavant.

Voici ce que me dit l'installateur lexmark:

dpkg : erreur de traitement de lexmark-08z-series-driver-1.0-1.i386.deb (--install) :
analyse du fichier '/var/lib/dpkg/tmp.ci/control' vers la ligne 9 paquet 'lexmark-08z-series-driver' :
blank line in value of field 'Description' 
Des erreurs ont été rencontrées pendant l'exécution :
lexmark-08z-series-driver-1.0-1.i386.deb

Si quelqu'un sait quoi faire, n'hésitez pas à me le dire.

Merci d'avance.

#1 Re : -1 »  Installation Lexmark X6650 » Le 30/04/2012, à 09:47

DomDeVill
Réponses : 47

Ce paquet marchait très bien avant ubuntu 12.04... mais merci quand même pour ta réponse.

#2 Re : -1 »  Installation Lexmark X6650 » Le 08/05/2012, à 17:25

DomDeVill
Réponses : 47

Alléluia !!!
Mon imprimante marche !!!
Gloire à toi myfav ! ... Bon ok là c'est un peu trop...
Merci beaucoup !

#3 Re : -1 »  driver 64 bits lexmark x4650 et getlibs ? » Le 04/05/2012, à 12:06

DomDeVill
Réponses : 4
vickdu31 a écrit :

J'ai exactement le même probleme, sauf qu'avec la solution j'ai un retour négatif :

dpkg : erreur de traitement de lexmark-08z-series-driver-1.0-1.i386.deb (--install) :
 analyse du fichier '/var/lib/dpkg/tmp.ci/control' vers la ligne 9 paquet 'lexmark-08z-series-driver:i386' :
 blank line in value of field 'Description' 
Des erreurs ont été rencontrées pendant l'exécution :
 lexmark-08z-series-driver-1.0-1.i386.deb

Je suis sou Precise, j'ai déjà réussi l'install sous 11.10 tout était nikel avec le meme fichier... Mais la !


Tout pareil !!!