Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Idée projet Logiciel RDM Eurocodes Structures Bois, Acier, Béton... » Le 13/01/2010, à 18:58

Julius
Réponses : 80

Salut,

J'apporte mon soutien aussi ayant moi même l'envie actuellement de démarrer un projet du genre :-) Je suis étudiant ingénieur en construction en 1ère master. Je pense que le programme ne devrait pas être orienté vers un seul matériau comme le dis RegisBurin.

Je termine mes exams, je pars en vacances et puis je regarde ce que je peux faire !

A bientôt.

#1 Re : -1 »  Idée projet Logiciel RDM Eurocodes Structures Bois, Acier, Béton... » Le 14/01/2010, à 09:18

Julius
Réponses : 80

Pas de soucis pour le béton... J'ai eu les cours pour pouvoir m'occuper de ça en partie tongue Béton armé, voir béton précontraint...

#2 Re : -1 »  Idée projet Logiciel RDM Eurocodes Structures Bois, Acier, Béton... » Le 24/02/2010, à 22:27

Julius
Réponses : 80

Un de mes prof' est assez intéressé par la démarche...

Il aimerait savoir si certains d'entre vous seraient intéressés par s'impliquer vraiment dans la programmation, en partant de ce qu'ils ont déjà fait : http://www.geuz.org/gmsh/

Apparemment le maillage fonctionne super bien et là ils sont en train d'implémenter les éléments finis dans l'idée de pouvoir communiquer avec d'autres programmes déjà existants (genre code aster j'imagine).

Bref, si ça vous tente, c'est un projet d'une grosse envergure mais il faut du temps et connaitre le c++

#3 Re : -1 »  Trombinoscope de la communauté Ubuntu-fr. » Le 03/01/2010, à 14:44

Julius
Réponses : 322

Hahaha... bien vu Ras' lol

J'ai vu une vidéo assez perturbante de Stallman d'ailleurs : [flash] http://www.youtube.com/watch?v=I25UeVXrEHQ [/flash]

#4 -1 »  [Logiciel] ZEEB - Renommer vos films selon leur fiche IMDB » Le 03/01/2011, à 10:56

Julius
Réponses : 3

Bonjour à tous,

Je voulais juste ajouter une référence à ce logiciel car, étonnement je ne trouve encore personne qui en a parlé. Il faut dire qu'il a été développé cette année... Apparemment c'est juste un petit projet mais cela rempli parfaitement ce que je voulais et je ne trouve pas d'équivalent même si les outils ont l'air d'être disponible que pour créer un programme de ce genre assez facilement.

Tout d'abord, c'est un logiciel Adobe Air. Il se nomme Zeeb et est téléchargeable ici : http://sourceforge.net/projects/zeeb/

La liste des fonctionnalités :

http://www.softpedia.com a écrit :

· Rename movie files using IMDB information
· Download Posters from themoviedb.org
· Parses NFO files for IMDB URL to ease naming
· Helps automate the process by intelligently ignoring certain terms
· Creates .url file for easy access to IMDB website
· Windows & OS X & Linux! You will need to install Adobe AIR first.
· Customizable file naming format
· Ability to Undo recent renames
· Logging of original filenames
· Remembers settings (window size/location) and removed/saved terms

Bref, vraiment sympa... Il mériterait sa place dans la documentation je pense smile

#5 Re : -1 »  Bug du tableau de bord en haut à droite sous Lynx » Le 13/06/2010, à 13:26

Julius
Réponses : 122

On est 3 ici à avoir ce problème... 2 portables de 15", 1 tour avec écran de 22".

J'ai posté un screenshot ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3545367#p3545367

#6 -1 »  [résolu] Micro impossible à utiliser en SIP » Le 18/03/2011, à 01:31

Julius
Réponses : 2

Bonjour à tous,

Je viens de flinguer ma soirée à chercher une solution à mon problème.

J'ai une webcam Logitech C310 reconnue parfaitement. Le micro fonctionne très bien dans l'environnement Ubuntu (enregistreur de son, google talk dans firefox) et sous Skype. Il est bien reconnu dans alsamixer et dans le contrôleur de volume. Pas de soucis à signaler.

Depuis peu je me suis acheté du crédit voip chez Poivy (Betamax). Leur logiciel n'existe que sous Windows et Wine plante à l'utilisation. Par contre, c'est du SIP donc ca devrait fonctionner avec Ekiga, Linphone, Qutecom, SFLphone, etc.

J'ai essayé tous ces programmes. Effectivement, le compte est bien reconnu, j'entends les gens parler mais impossible que eux m'entendent. J'ai vraiment du passer à côté de quelque chose. Voici ce que cela donne sous SFLphone par exemple :

capture3r.th.png

Bref, je ne comprends plus rien et j'ai besoin de votre aide !

#7 Re : -1 »  [résolu] Micro impossible à utiliser en SIP » Le 23/03/2011, à 15:48

Julius
Réponses : 2

Je confirme que le problème est le même avec un compte Ekiga, le logiciel du même nom et un "test call". Ca ne vient donc pas de Poivy en tant que tel...

Personne n'a une piste de réflexion ?

#8 Re : -1 »  [résolu] Micro impossible à utiliser en SIP » Le 23/03/2011, à 16:36

Julius
Réponses : 2

Harg... je viens de comprendre.

Je suis client Scarlet en Belgique. C'est un routeur Sagem et il y a une configuration voip prévue par Scarlet sur ce routeur/modem. Le problème est que les ports utilisés par ce service est le 5060. Or, c'est celui qui est utilisé par les programmes que j'essayais de faire fonctionner. Probablement que skype, lui, n'utilise pas ce port.

Il faut donc aller sur la page du routeur : http://192.168.1.1
Option Téléphone dans les "Advanced Settings" et modifier les ports 5060 par un autre (ex : 5061). Une fois le modem redémarré, tout fonctionne parfaitement.
Petite illustration : scarlet.th.png

(information tirée d'ici : http://forum.adsl-bc.org/viewtopic.php?t=59151)

#9 Re : -1 »  RMS interviewé par Clubic --> ça vaut le détour :P » Le 14/01/2010, à 09:17

Julius
Réponses : 62

Ça a déjà plus de gueule ici : http://www.lepoint.fr/actualites-technologie-internet/2010-01-13/regardez-richard-stallman-le-gourou-du-logiciel-libre/1387/0/413194

#10 Re : -1 »  Les films de zombies » Le 15/11/2010, à 13:10

Julius
Réponses : 128

Bon... Je veux bien fournir ma p'tite liste perso mais en attendant, je plussoiepour la mini-série anglaise "Dead set" qui est VRAIMENT excellente. Pour moi, elle est du niveau des bons films de Romero (les derniers ne m'ont pas trop emballé, j'avoue...).

Sinon, Dead Snow est effectivement très drôle et assez jouissif ! muahahaha big_smile

Sinon, comme site de référence, il y a www.zmdb.org (attention, c'est vraiment des grands malades...)

#11 Re : -1 »  Les films de zombies » Le 15/11/2010, à 20:42

Julius
Réponses : 128

déterrage de topic ? hum...

Sinon, dans les films pas encore cités, il y fido qui est assez drôle. Tokyo Zombie c'est probablement le plus pourri que j'ai vu mais en y repensant ça m'a quand même bien fait marrer. Dans les grands classiques, il y a I walked with a Zombie (1943) qui est très intéressant pour l'ambiance vaudou. Je dois toujours regarder White zombie (1942) qui est apparemment le tout premier film parlant de zombie si je ne me trompe pas.

#12 Re : -1 »  Les films de zombies » Le 16/11/2010, à 18:45

Julius
Réponses : 128

Mouarf... J'ai lu ce livre, ça n'empêche qu'il faut rester ouvert à tout type de "zombie". A trop formaliser le genre à travers les règles instaurées par les précurseurs, on finit par tourner en rond et ne plus rien proposer d'original. Après, à chacun son univers préféré.

(quelle conversation de geek, j'vous jure big_smile)

#13 Re : -1 »  Webcam 05e3:0503/05e3:f191 Genesys Logic | Drivers Beta | Merci Nol » Le 07/01/2010, à 01:28

Julius
Réponses : 511
philippe94 a écrit :

Nol, je ne voudrais pas être trop embêtant mais quand tu me dis """tu tapes   ./inst_gl860 -i    dans le répertoire où tu as décompressé le tgz !"""  j'ai bien crée un dossier avec le  driver que tu m'a envoyé en tgz, le l'ai donc ouvert , là je le colle dans quelle fichier? Je t'envoie l'image que j'ai faîte. merci

Heu... je ne connais pas ton niveau donc désolé pour la bête réponse mais je ne sais pas si tu as bien compris !

Il faut que tu ouvres un terminal (Applications/accessoires/terminal), aller dans le dossier en ligne de commande avec la commande 'cd' (ex : cd /home/Bureau/mondossier) et "taper" ce que nol te demande... (un copier/coller s'effectue non pas avec CTRL+C mais avec CTRL+SHIFT+C... j'anticipe la question :-))

#14 -1 »  OOo Writer - Bugs graphiques selon le style et avec l'export en PDF » Le 15/11/2010, à 12:48

Julius
Réponses : 5

Salut,

Là, je deviens fou. Je suis à la fin d'un stage de 3 mois. J'ai installé OOo sur le PC de la boîte afin de réaliser un rapport de stage correct, avec des outils libre, avec une police libre (DejaVu), etc. J'aimerais votre avis sur la question parce que, je commence vraiment à me demander si c'est moi qui ait un problème ou si c'est juste OOo qui n'est pas utilisable pour des documents de plus de 30 pages...

Problèmes constatés (version 3.2.1 build 9502 sous Windows) :

1 - Parfois, selon l'enregistrement, certaines images peuvent ne plus apparaitre dans le document. On voit alors une icône qui dit que l'image n'est plus accessible. Résolution : recopier les images dans le document... Franchement, pas top mais je ne vois pas comment faire d'autre. Tant pis, ce n'est pas le plus urgent.

2 - Certaines parties (ça peut être une ligne, un paragraphe ou même une page) disparaissent parfois aléatoirement. Parfois c'est à cause du degré de zoom. Il suffit alors de changer le zoom et on voit le texte apparaitre. Ca n'affecte pas l'exportation en PDF. Par contre, parfois ça n'a rien à voir avec le zoom et ca n'apparait vraiment pas !!! Quand on sélectionne ce texte et qu'on change un peu la mise en forme (par exemple : passer en gras; passer de taille 10 à 10,1; etc), le texte apparait. Parfois, lorsqu'on le remet dans son état d'origine, il reste affiché et on est sauvé. D'autre fois, comme par exemple dans mon cas présent avec ma table des matières, ça foire complètement.
Exemples illustratifs :
Ma table des matière de figures générée automatiquement avec une partie d'information manquante :
325447.jpeg
Une modification de cette table des matières : police taille 10 vers 10,1 : apparition du morceau manquant :
325451.jpeg

PIRE : texte présent dans le document et absent dans le PDF exporté :
Mon document avec la table des matières... tout va bien :
325453.jpeg
Mon PDF généré :
325454.jpeg

Du coup, les seules solutions à ces problèmes c'est : modifier manuellement les sections du document en passant à du 10,1 en espérant que le lecteur ne le voit pas ET utiliser un export en PDF externe à OOo genre PDFcreator avec lequel je n'ai pas le problème exposé sur les deux dernières images.


Je suis un grand défenseur du libre mais, là, j'ai vraiment les nerfs et pour mon TFE je pense que je vais revoir l'option d'utiliser Latex par exemple.

Si certains d'entre vous ont des solutions quant aux problèmes signalés ci-dessus, je suis vraiment preneur.

Merci !

#15 Re : -1 »  OOo Writer - Bugs graphiques selon le style et avec l'export en PDF » Le 15/11/2010, à 14:07

Julius
Réponses : 5

Salut JBF et merci pour la réponse.

Tous ces problèmes sont survenus dans les quelques derniers jours. Du coup, il m'a fallu le temps de tester les différentes possibilités avant de poster ici. Et j'ai regroupé les problèmes dans un seul post car ça me semble être tous des bugs qui sont survenus au même moment.

C'est effectivement un document qui contient beaucoup d'images. Chacune de ces images a été éditée avec Gimp et réduite dans une dimension adaptée. Il doit donc y avoir une cinquantaine d'images qui font, hors document environ 8 mo, le document total faisant environ 10 mo (pour 57 pages).

Je suis en train de jeter un oeil au niveau des options de la mémoire vive tel que tu le conseilles car, effectivement, la machine ne possède que 1 go de RAM. Toutefois, je ne suis pas certain que cela ait un rapport avec les autres problèmes au niveau du texte.

#16 Re : -1 »  OOo Writer - Bugs graphiques selon le style et avec l'export en PDF » Le 15/11/2010, à 16:29

Julius
Réponses : 5

Le format par défaut .odt mais pour l'impression et pour le donner aux personnes concernées, je préfère l'exporter en PDF.

#17 Re : -1 »  icône "éteindre" mal affichée dans le gnome-panel (pb récurrent) » Le 13/06/2010, à 10:02

Julius
Réponses : 6

Pareil sur 3 PC différents ici... J'ai cherché sur launchpad et je ne trouve pas le bug associé. C'est vraiment inquiétant ce genre de truc.......

Compiz n'est pas activé... J'ai une carte graphique intel. Aucun problème sur les versions précédentes.

Le bug n'est pas toujours exactement le même mais ça affecte toujours gnome-panel. Exemple :
buggnomepanel.png

#18 Re : -1 »  Shipit envoie des CDs de Edgy ! » Le 06/06/2010, à 19:12

Julius
Réponses : 14

Super déterrage en tout cas smile

#19 Re : -1 »  Une pub pour seven » Le 12/05/2010, à 11:11

Julius
Réponses : 10

Haha... Je viens de voir ça aussi big_smile

Pour ceux qui n'auraient pas vu : Ici

#20 Re : -1 »  Une pub pour seven » Le 12/05/2010, à 11:14

Julius
Réponses : 10

J'adore aussi la correction... Le message original ici :

Un graphisme parfait tout les pilotes on était détecté directement (je me croyez sur linux lol) . Une stabilité sans faille bref je ne sais lui trouvé de défaut

#21 Re : -1 »  L'appli iPhone du jour » Le 17/04/2010, à 18:00

Julius
Réponses : 90

Bon... Vu que le sujet est de toute façon cramé... allons-y !

J'ai toujours rejeté l'iPhone pour les raisons qui sont données ci-dessus. Ce truc est complètement fermé. Depuis 3/4 jours j'ai la possibilité de tester la 1ère version. Ça confirme ce que je pensais : bien foutu dans l'ensemble mais complètement privateur. Le seul truc ouvert c'est le jack audio big_smile (bon... un peu normal vu qu'ils vendent des écouteurs Apple)

Quel smartphone considérez-vous comme non-privateur ? J'ai l'impression que ce qui s'en rapproche le plus c'est un Nokia N900 sous Maemo (malgré le fait qu'il y a des éléments proprios dans l'O.S.)

#22 Re : -1 »  Guerre Israëlo-palestinienne, le débat... » Le 13/01/2010, à 10:09

Julius
Réponses : 111

Bon... Je ne vais pas donner mon avis sur Israël mais j'ai juste envie de réagir par rapport au désintérêt de certains. Je peux comprendre que l'on ait pas d'avis sur cette question à partir du moment où l'on a pas assez d'informations sur le sujet. Et personnellement, je considère que, faire l'effort de lire des informations (neutres et engagées des deux "parties") et avoir un avis, c'est assez fondamental. Des gens sont opprimés, ce conflit date depuis bien longtemps et fait aussi partie de NOTRE histoire et est en partie NOTRE responsabilité.

Le but n'étant pas de juger la culture juive ou musulmane. Elles sont ce qu'elles sont et il n'y a pas à être contre ou pour. Mais les besoins fondamentaux de toutes personnes humaines ne devraient pas être mis en péril à cause des convictions religieuses d'autres personnes ou dans l'intérêt politique de certains pays. (mouarf... finalement j'ai donné une partie de mon avis)

En ce qui concerne l'état juif, je vous conseille quand même de lire ceci si vous ne l'avez jamais lu : http://nantes.indymedia.org/article/16845
C'est un juif qui revient d'Israël et met assez bien en avant le mal-aise qui existe là-bas, au delà du conflit avec les palestiniens. Je suis relativement d'accord avec tout ce que ce monsieur raconte.

#23 Re : -1 »  Guerre Israëlo-palestinienne, le débat... » Le 13/01/2010, à 12:51

Julius
Réponses : 111
Keuz-Pon a écrit :

Je ne vois pas en quoi je serais ne serait-ce qu'un minimum responsable de ce conflit. Il est inexact et inutile de tenter de s'y chercher des implications, puisqu'il est tout à fait possible d'être solidaire et/ou d'avoir son opinion sans pour autant être impliqué en quelque manière que ce soit dans la guerre israëlo-palestinienne.

Que tu le veuilles ou non, nous y sommes au minimum lié par l'aspect historique du conflit.

#24 Re : -1 »  Besoin d'un avis pour un logiciel... » Le 03/01/2010, à 12:21

Julius
Réponses : 5

Hello,

Je n'ai jamais testé mais le programme "Conduit" permet des synchronisations entre de nombreuses choses et notamment des dossiers. Je ne vois pas pourquoi cela poserait un problème si ces dossiers sont des dossiers distants sur le réseau... Ça devrait fonctionner smile

http://doc.ubuntu-fr.org/conduit