Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 Re : -1 »  [résolu]sleep & hibernate en ligne de commande » Le 14/08/2014, à 22:13

Linuxenherb
Réponses : 14

Fonctionne aussi chez moi (Ubuntu 14.04 LTS), merci beaucoup Gaara wink

#1 -1 »  [Résolu] Plus de menu aprés mauvaise manipulation Compiz en 14.04 » Le 18/08/2014, à 18:00

Linuxenherb
Réponses : 3

Bonjour,

Je suis sur un vieux portable avec un chipset graphique intégré 945 GM, qui ramait après mise à jour Ubuntu 14.04 depuis 13.04.

Comme Compiz prenait quasiment un CPU sur les 2, j'ai voulu le désinstaller en suivant les intructions qui pointaient ici, donc

sudo apt-get remove compiz

, mais à l'ouverture de session je n'avais plus qu'un bureau statique (plus de menu, de barre système, plus rien) sad

J'ai donc essayé de réinstaller compiz avec un

sudo apt-get install compiz

, mais toujours pas de bureau complet, j'ai continué à chercher, suis tombé sur

sudo apt-get install ubuntu-desktop

, pas de mieux, puis sur cette page, j'ai essayé de réinstaller unity (

sudo apt-get install --reinstall unity

et

sudo apt-get install compizconfig-settings-manager

), j'ai aussi lancé ccsm et ai coché "Ubuntu Unity Plugin" (le tout accompagné, une fois n'est pas coutume, de fréquent redémarrage de PC pour vérifier succès/échec), mais rien à faire, toujours le fond d'écran Ubuntu vide (à part un dossier 'Old Firefox' de mon ancien 13.04).

Au cas où cela viendrait su serveur, j'ai cherché  et testé

sudo dpkg-reconfigure -phigh xserver-xorg

, pas mieux.

Finalement je viens de trouver cette page, donc j'ai essayé cela :

Use this to Remove/Uninstall Compiz Unity:

sudo apt-get remove compizconfig-settings-manager
sudo apt-get remove compiz-fusion-plugins-extra
sudo apt-get remove compiz-plugins-extra
sudo apt-get purge compiz*

Then to Re-install Compiz Unity use:

sudo apt-get install unity-2d
sudo apt-get install ubuntu-desktop
sudo apt-get install ubuntu-desktop-2d
sudo apt-get install compizconfig-settings-manager
sudo apt-get install xserver-xgl
sudo apt-get install emerald
sudo apt-get install compiz-fusion-plugins-extra
sudo apt-get install git compiz-plugins-extra
sudo apt-get install compiz-plugins-extra
sudo apt-get install unity

Bon, rien à faire, pas de changement.

En fait, je m'y perds entre le serveur X, le gestionnaire de session graphique (lightdm), l'interface ubuntu, et la surcouche compiz(dont je voulais me débarasser au départ).

Que puis-je faire? Comme c'est une upgrade récente, je peux réinstaller, c'est peut-être la meilleure solution...

Merci d'avance à toute âme charitable :-$

#3 Re : -1 »  [Résolu] Plus de menu aprés mauvaise manipulation Compiz en 14.04 » Le 24/08/2014, à 21:25

Linuxenherb
Réponses : 3

Hello PPdM

Merci pour ton conseil smile

En fait j'étais arrivé à la même conclusion que toi big_smile ! Simplement j'avais porté mon choix sur Lubuntu, qui semblait encore plus légère, installée mais pas encore testée ... du coup j'ai aussi installé Lubuntu sur un vieil EeePc (c'est un peu lent, mais moins qu'Ubuntu), et j'ai testé Xubuntu sur le vieux portable : ça fonctionne très bien (d'ailleurs mon PC principal vient de me lâcher, heureusement que le portable était fonctionnel).

Je ferme donc le topic.

#4 -1 »  [Résolu] Mise à niveau d'un Netbook depuis ... 11.04 » Le 13/05/2014, à 22:44

Linuxenherb
Réponses : 5

Bonjour,

Je viens de redémarrer un netbook que j'avais laissé de côté depuis ... un certain temps : il est en Ubuntu 11.04!

Bien qu'il fonctionne très bien, je n'arrive pas à enregistrer de son avec (le but de son re-démarrage), et au vu de son obsolescence, le mettre à niveau ne serait pas du luxe.

Bien sûr la mise à niveau avec le logiciel intégré n'est plus possible (il propose bien d'aller vers 11.10, mais se bloque tout de même ensuite).

Y a-t-il une solution pour le mettre à niveau malgré tout?

D'avance merci bien pour toute aide.

Cdt

Ps : netbook : EeePC 1001PX, Atom N450 64 bits.

#5 Re : -1 »  [Résolu] Mise à niveau d'un Netbook depuis ... 11.04 » Le 14/05/2014, à 06:40

Linuxenherb
Réponses : 5

Bonjour,

Merci bien.

Donc ça veut dire une réinstallation? Ubuntu sait le faire sans écraser les données (dans le /home)?

A priori je pense utiliser cette méthode dans ce cas (pas de CD) : http://doc.ubuntu-fr.org/tutoriel/insta … tu_sans_cd, ça devrait le faire?

Comme c'est un netbook, peu puissant, la légèreté m'intéresse : le cpu est 64 bits : plutôt Ubuntu 32 ou 64 bits?

Merci beaucoup pour tous ces conseils smile

#6 Re : -1 »  [Résolu] Mise à niveau d'un Netbook depuis ... 11.04 » Le 17/08/2014, à 18:37

Linuxenherb
Réponses : 5

Bonjour,

Merci à tous pour votre aide et vos avis smile

Finalement, j'ai découvert qu'USB-creator était présent par défaut, qu'il faisait une clé USB bootable avec une iso d'Ubuntu en 2 clics (ou 3), et j'ai simplement réinstallé la dernière version (14.04 LTS, en 64 bits) ... bon, c'est un peu lent , mais ça n'était pas un foudre de guerre, donc .... au pire, SSD (leCPU n'est pas dépassé) et Lubuntu, à voire ... plus tard big_smile

#7 -1 »  [Résolu]Heartbleed sur 12.04 LTS desktop:précipitation inutile, màj HS » Le 29/07/2014, à 17:08

Linuxenherb
Réponses : 4

Bonjour,

Je suis sûr un 12.04 LTS pour mon PC principal, et j'ai malencontreusement voulu faire du zèle lors de la faille Heartbleed : n'étant pas un serveur, cette machine aurait pu se contenter d'attendre les màj officielles :-(

Du coup je me suis embrouillé dans ma tentative de màj (à partir d'ici : http://www.ubuntu.com/usn/usn-2165-1/ ? ... ou de là : https://launchpad.net/ubuntu/precise/+source/openssl ? ... je ne sais plus :-$), et ... j'ai tout cassé :'-(

En fait, les mises à jour automatiques ne fonctionnent plus depuis (j'ai un gros sens interdit sur le gestionnaire de mise à jour), et les manipulations de base (via ce même gestionnaire) ne donnent plus rien.

J'imagine que je dois retirer certains paquets liés à openssl, mais je ne sais comment faire. Lors de la tentative d'exécution automatique des mises à jour, j'ai le message d'erreur suivant :

Les paquets suivants ont des dépendances non satisfaites :

libssl1.0.0: Depends: libc6 (>= 2.14) mais la version 2.15-0ubuntu10.5 est installée
             Depends: zlib1g (>= 1:1.1.4) mais la version 1:1.2.3.4.dfsg-3ubuntu4 est installée
libssl1.0.0:i386: Depends: libc6 (>= 2.7) mais la version 2.15-0ubuntu10.5 est installée
                  Depends: zlib1g (>= 1:1.1.4) mais la version 1:1.2.3.4.dfsg-3ubuntu4 est installée

aprés l'exécution de "sudo apt-get install -f", j'obtiens finalement un message d'erreur sur libssl1.0.01.0.1-4ubuntu5.16.

Comment puis-je réparer Ubuntu?

Merci d'avance de toute aide :-)

Cdt

#8 Re : -1 »  [Résolu]Heartbleed sur 12.04 LTS desktop:précipitation inutile, màj HS » Le 29/07/2014, à 21:29

Linuxenherb
Réponses : 4

Bonjour f.x0,

Merci bien pour ton aide.

J'ai suivi les instructions, et voici le résultat de la dernière commande :

(Lecture de la base de données... 1053180 fichiers et répertoires déjà installés.)
Préparation du remplacement de libssl1.0.0:i386 1.0.1-4ubuntu5.11 (en utilisant libssl1.0.0_1.0.1-4ubuntu5.16_i386.deb) ...
Dépaquetage de la mise à jour de libssl1.0.0:i386 ...
dpkg : erreur de traitement de libssl1.0.0:i386 (--install) :
 libssl1.0.0:i386 1.0.1-4ubuntu5.16 cannot be configured because libssl1.0.0:amd64 is in a different version (1.0.1-4ubuntu5.12)
Des erreurs ont été rencontrées pendant l'exécution :
 libssl1.0.0:i386

Du coup, en voyant que la version de libssl était différente (5.12 au lieu de 5.16), j'ai voulu vérifié que j'avais bien recopié la bonne version dans mon post, et ai donc relancé un "sudo apt-get install -f" (peut-être n'aurais-je pas dû??), dont voici le résultat :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libcaribou0 libcaribou-common gir1.2-upowerglib-1.0
  gstreamer0.10-fluendo-mp3:i386 gir1.2-gee-1.0 gir1.2-caribou-1.0
  libmozjs185-1.0 mutter-common gir1.2-folks-0.6 nvidia-settings-304
  gir1.2-gkbd-3.0 libmutter0 gir1.2-telepathylogger-0.2 gjs gnome-shell-common
  apport-hooks-medibuntu gir1.2-gdesktopenums-3.0 gnome-contacts
  gir1.2-mutter-3.0 liboil0.3:i386 gir1.2-gjsdbus-1.0 libgjs0c gir1.2-xkl-1.0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libssl1.0.0
Les paquets suivants seront mis à jour :
  libssl1.0.0
1 mis à jour, 0 nouvellement installés, 0 à enlever et 318 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 051 ko dans les archives.
Après cette opération, 1 024 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Préconfiguration des paquets...
(Lecture de la base de données... 1053180 fichiers et répertoires déjà installés.)
Préparation du remplacement de libssl1.0.0 1.0.1-4ubuntu5.12 (en utilisant .../libssl1.0.0_1.0.1-4ubuntu5.16_amd64.deb) ...
Dépaquetage de la mise à jour de libssl1.0.0 ...
Paramétrage de libssl1.0.0 (1.0.1-4ubuntu5.16) ...
Paramétrage de libssl1.0.0:i386 (1.0.1-4ubuntu5.16) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place

, c'est à dire que j'ai n'ai plus l'erreur d'avant! (et je n'ai plus l'icône 'interdit' en haut à droite de la barre système).

Si j'ai bien compris, avec ces commandes, la version libssl1.0.0_1.0.1-4ubuntu5.16_i386 a été installée sans se préoccuper des liens de dépendance (http://doc.ubuntu-fr.org/dpkg), ce qui permet de passer outre les blocages liés à ces dépendances devenues "spaghetti" (s'auto-contredisent) avec mes erreurs?

Merci beaucoup pour ces commandes :-)


Maintenant, puis-je relancer l'update via le gestionnaire automatique, ou faut-il faire des vérifications avant (ou encore du ménage) -en espérant que le "sudo apt-get install -f" que j'ai relancé pour avoir la version n'ai rien cassé à nouveau?

Cdt

#9 Re : -1 »  [Résolu]Heartbleed sur 12.04 LTS desktop:précipitation inutile, màj HS » Le 30/07/2014, à 06:09

Linuxenherb
Réponses : 4

Oui, apparemment ça a fonctionné (un peu long car un mauvais Ctrl+C pour copier le résultat de "sudo apt-get update" m'a bien sûr obligé à relancer "sudo apt-get dist-upgrade", le plus long :-$ ), toutes les commandes sont allées au bout :

sudo apt-get update

4 402 ko réceptionnés en 16s (261 ko/s)                                        
Lecture des listes de paquets... Fait
sudo apt-get dist-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  libfreeimage3 libgl2ps0 liboce-foundation8 liboce-modeling8
  liboce-ocaf-lite8 liboce-ocaf8 liboce-visualization8 libpyside1.1
  libshiboken1.1 libxerces-c3.1 linux-headers-3.2.0-67
  linux-headers-3.2.0-67-generic linux-image-3.2.0-67-generic python-lockfile
  python-pyside.qtcore python-pyside.qtgui python-pyside.qtsvg
  python-pyside.qtuitools python-pyside.qtxml
Les paquets suivants seront mis à jour :
  acpi-support apt apt-transport-https apt-utils bluez bluez-alsa
  bluez-alsa:i386 bluez-cups bluez-gstreamer bsdutils chkrootkit
  chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg compiz
  compiz-core compiz-gnome compiz-plugins-default cups cups-bsd cups-client
  cups-common cups-ppdc dbus dbus-x11 debootstrap deja-dup dpkg dpkg-dev
  duplicity file firefox firefox-globalmenu firefox-locale-en
  firefox-locale-fr firefox-locale-ja flashplugin-installer fonts-opensymbol
  freecad freecad-dev freecad-doc gir1.2-gdkpixbuf-2.0 gir1.2-gtk-2.0
  gir1.2-gtk-3.0 gir1.2-networkmanager-1.0 gnome-control-center
  gnome-control-center-data gnome-settings-daemon gnupg gpgv grub-common
  grub-pc grub-pc-bin grub2-common gtk2-engines-pixbuf:i386
  icedtea-6-jre-cacao icedtea-6-jre-jamvm ifupdown iproute kdelibs-bin
  kdelibs5-data kdelibs5-plugins kdoctools libapt-inst1.4 libapt-pkg4.12
  libavcodec-extra-53 libavdevice53 libavformat53 libavutil-extra-51 libblkid1
  libbluetooth3 libcups2 libcups2:i386 libcupscgi1 libcupsdriver1
  libcupsimage2 libcupsimage2:i386 libcupsmime1 libcupsppdc1 libcurl3
  libcurl3:i386 libcurl3-gnutls libcurl3-nss libdbus-1-3 libdbus-1-3:i386
  libdecoration0 libdpkg-perl libdrm-dev libdrm-intel1 libdrm-intel1:i386
  libdrm-nouveau1a libdrm-nouveau1a:i386 libdrm-nouveau2 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libgail-3-0 libgail-common
  libgail-common:i386 libgail18 libgail18:i386 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-0:i386 libgdk-pixbuf2.0-common libgnome-control-center1
  libgnutls-openssl27 libgnutls26 libgnutls26:i386 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2.0-0 libgtk2.0-0:i386 libgtk2.0-bin libgtk2.0-common
  libjpeg-turbo8 libjpeg-turbo8:i386 libjson0 libjson0:i386 libkcmutils4
  libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5
  libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4
  libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkprintutils4 libkpty4
  libkrosscore4 libktexteditor4 liblightdm-gobject-1-0 libmagic1 libminiupnpc8
  libmount1 libmysqlclient18 libmysqlclient18:i386 libnepomuk4
  libnepomukquery4a libnepomukutils4 libnm-glib-vpn1 libnm-glib4 libnm-util2
  libnspr4 libnspr4:i386 libnspr4-0d libpam-winbind libplasma3 libpostproc52
  libpurple-bin libpurple0 libqt4-dbus libqt4-dbus:i386 libqt4-declarative
  libqt4-declarative:i386 libqt4-designer libqt4-designer:i386 libqt4-dev
  libqt4-help libqt4-network libqt4-network:i386 libqt4-opengl
  libqt4-opengl:i386 libqt4-opengl-dev libqt4-qt3support
  libqt4-qt3support:i386 libqt4-script libqt4-script:i386 libqt4-scripttools
  libqt4-scripttools:i386 libqt4-sql libqt4-sql:i386 libqt4-sql-mysql
  libqt4-sql-mysql:i386 libqt4-sql-sqlite libqt4-svg libqt4-svg:i386
  libqt4-test libqt4-test:i386 libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns
  libqt4-xmlpatterns:i386 libqtcore4 libqtcore4:i386 libqtgui4 libqtgui4:i386
  libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-gnome
  libreoffice-gtk libreoffice-help-en-gb libreoffice-help-en-us
  libreoffice-help-fr libreoffice-help-ja libreoffice-impress
  libreoffice-java-common libreoffice-l10n-en-gb libreoffice-l10n-en-za
  libreoffice-l10n-fr libreoffice-l10n-ja libreoffice-math
  libreoffice-style-human libreoffice-style-tango libreoffice-writer
  libsmbclient libsnmp-base libsnmp15 libsolid4 libssl0.9.8:i386 libswscale2
  libsyncdaemon-1.0-1 libtasn1-3 libtasn1-3:i386 libthreadweaver4 libtiff4
  libtiff4:i386 libuuid1 libuuid1:i386 libvirt-bin libvirt0 libwbclient0
  libxenstore3.0 libxfont1 libxml2 libxml2:i386 libxml2-utils lightdm
  linux-firmware linux-generic linux-headers-generic linux-image-generic
  linux-libc-dev mount mysql-common network-manager openjdk-6-doc
  openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  openjdk-6-source openssh-client openssh-server openssl php5-cli php5-common
  php5-gd python-imaging python-imaging-sane python-libvirt python-libxml2
  python-lxml python-magic python-ubuntuone-client python-uno qdbus
  qemu-common qemu-kvm qemu-utils qt4-designer qt4-dev-tools qt4-doc
  qt4-linguist-tools qt4-qmake samba-common samba-common-bin simple-scan
  smbclient ssh-askpass-gnome synaptic thunderbird thunderbird-globalmenu
  thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-en-gb
  thunderbird-locale-en-us thunderbird-locale-fr thunderbird-locale-ja
  transmission-common transmission-gtk ttf-opensymbol tzdata tzdata-java
  ubuntuone-client unity-greeter uno-libs3 update-manager update-manager-core
  update-notifier update-notifier-common ure usb-creator-common
  usb-creator-gtk util-linux uuid-runtime vino virtualbox virtualbox-dkms
  virtualbox-qt wget whoopsie winbind winetricks x11proto-xext-dev
323 mis à jour, 19 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 822 Mo dans les archives.
Après cette opération, 335 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
[...]
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « menu »...
sudo apt-get clean
sudo apt-get autoremove --purge

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  apport-hooks-medibuntu* gir1.2-caribou-1.0* gir1.2-folks-0.6*
  gir1.2-gdesktopenums-3.0* gir1.2-gee-1.0* gir1.2-gjsdbus-1.0*
  gir1.2-gkbd-3.0* gir1.2-mutter-3.0* gir1.2-telepathylogger-0.2*
  gir1.2-upowerglib-1.0* gir1.2-xkl-1.0* gjs* gnome-contacts*
  gnome-shell-common* gstreamer0.10-fluendo-mp3:i386* libcaribou-common*
  libcaribou0* libftgl2* libgjs0c* libkms1* libmozjs185-1.0* libmutter0*
  liboil0.3:i386* libopencascade-foundation-6.5.0*
  libopencascade-modeling-6.5.0* libopencascade-ocaf-6.5.0*
  libopencascade-ocaf-lite-6.5.0* libopencascade-visualization-6.5.0*
  libxerces-c28* mutter-common* nvidia-settings-304*
0 mis à jour, 0 nouvellement installés, 31 à enlever et 0 non mis à jour.
Après cette opération, 89,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 1079659 fichiers et répertoires déjà installés.)
Suppression de apport-hooks-medibuntu ...
Purge des fichiers de configuration de apport-hooks-medibuntu ...
Suppression de gir1.2-caribou-1.0 ...
Suppression de gir1.2-folks-0.6 ...
Suppression de gir1.2-mutter-3.0 ...
Suppression de gir1.2-gdesktopenums-3.0 ...
Suppression de gir1.2-gee-1.0 ...
Suppression de gir1.2-gjsdbus-1.0 ...
Suppression de gir1.2-gkbd-3.0 ...
Suppression de gir1.2-telepathylogger-0.2 ...
Suppression de gir1.2-upowerglib-1.0 ...
Suppression de gir1.2-xkl-1.0 ...
Suppression de gjs ...
Suppression de gnome-contacts ...
Suppression de gnome-shell-common ...
Suppression de gstreamer0.10-fluendo-mp3:i386 ...
Suppression de libcaribou0 ...
Purge des fichiers de configuration de libcaribou0 ...
Suppression de libcaribou-common ...
Suppression de libopencascade-ocaf-6.5.0 ...
Purge des fichiers de configuration de libopencascade-ocaf-6.5.0 ...
Suppression de libopencascade-visualization-6.5.0 ...
Purge des fichiers de configuration de libopencascade-visualization-6.5.0 ...
Suppression de libftgl2 ...
Purge des fichiers de configuration de libftgl2 ...
Suppression de libgjs0c ...
Purge des fichiers de configuration de libgjs0c ...
Suppression de libkms1 ...
Purge des fichiers de configuration de libkms1 ...
Suppression de libmozjs185-1.0 ...
Purge des fichiers de configuration de libmozjs185-1.0 ...
Suppression de libmutter0 ...
Purge des fichiers de configuration de libmutter0 ...
Suppression de liboil0.3:i386 ...
Purge des fichiers de configuration de liboil0.3:i386 ...
Suppression de libopencascade-ocaf-lite-6.5.0 ...
Purge des fichiers de configuration de libopencascade-ocaf-lite-6.5.0 ...
Suppression de libopencascade-modeling-6.5.0 ...
Purge des fichiers de configuration de libopencascade-modeling-6.5.0 ...
Suppression de libopencascade-foundation-6.5.0 ...
Purge des fichiers de configuration de libopencascade-foundation-6.5.0 ...
Suppression de libxerces-c28 ...
Purge des fichiers de configuration de libxerces-c28 ...
Suppression de mutter-common ...
Purge des fichiers de configuration de mutter-common ...
Suppression de nvidia-settings-304 ...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « man-db »...

Je ne peux plus voir tous les message de "sudo apt-get dist-upgrade" (trop long), mais en tout cas ça s'est bien terminé (juste vu un [fail] pour un noyau de VM, à voir plus tard).

C'est super, un grand merci pour ton aide et rapidité,  f.x0 !! :-)

Je vais pouvoir passer le post en résolu, et ... sans doute en relancer d'autres sur les 2, 3 petits trucs qui me chagrinent depuis quelques temps, afin de retrouver une machine totalement adéquate, vu l'aide que l'on peut trouver ici :-)

Cdt

#10 Re : -1 »  comment faire une copie d'écran avec ubuntu 12.04 ? » Le 10/07/2012, à 20:45

Linuxenherb
Réponses : 24

Bonjour,

Je me permets de profiter de ce fil, car il correspond tout à fait à ma question (la même) : comment faire une capture d'écran sous ubuntu (12.04 LTS)?
En fait je me demande si ce n'est pas mon installation qui pose problème, car l'appui sur Impr-Syst déclenche bien un bruit d'appareil photo et un "clignement" de l'écran (pareil avec Alt + Impr-Syst), mais le "presse-papier" semble vide (essayé avec InkScape, Gimp et Shotwell ... ha, dans LibreOffice Draw, c'est du texte qui s'y colle -dernier texte copié bien sûr).
J'ai installé un package (gnome-desktop ou autre, je ne me souviens plus) pour avoir le bureau classic d'Ubuntu/Gnome, cela peut-il venir de là?

Merci de votre aide.
Linuxenherb

#11 Re : -1 »  comment faire une copie d'écran avec ubuntu 12.04 ? » Le 10/07/2012, à 21:12

Linuxenherb
Réponses : 24

Merci pour la réponse (et sa célérité).

J'ai avancé entre-temps, car les recherches m'orientaient vers gnome-screenshot, or il est déjà installé (par défaut?, par moi?), simplement il faisait son travail en arrière-plan (je suppose donc que c'est lui le responsable du son et du clignement).
Je pense que c'est lui qui interceptait le chargement du presse-papier ... finalement en cherchant ses options en ligne de commande l'interface s'est lancée, et j'ai pu envoyer la capture dans le presse-papier et finir mon travail.
Depuis j'ai aussi trouvé le lanceur (ça peut servir :-)  ), et effectivement comme vous le dites les images de mes précédentes tentatives étaient bien enregistrées dans le dossier Images!

Merci pour tout.

#12 Re : -1 »  Savoir la Taille des Fichiers sous Nautilus (GNOME) » Le 06/02/2013, à 00:22

Linuxenherb
Réponses : 12

+2 big_smile

Merci à tous les 2, je ne connaissais pas zenity (maintenant si, enfin, un peu) et j'ai l'information que je voulais (comme tibo68).

(Désolé pour le déterrage).

#13 Re : -1 »  Refaire l'iso à partir d'une clé usb... » Le 08/09/2012, à 11:49

Linuxenherb
Réponses : 4

Bonjour,

J'ai cherché la même question sur internet, sans réponse sad
As-tu eu une réponse à ta question?

#14 -1 »  [RESOLU] ls -C ne liste pas le répertoire en colonne » Le 09/09/2012, à 19:26

Linuxenherb
Réponses : 2

Bonjour,

Je m'aperçois que la commande

ls -C

ne liste pas le contenu du répertoire courant en colonne comme l'indique la documentation de ls.

Cette fonction est-elle supprimée, ou cela vient-il de ma machine? Je n'ai rien trouvé de particulier sur cette commande sur le net.

Merci d'avance smile

PS : pour Ubuntu 12.04

#15 Re : -1 »  [RESOLU] ls -C ne liste pas le répertoire en colonne » Le 09/09/2012, à 20:21

Linuxenherb
Réponses : 2

Merci pour l'info.

Chez moi le comportement par défaut est en ligne, coloré, un seul mot par item ... et

ls -C

a le même comportement ... pour un petit nombre d'items en fenêtre agrandie au maximum = si je restreint la fenêtre en largeur, bien sûr les items se mettent en colonnes hmm
Euh ... attends, en fait ce serait quoi, un retour différent qu'en colonnes ... je n'ai pas d'autres shell sous la main (tous mes PC sont sous ubuntu), mais je crois que j'ai confondu et me suis mal exprimé : comme tu dis slasher-fun, ce doit être le mode par défaut, affichage en colonne ... donc ma commande ne sert à rien!  :-$

En fait je voudrais que tous les items se rangent un par ligne (comme ls -l, mais sans toutes les informations de ls -l)!

Désolé de mon erreur hmm

Et dans le man? Ha oui, trouvé, je cherchais ça en fait :

ls -1

Autant pour moi, et encore merci pour le soutien smile

#16 Re : -1 »  [RÉSOLU]installation UnifiedDrivers Samsung impossible » Le 15/09/2011, à 18:38

Linuxenherb
Réponses : 2

Un grand MERCI big_smile

Pour résoudre ce problème d'installation de l'imprimante ET pour savoir dorénavant à quoi correspond (ou peut correspondre) ce message d'erreur "QMutex".