Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  erreur avec apache2 : « Unable to open logs » [RESOLU] » Le 31/01/2013, à 16:52

Elder
Réponses : 48

Salut,

Skynet c'est ou la belgique ou terminator

Tu ne te serais pas fait rooter !

En tout état de cause l'erreur viens d'apache dont la conf du/des virtual hosts semble foireuse.
Comme le message parle du port 443 je dirais une embrouille de ce genre...

Pour les logs, le serveur apache a t-il les droits ? Les dossiers vers lesquels il essaye d'écrire existent ils ?
@+

#1 Re : -1 »  erreur avec apache2 : « Unable to open logs » [RESOLU] » Le 01/02/2013, à 12:28

Elder
Réponses : 48

Salut,

T'as une page "Skynet" que tu n,'as apparemment jamais vue

fenix122 a écrit :

je n'est jamais eu sa c'est quoi skynet c'est bizard

Apparement ton /etc/motd a été modifié (vu l'ascii-art skynet au login via ssh)...
Vu de ma fenêtre ton serveur a chopé la peste.

AMHA ce n'est pas le moment de chercher la faiblesse mais de nettoyer !!!

@+

#2 Re : -1 »  erreur avec apache2 : « Unable to open logs » [RESOLU] » Le 01/02/2013, à 12:59

Elder
Réponses : 48

Vu qu'apache semble en avoir pris plein la poire (virtual host skynet ...) je commencerai par les logs d'apache et du système... Mais ceux-ci seront probablement détruits lors de la réinstallation.

+1 tiramiseb, sur ce type de config il y a tellement de point d'entrée/d'écoute potentiel que ça pourrait venir de n'importe où...

@+

#3 Re : -1 »  Augmenter une partition en ssh » Le 31/01/2013, à 16:46

Elder
Réponses : 19

Salut,

Il y a l'air d'y avoir une subtilité dans la config LVM, c'est le /dev/drbd0 alloué au PV (qui doit être au final /dev/sda4)...
Sinon comment ajouter une partition dans un PV si elle n'est pas de type 8e LVM Linux ?
drbd est un outil de réplication par le réseau de stockage en mode bloc.

Ce qui fait que tout LV créé dans le PV est potentiellement répliqué qqpart... Ce qui pour des logs systems, le contenu du spooler d'impression et autre est assez loin d'être essentiel.
Prudence donc...

@+

#4 Re : -1 »  Augmenter une partition en ssh » Le 01/02/2013, à 12:47

Elder
Réponses : 19

Salut,

De base si tu ne savais pas ce qu'était ni a quoi servait drbd, mon conseil serait de découvrir la totalité de la configuration de ton serveur.
En lisant le fichier /etc/drbd.d/monfichier.conf de tête (ça fait longtemps) tu sauras comment est paramétrée la réplication (synchrone, aynchrone) et à quoi elle sert précisément (clustering haute dispo, sauvegarde ...), et si elle fonctionne toujours depuis le départ du stagiaire.
De là tu pourras décider que faire.
La doc drbd (en)

Entre nous vu la façon dont le boulot a été fait, il avait l'air pas mauvais le stagiaire fallait le garder !
@+

#5 Re : -1 »  [RESOLU]Xen sous Debian Squeeze » Le 30/01/2013, à 16:24

Elder
Réponses : 4

Salut,

Sous Debian, perso, j'utilise kvm plutôt que Xen mais les gouts et les couleurs ...
Pour faire simple (càd graphiquement) tu peux utiliser la libvirt et virt-manager pour installer des domU.
Je sais ce n'est pas une vraie réponse...

Quand à la différence entre Xen Hypervisor et Xen Cloud Plateform... Xen hypervisor est, comme son nom l'indique un hyperviseur autrement dit un bidule qui fabrique et fait tourner des machines virtuelles. Xen Cloud Plateform se base sur Xen Hyperviseur agrémenté d'outil de gestion de cycle de vie des VM et autre fonctionnalités.

@+

#6 Re : -1 »  Problème lors de la réinstallation du VM avec virt-install » Le 25/01/2013, à 13:32

Elder
Réponses : 2

Salut,

Si virt-install est présent virsh doit y être aussi. Dans ce cas :

root@xxxxxx:~# virsh -c qemu:///system list --all
 Id    Name                           State
----------------------------------------------------
 1     imgsrv                         running
 2     ubdc                           running
 3     Win2k3                         running
 6     shinenv                        running
 -     BT5                            shut off
 -     Centos6                        shut off
 -     FREENAS                        shut off
 -     OpenSuse12-1                   shut off
 -     Os-tcenv                       shut off
 -     ubuntu1204                     shut off
 -     Wheezy                         shut off
 -     Windows2003                    shut off
 -     Windows7                       shut off
 -     zenoss                         shut off

Ton "''kvm1''" doit y être listé.
Pour le supprimer (je vire la vm zenoss pour l'exemple)

root@xxxxxx:~# virsh -c qemu:///system undefine zenoss
Domain zenoss has been undefined

root@xxxxxx:~# virsh -c qemu:///system list --all
 Id    Name                           State
----------------------------------------------------
 1     imgsrv                         running
 2     ubdc                           running
 3     Win2k3                         running
 6     shinenv                        running
 -     BT5                            shut off
 -     Centos6                        shut off
 -     FREENAS                        shut off
 -     OpenSuse12-1                   shut off
 -     Os-tcenv                       shut off
 -     ubuntu1204                     shut off
 -     Wheezy                         shut off
 -     Windows2003                    shut off
 -     Windows7                       shut off

Le ou les disques virtuels ne sont pas supprimés.

I hope it helps

#7 Re : -1 »  NoMachine : probleme pour switcher d'espace de travail » Le 29/01/2013, à 01:03

Elder
Réponses : 4

Salut,
La doc du client NX

...
     Ctrl + Alt + F to switch to fullscreen/windowed (Note: This feature is not
      available on Windows)

      Ctrl + Alt + Shift + F to switch to multimonitor fullscreen/windowed
      (Note: This feature is not available on Windows)
...

@+

#8 Re : -1 »  Redimensionnement volume LVM dans une VM » Le 25/01/2013, à 13:06

Elder
Réponses : 4

Salut,

Je n'ai pas reproduit ton problème (pas de VM avec LVM inside) par contre j'ai peut être une idée.

Quand je redimenssionne un LV attribué comme disque virtuel à une VM :

root@xxxxxx:~# lvextend -L20G /dev/vm_vg/shinenv 
  Extending logical volume shinenv to 20,00 GiB
  Logical volume shinenv successfully resized
root@xxxxxx:~# vgchange -ay     # Pas sur que ce soit utile mais c'est un reflexe
  11 logical volume(s) in volume group "vgprodvm" now active
  12 logical volume(s) in volume group "vm_vg" now active

Tout semble bien se passer, sauf que quand je demande à la libvirt de m'afficher la taille du disque virtuel...

root@xxxxxx:~# virsh -c qemu:///system
Welcome to virsh, the virtualization interactive terminal.

Type:  'help' for help with commands
       'quit' to quit

virsh # vol-info /dev/vm_vg/shinenv 
Name:           shinenv
Type:           block
Capacity:       10,00 GiB
Allocation:     10,00 GiB 

Pour régler le problème :

virsh # pool-refresh Physique
Pool Physique refreshed

virsh # vol-info /dev/vm_vg/shinenv 
Name:           shinenv
Type:           block
Capacity:       20,00 GiB
Allocation:     20,00 GiB

I hope it helps

#9 Re : -1 »  Redimensionnement volume LVM dans une VM » Le 25/01/2013, à 14:42

Elder
Réponses : 4

Je me suis bricolé une VM ubuntu avec un lvm...
Mon hyperviseur est une Debian wheezy mais ça ne change pas grand' chose.
(le sudo systématique me gonfle alors je suis du genre a faire sudo -s une bonne fois pour toute, il pourrait donc manquer des sudo)

Sur ma VM état de base :

root@ubdc01:~# fdisk -l /dev/vda

Disk /dev/vda: 10.7 GB, 10737418240 bytes
16 têtes, 63 secteurs/piste, 20805 cylindres, total 20971520 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c5e10

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/vda1   *        2048      499711      248832   83  Linux
/dev/vda2          501758    20969471    10233857    5  Étendue
/dev/vda5          501760    20969471    10233856   8e  LVM Linux

La VM est arrêtée,  sur l'hyperviseur j’agrandis le LV qui lui est alloué

 root@hyperviseur:~# lvresize -L15G /dev/vm_vg/ubdc 
  Extending logical volume ubdc to 15,00 GiB
  Logical volume ubdc successfully resized
root@hyperviseur:~# vgchange -ay

La VM est redémarrée :

root@ubdc01:~# fdisk -l /dev/vda

Disk /dev/vda: 16.1 GB, 16106127360 bytes
16 têtes, 63 secteurs/piste, 31207 cylindres, total 31457280 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c5e10

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/vda1   *        2048      499711      248832   83  Linux
/dev/vda2          501758    20969471    10233857    5  Étendue
/dev/vda5          501760    20969471    10233856   8e  LVM Linux

Le disque physique de la VM a bien été agrandi.
Reste a étendre le PV

root@ubdc01:~# pvscan 
  PV /dev/vda5   VG ubdc01   lvm2 [9,76 GiB / 0    free]
  Total: 1 [9,76 GiB] / in use: 1 [9,76 GiB] / in no VG: 0 [0   ]

root@ubdc01:~# pvresize --setphysicalvolumesize 16G /dev/vda5
  WARNING: /dev/vda5: Overriding real size. You could lose data.
  Physical volume "/dev/vda5" changed
  1 physical volume(s) resized / 0 physical volume(s) not resized

root@ubdc01:~# pvscan 
  PV /dev/vda5   VG ubdc01   lvm2 [16,00 GiB / 6,24 GiB free]
  Total: 1 [16,00 GiB] / in use: 1 [16,00 GiB] / in no VG: 0 [0   ]

Edit : Comme le dit le dernier message lors du pvresize, j'ai un peu dépassé les bornes, vu que j'ai oublié une opération....
Redimensionner la partition LVM au sein de la VM (je me fouette très fort... Enfin moralement) AVANT de redimensionner le PV.
Bon ça n'empeche pas ma VM de redémarrer vu que je n'ai pas encore étendu mes LV.

Pour redimensionner une partition sans passer par un support live il est toujours possible d'utiliser fdisk alors que la machine est démarrée.
C'est un peu brutal, d'autant qu'en cas d'erreur de manip bye bye système...

Fdisk ne redimensionne pas les partitions il faut les détruire et les refaire sans se tromper
Il est très important de noter les secteurs de début (au moins) des partitions que l'on souhaite redimensionner
En cas d'erreur sortir de fdisk avec [ctrl]+[c]

Ma partition LVM est un volume logique dans une partition étendue (pourquoi l'installeur l'a fait comme ça ?).
Donc avant de redimenssionner la partoche LVM il faut s'occuper de l'extended.
Comme de bien entendu la suppression de la partition étendue supprimera la partition LVM qu'il faudra donc refaire, à la bonne taille.

root@ubdc01:~# fdisk /dev/vda

Commande (m pour l'aide): p
Disk /dev/vda: 16.1 GB, 16106127360 bytes
16 têtes, 63 secteurs/piste, 31207 cylindres, total 31457280 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c5e10

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/vda1   *        2048      499711      248832   83  Linux
/dev/vda2          501758    20969471    10233857    5  Étendue
/dev/vda5          501760    20969471    10233856   8e  LVM Linux

Commande (m pour l'aide): d         # Suppression pure et simple de la partition étendu
Numéro de partition (1-5): 2

Commande (m pour l'aide): n          # Création de la nouvelle partition étendu
Partition type:
   p   primary (1 primary, 0 extended, 3 free)
   e   extended
Select (default p): e
Numéro de partition (1-4, par défaut 2): 2     # Même n° de partition que la précédente
Premier secteur (499712-31457279, par défaut 499712): 
Utilisation de la valeur par défaut 499712
Dernier secteur, +secteurs or +taille{K,M,G} (499712-31457279, par défaut 31457279): 
Utilisation de la valeur par défaut 31457279

Commande (m pour l'aide): p

Disk /dev/vda: 16.1 GB, 16106127360 bytes
16 têtes, 63 secteurs/piste, 31207 cylindres, total 31457280 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c5e10

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/vda1   *        2048      499711      248832   83  Linux
/dev/vda2          499712    31457279    15478784    5  Étendue

Commande (m pour l'aide): n
Partition type:
   p   primary (1 primary, 1 extended, 2 free)
   l   logical (numbered from 5)
Select (default p): l
Adding logical partition 5
Premier secteur (501760-31457279, par défaut 501760): 
Utilisation de la valeur par défaut 501760
Dernier secteur, +secteurs or +taille{K,M,G} (501760-31457279, par défaut 31457279): 
Utilisation de la valeur par défaut 31457279

Commande (m pour l'aide): p

Disk /dev/vda: 16.1 GB, 16106127360 bytes
16 têtes, 63 secteurs/piste, 31207 cylindres, total 31457280 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c5e10

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/vda1   *        2048      499711      248832   83  Linux
/dev/vda2          499712    31457279    15478784    5  Étendue
/dev/vda5          501760    31457279    15477760   83  Linux

Commande (m pour l'aide): t

Du coup la partition LVM qui contient le PV fait toujours moins des 16G paramétrés précedement

pvresize --setphysicalvolumesize 14G /dev/vda5
  Physical volume "/dev/vda5" changed
  1 physical volume(s) resized / 0 physical volume(s) not resized

Mais en baissant mes prétention, il ne rale plus.

I hope it helps

#10 Re : -1 »  [ubuntu server Feisty] problème avec Apache » Le 11/05/2007, à 09:55

Elder
Réponses : 9

Salut,

A la lecture du post (et comme j'utilise ubuntu server en production) je me suis empréssé de bidouiller une machine virtuelle et de l'installer en Server Edgy avec un apache2.
Après ça j'ai fait comme d'hab', j'ai edité le source.list remplacé tous les "edgy" par des "feisty" et hop

apt-get update
apt-get dist-upgrade

Bilan ... Rien à signaler tout c'est bien passé apache à été mis à jour et est reparti tout seul comme un grand.
Alors a part un problème de configuration des sources je ne vois pas... Sauf peut être si tu fais ta mise à jour avec un

apt-get upgrade

En effet, dans ce cas apt va essayé de remplacer les paquets par des versions plus élevée sans tenir compte des dépendances. Autrement dit, dans ces conditions il est super simple de tout casser.

@+
Elder

#11 Re : -1 »  Je répond quoi à ça?? » Le 21/04/2008, à 20:47

Elder
Réponses : 95

Salut,

En fait, tu réponds rien...
Ou alors que tu es bien d'accord avec son avis de grand gourou (dit skippy le grand gourou). Et tu le laisses mourir sur son forum à deux balle avec un nom de site de fions.

@+

#12 Re : -1 »  install ubuntu 7.04 feisty fawn : pas de Xorg au redémarrage. » Le 04/07/2007, à 00:12

Elder
Réponses : 10

Salut,

Bon, il n'existe pas une méthodes mais plusieures pour configurer un affichage.
Toutes les méthode on pour finalité de modifier le fichier /etc/X11/xorg.conf qui contient la configuration de ton affichage.
Normalement s'il te dit que gdm est désacivé tu dois ensuite te retrouvé devant un ecran noir avec "login" écrit quelque part. Si ce n'est pas le cas appuis simultanément sur les touche ctrl et F1.
Ensuite tu te connectes avec le nom et le mot de passe que tu as donné pendant l'installation. Une fois là on peut continuer.
C'est la que tu dois taper les commandes dont MrWaloo te demande les résultats.
tape

sudo dpkg-reconfigure xserver-xorg

un assitant de configuration devrait démarrer, à toi de lire et de répondre aux questions le plus prècisement possible.
Un conseil, ne cherche pas de résolution formidable au début, tu pourras toujours recommencer et amèliorer les choses ...
Après installe les pilotes ATI qui vont bien (documentes toi avant) et ça devrait le faire .


@+
Elder

#13 Re : -1 »  Problème début installation : Could not find kernel image: *\ » Le 03/07/2007, à 23:56

Elder
Réponses : 4

Salut,

Lors d'une gravure à partir d'une image iso il faut choisir "graver une image iso" ou équivalent, mais en aucun cas "cd de données" ou "cd bootable".

"cd de donnée" ne ferat que copier le fichier iso sur le disque, tu auras donc un cd avec un énorme fichier .iso -> inutilisable.

"cd bootable" créera un effectivement un cd bootable mais avec un autre chargeur d'amorçage que celui déjà présent sur l'image -> ça démarre mais ça ne s'installe pas dans le meileur des cas...

En fait une image de disque ne contient pas uniquement les données brute, mais aussi la strucure du système de fichier, donc tout est dedans, le chargeur d'amorçage aussi smile

@+
Elder

#14 Re : -1 »  Drivers ALSA » Le 11/05/2007, à 10:07

Elder
Réponses : 4

Salut,

Je n'ai pas lu toute la doc mais il semble que ce genre de carte (c'est du lourd si je ne m'abuse) soit prise en charge moyennant un peu de boulot.
http://www.linuxmao.org/tikiwiki/tiki-i … sTangentes
A priori la doc ne concerne pas spécifiquement ubuntu mais ça ne change pas grand chose (sauf qu'il faut un sudo -s avant de commencer à faire joujou avec modprobe ou préfixer toutes les lignes de commandes avec sudo).
Courage

@+
Elder

#15 Re : -1 »  [résolu]kernel panic » Le 14/05/2007, à 10:42

Elder
Réponses : 7

Salut,

ACPI:Unable to locate RSDP

La au moins c'est clair ...
Au démarrage du CD d'installation tape [F6] et entre acpi=off a la suite de la ligne qui va s'afficher.
Et zou, plus d'acpi ... C'est la gestion de l'energie, ça marche déjà un peu quand ça a le temps alors sur un palèopc, on oubli...
Comme ça ton install à une chance de bien* se passer


@+
Elder

* Tout est relatif ...

#16 Re : -1 »  Même les plus convaincus ne le sont pas ! » Le 16/05/2007, à 10:44

Elder
Réponses : 36

Salut à tous,

Alors c'est ici qu'on nourri les trolls !
Allez, je joue aussi.
Concernant les néophites qui menacent de retourner sous windows je n'ai qu'une seule réponse : "Bon vent !"
Le logiciel libre est un héritage de l'histoire de l'informatique.
Avant que les marchands se rendent compte qu'ils pourraient nous mettre de belles carottes en nous vendant du vent (parce qu'un logiciel au fond c'est quoi ?) les programmeurs et autre geeks barbus qui inventaient ces bétes bizarres et énormes qu'était les ordinateurs, se refilaient allégrèment leurs créations respectives.
Sans ça qui peut dire à quoi ressemblerait l'informatique si dès l'origine tout avait été verrouillé par les marchands avec la complicité (interessée) des états (via des brevets ou autre saloperie legale quand t'as du fric) ?
Pour faire simple le logiciel comme l'être humain est naturellement libre.
Maintenant le système commercialo-étatique qui sert de référence à notre société occidentale fonctionne sur le principe de la dilution de la responsabilité. Si sous winwin tu es tellement nul que tu ne parviens pas à faire marcher ceci ou cela tu as la possibilité de gueuler contre quelqu'un ou quelque chose d'identifiable, l'éditeur. Qui de son côté aura déjà dilué sa responsabilité avec un contrat de licence d'utilisateur final.

Le logiciel libre n'est pas imposé et n'a aucune prétention égémonique. Donc y venir implique qu'il faut l'avoir choisi. Quand tu utilises des logiciels libre tu es responsable de ce que tu fais puisque tu le fais  par choix (à l'inverse du logiciel propriétaire qui es imposé), si tu te plantes tu ne peux t'en prendre qu'a toi même.
On peut constater depuis quelque temps un certain effet de mode mais bon c'est la mode (savez a la base ces des fringues inmettable qui coute la peau des genoux et qui ne sont in que trois mois)...
Il est à ce titre difficile pour ces fashion victims, car ces ce que sont nos windowsien refoullés, de se rendre compte qu'ils ne connaissent rien de rien (même pas le minimum) à l'informatique, alors ils vitupérent et menace parce que dans le fond ils sont paumé et ne font que réagir conformément à la programmation de leur comportement de consommateurs.

Je finirai sur microsoft et ses annonces expliquant que le noyau linux viole plusieurs de leur brevet.
Vu de ma fenêtre Vista est parti pour faire un four... Aucune des entreprises (et il n'y a pas que des pme dans le tas) que je cotoie dans mon métier ne prévois de passage à vista cette année ou l'année prochaine (l'effet service pack) et quelque administrateur étudient des solutions de passage à linux ou autre lorsque longhorn remplacera Win2003 (encore une fois c'est le manque de qualité des softs proprio qui est ne cause). Il est donc normal (quand on est un marchand avec un tiroir caisse en lieu et place de conscience et qu'on va se planter) de dénigrer et de pénaliser l'alternative en l'occurence linux. Ca allume un contre feu et apporte un discour négatif, certes sans lien réel avec le fait que le produit marchand est une bouse, mais ce n'est pas ce qui compte.

Bon ça suffit.

@+
Elder

#17 Re : -1 »  problème de mise à jour » Le 15/05/2007, à 14:58

Elder
Réponses : 4

Salut,

C'est une màj dapper vers feisty j'ai eu une embrouille velue quand j'ai tenté le coup, il y avait une veille histoire de dépendence de la mort qui tue entre xserver python et une autre bidouille du même genre.
Comme je n'avais pas rebooté mon interface graphique était toujours la.
Je me suis contenté de forcé la reinstallation, via synaptic, des paquets marqué comme cassé, puis retour en mode texte et relance de la màj --> bilan ça tourne.
Juste un détail, ce genre de mise à jour ou une ou plusieurs version sont sautées pour aller direct à la dernière sont, en général, assez pénible.
Dans mon cas il s'agissait d'une machine virtuelle (virtualbox) donc du matèriel hautement compatible en petite quantité.
Plus il y a de périphériques nécessitant des pilotes spécifiques plus les effets de bords (négatif ou pas) sont nombreux...

@+
Elder

#18 Re : -1 »  installation impossible :( » Le 15/05/2007, à 14:51

Elder
Réponses : 3

Salut benux,

Je synthétise ce que te dise goodluck et safe93 ...
Débrouille toi pour faire une installation d'une manière ou d'une autre.
Si le serveur X ne veux rien savoir télécharge le cd alternate pour une installation en mode texte il sera toujours temps de configurer le serveur graphique une fois que le système aura été descendu sur disque dur.
Pour info tu peux très bien installer ubuntu et installer kde après ...

@+
Elder

#19 Re : -1 »  Script simple [Résolu] » Le 15/05/2007, à 12:36

Elder
Réponses : 12

Salut,

Mouai, ça pue ton truc ...
A l'extreme si ton bouzin a ssh tu peux installer un openssh sur une autre machine (même un winwin) et passer tes commandes a travers une connexion ssh et utiliser le scheduler de l'autre machine.
Si ton autre machine est un winwin bonjour les galères de syntaxe mais ça ce fait (vécu).
Autre chose, tu ne perdras le support que si les totos qui te loue/vende/prete le matèriel peuvent démontrer que tu as effectivement ecrit. Si tu génére un fichier de capture et que tu le déplace ailleurs, va prouver qu'il y a eu écriture ... Vu la mauvaise fois manifeste du loueur/vendeur/preteur (faut pas déconner non plus et si tu pétes un coup à côté de la machine, le support y dit quoi ?) pas de raison de ne pas lui rendre la pareil...
Le mieux serait de leur dire que si tu ne peux pas te servir effectivement du matos ils peuvent remballer leur bouzin et aller le vendre à un autre pigeon.

@+
Elder

PS : Il y a beaucoup de conditions d'utilisation inacceptable (ex le cluf winwin) mais encore trop de gens pour les accepter.

#20 Re : -1 »  [RESOLU] Dépendance qui se mort la queue » Le 14/05/2007, à 13:28

Elder
Réponses : 3

Salut,

Avant de continuer je te conseil de forcer la réinstallation des paquets qui bloquent, soit via synaptic ou via l'option --reinstall de apt-get (cf man apt-get).
Après tu pourras finir la mise à jour... enfin, logiquement smile

@+
Elder

#21 Re : -1 »  Instalation ubuntu multiboot avec xp déja installer. » Le 14/05/2007, à 13:36

Elder
Réponses : 5

Salut,

Les systèmes linux fonctionnent bien mais il faut bien comprendre qu'ils sont très différent de windows, or installer un Linux (même si c'est une ubuntu) sur la même partition qu'un windows c'est du suicide, enfin pour le windows...
Donc oui, si tu veux installer Ubuntu il va te falloir partitionner ton disque.
Si c'est juste pour le voir tourner, contente toi du LiveCD. Si tu veux l'installer, tu es au bon endroit pour avoir un coup de mains mais garde à l'esprit que ce n'est pas de la magie et que tu vas devoir apprendre quelque petites choses pour t'en sortir.
Pour beaucoup des questions que tu te poseras les réponses existes déjà sur le forum, je t'engage donc à abuser de la petite case "recherche rapide" en haut à droite des pages de ce forum.
Courage

@+
Elder

#22 Re : -1 »  [RESOLU] aidez moi : Pb de boot après installation Acer Aspire 5100 » Le 11/05/2007, à 10:12

Elder
Réponses : 6

Salut,

C'est juste que si à l'avenir tu ne penses pas utiliser Windows tu peux directement virer la partition cachée. Si tu peux y avoir accés d'une façon ou d'une autre mais c'est pas gagné (autrefois avec les portables ibm il fallait formater bas niveau pour s'en débarrasser !).

C'est un truc assez courant utilisé pour que les marchands de pc ne distribue plus de cd de winwin et pour tatouer le pc (pi un cd ça ce copie + facilement qu'un bout de DD dans un format à la mord moi l'noeud ex FAT16 chez dell).
Si tu ne vois rien apparaitre du tout au reboot de deux chose l'une. Ou bien grub ne s'est pas installé (ou pas complétement) ou bien il ne s'est pas installé au bon endroit.
Va faire un tour dans ton bios et commence par désactiver les options de type "Virus protection" ou "boot sequence protection" ou autre inutilité qui peuvent t'empecher d'écrire correctement (ou d'écrire tout court) dans le mbr.
Ensuite est-ce que tes autres partitions ont été correctement créés ? Si c'est le cas il te falloir réinstaller grub sur le mbr et le faire pointer sur la bonne partoche, qu'elle soit bootable ou pas n'a que peu d'importance.

@+
Elder

#23 Re : -1 »  Install d'Ubuntu en multi-boot avec XP qui est en Raid0! » Le 11/05/2007, à 13:32

Elder
Réponses : 15

Salut,

A priori ta problèmatique de base n'est pas resovable, a savoir l'accés depuis linux aux données windows situées dans l'ensemble RAID.

Viremofa je veux bien, si tu as, quelques info sur ce type de machin RAID (je ne vois pas d'autre mot), qui vu de chez moi, ressemble plus a un nouveau truc pour vendre des disques qu'a un vrai RAID (qui de toute façon n'a pas grand chose à faire ailleurs que sur un serveur, mais bon c'est mon côté admin).

Quoi qu'il en soit, tu peux parvenir à démarrer Linux depuis le ntldr mais ça ne reglera pas ton problème de lecture dans la mesure ou tu es face à un problème purement matériel et que Linux (parce que c'est lui qui s'en occupe) n'est pas concerné par l'émulation fournie par le bios.

Combien je suis pret à parié que le constructeur du controleur de disque n'a même pas imaginé que l'on puisse installer autre chose qu'un winwin sur la machine qui recevrai son périphérique et son driver mal foutus.

La seule vrai solution (outre le fait de parvenir à faire supporter intégralement ton matèriel par Linux) et de te passé du RAID sous windows.
Du reste, si ta machine n'est pas au moins une station de travail (càd un serveur  a côté duquel tu peux bosser sans devenir sourd et/ou aveugle) je ne vois aucun interet à utiliser du RAID. Mais ça, c'est toi qui sais...

@+
Elder

#24 Re : -1 »  (7.04) Grub Error 18 » Le 11/05/2007, à 09:25

Elder
Réponses : 3

Salut,

Euh ... Tu peux vérifié ton post, parce que la j'ai du mal à te suivre...
Ton grub il est sur hda ?
Si oui pourquoi toucher à ton bios pour passer ton hdb en premier ?
Si tu passe hdb en premier comment tu attaques grub (puisqu'il est sur le hda) ?

@+
Elder