Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Transfert en MTP sur Samsung Galaxy Note II qui plante à moitié » Le 08/07/2014, à 21:56

Louve60
Réponses : 2

Bonjour,

Il y a qq semaines j'ai réinitialisé mon tél pour un truc con. C'est un Galaxy Note II, avec Android 4.3 et mon PC tourne sur Ubuntu Unity en Gnome 3, version 14.04

Ce soir, j'ai eu besoin de transférer des photos, et ça ne fonctionne plus. Mon tél est bien coché en MTP. J'ai accès à tous les fichiers de mon tél, enfin pour ce que j'ai pu vérifier, mais bien que le fichier photo s'ouvre, les vignettes de photo ne s'affichent pas et ne se transfèrent pas.

Du coup, j'ai essayé de contourner le problème, notamment avec Ubuntu One, et manque de bol, le service est fermé, je ne le savais même pas.

Je suis sur les forums à chercher des solutions, mais rien de probant.

Je suis quasi sure que ça fonctionnait avant, mais je ne souviens pas comment j'ai pu faire précédemment.

Qui s'en souvient pour moi ?

#1 Re : -1 »  Transfert en MTP sur Samsung Galaxy Note II qui plante à moitié » Le 09/07/2014, à 11:27

Louve60
Réponses : 2

Merci de ta réponse.

J'avais vu cette procédure, mais mon expérience m'apprend que quand c'est long comme ça, ça ne marche pas chez moi.

J'ai contourné le problème comme tu le dis, en wifi avec Airdroid.

Mais ce qui m'énerve, c'est qu'avant la réinitialisation, je suis quasi sure que mon GN se montait tout seul, ça c'est sur, mais que surtout, je voyais les photos, que je les sélectionnais, et que je faisais un "drop and drap". Et vu que j'ai ce téléphone que depuis même pas un an, je me souviendrai avoir bidouillé un truc pour y arriver !!! Screugneugneu...

Bon, j'ai transféré les photos désirées, mais ce n'est pas normal que ce soit problématique pour un truc si simple en juillet 2014 !!!

Si je retrouve une piste, je t'en fais part.

Merci encore

#2 -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 24/05/2014, à 08:37

Louve60
Réponses : 14

Je sais, je sais, je ne suis pas sur le bon forum, mais vous m'avez tellement de fois sortie de la panade que je tente le coup.

J'ai un smartphone Samsung Galaxy Note II depuis plusieurs mois qui m'apportait entière satisfaction. Depuis quelques jours, sans que je ne comprenne pourquoi, les appli Google ne fonctionnent plus sur le wifi de la maison. Je m'explique :

Ces appli comme PlayStore, YouTube, Gmail ne fonctionnent pas en Wifi, mais fonctionnent en 3G. (mais maintenant, je suis allée au bout de mon forfait 3G)

Sfr TV fonctionne, les mails aussi se chargent. Je peux faire une recherche internet, elle s'affiche dans la liste Google, mais si je clique sur un lien, il m'indique "pas de connexion"

Je tiens à préciser que je suis sur le problème depuis deux jours, et que j'ai fini, contrainte et forcée à REINITIALISER mon téléphone après avoir passé du temps à la boutique SFR, au tél avec leur service technique et sur les forums français et anglais.

Après la réinitialisation, j'ai exactement les mêmes symptomes : aucune connexion, même si la connexion à mon réseau est indiqué.

J'ai vérifié mon adresse MAC, mon adressse IP, j'ai aussi tenté une apairage WPS.

Big HELP

#3 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 24/05/2014, à 19:23

Louve60
Réponses : 14

Bonsoir,

Cette après midi, j'ai testé chez quelqu'un d'autre une connexion à son wifi pour voir comment mon tél Galaxy Note II se comportait. Et bien, il s'est connecté sans problème à ce wifi.

Donc, l'étau se resserre, c'est la config de ma box qui merde. Pourtant, ce que je ne comprends pas, c'est que mon mari a le même tél que moi, et que le sien se connecte sans problème. Raison pour laquelle, j'avais écarté cette possibilité.

#4 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 24/05/2014, à 19:34

Louve60
Réponses : 14

Je synthétise :

Quand mon tél est sous Samsung Apps, il charge sans problème une application et je peux l'utiliser derrière. (je viens de le faire)
Quand mon tél est sous PlayStore, il me dit "aucune connexion, réessayer"
Mais quand je suis sur un autre réseau wifi que le mien, ça fonctionne parfaitement.

Alors, d'après vous, c'est la config du tél ou la config de la box ?

#5 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 24/05/2014, à 20:55

Louve60
Réponses : 14

Bonsoir SRC et merci de ta participation

Non, franchement je ne crois pas. Il est bien indiqué une connexion au réseau de la maison.

J'envisage de rappeler SFR demain avec ces nouvelles info, à savoir connexion impeccable chez qq un d'autre

#6 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 09:43

Louve60
Réponses : 14

Effectivement l'IPV6 n'est pas sélectionnée dans la boxe. Mais j'avoue que je ne sais pas à quoi ça sert. Maintenant si tu me dis que ça peut m'aider, je vais me pencher sur la question.

Je viens de tenter Google Play à partir de mon PC. J'arrive à m'y connecter, à naviguer. J'ai tenté d'installer une appli par cet intermédiaire, sans résultat. Ca tourne dans le vide ou bien ça me dit que c'est installé sans que ce ne soit le cas.

#7 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 11:14

Louve60
Réponses : 14

Bon, je viens de réinitialiser la box, et ... rien. J'ai juste modifié la clé de sécurité, mais tous les paramètres sont d'usines, et le PlayStore ne se connecte toujours pas !!!!

#8 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 11:25

Louve60
Réponses : 14

Bon, j'ai regardé rapidement ce qu'était IPV6. J'ai vérifié sur le site de SFR ce qu'impliquait de l'activer, et je l'ai fait. Par contre, mon tél s'en fout complètement, et PlayStore aussi.

#9 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 12:15

Louve60
Réponses : 14

Je crois avoir trouvé : j'ai désactivé le chiffrement de la box pour la sécurité Wifi et ça fonctionne. Cela veut il dire que dois rester sans sécurité Wifi ? J'étais en WPA/WPA2

#10 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 17:02

Louve60
Réponses : 14

Tooguy : c'est sur que je facile le travail des hackeurs

Grunt : Non, il n'y a pas de filtrage mac sur la Box et oui, je pense essayer en WEP

#11 Re : -1 »  (RESOLU) Rien à voir avec Ubuntu, mais plutot avec mon Samsung » Le 25/05/2014, à 17:16

Louve60
Réponses : 14

Sur les conseils de quelqu'un, je viens de faire : "oublier ce réseau" et refaire l'association !!! et ça MARCHE ! Gloups, maintenant que je l'ai fait, ça semble être basique.

Bon, ben beaucoup de temps perdu, mais aussi, beaucoup de choses apprises.

Merci à tous, et moi je n'ai plus qu'à tout réinstaller...

Bonne fin de week end

#12 -1 »  Erreur de lecture d'un fichier de modules complémentaires » Le 12/05/2014, à 14:31

Louve60
Réponses : 2

Bonjour

La semaine dernière, je suis passée d'Unity que j'utilise depuis le début à Gnome Shell ou 3. Je l'ai installé depuis mon viel Unity et rapidement, il a planté. Comme j'étais sur une version upgradé depuis plusieurs fois, je me suis dit que j'allais mettre tout ça au propre. Ca m'a pris du temps, mais me voici. Tout fonctionne, en tout cas jusqu'à maintenant.

Sauf un petit problème sur Firefox. J'ai enregistré au préalable de mon nettoyage par le vide, les marques page et les modules complémentaires. Tout va bien pour les marques pages, mais quand je veux charger le fichier des modules complémentaires par Fichier - Ouvrir un fichier - Gestionnaire de modules complémentaires.xul, j'obtiens un message d'erreur sur Firefox :

XUL distant

Cette page utilise une ancienne technologie qui n'est plus disponible par défaut.

    Veuillez contacter les propriétaires du site web pour les informer de ce problème.

Alors, je me suis dit que j'allais ouvrir le fichier dans Gedit et que je verrais bien les noms des modules, et que je les réinstallerais directement. Et bien que neni. D'abord, il y a 11 pages de codes et malgré mon attention, je ne trouve pas les noms des modules.

Une idée ?

#14 Re : -1 »  Erreur de lecture d'un fichier de modules complémentaires » Le 13/05/2014, à 21:02

Louve60
Réponses : 2

J'ai cherché sur le net, sans trouver le début d'une piste, donc, je n'attends pas beaucoup de réponse. Cependant, et sur un autre sujet, mon fils a posé une question de réseau, simple mais que je ne savais résoudre et personne ne lui a répondu. Tout le monde à quitté Ubuntu pour de vrai ?

#15 -1 »  Besoin d'un conseil pour un adaptateur de mon disque dur » Le 14/12/2013, à 17:24

Louve60
Réponses : 19

Bonjour,

Hier, mon fils s'est pris les pieds dans le fil du disque dur externe WD équipé d'un adaptateur KTEC. Il a cassé la prise mâle à l'intérieur de la prise femelle. Enfin, une des deux branches, mais le résultat est le même. Je me suis aperçue en l'observant de plus prés, que c'est une prise interchangeable. C'est à dire que si j'en trouve d'autre, je peux changer à souhait avec une prise UK ou remettre une française. Et c'est super, ça évite de changer l'adaptateur. Sauf que je ne trouve pas où acheter juste cette pièce. Si vous voulez voir : http://french.switching-poweradapters.c … 13482.html

Indépendamment de ça, j'ai trouvé dans mes affaires un autre adaptateur, dont l’embout rentre dans le disque dur. Mais je ne sais pas quelles sont les mentions à prendre en compte pour "ne pas griller" le disque dur.

KTEC :  model ksaff1200200w1uv - input 100-240v 50/60 HZ 0.8A output 12v 2.0A
Celui que j'ai trouvé : VTECH : G090030D3103 entrée ac 230 v 50 hz 7 w sortie dc 9v 300 mA 2.7VA


Merci de votre aide sur ce coup là

Louve

#16 Re : -1 »  Besoin d'un conseil pour un adaptateur de mon disque dur » Le 15/12/2013, à 12:28

Louve60
Réponses : 19

Wahou, je ne pensais pas susciter autant d’intérêt. Mais mille fois merci de vos réponses, qui me font réaliser que je n'y comprends vraiment rien.

Je vais suivre l'idée que ce disque dur externe est important et que je vais racheter un adaptateur neuf. Ou au mieux, changer de boîtier, ce qui ne me semble pas nécessaire dans le cas présent, même si l'idée est à retenir.

Merci à tous de votre investissement sur la question. Ce que j'adore avec ce forum que j'utilise depuis des années, c'est que je peux compter sur vous, et ça c'est cool  !!!!!!!!!!

Amusez vous bien pour les fêtes

Louve

#17 Re : -1 »  Besoin d'un conseil pour un adaptateur de mon disque dur » Le 19/12/2013, à 10:04

Louve60
Réponses : 19

Figurez vous, pour ceux que ça amuse comme moi, que dans mes recherches de la prise FR, puisque je vous rappelle que SEULEMENT l'embout mâle est cassé, que sur la page du fabricant se trouvait le mail de quelqu'un en Chine pour ce produit. J'ai donc envoyé un message pour qu'on me dise comment acheter cette pièce. Nous avons échangé quelques mails hyper courtois, mais en fait, d'après ce que j''ai compris, c'était l'usine et elle ne vendait pas. Snif. Malgré tout, c'était très amusant. J'étais très surprise qu'elle prenne le temps de répondre.

Je dois aller faire des courses cet aprèm. Outre le fait que je dois acheter un adaptateur 12 volt, quelles sont les autres mentions que je dois prendre en compte ?

#18 Re : -1 »  Besoin d'un conseil pour un adaptateur de mon disque dur » Le 19/12/2013, à 10:07

Louve60
Réponses : 19

Et merci DenisS pour tes précisions !

#19 -1 »  (RESOLU) Dossier personnel qui se ferme tout seul ! » Le 27/10/2013, à 15:51

Louve60
Réponses : 1

Bonjour,

Suite à une tentative de mise à jour de Jdownlaoder où j'ai téléchargé le fichier dans mon dossier "téléchargement" de mon dossier personnel, ça plante.

C'est à dire que si j'ouvre mes dossier personnels, il reste ouvert, si je clique sur "téléchargement", il se ferme tout seul.

Voici ce que j'ai relevé :

aurelie@aurelie-K43SJ:~$ nautilus
aurelie@aurelie-K43SJ:~$ nautilus
aurelie@aurelie-K43SJ:~$ nautilus
Initializing nautilus-image-converter extension
sys:1: Warning: g_object_set: assertion 'G_IS_OBJECT (object)' failed

** (nautilus:3192): CRITICAL **: nautilus_menu_provider_get_background_items: assertion 'NAUTILUS_IS_MENU_PROVIDER (provider)' failed

** (nautilus:3192): CRITICAL **: nautilus_menu_provider_get_background_items: assertion 'NAUTILUS_IS_MENU_PROVIDER (provider)' failed
Nautilus-Share-Message: Called "net usershare info" but it failed: « net usershare » a retourné l'erreur 255 : net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Aucun fichier ou dossier de ce type
Please ask your system administrator to enable user sharing.


** (nautilus:3192): CRITICAL **: nautilus_menu_provider_get_background_items: assertion 'NAUTILUS_IS_MENU_PROVIDER (provider)' failed
totem-video-thumbnailer couldn't open file 'file:///home/aurelie/T%C3%A9l%C3%A9chargements/Rentr%C3%A9eScouts2013.mov'

(nautilus:3192): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_close: assertion 'GDK_IS_PIXBUF_LOADER (loader)' failed

(nautilus:3192): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_get_pixbuf: assertion 'GDK_IS_PIXBUF_LOADER (loader)' failed
sys:1: Warning: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
Erreur de segmentation (core dumped)
aurelie@aurelie-K43SJ:~$ ^C
aurelie@aurelie-K43SJ:~$


Merci de votre aide

#20 Re : -1 »  (RESOLU) Dossier personnel qui se ferme tout seul ! » Le 27/10/2013, à 21:59

Louve60
Réponses : 1

Bon, j'ai fait ça, après avoir cherché pas mal de temps et ça a fonctionné :

sudo apt-get update
sudo apt-get autoremove --purge nautilus
sudo apt-get install nautilus

#21 Re : -1 »  Fichier .csv à basculer dans un Galaxy » Le 20/08/2013, à 10:39

Louve60
Réponses : 6

C'est bien cette appli.
Merci d'être allé voir pour moi.
J'ai déjà trouvé cette page et m'y suis référée pour compléter le fichier généré par book catalogue. Je l'ai fait avec 50 livres mais rien n'a été modifié.

#22 Re : -1 »  Fichier .csv à basculer dans un Galaxy » Le 22/08/2013, à 16:00

Louve60
Réponses : 6

Un grand merci pour ton aide et ton implication.

J'ai refait un test hier en laissant apparaitre les deux livres scannés directement par l'application, chose que je n'avais pas fait la première fois. Le résultat est identique. Il ne se passe rien.

Je vais voir tout de suite la ligne dont tu parles.

Encore merci.

#23 Re : -1 »  Fichier .csv à basculer dans un Galaxy » Le 24/08/2013, à 21:20

Louve60
Réponses : 6

Salut Epehj, et les autres, bien sur
A la suite de la lecture du document indiqué, j'ai lu toutes les conversations concernant les fichiers csv et l'importation/l'exportation dans le forum du développeur. Now, I speak english... euh pardon ... j'ai fait des proprets en anglais...
Trêve de plaisanterie, je ne crois pas avoir trouvé d'info fondamentale qui pourrait m'aider, donc, j'ai envoyé un mail au développeur (en français) et on verra !!!
J'espère juste ne pas avoir à me REpalucher mes 1 458 livres avec le scanner du Samsung !!!
Je suis toujours en piste pour de l'aide, même si je sais ne pas être du tout sur le bon forum.

Bonne soirée à tous,

#24 Re : -1 »  [RESOLU] ubuntu reconnais pas mon disque dur externe » Le 23/08/2013, à 20:48

Louve60
Réponses : 18

Une toute petite contribution : mon Disque dur externe Fat32 WD n'était plus reconnu depuis deux jours. Mais ce sont les vacances et il s'est promené dans la maison. D'habitude, il reste sur la box pour que tout le monde puisse l'utiliser.

En fait, il avait été mal débranché à partir de Windows, il n'avait pas été démonté. Du coup, Ubuntu et la box ne le voyait pas. Je l'ai rebranché à un poste Windows, qui a analysé le disque sans trouver de problème, je l'ai démonté proprement, et je l'ai reconnecté à mon PC Ubuntu et ensuite à la box. Il est reconnu et toute la maison peut en profiter.