Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#1 Re : -1 »  Taille Pdf » Le 03/04/2015, à 17:23

agensbur
Réponses : 65

Je suis une fégnasse et je me sers de ce site pour diminuer la taille de mes pdf
http://smallpdf.com/fr/compresser-pdf

#2 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 19:41

agensbur
Réponses : 53

Je trouve le même problème sur une de mes configs (Lubuntu 14.04.2 32 bits) alors que tout fonctionne correctement sous une debian 32bits (iceweasel) sur la même machine et sous Xubuntu 64bits sur une autre (version de FF 36.0.1.)
J'ai tenté des discriminations d'extensions FF et des démarrages vierges d'extensions rien y fait.
Les liens donnés par cœur noir fonctionnent, mais le fait est que ce n'est pas bien pratique.
Donc je sèche.

#3 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 20:30

agensbur
Réponses : 53

Chez moi cela fonctionne sous qupzilla, et cela ne fonctionne pas sur la même install avec FF (en 32b)

(FF - 36.0.1 ou Iceweasel - qui doit correspondre à une version plus ancienne de FF - fonctionnent sur d'autres install mais je ne parviens pas à faire de discriminations claires sur les extensions).

#4 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 21:06

agensbur
Réponses : 53

Je suis aussi perplexe que toi :  j'ai une install sous Lubuntu sur laquelle j'ai clairement le même disfonctionnement avec firefox et je ne dépatouille pas en faisant les manips habituelles d'extensions. Les solutions alternatives fonctionnent.
Sur les autres install tout est OK.

#5 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 21:40

agensbur
Réponses : 53

La version de FF qui pose pb chez moi est une 36.0.1 32 bits - le problème est bien localisé sur le player audio de radio france et sur une seule install.
Qupzilla fonctionne.
Pour FF rien à faire en virant les cookies et autre manips.
Ce qui est spécifiquement lié a flash fonctionne parfaitement et je ne rencontre pas de pb avec FF 36.0.1 64 b et son avatar, iceweasel sous debian, sur d'autres install.

Donc pour moi mystères et bec de gaz et solution alternative en attendant d'y voir plus clair.

#6 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 22:09

agensbur
Réponses : 53

Coté son pas de pb j'ai de l'audio et de la vidéo sur cette machine et cette install - le pb semble cantonné au player de radio france.

agensbur as-tu comparé les paramètres de tes différents firefox

Effectivement c'est une piste il y a des différences dans les appli mime : en 64 bits toute l'audio est routée sur le plugin vlc, en 32 bits le mp3, le flac filent vers le plugin geiko mais je ne parviens pas à reprendre ce réglage.
(le plugin vlc n'apparait pas dans le menu déroulant et quand je vais le chercher dans usur/lib/mozilla/plugin/ je ne parviens pas à l'activer - il est bien présent dans les modules complémentaires).

#7 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 22:40

agensbur
Réponses : 53

Merci coeur noir
Mon doigt a fourché; c'est bien gecko. J'ai fait la manip et dans les appli mime le module vlc est maintenant bien reconnu, mais j'en suis toujours au même point avec le player audio de RF.

#8 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 15/03/2015, à 23:31

agensbur
Réponses : 53

Oui, j'ai aussi tenté en virant les prefs perso de mozilla (dossier .mozilla), mais idem, donc je coince.
Je suppose qu'il y aurait quelque chose à regarder dans about:config mais cela devient trop technique pour moi - ce bug ne me gêne pas vraiment sur cette machine et j'ai une solution de replis.

Avec toutes mes excuses auprès de ticubi, dont j'ai repris le fil en cours de route.

#9 Re : -1 »  Ecoute radio sur mozilla-firefox » Le 10/04/2015, à 18:41

agensbur
Réponses : 53

Mon problème a été réglé (apparemment avec la dernière mise à jour de noyau: 3.13-0.49)

#10 Re : -1 »  [TUTO] Les différentes méthodes de mises a niveau/migration » Le 21/02/2015, à 13:05

agensbur
Réponses : 19

Oui (c'est une simple mise à jour)

#11 Re : -1 »  (résolu) truecrypt : le volume appartient à root par défaut ? » Le 03/04/2015, à 21:10

agensbur
Réponses : 3

Truecrypt est intéressant pour sa simplicité d'emploi ET pour la portabilité de ses containers sous différents OS (donc à l'extrême va surtout être une référence utilisé en Fat32).
Si c'est pour utiliser un format spécifique à Linux pourquoi ne pas passer par les softs cités ci-dessus qui seront plus cohérents en gestion de droits ?

#12 Re : -1 »  Perte du signal vidéo après password - RÉSOLU » Le 25/02/2015, à 23:38

agensbur
Réponses : 12

Est-ce que ce n'est pas une histoire de fichier .XAuthority passé en root : voir ce lien
https://doc.ubuntu-fr.org/probleme_session_ubuntu

#13 Re : -1 »  Logiciel de Généalogie résolu » Le 28/02/2015, à 11:43

agensbur
Réponses : 48

Théoriquement geneaweb s'appelle via ton navigateur en http://127.0.0.1:2317.
Sinon je confirme ce que te dis Tiiramiseb
- Ancestris qui est simple mais qui demande d'installer java
- Gramps qui est plus touffu mais plus complet.
Personnellement j'utilise webtrees, qui est totalement orienté web donc un peu plus complexe.
Tu peux aussi utiliser des services en ligne (geneanet, par exemple)
Tous ces logiciels ou services peuvent échanger leurs données, du moins les principales données, via le format d'échange "gedcom" ce qui te permet de tester ces différents logiciels tout en montant ta généalogie.

#14 Re : -1 »  Logiciel de Généalogie résolu » Le 28/02/2015, à 12:19

agensbur
Réponses : 48

Genaweb est assez sommaire mais simple (c'est la matrice logicielle du service geneanet)
Ancestris est simple : c'est un développement java ce qui veut dire que le produit est muitiplateforme - tu trouves le même soft sous linux osmac ou windows - il faut par contre installer java
Gramps est plus ambitieux, il te demandera un peu plus de travail mais t'apportera éventuellement plus de satisfaction
Pense que ces produits peuvent échanger les données généalogiques de base - le format gedcom - ce qui te permet de les tester sur des données réelles sans s'enfermer.

#15 Re : -1 »  Montre SUUNTO AMBIT » Le 02/03/2015, à 23:47

agensbur
Réponses : 11

J'ai vu passer cela avec un ppa qui vous évite de compiler le source.
http://openambit.org/downloads/
Je n'ai pas tester faute de montres hitech.

#17 Re : -1 »  Time4Popcorn avec 14.04 » Le 09/03/2015, à 13:19

agensbur
Réponses : 4

J'utilise occasionnellement et cela fonctionne globalement bien chez moi, mais il arrive de temps en temps que ce soit inaccessible dans ce cas je reste sur un écran noir.

#18 Re : -1 »  RESOLU PC rame sévère » Le 07/03/2015, à 22:18

agensbur
Réponses : 10

Tu as surement un problème avec ta clef usb, Lubuntu s'installe normalement de la même façon qu'Ubuntu

#19 Re : -1 »  [Résolu] Utiliser Ubuntu pour remplacer un pilote absent sous Windows » Le 03/03/2015, à 17:30

agensbur
Réponses : 4

Ton impirmante se trouve dans la liste HP pour windows update et est compatble windows 8xx
http://h20564.www2.hp.com/hpsc/doc/publ … 145#N12D85
------
Si je comprend bien le P de 6P  il se peut que se soit une imprimante parallèle pour laquelle il te faut alors un adaptateur usb ∕∕ (voir la note 18) ou encore la connecter en réseau via ethernet si elle dispose aussi de cette interface.
Elle est aussi listée dans les imprimantes compatibles linux - via hplip -  les contraintes d'interface seront identiques

#20 Re : -1 »  changer d'icône » Le 24/02/2015, à 17:03

agensbur
Réponses : 8

Tu peux changer les icônes comme Braun te l'indiques ci-dessus et tu  trouveras un grand choix de dessins "tous prêts" dans le dossier /usr/share/icons

#21 Re : -1 »  changer d'icône » Le 24/02/2015, à 18:16

agensbur
Réponses : 8

Il faut cliquer sur l'icône elle même (en haut à gauche du panneau de propriétés)

#22 Re : -1 »  installation logiciel openambi ... [résolu] » Le 25/02/2015, à 17:56

agensbur
Réponses : 9

Tu t'embêtes à essayer de compiler un source particulièrement récalcitrant alors qu'il existe un ppa qui te permet de télécharger directement un binaire.
Cf le lien ci-après http://openambit.org/downloads/#openambit_03

#23 Re : -1 »  Banshee n'importe pas les métadonnées des CD-audio !!! » Le 20/02/2015, à 17:30

agensbur
Réponses : 5

J'utilisais XCFA, pour ripper les cd audio avec import des datadisk.

#24 Re : -1 »  (Résolu) Les mises à jour du noyau ne se font pas » Le 16/02/2015, à 18:10

agensbur
Réponses : 3

Mises à jour en prévention (trusty - proposed)

Ce n'est pas en "prévention" mais en "préVERrsion". A priori c'est à laisser décoché pour suivre les mises à jour standards de la distribution, suivi du noyau compris.
Tu dois maintenant être en 3.13-0.45 ; que tu ai manqué le suivi automatique ne vient probablement pas de là.

Si tu coches cette case, te seront proposées des préversions non validées avec à la clef des risques d'instabilités.