Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/12/2009, à 11:16

sebchris69
Réponses : 807

J'ai installé DOFUS 2.0 hier soir et pas de soucis d'install par contre j'ai eu le souci comme quoi pas d'accès à internet...

Ouverture de la fenetre pour utiliser un proxy :
Bêtement je me suis dit : Si c'est la box (neufbox) qui bloque le port 80 est forcément ouvert donc...
j'ai cliquer sur activer le proxy, passer par http et mis le port 80...

=> ça marche... Par contre mon fils n'ayant pas la patience d'attendre la mise à jour je lui ai dit de passer par windows...

Du coup j'ai arrété mise à jour s'est arrêté à 36 % je crois après 30 min.... Je vais réessayer pendant les vacances... Je vous tiens au courant...

C'est super lent en tout cas ...

Bon je sais pas si cela va jusqu'au bout mais cela peut être une piste pour débloquer les gens ayant le problème de connexion...

#1 -1 »  [RESOLU] probleme de boot : waiting for root device » Le 06/02/2010, à 13:50

sebchris69
Réponses : 17

Bonjour amis linuxiens et ubuntutiens,

je suis sous karmic et depuis la mise à jour au noyau 17 (je crois) je n'arrive plus a booter sur ubuntu quel que soit le noyau.

J'ai le message d'erreur : waiting for boot device ...bla bla bla uid :

Donc après recherche je démarre sur le live cd et je fais :

sudo fdisk -l

Disque /dev/sda: 80.0 Go, 80026361856 octets
255 têtes, 63 secteurs/piste, 9729 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x4ded4ded

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        4844    38909398+   7  HPFS/NTFS
/dev/sda2            4845        9729    39238762+   5  Etendue
/dev/sda5            4845        9523    37584036   83  Linux
/dev/sda6            9524        9729     1654663+  82  Linux swap / Solaris

Puis :

sudo mount -t ext4 /dev/sda5 /mnt

J'ai été obligé d'ajouter l'option -t ext4 car sinon message comme quoi je dois préciser... ???

Puis verif du fstab et du grub.cfg...

cat /mnt/etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=2711eebd-bf5e-4a17-997b-798f97663c17 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

et

cat /mnt/boot/grub/grub.cfg
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s /boot/grub/grubenv ]; then
  have_grubenv=true
  load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
  saved_entry=${prev_saved_entry}
  save_env saved_entry
  prev_saved_entry=
  save_env prev_saved_entry
fi
insmod ext2
set root=(hd0,5)
search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=640x480
  insmod gfxterm
  insmod vbe
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
if [ ${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/white
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry "Ubuntu, Linux 2.6.31-17-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-17-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro   quiet splash
	initrd	/boot/initrd.img-2.6.31-17-generic
}
menuentry "Ubuntu, Linux 2.6.31-17-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-17-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro single 
	initrd	/boot/initrd.img-2.6.31-17-generic
}
menuentry "Ubuntu, Linux 2.6.31-16-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-16-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro   quiet splash
	initrd	/boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-16-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-16-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro single 
	initrd	/boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-15-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-15-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro   quiet splash
	initrd	/boot/initrd.img-2.6.31-15-generic
}
menuentry "Ubuntu, Linux 2.6.31-15-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-15-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro single 
	initrd	/boot/initrd.img-2.6.31-15-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro   quiet splash
	initrd	/boot/initrd.img-2.6.31-14-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,5)
	search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 ro single 
	initrd	/boot/initrd.img-2.6.31-14-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
	linux16	/boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Microsoft Windows XP Professionnel (on /dev/sda1)" {
	insmod ntfs
	set root=(hd0,1)
	search --no-floppy --fs-uuid --set 36841d01841cc4f1
	drivemap -s (hd0) ${root}
	chainloader +1
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

Je trouve nefin une solution apparement qui est d'ajouter rootdelay=90 au fichier /etc/default/grub... Mais cela n'a pas marché... En passant je n'ai pas pu faire le sudo update-grub2 comme decrit dans la solution car il me dit qu'il ne sait pas à qu'il ne trouve pas /

Je ne sais plus quoi faire... à par réinstaller (évidement pas de partition home...)

Si une bonne ame me permet de résoudre mon problème...

#2 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 06/02/2010, à 14:02

sebchris69
Réponses : 17

merci de m'aider big_smile

Par contre c'est quoi la commande pour lister les uuid ?

ok j'ai trouvé :

ls -l /dev/disk/by-uuid/
total 0
lrwxrwxrwx 1 root root 10 2010-02-06 11:32 2711eebd-bf5e-4a17-997b-798f97663c17 -> ../../sda6
lrwxrwxrwx 1 root root 10 2010-02-06 11:32 36841D01841CC4F1 -> ../../sda1
sudo blkid
/dev/loop0: TYPE="squashfs" 
/dev/sda1: UUID="36841D01841CC4F1" TYPE="ntfs" 
/dev/sda6: UUID="2711eebd-bf5e-4a17-997b-798f97663c17" TYPE="swap"

apparement ma partition /dev/sda5 a un soucis....

pourtant :

sudo fsck -f -y /dev/sda5
fsck de util-linux-ng 2.16
e2fsck 1.41.9 (22-Aug-2009)
Passe 1 : vérification des i-noeuds, des blocs et des tailles
Passe 2 : vérification de la structure des répertoires
Passe 3 : vérification de la connectivité des répertoires
Passe 4 : vérification des compteurs de référence
Passe 5 : vérification de l'information du sommaire de groupe
/dev/sda5 : 248945/2351104 fichiers (0.2% non contigus), 2229912/9396009 blocs

#3 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 06/02/2010, à 14:37

sebchris69
Réponses : 17

En passant avec l'edition dynamique du boot (méthode décrite plus haut)
e
remplacement de uuid par /dev/sda5 puis ctrl x

Le problème reste le même...

#4 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 06/02/2010, à 14:43

sebchris69
Réponses : 17

ok je tente d'ici la fin du we, la je dois y aller... Je vous dirai si c'est OK...

Merci
smile

#5 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 07/02/2010, à 21:07

sebchris69
Réponses : 17

Bonsoir à tous,
Malheureusement l'imposition lol de l'uuid sur /dev/sda5 n'a pas fonctionné... sad

Voici le résultat :

ubuntu@ubuntu:~$ sudo tune2fs -U 2bbe2a77-5ef1-4266-95c9-1b096475b8c1 /dev/sda5
tune2fs 1.41.9 (22-Aug-2009)
ubuntu@ubuntu:~$ sudo  ls  -l  /dev/disk/by-uuid/
total 0
lrwxrwxrwx 1 root root 10 2010-02-07 18:50 2711eebd-bf5e-4a17-997b-798f97663c17 -> ../../sda6
lrwxrwxrwx 1 root root 10 2010-02-07 18:50 36841D01841CC4F1 -> ../../sda1
ubuntu@ubuntu:~$ sudo blkid
/dev/loop0: TYPE="squashfs" 
/dev/sda1: UUID="36841D01841CC4F1" TYPE="ntfs" 
/dev/sda6: UUID="2711eebd-bf5e-4a17-997b-798f97663c17" TYPE="swap" 
ubuntu@ubuntu:~$

Si quelqu'un a une autre idée...
En tout cas l'utilitaire de disque m'indique que la partition /dev/sda5 est inutilisée ou non reconnue...
Vais-je devoir formatter et tout réinstaller ??? ta tam (un comble, on dirais du win...)
La suite au prochain épisode...

#6 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 07/02/2010, à 21:20

sebchris69
Réponses : 17

Cool tu es la direct !!!

Après avoir enregistré, je redemarre direct ?

#7 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 07/02/2010, à 21:55

sebchris69
Réponses : 17

OK je comprend bien ce que l'on cherche à faire par contre que fais je des lignes :
search --no-floppy --fs-uuid --set 2bbe2a77-5ef1-4266-95c9-1b096475b8c1 dans le grub.cfg ???
Et à quoi cela sert ?

#8 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 08/02/2010, à 00:14

sebchris69
Réponses : 17

Yeeeppeee !!!!

bon désolé ma femme en a eu marre de m'attendre pour matter un film, j'ai du lacher un peu l'ordi... wink

Sinon ça y est j'ai redemarré !!! et tout marche bien !!!

Alors je vais modifié le /etc/default/grub pour décommenté la ligne : GRUB_DISABLE_LINUX_UUID=true

Par contre la commande sudo  ls  -l  /dev/disk/by-uuid/ donne :

sudo  ls  -l  /dev/disk/by-uuid/
total 0
lrwxrwxrwx 1 root root 10 2010-02-08 00:00 2711eebd-bf5e-4a17-997b-798f97663c17 -> ../../sda6
lrwxrwxrwx 1 root root 10 2010-02-08 00:00 2bbe2a77-5ef1-4266-95c9-1b096475b8c1 -> ../../sda5
lrwxrwxrwx 1 root root 10 2010-02-08 00:00 36841D01841CC4F1 -> ../../sda1
sudo blkid
/dev/sda1: UUID="36841D01841CC4F1" TYPE="ntfs" 
/dev/sda5: UUID="2bbe2a77-5ef1-4266-95c9-1b096475b8c1" TYPE="ext4" 
/dev/sda6: UUID="2711eebd-bf5e-4a17-997b-798f97663c17" TYPE="swap"

Donc apparememt l'uuid est revenue... Donc je laisse comme c'est ou je repasse par l'uuid ?

Bon je verrais cela demain soir... là je vais me couché...
Merci encore !!

#9 Re : -1 »  [RESOLU] probleme de boot : waiting for root device » Le 08/02/2010, à 13:07

sebchris69
Réponses : 17

Et voila ce matin j'ai eu un moment pour modifier le /etc/fstab et le grub.cfg... J'ai remis :

root=UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 dans le grub.cfg
et
UUID=2bbe2a77-5ef1-4266-95c9-1b096475b8c1 /               ext4    errors=remount-ro 0       1 dans le /etc/fstab

=> tout à l'air de marcher nickel...

Merci à toi jeanjd63.

Je met le post en RESOLU

#10 Re : -1 »  [RESOLU] PAS de Son (du tout) avec Karmic !! » Le 10/06/2010, à 10:59

sebchris69
Réponses : 3

Hello à toi,

j'ai aussi un dell latitude D810 , et je me demander si j'allais passer de karmic à lucid... apparemment tout est OK pour toi...

Sinon si tu as un moment pourrais-tu me dire si les vidéos en pleins écrans laggent sous Firefox ? notamment lorsque c'est du flash ?

(ps : pas de télé du coup pas mal de replay et streaming mais je peux pas regarder en plein écran... Je me demande si c'est le matériel qui se fait vieux ou si mon install est pourrie...)

Merci d'avance Vendetta pour toute réponse,

Cdt,

#11 -1 »  Plus de serveur graphique » Le 04/04/2010, à 12:37

sebchris69
Réponses : 0

Bonjour,

une mise à jour nvidia est passé il y a 2 jour je crois et depuis l'ordinateur boot sur l'invite de commande. Je suis sous ubuntu KARMIC et voici ce que j'ai essayé pour l'instant :

sudo /etc/init.d/gdm restart
Rather than invoking init scripts througth /etc/init.d, use the service(8) utility, e.g. gdm restart

Since the script you are attempting to invoke has been converted to an Upstart job... bla bla bla

Puis j'ai essayé :

startx
pleins de lignes (j'arrive pas à tout voir... avec notament FATAL : module nvidia not found...

Dans le Xorg.0.log il y a Failed to load the NVIDIA kernel module

J'ai essayé aussi de lancer sudo nvidia-xconfig mais pareil un tas d'erreur...

Si quelqu'un a une idée...

Merci d'avance...

PS : j'ai éditer xorg.conf et j'ai remplacé nvidia par nv pour toutes les lignes drivers... si j'ai bien compris je passe sur les pilotes libres... => j'ai recupéré l'interface graphique...

Bizarre, je vais explorer un peu quand j'aurai du temps... Si quelqu'un de plus calé que moi peut expliquer et confirmer la solution...

#12 Re : -1 »  Probleme disque dur NTFS » Le 08/02/2010, à 23:12

sebchris69
Réponses : 17

déjà ce qui est bizarre c'est que ton disque n'est pas vu apparement... Moi par exemple cela donne :

Disque /dev/sda: 80.0 Go, 80026361856 octets
255 têtes, 63 secteurs/piste, 9729 cylindres, total 156301488 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Identifiant de disque : 0x4ded4ded

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *          63    77818859    38909398+   7  HPFS/NTFS
/dev/sda2        77818860   156296384    39238762+   5  Etendue
/dev/sda5        77818923   152986994    37584036   83  Linux
/dev/sda6       152987058   156296384     1654663+  82  Linux swap / Solaris

cela veut dire que sur /dev/sda1 j'ai une partition en NTFS...

Donc ton disque une fois branché devrait être identifié par un truc du genre :
/dev/sdb1 bla bla bla HPFS/NTFS

#13 -1 »  Clé Netgear WN111 N-300 802.11N et karmic » Le 28/01/2010, à 16:12

sebchris69
Réponses : 3

Bonjour,

Je viens de me faire piéger hier en achetant une clé BELKIN (je n'ai plus le modèle exact en tête) très dure à installer pour l'instant... En tout cas je l'ai branché et rien pas même le plus petit clignotement ou au moins quelque chose qui me dise que la clé n'était psa reconnue... Comme en ce moment je n'ai pas trop le temps de tester et de mettre les mains dans le cambouis, voici ma question :

Est-ce que la Clé Netgear WN111 N-300 802.11N est reconnue nativement par ubuntu 9.10 (par nativement j'entends plug and play direct)

Je n'arrive à trouvé que des vieilles infos...

=> quelqu'un a cette clé par hasard avec la 9.10?

Sinon dans la doc j'ai vu que normallement la NEATGEAR WN111 v2 est reconnu en natif... Est-ce la même chose ?

Merci pour toute réponse...

Cdt,

#14 Re : -1 »  Clé Netgear WN111 N-300 802.11N et karmic » Le 29/01/2010, à 13:58

sebchris69
Réponses : 3

Je suis directement allé changer ma clé Belkin contre un bon d'achat DARTY...

=> Dans le magasin ils ont que du Belkin, Netgear et Hercules...

Je suis déjà allé voir le lien : http://doc.ubuntu-fr.org/wifi_liste_carte

En gros j'ai le choix entre :
- Netgear N-300 WN111-200PES 802.11N
- Hercules WIFI N 802.11N HWNUm-300
- Belkin F507050ed
- Netgear-G54 WG111
- Netgear-N150 WNA1000-100PES

=> Je souhaite une clé ou il y a rien à faire... Juste à brancher... pas de ndiswrapper / pas d'installation avec make...

#16 Re : -1 »  Etes vous préts ? » Le 29/01/2010, à 14:19

sebchris69
Réponses : 58

Oui mais... big_smile

Juste comme ça pour ajouter de l'huile sur le feu... Je suis sur Ubuntu depuis 1 ans et franchement je ne trouve pas cela si simple...

J'ai un portable qui marche nickel avec ubuntu (acheté avec) et que j'ai formaté et réinstallé tout seul en double boot XP - ubuntu 9.10... Par contre du coup j'ai passé le gros ordi de LSD vers Ubuntu il y a pas longtemps... Ben il a pleins de problèmes... Plante sans arrêt en me fesant des kernel panic... Difficulté pour installer la carte graphique (j'ai bien galéré), la nouvelle clé wifi j'ai laché l'affaire et suis aller la changé....

En gros ubuntu c'est bien quand c'est directement compatible avec le matériel, dès que c'est plus trop compatible c'est la galère (oui c'est pas la faute d'ubuntu mais des constructeurs) N'empêche mon père s'est pris un portable récent avec windows vista (qui marche très mal évidement...) Ben je ne prendrais pas le risque d'essayer de lui installer ubuntu... Peut être un essai avec le live CD

#17 Re : -1 »  question d'organisation d'un disque dur et de partitions ? » Le 23/12/2009, à 16:54

sebchris69
Réponses : 4

Dommage tu aurais du créer dès le départ une partition /FAMILLE...

Il me semble que c'est encore possible mais je laisse les experts GParted te répondre...

#18 Re : -1 »  Empathy je cherche le mode d'emploi » Le 23/12/2009, à 16:05

sebchris69
Réponses : 12

PeterPan12, il me semble que tu confonds le logiciel et le protocole...

logiciel : empathy, messenger, skype...

les logiciels vont te permettre de communiquer via un protocole.

empathy permet d'utiliser plusieurs protocoles différents :

si tu as un compte hotmail, tu communiques via le protocole propre à hotmail.... en utilisant le logiciel msn messenger en général (mais tu en a d'autres pidgin, empathy...)

Pareil si tu as un compte gmail, tu communiques en utilisant le protocole gmail via pidgin ou empathy ou autre...

Donc pour utiliser empathy tu as besoin d'un compte genre hotmail, gmail...

#19 Re : -1 »  Empathy je cherche le mode d'emploi » Le 24/12/2009, à 11:22

sebchris69
Réponses : 12

Il te faut forcément créer un compte...

Se connecter à Jabber en quelques minutes
Choisir un serveur
Choisissez un serveur Jabber en lisant la page sur les serveurs. Attention, ce choix est important : changer de serveur par la suite est possible, mais vous changez votre adresse Jabber. En effet, comme pour l'email, votre JID (« Jabber ID » ou « adresse Jabber ») se compose d'une partie nom ou pseudo et d'une partie indiquant votre serveur, tous deux séparés par un « @ ». Par exemple linus@amessage.info.

Choisir un logiciel client
Choisissez un logiciel client Jabber en lisant la page Clients. Ce choix ne vous engage pas : avec Jabber, toutes les données sont stockées sur le serveur, donc vous pourrez facilement changer de logiciel client plus tard.
Connectez-vous !

Utilisez votre client pour vous connecter au serveur que vous avez choisi et y créer un compte.

C'est déjà fini ! Vous pouvez configurer votre client, ajouter des contacts et discuter avec vos amis.

Bon après j'ai pas testé...

#20 Re : -1 »  [Résolu] Impossible de modifier mot de passe » Le 23/12/2009, à 16:26

sebchris69
Réponses : 10

Et c'est impossible de demander le mdp à l'ancien proprio ?

#21 Re : -1 »  nouveau parmi vous » Le 23/12/2009, à 14:55

sebchris69
Réponses : 15

Bonjour, voici quelques éléments de réponse :

1) mon pc sera t il moins exposé aux virus?

OUI

2) pour me faire la main j'ai bien envie de l'istaller sur un vieux pc (pentium 2 de 98) faisable?vaut le coup?ensuite si ça me plait je compte l'installer sur un sony Vaio plus récent.

Il me semble que cela passe voir la doc sur les minimuns requirement ubuntu

3)mon utilisation principale d'un pc: navigation internet (mozilla), musique (telechargement libre, payant sur bizik j'ai essayé bof, bof), stockage photos,  trés peu de burautique, en bref le pc pour moi c'est surtout un loisir:
donc utilisé linux ou ubuntu (c'est la même chose??) utile?

Pour cette utilisation là pas de problèmes particuliers...
linux et ubuntu pas vraiment même chose
LINUX :système d'exploitation libre, combinant le noyau et un ensemble d'utilitaires GNU
UBUNTU : système d’exploitation libre basé sur Debian (basé sur GNU/Linux)
par contre je ne garantie pas que tu n'aura pas à mettre les mains dans le camboui parfois... (comme avec windows d'ailleurs)

4)il m'arrive parfois de télécharger des logiciels sur la toile  (pour compresser des images par exemple).
est ce toujours faisable avec ubuntu?

Oui et non... En fait tu n'as pas les mêmes logiciel pour ubuntu et windows... mais pour un logiciel windows, il y aura forcément un logiciel ubuntu qui fera la même chose...
Par contre la différence se situe au niveau de la sécurité : sous ubuntu tu ne te promènes pas pour installer n'importe quel logiciel (qui peut comporter des virus et autres), tous les logiciels sont dans un dêpot centralisé, tu cliques  et ça s'installe...


Ah juste un dernier truc: je roule en BMW Rockster (rien à voir avec ubuntu, mais j'avais envie).

enfoiré !!!

#22 Re : -1 »  nouveau parmi vous » Le 23/12/2009, à 16:35

sebchris69
Réponses : 15

jypaigue a raison :

essaye le live CD sur le sony VAIO déjà...

Le liveCD te permet de tester ubuntu sans rien installer...

#23 Re : -1 »  nouveau parmi vous » Le 23/12/2009, à 16:37

sebchris69
Réponses : 15

http://doc.ubuntu-fr.org/exigences_minimales

=> config optimale
1.2 Ghz      384 Mo      8 Go

#24 -1 »  GRUB ne s'affiche pas » Le 23/12/2009, à 14:42

sebchris69
Réponses : 1

Bonjour,

juste une petite question :

J'ai installé la 9.10 il y a quelques temps en virant windows et je me suis rendu compte que l'invite grub ne s'affiche pas au démarrage...

J'ai 2 disques dur IDE 80 go et SATA 250 go.

J'ai installé comme suit :
grub => hd0

IDE => partition 80 go vide pour l'instant (c'est le hd0)
SATA =>
partition / 40go
partition /home 40go
partition /mediatheque 150go
partition swap

c'est normal ou non de pas avoir de grub au démarrage...
Il faut savoir que avant il y avait 2 winLSD et ubuntu 8.04...