Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Sauvegarde d'un système linux vers VMware » Le 17/12/2014, à 17:15

src
Réponses : 1

Salut,
VMware Vcenter Converter permet ça
Mais je crois pas qu'il soit gratuit, c'est taillé pour les pros.

#1 Re : -1 »  NAS sous openmediavault. » Le 29/11/2014, à 14:47

src
Réponses : 21

Openmediavault n'a pas d'interface graphique, mais vu que c'est globalement une Debian avec un webui, il est envisageable d'installer GNOME ou tout autre environnement qui te plait. Le déôt non-free devrait te proposer les pilotes Nvidia.

#2 Re : -1 »  MyphoneExplorer » Le 15/12/2014, à 19:02

src
Réponses : 2

Hm... es-tu sûr que c'est un problème VirtualBox ? C'est pas purement lié au logiciel ?
J'imagine que tu branche un téléphone, il est toujours détecté dans la VM ?

#3 Re : -1 »  dossiers partagés » Le 15/12/2014, à 18:54

src
Réponses : 3

Salut,
Normalement ça n'a pas de lien, c'est peut-être un bug sur VirtualBox lui-même ?
Si ça marche pour un partage ça doit fonctionner pour les deux.
Je suggère donc de ne pas le mettre dans le wiki pour le moment.

#4 Re : -1 »  Je n'arrive pas à lire de vidéo dans Virtualbox » Le 15/12/2014, à 18:56

src
Réponses : 7

Salut,
J'ai déjà testé la lecture dans un guest Windows, mais jamais dans un guest Linux.
Peut-être qu'il faut installer les outils invités simplement ?

#5 Re : -1 »  Je n'arrive pas à lire de vidéo dans Virtualbox » Le 16/12/2014, à 00:30

src
Réponses : 7

C'est quand même bizarre d'avoir ces messages :

Failed to open VDPAU backend libvdpau_nvidia.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type

Tu n'aurais pas forcé la sortie vidéo en VDPAU ? Pas étonnant que ça ne marche pas.

#6 Re : -1 »  [Résolu] Quesion débit » Le 15/12/2014, à 18:47

src
Réponses : 3

Salut,
J'imagine que cela est du au protocole TCP (utilisé par HTTP), le communication se fait dans les deux sens (quand tu envoie un paquet, le destinataire doit te répondre pour t'indiquer qu'il l'a bien reçu). Ça et la sollicitation du routeur en amont également...

#7 Re : -1 »  [Résolu] Quesion débit » Le 16/12/2014, à 00:29

src
Réponses : 3

Le TCP est un protocole consciencieux, quand il envoie un paquet il demande au destinataire de confirmer la bonne réception.
Cela permet d'être sûr que rien n'est perdu lors de la communication.
A l'inverse UDP envoie les paquets et n'attend pas de confirmation, il est donc plus rapide mais moins fiable.

#8 Re : -1 »  Hésitation VM : Windows XP ou Windows 7 Home Premium » Le 10/12/2014, à 22:53

src
Réponses : 9

Salut,
Un Windows XP sera beaucoup plus léger à virtualiser.
N'oublie pas d'installer les outils invités pour pouvoir redimensionner à chaud ton bureau.
Pour ma part j'utilise Windows 7 Starter en VM qui est en bon compromis, mais quand on commence à solliciter le disque (Windows Update...) rien ne va plus.

#9 Re : -1 »  Hésitation VM : Windows XP ou Windows 7 Home Premium » Le 11/12/2014, à 15:01

src
Réponses : 9
Mobm4n a écrit :

Bonjour Src,

Que veux tu dire par : " N'oublie pas d'installer les outils invités pour pouvoir redimensionner à chaud ton bureau. " ?

Lorsque ton Windows XP sera installé, il faut lui installer les pilotes Virtualbox.
Cela permet entre autres de pouvoir redimensionner ton Virtualbox de manière propre (ton bureau Windows s'adaptera).

#10 Re : -1 »  Hésitation VM : Windows XP ou Windows 7 Home Premium » Le 15/12/2014, à 19:01

src
Réponses : 9
Mobm4n a écrit :

@Src : D'accord merci pour l'info, et tu as un lien pour mettre tout ça à jour ? De plus est ce qu'il y a un risque que je puisse choper des virus ? D'autres part, j'aimerais connecter mon disque dur externe à ma VM est ce possible ou pas?

Internet'ment.

Quand ta VM est en fonctionnement, tu as un menu Périphériques en haut.
Il faut ensuite sélectionner Insérer l'image CD des Additions Invité.
Ton Windows va faire comme si un CD avait été insérer, il suffit de suivre les étapes pour installer les outils.
Ensuite oui ton Windows peut être touché par des virus, comme un Windows normal. Qu'il soit virtuel ou "réel" ne change rien pour lui, il fonctionne de la même manière.
Pour connecter un disque externe, normalement c'est possible, on peut "capturer" un périphérique USB branché sur ta machine pour l'ajouter dans la machine virtuelle (Cela se fait encore dans le menu Périphériques).

#11 Re : -1 »  installer win 8.1 sur un autre disque dur » Le 15/12/2014, à 18:58

src
Réponses : 2

Salut
A la création de la VM, quand il te demande de spécifier la taille du disque, tu clique sur le petit dossier à droite du champ qui te permet de saisir le nom. Cela te permet de sélectionner l'emplacement.

#12 Re : -1 »  SystemD : le fork de Debian sur les rails » Le 01/12/2014, à 21:55

src
Réponses : 30

Non Debian ne se scinde pas.
Il y a eu un vote et systemd a gagné.
Il sera donc l'init par défaut mais les autres init seront toujours maintenus.

Devuan n'a pas de développeur Debian, c'est un groupe de mécontents qui n'a pour le moment rien présenté.
Et à mon avis c'est débile dans le sens où Debian continue de maintenir plusieurs init, on est pas obligés d'utiliser systemd.

#13 Re : -1 »  SystemD : le fork de Debian sur les rails » Le 02/12/2014, à 10:50

src
Réponses : 30
vikin_001 a écrit :
D@mien. a écrit :

Un fork de plus, çà va pas changer grand chose pour debian

On me dit dans l'oreillette que les dev de GNOme pensent la même chose en bridant Nautilus. A tiens il y a un fork en préparation dans la distrib la plus utilisée.
C'est quoi le nom au fait.... ah oui Ubuntu.
Cyrille Borne qui lâche tous les logiciels dés qu'il y a une annonce  de ce genre devrait faire sous peu un billet pour nous annoncer qu'il repasse sous Windows tongue

Sauf que là chez Devuan à part du blabla il n'y a rien de concret, on a pas vu encore leur fork.
A mon avis quand ils vont voir la charge de travail pour une distribution de l'envergure de Debian ils vont abandonner.
Ou alors ils vont se rendre compte qu'il suffit d'utiliser Debian et faire un apt-get install adéquat pour repasser sur l'ancien init...

#14 Re : -1 »  SystemD : le fork de Debian sur les rails » Le 10/12/2014, à 23:00

src
Réponses : 30

J'ai utilisé systemd pour exécuter deux commandes au démarrage, c'est vraiment bien foutu et ça épargne pas mal de boulot...

#15 Re : -1 »  SystemD : le fork de Debian sur les rails » Le 12/12/2014, à 10:44

src
Réponses : 30
oOMaverickOo a écrit :

Toute cette histoire me fait penser à des enfants gatés qui n'ont pas eu ce qu'ils voulaient... Les devs de Debian en ont débattu, et on même voté pour ça. Si les gars ne sont pas fichu de respecter le choix de la majorité alors...
Imaginez si à chaque election présidentielle, le perdant pas content prenais la moitier de la france pour en faire un nouveau pays avec lui aux commandes ! Oo
Là ça me fais un peu penser à ça.

Non c'est surtout une minorité de personne qui fait du FUD afin d'effrayer tout le monde.
La situation se tassera.

#16 Re : -1 »  Kubuntu 64Bit premières impressions » Le 07/12/2014, à 16:53

src
Réponses : 11
home64 a écrit :

Cinquième soucis, j'ai cliqué sur "activités" résultat tout mon bureau à disparu, les icônes et fond d'écran. Ouille, ou qu' il sont passés ? Quelques pages de lectures plus loin, quelques manipulations pour avoir mon deuxième bureau, et je n'utilise plus ces options à la c.. sensé remplacer plusieurs bureaux pour le multitâches. Franchement quand on est débutant on se complique pas pour rien, ce système devrait être disponible dans la logithèque, pas installé d'origine.

Je ne suis pas fan non plus des "activités", mais cela fait partie de KDE, Kubuntu ne peut pas l'enlever.
Par contre tu peux retirer le bouton de la barre du bas.

#17 Re : -1 »  quel métier exercez vous, utilisateurs linuxiens ? » Le 02/12/2014, à 22:27

src
Réponses : 37

Pour ma part technicien informatique. Majoritairement du helpdesk mais aussi du sysadmin Windows / Linux. Et en Janvier 2015 je met les deux pieds dans le plat : administrateur systèmes Linux big_smile

#18 Re : -1 »  (RESOLU)question sur la RAM » Le 01/12/2014, à 21:52

src
Réponses : 16

Si tu as pu mettre une barette de 256Mo alors ça doit être quand même relativement vieux comme matos...

#19 Re : -1 »  Questions sur emails » Le 27/11/2014, à 23:20

src
Réponses : 4

Salut,
Je viens de passer ton serveur sur http://mxtoolbox.com , tout a l'air OK (mis à part le reverse DNS qui ne correspond pas, mais bon c'est pas forcément bloquant). Ce ne serait pas simplement le contenu des messages ?
Tu peux toujours essayer de modifier ton /etc/postfix/main.cf comme ceci :

myhostname = site.com

Et voir ce que cela donne... (n'oublie pas de recharger postfix)

#20 Re : -1 »  Création script sauvegarde » Le 28/11/2014, à 10:54

src
Réponses : 6

Voilà une idée basée sur rsync avec roulement sur 3 jours

#21 Re : -1 »  En finir avec LibreOffice ! :-D » Le 19/11/2014, à 10:54

src
Réponses : 51

Salut,
Tiens un adepte de la Nécromancie ...

#22 Re : -1 »  aide paramétrage serveur interne et externe » Le 19/11/2014, à 10:53

src
Réponses : 4

Je te recommande d'utiliser sftp , beaucoup moins galère au niveau des ports et du pare-feu.
Sur ton serveur il te suffit d'avoir openssh-server
Puis pour l'accès tu peux utiliser filezilla (dans l'adresse de l'hôte il faut mettre sftp://tonip)
Donc au final côté utilisateur ça s'utilise pareil que ftp.

#23 Re : -1 »  [RESOLU] Resolution d'écran » Le 19/11/2014, à 10:55

src
Réponses : 5

Oui il s'agit des Virtualbox guest additions.
Normalement lorsqu'ils sont installés, le fait de redimensionner à la souris la machine virtuelle va adapter automatiquement la résolution du bureau Windows.
Si cela ne marche pas, peut-être faut-il simplement réinstaller les guest additions ?

#24 Re : -1 »  [RESOLU] Problème de configuration DoveCot » Le 18/11/2014, à 22:42

src
Réponses : 2

Salut
Effectivement cela semble être un problème avec la conf de dovecot.
J'ai vu à tout hasard ces deux points :

  prefix = 

Il n'y a rien, peut-être qu'il n'aime pas.
Et :

protocols = " imap pop3"

Essaie de retirer l'espace en trop...

Mais bon si tu parts sur du postfix avec un backend mysql et postfix admin, tu vas te créer une usine à gaz hmm C'est pas forcément évident à mettre en place. En as-tu vraiment besoin ? Si c'est pour usage perso tu peux très bien te passer de la base de données et utiliser ton compte utilisateur local, c'est mille fois plus simple...