Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Retour d'expérience TBI SmartBoard et Linux » Le 13/11/2014, à 18:20

olitask
Réponses : 4

bonsoir.
Autre son de cloche...
En ce qui concerne le logiciel smart notebook, il tourne comme un charme depuis 3 ans sur les différentes configurations que j'ai eu. j'ai testé  les versions 9 et 10 de notebook sur des ubuntu et xubuntu depuis la 11.10 jusqu'à la 14.04 sans problème mais toujours en 32 bit.
Je n'ai pas essayé la connections au tableau en lui même. Je ne peut donc rien dire sur les drivers.

Olivier

#1 -1 »  Les ventilateurs ne tournent plus depuis une mise à jour du kernel » Le 10/07/2014, à 20:42

olitask
Réponses : 3

Bonjour.
Depuis la mise à jour de mon portable hdx9000 de chez hp de 13.10 vers 14.04, le ventilateur ne tourne plus... Enfin il tourne si je démarre avec le kernel 3.8.0-31 mais ne tourne plus si c'est un kernel 3.13 . Du coup, il plante quand la température approche des 100°C

Y a- il quelque chose à faire ?

Olivier

#2 Re : -1 »  Les ventilateurs ne tournent plus depuis une mise à jour du kernel » Le 11/07/2014, à 15:49

olitask
Réponses : 3

c'est un hp HDX9050 caractéristiques complètes ici

Quelles infos supplémentaires pourraient êtres  nécessaires

il a été mis à jour depuis la 10.04 jusqu'à la 14.04 récemment.

#3 Re : -1 »  logiciel pr extraire l'expression d'une fonction à partir des stats. » Le 15/01/2014, à 18:56

olitask
Réponses : 6

Le logiciel qui te permet de faire simplement ce genre de chose : excel ou libreoffice calc.
Tu as un tableau avec deux colonnes ( idéalement la première sera celle des abscisses) que tu as sélectionné.
tu cliques su l’icône diagramme (ou insertion diagramme) ; tu choisis XY(dispersion) puis terminer.
Tu fais un clique droit sur l'un des points puis " insérer une courbe de tendance"
Dans l'onglet "type" tu coches la case " afficher l'équation. tu peux aussi sélectionner le type de régression ( linéaire, logarithmique...)

en video : http://www.youtube.com/watch?v=sc-WlAykK9E

Remarque1 : Excel sait modéliser des courbes de type polynomiale, alors que LOffice ne sait pas le faire.
Rem 2 : il existe des logiciels bien plus élaborés ( mais complexe à prendre en main)  pour ce genre de chose, dans la logithèque : SciDAVIS  par exemple

bye

#4 Re : -1 »  OpenVPN bypass Proxy » Le 09/12/2013, à 12:29

olitask
Réponses : 6

J'ai monté un openvpn dernièrement, pour passer à travers un serveur kwartz
mes config sont là:

http://forum.ubuntu-fr.org/viewtopic.php?id=1429681

#5 -1 »  [resolu] openvpn ; redirection des données internet » Le 20/11/2013, à 18:59

olitask
Réponses : 3

Bonjour

J'ai installé chez moi un serveur openvpn. Je veux m'y connecter  depuis le boulot pour consulter des sites perso ( mon patron n'a pas à connaître mes idées politiques ...par exemple). J'ai suivi ce tuto : tuto. Actuellement, je me connecte bien sur mon serveur openvpn,( je peux me connecter à mon serveur de fichier par exemple) , mais si je vais sur monip.org, l'adresse ip affichée est celle de mon boulot et pas celle de mon serveur.
PS : au boulot on est derrière un proxy

Ou est l'erreur ?
voila les fichiers ce conf et les log :

serveur.conf

# Serveur TCP/443

mode server

proto tcp

port 443

dev tun

# Cles et certificats

ca ca.crt

cert server.crt

key server.key

dh dh2048.pem

cipher AES-256-CBC

# Reseau

server 10.8.0.0 255.255.255.0

push " route 192.168.1.0 255.255.255.0" #afin de voir votre réseau local

push « redirect-gateway def1 bypass-dhcp »

push « dhcp-option DNS 212.27.40.240"

push « dhcp-option DNS 212.27.40.241"

keepalive 10 120

# Securite

user nobody

group nogroup

chroot /etc/openvpn/jail

persist-key

persist-tun

comp-lzo

# Log

verb 3

mute 20

status openvpn-status.log

log-append /var/log/openvpn.log

client :

# Client

client

dev tun

proto tcp-client

remote 82.XXX.XXX.XXX 443 #IP publique de votre Box ou mieux votre nom de domaine

resolv-retry infinite

cipher AES-256-CBC

# Cles

ca ca.crt

cert samsungS.crt

key samsungS.key

# Securite

nobind

persist-key

persist-tun

comp-lzo

verb 3

push "redirect-gateway def1"

push "dhcp-option DNS 10.8.0.1"

openvpn.log

Wed Nov 20 16:31:12 2013 OpenVPN 2.2.1 arm-linux-gnueabihf [SSL] [LZO2] [EPOLL] [PKCS11] [eurephia] [MH] [PF_INET6] [IPv6 payload 20110424-2 (2.2RC2)] built on Oct 12 2013
Wed Nov 20 16:31:12 2013 NOTE: your local LAN uses the extremely common subnet address 192.168.0.x or 192.168.1.x.  Be aware that this might create routing conflicts if you connect to the VPN server from public locations such as interne$
Wed Nov 20 16:31:12 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Nov 20 16:31:12 2013 Diffie-Hellman initialized with 2048 bit key
Wed Nov 20 16:31:12 2013 TLS-Auth MTU parms [ L:1560 D:140 EF:40 EB:0 ET:0 EL:0 ]
Wed Nov 20 16:31:12 2013 Socket Buffers: R=[87380->131072] S=[16384->131072]
Wed Nov 20 16:31:12 2013 ROUTE default_gateway=192.168.1.254
Wed Nov 20 16:31:12 2013 TUN/TAP device tun0 opened
Wed Nov 20 16:31:12 2013 TUN/TAP TX queue length set to 100
Wed Nov 20 16:31:12 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Wed Nov 20 16:31:12 2013 /sbin/ifconfig tun0 10.8.0.1 pointopoint 10.8.0.2 mtu 1500
Wed Nov 20 16:31:12 2013 /sbin/route add -net 10.8.0.0 netmask 255.255.255.0 gw 10.8.0.2
Wed Nov 20 16:31:12 2013 Data Channel MTU parms [ L:1560 D:1450 EF:60 EB:135 ET:0 EL:0 AF:3/1 ]
Wed Nov 20 16:31:12 2013 chroot to '/etc/openvpn/jail' and cd to '/' succeeded
Wed Nov 20 16:31:12 2013 GID set to nogroup
Wed Nov 20 16:31:12 2013 UID set to nobody
Wed Nov 20 16:31:12 2013 Listening for incoming TCP connection on [undef]
Wed Nov 20 16:31:12 2013 TCPv4_SERVER link local (bound): [undef]
Wed Nov 20 16:31:12 2013 TCPv4_SERVER link remote: [undef]
Wed Nov 20 16:31:12 2013 MULTI: multi_init called, r=256 v=256
Wed Nov 20 16:31:12 2013 IFCONFIG POOL: base=10.8.0.4 size=62, ipv6=0
Wed Nov 20 16:31:12 2013 MULTI: TCP INIT maxclients=1024 maxevents=1028
Wed Nov 20 16:31:12 2013 Initialization Sequence Completed
Wed Nov 20 16:31:32 2013 MULTI: multi_create_instance called
Wed Nov 20 16:31:32 2013 Re-using SSL/TLS context
Wed Nov 20 16:31:32 2013 LZO compression initialized
Wed Nov 20 16:31:32 2013 Control Channel MTU parms [ L:1560 D:140 EF:40 EB:0 ET:0 EL:0 ]
Wed Nov 20 16:31:32 2013 Data Channel MTU parms [ L:1560 D:1450 EF:60 EB:135 ET:0 EL:0 AF:3/1 ]
Wed Nov 20 16:31:32 2013 Local Options hash (VER=V4): '79ef4284'
Wed Nov 20 16:31:32 2013 Expected Remote Options hash (VER=V4): '958c5492'
Wed Nov 20 16:31:32 2013 TCP connection established with [AF_INET]37.161.82.56:49004
Wed Nov 20 16:31:32 2013 TCPv4_SERVER link local: [undef]
Wed Nov 20 16:31:32 2013 TCPv4_SERVER link remote: [AF_INET]37.161.82.56:49004
Wed Nov 20 16:31:32 2013 37.161.82.56:49004 TLS: Initial packet from [AF_INET]37.161.82.56:49004, sid=bb9d8683 5d7e04c7
Wed Nov 20 16:31:34 2013 37.161.82.56:49004 VERIFY OK: depth=1, /C=FR/ST=__=___/O=___/OU=MyOrganizationalUnit/CN=__CA/name=EasyRSA/emailAddress=__free.fr
Wed Nov 20 16:31:34 2013 37.161.82.56:49004 VERIFY OK: depth=0, /C=FR/ST=___/L=___/O=___/OU=MyOrganizationalUnit/CN=samsungS/name=EasyRSA/emailAddress=____ee.fr
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
Wed Nov 20 16:31:35 2013 37.161.82.56:49004 [samsungS] Peer Connection Initiated with [AF_INET]37.161.82.56:49004
Wed Nov 20 16:31:35 2013 samsungS/3X.16X.8X.5X:49004 MULTI_sva: pool returned IPv4=10.8.0.6, IPv6=bccd:800:8ced:200:14c2:700:7c9a:4401
Wed Nov 20 16:31:35 2013 samsungS/3X.16X.8X.5X:49004 MULTI: Learn: 10.8.0.6 -> samsungS/37.161.82.56:49004
Wed Nov 20 16:31:35 2013 samsungS/3X.16X.8X.5X:49004 MULTI: primary virtual IP for samsungS/37.161.82.56:49004: 10.8.0.6
Wed Nov 20 16:31:36 2013 samsungS/3X.16X.8X.5X:49004 PUSH: Received control message: 'PUSH_REQUEST'
Wed Nov 20 16:31:36 2013 samsungS/3X.16X.8X.5X:49004 send_push_reply(): safe_cap=960
Wed Nov 20 16:31:36 2013 samsungS/3X.16X.8X.5X:49004 SENT CONTROL [samsungS]: 'PUSH_REPLY, route 192.168.1.0 255.255.255.0,« redirect-gateway def1 bypass-dhcp »,« dhcp-option DNS 212.27.40.240",« dhcp-option DNS 212.27.40.241",route$
Wed Nov 20 16:31:57 2013 samsungS/3X.16X.8X.5X:49004 Connection reset, restarting [0]
Wed Nov 20 16:31:57 2013 samsungS/3X.16X.8X.5X:49004 SIGUSR1[soft,connection-reset] received, client-instance restarting
Wed Nov 20 16:31:57 2013 TCP/UDP: Closing socket

sudo iptables -L -t nat

Chain PREROUTING (policy ACCEPT)
target     prot opt source               destination         

Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination         

Chain POSTROUTING (policy ACCEPT)
target     prot opt source               destination         
MASQUERADE  all  --  10.8.0.0/24          anywhere            
MASQUERADE  all  --  10.8.0.0/24          anywhere 

Voila.  Si quelqu'un détecte ou j'ai m**dé.   Merci d'avance

Olivier

#6 Re : -1 »  [resolu] openvpn ; redirection des données internet » Le 27/11/2013, à 19:33

olitask
Réponses : 3

Bonjour Neaj
Je me connecte soit avec un ipad, soit avec un tel android.
Suite à ton message, j'ai refait des config cette apres midi, et c'est en rajoutant :  redirect-gateway def1,( sans le push devant) dans la config client que j'ai enfin pu me connecter a internet avec la bonne ip ( celle du serveur vpn)

J'ai passé 3 bonnes heures à "m'amuser avec ce problème  et les traceroute...

Merci

#7 Re : -1 »  [Résolu] Partage de petits fichiers entre collègues » Le 08/11/2013, à 22:20

olitask
Réponses : 8

Le top actuellement : bittorentsync

Il existe un client win, linux mac, android ( et même  ios mais que pour les photos)
Tu as la possibilité de partager en lecture /ecriture ou lecture seule.

C'est un dropbox like, sans serveur centralisé.

Olivier

#8 Re : -1 »  [Résolu] Partage de petits fichiers entre collègues » Le 09/11/2013, à 10:29

olitask
Réponses : 8

Bonjour
j'avais zappé le coté "serveur". pour bittorent sync. Dans ton cas, utilise un service comme ceux que tu cites. Ubuntu one n'apporte rien de plus que les dropbox et consort. A la limite, dropbox ( et U.O ) sont disponible pour tous les OS.

Personnellement, Bittorent sync est installé sur mon serveur raspberrypi et les données sont stockées sur le dd de ma freebox ; donc disponibles 24/24h

#9 -1 »  firefox plante aleatoirement... » Le 22/10/2013, à 22:37

olitask
Réponses : 1

...mais surement !

Bonsoir
Je ne sais pas si mon sujet à sa place ici, mais tant pis.

Depuis une petite semaine, firefox plante( freeze) sur quelques pages web sans que je sache vraiment pourquoi. Et ceci sur mes deux pc sous ubuntu 12.04 et 13.10. (Accessoirement, pareil sur le portable de ma copine sous w7) . Je n'ai rien trouvé sur le net ressemblant à une épidémie soudaine . Je me fait des idées ???

Pour l'instant j'ai installé  chromium pour dépanner , mais idéologiquement je préférerai avoir firefox.

Olivier

#10 -1 »  plus de barre des taches (gnome ou gn failback) suite maj saucy (ATI) » Le 19/10/2013, à 17:14

olitask
Réponses : 0

Bonjour

Je viens de mettre mon portable hp hdx9050 a jour avec la 13.10 et j'ai qqs soucis d'affichage.
J'ai du virer tout ce qui était fglrx* sinon j'avais un écran noir avec juste la sourie.
Mon souci : la barre des taches est grisée et je ne peux plus accéder au menu démarrer, aux programmes lancée, aux lanceurs rapides, ne delogger ...

Je ne peux pas non plus utiliser unity, ça plante direct ( mais ça c'est depuis la 12.04).
Une solution ?

Merci d'avance .  Olivier

#11 Re : -1 »  [Résolu] Kubuntu 12.10 : Gimp en anglais ; pas barre menus LibreOffice » Le 13/09/2012, à 15:31

olitask
Réponses : 21

Pour libreoffice, j'ai contourné le problème en installant openoffice 3.4.1. Ce n'est pas une solution mais ca dépanne...

Olivier sous Xubuntu

#12 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 29/09/2012, à 17:45

olitask
Réponses : 18

C'est possible en utilisant le menu memory. Il y a la possibilité de faire un backup vers SDCARD , ce qui t'envoie sur ton DD

On peut aussi sauvegarder ce qu'il y a en mémoire vive. Je sais que c'est possible, je l'ai fait  (jadis) mais je ne le pratique plus.

amuse toi bien  Olivier

#13 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 29/09/2012, à 17:51

olitask
Réponses : 18

On peut aussi emuler la TI82 stat  ( avec vti.exe) avec vine, mais elle a un peu plus de mal à fonctionner. ( il faut la bonne ligne de commande pour aller chercher la ROM (que bien sur tu possèdes)
Il existe de plus un emulateur TI natif linux, mais il est un peu vieillo , et on ne trouve pas toutes les rom et skin recents

#14 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 06/10/2012, à 12:41

olitask
Réponses : 18

On parle bien de l’émulateur graph85 de casio ?  Alors une fois que tu as tapé un programme dans la mémoire de l’émulateur, tu retourne su le 'main menu ' et tu descend grâce aux flèches sur l'onglet 'memory' puis backup (F4) et save ( F1) . Une fenêtre s'ouvre pour sélectionner l'endroit ou tu veux sauvegarder.  Tu fais la même chose pour recharger ta calculatrice émulée, mais avec load  (F2)

Il y a aussi la possibilité de ne sauvegarder qu'une partie de la mémoire ( la zone des programmes ou des données statistiques par exemple )

#15 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 07/10/2012, à 22:11

olitask
Réponses : 18

copie d'ecran :

copie ecran

en espérant que cela te serve.

#16 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 11/11/2012, à 12:33

olitask
Réponses : 18

il y a cette page qui informe que c'est possible sous wine avec qqs aménagements

http://appdb.winehq.org/objectManager.p … n&iId=5961

je ne l'utilise pas donc je ne pourrais pas de dépanner sur ce coup là.

#17 Re : -1 »  [RESOLU] émulateur de calculatrice » Le 15/11/2012, à 18:42

olitask
Réponses : 18

tu devrais aller poster ton problème dans la section consacrée aux enulateurs et à la virtualisation, il y a plus de spécialistes de wine qu'ici, et donc plus de renseignements.

Olivier

#18 Re : -1 »  [résolu]Et xubuntu ? (Béta 1...) » Le 10/09/2012, à 10:21

olitask
Réponses : 30

Bonjour

j'utilise xubuntu 12.10 . J'ai détecté un petit problème énervant, quand j’écris le mot même   l'accent circonflexe ne se place pas au dessus du e et j’obtiens   :  m^eme.   pareil pour les trema. 

Est ce un bug ?   Sinon, je suis aussi affecté par les menus absents dans libreoffice.

Olivier

#19 -1 »  [resolu]bug dans les tableaux sous libreoffice writer » Le 11/10/2012, à 11:39

olitask
Réponses : 2

Bonjour

J'utilise LibreOffice  :Version 3.6.1.2 (Build ID: 360m1(Build:2))  sous Xubuntu 12.10  ( ceci expliquant peut être cela...)

Dans writer, je crée un tableau (5*5 par exemple) . Eh bien il m'est impossible de sélectionner plus de deux cases sur la même ligne ou colonne . Les deux premières cases se mettent en surbrillance, puis à la troisième case sélectionnée par le glissement de la sourie, les cases perdent la surbrillance et plus rien n'est sélectionné.

Suis-je le seul dans ce cas là ?
PS: En dépannage j'ai installé openoffice 3.4.1 pour lequel je n'ai pas ce problème.

Olivier

#20 Re : -1 »  [resolu]bug dans les tableaux sous libreoffice writer » Le 12/10/2012, à 17:19

olitask
Réponses : 2

réparé avec la mise a jour d'aujourd'hui

#21 -1 »  la barre de menu libreoffice a disparue sous Xubuntu 12.10 » Le 05/09/2012, à 18:44

olitask
Réponses : 9

Bonjour

j’hésitais entre poster ici et le forum destiné à quental.
Libreoffice a été mis à jour afin de déporter la barre de menu de la fenêtre vers le haut de l'écran sous ubuntu. lien

j'utilise Xubuntu 12.10 et cette barre de menu a donc disparue . Y a-t-il un moyen de la faire revenir ?

Olivier

#22 Re : -1 »  la barre de menu libreoffice a disparue sous Xubuntu 12.10 » Le 05/09/2012, à 22:11

olitask
Réponses : 9

Bonjour

Effectivement, j'utilise Quantal, soit la 12.10 : la pré-version qui sortira en octobre ( un problème de carte vidéo trop récente et pas supportée avec le kernel 3.2)

#23 Re : -1 »  la barre de menu libreoffice a disparue sous Xubuntu 12.10 » Le 13/09/2012, à 15:28

olitask
Réponses : 9

bonjour

je me suis dépanné en installant openoffice 3.4.1.  Mais ce n'est pas une solution très élégante . donc partiellement résolu...

Olivier

#24 Re : -1 »  la barre de menu libreoffice a disparue sous Xubuntu 12.10 » Le 13/09/2012, à 17:02

olitask
Réponses : 9

libreoffice-gtk est bien installé

Je me permet aussi de signaler un bug qui me gène un peu, mais il n'est pas propre à libreoffice :  Pour écrire le mot même , j’obtiens m^eme .  L'accent circonflexe ne se place pas au dessus du e.  Pareil pour m^ur, s^ur , fen^etre, h^opital , ^ane   ...

Je ne sais pas si il a déjà été répertorié. 

Bonne soirée   Olivier