Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Comment installer Wifi Acer ipn2220 » Le 22/05/2005, à 12:56

lamiricore
Réponses : 15

Je m'aperçois que j'avais oublié de dire d'installer le .sys dans le post précédent...oups désolé

avec  un pseudo pareil je pensais que tu te débrouillerai ;-)
bon allez...
tu cliques sur
ftp://ftp.support.acer-euro.com/notebook/aspire_1360/driver/80211g.zip
tu ouvres une console
tu extrais le fichier avec le gestionaire d'archives: unzip 80211g.zip
cd 80211g/winxp
sudo -s
ndiswrapper -i neti220.inf
ndiswrapper -i 2220itn.sys
ndiswrapper -l
si tout est bon
modprobe ndiswrapper
puis pour configurer la carte
http://forum.ubuntu-fr.org/viewtopic.php?id=3857

#1 Re : -1 »  Thunderbird.... qui ne marche pas vraiment » Le 22/05/2005, à 18:32

lamiricore
Réponses : 2

Souvent ce genre de problèmes est dû aux extensions : il vaut mieux les enlever avant de partager les comptes

#2 Re : -1 »  Vidéos de canal+ » Le 18/11/2005, à 17:13

lamiricore
Réponses : 24

bon voilou la solution pêchée sur http://linuxfr.org/~_Nirvana_/20004.html
remplacer mms par http dans l'adresse du flux permet la lecture de la vidéo

#3 Re : -1 »  Jabra BT620s, A2DP et xmms » Le 08/06/2007, à 11:52

lamiricore
Réponses : 2

Salut tu as essayé avec audacity? C'est marrant c'est le seul programme qui m'a trouvé a2dpd avant toute configuration
Sinon tu peux essayer de tuer snd_bt_sco pour voir si ça fonctionne.
Si rien de cela fonctionne tu peux lancer a2dpd dans une console et balancer le traceback ici

#4 Re : -1 »  synchro multisync et evolution » Le 27/09/2006, à 21:21

lamiricore
Réponses : 1

Salut bon je vais juste essayer de te donner quelques pistes car je n'utilise ni ubuntu ni evolution. Moi je synchronise avec opensync car effectivement il y a quelques soucis lors de resynchronisation avec multisync mais comme j'utilise kde j'utilise kitchen-opensync disponible en rajoutant deb http://www.in.fh-merseburg.de/~jahn/ à tes dépôts de synaptic. Tu devrais trouver une version multisync0.90 et un plugin pour évolution.

De mémoire les deux versions de multisync cohabitent donc il faut lancer la nouvelle version de multisync en tapant (ou en créant un lanceur) multisync0.90
Regarde là pour t'inspirer mais c'est plus simple que ce qu'il donne  http://blog.dramces.com/dotclear/index.php/?2006/08/27/50-synchronisation-de-kontact-kde-avec-un-nokia-serie-60-6630-6680-experimental-adaptable-a-gnome-et-evolution

Navré de ne pouvoir t'aider plus

#5 Re : -1 »  scanner canon Lide 35 » Le 16/09/2005, à 13:23

lamiricore
Réponses : 8

oui en même temps une petite recherche sur le forum et tu serais peut-êter aller voir là http://www.sane-project.org/sane-mfgs.html#Z-CANON
et vu que ton scanner n'est pas supporté pour le moment ...fin

#6 Re : -1 »  [RESOLU] Scanner marche sous hoary mais pas BREEZY !!!!!! » Le 16/09/2005, à 11:12

lamiricore
Réponses : 15

sans doute juste un problème de droit...essaies en lançant xsane en root

#7 Re : -1 »  [RESOLU] Scanner marche sous hoary mais pas BREEZY !!!!!! » Le 16/09/2005, à 16:07

lamiricore
Réponses : 15

POur résoudre le problème définitivement :
vérifier qe vous êtes dans le groupe camera et scanner (SYstème ->Administration->utilisateurs et groupes) : sinon s'y rajouter
Si ça ne fonctionne pas
http://forum.ubuntu-fr.org/viewtopic.php?id=816
à lire en entier!!!!

#8 Re : -1 »  [Fonctionne mais pas pratique]Reconnaissance du scanner EPSON » Le 16/09/2005, à 15:49

lamiricore
Réponses : 25

Bon d'abord as-tu essayé la méthode donnée par sylware (son deuxième lien).?
Sinon aucune chance de le faire fonctionner sans charger le firmware en démarrant windows...
Le problème de démarrer xsane en root n'est qu'une question de droits

#9 Re : -1 »  bluetooth et téléphone Portable » Le 08/09/2005, à 10:49

lamiricore
Réponses : 2

Salut
Bon j'arrive un peu tard mais je viens de me heurter au problème également... lors de l'installation de la breezy sur mon portable.(et comme dans mes recherches j'étais tombé sur ta page)
Ça doit être le même problème
En fait l'application qui vérifie le code pin est buggé...il faut passer par kde (enfin personnellement je n'ai pas trouvé d'autre solultion. Installer kde pim, éditer /etc/bluetooth/hci/conf et modifier la ligne qui commence par pin_helper et changer /usr/bin/bluepin par /usr/lib/bluetooth/kbluepin
Apparier le téléphone et l'ordinateur.
une fois appariés redémarrer gnome...et plus de soucis à l'avenir.

Voilà cette solution bien crade vous est fournie par lamiricore ;-)
Donc si quelqu'un a mieux je suis preneur

#10 Re : -1 »  Changer l'ordre dans Grub » Le 16/09/2005, à 12:44

lamiricore
Réponses : 14

oui enfin il y a plus simple et en mode graphique
en haut à gauche il ya bureau tu cliques puis administration et démarrage et là tu peux changer l'ordre de démarrage, le temps de boot...

Évidemment on peut le faire (et plus ) avec la méthode décrite par sbrunner mais bon grub est un fichier sensible....

#11 Re : -1 »  Changer l'ordre dans Grub » Le 16/09/2005, à 17:56

lamiricore
Réponses : 14

arghh désolé je n'avais pas vu qu'il s'agissait de kubuntu et non d'ubuntu.... navré pour le bruit
Je lirais plus attentivement la prochaine fois

#12 Re : -1 »  Changer l'ordre dans Grub » Le 16/09/2005, à 18:48

lamiricore
Réponses : 14

rearghhh alors... il me semblait de mémoire que ça y était déjà dans hoary...
ben en tout cas ça sera dans breezy
Donc encore une fois désolé

#13 Re : -1 »  Fonts Windows dans la Breezy ??? RESOLU, merci » Le 16/09/2005, à 13:00

lamiricore
Réponses : 12

je ne suis pas sûr de bien comprendre la question mais pour ce qui est de rajouter les polices microsoft (et donc le comic sans ms décrié ci-dessus) dans openoffice2 il suffit d 'installer le paquet msttcorefont (disponible dans multiverse non-free) et pouf les voilà disponibles dans openoffice2....
Sinon visiblement c'est installé dans /usr/share/fonts/truetype si vraiment on veut l'installer à la main

#14 Re : -1 »  Priorité amarok (mettre en "nice 0" au lieu de "nice 10") » Le 16/09/2005, à 13:14

lamiricore
Réponses : 4

et en passant l'argument à la commande ?
Tu cliques sur propriété de ton icone amarok et tu rajoute nice -n -10?
Ça marche pas ça?

#15 Re : -1 »  [MORT]paquets impossible a supprimer » Le 16/09/2005, à 18:27

lamiricore
Réponses : 6

au démarrage grub te propose plusieurs choix dont rescue mode ou safe mode (enfin quelque chose comme ça ....par défaut c'est le deuxième choix) qui ne démarre pas l'interface graphique

#16 Re : -1 »  problem d'écriture dans sources.list » Le 16/09/2005, à 18:25

lamiricore
Réponses : 12

salut

c 'est /etc et non /ect

#17 Re : -1 »  Enregistrer le flux qui passe » Le 16/09/2005, à 12:12

lamiricore
Réponses : 4

Perso j'utilise vsound ...par contre c'est en ligne de commande (je n'ai pas réussi à l'intégrer à media player connectivity)
Donc sudo apt-get install vsound
puis vsound -t -d -f nomdefichier.wav realplay 'rtsp:nomdetonflux.rm'
Oublies pas les guillemets simples autour du nom du flux
Après tu peux encoder fichier wav en mp3 ou ogg
Pratique pour écouter ton émission sur ton lecteur mp3/ogg

#18 Re : -1 »  je ne peux pas lire de fichier audio » Le 16/09/2005, à 13:05

lamiricore
Réponses : 5

Tu as du son autrement ? Par exemple quand tu cliques sur une icone au quelque chose...Si tu n'en as pas vas voir là http://forum.ubuntu-fr.org/viewtopic.php?id=2969

#19 Re : -1 »  [resolu] Imprimante qui n'imprime pas mais qui est reconnue » Le 12/09/2005, à 20:55

lamiricore
Réponses : 4

je tenterais un sudo touch /etc/cups/classes.conf
au hasard ...et si ça marche pas ça devrait au moins changer le message d'erreur ...

Si ça ne résoud pas le problème regardes si dans ce fichier sous hoary il y a des lignes non commentées (cad ne démarrant pas par #) sinon tu les mets dans le même fichier sous breezy

#20 Re : -1 »  Ubuntu sur vieux portable. » Le 21/05/2005, à 21:21

lamiricore
Réponses : 29

Alors on craque avec ses 32 Mo?
oui les barettes n'ont pas le même format c'est des So-dimm en général : ça se trouve à 20-25 euros en sdram neuves pour 128 (en espérant que ce n'est pas de l'edo ) en général tu trouves les specifications de ton portable sur le site du constructeur ou sinon j'utilise le configurateur sur kingston.com (sans acheter des kingston c'est trop cher )
Mais il y a pas d'incompatibilités :le mieux si tu peux c'est de tester la barette au moment de l'achat ... un petit détail la fréquence n'a pas trop d'importance du 133 peut marcher sur du 100 (bon il tournera à 100 mais les barettes à 100 sont quasi introuvables sauf sur les sites d'enchères

#21 Re : -1 »  Ubuntu sur vieux portable. » Le 22/05/2005, à 12:20

lamiricore
Réponses : 29

oui c'est ça et ça m'a l'air de la so-dimm...par contre tu n'a pas l'air d'avoir d'emplacement de libre donc vérifie que ta barette n'est pas soudée (en l'enlevant ordinateur éteint)...

#22 Re : -1 »  Installation » Le 21/05/2005, à 21:29

lamiricore
Réponses : 6

Juste une idée en passant : installe le pour essayer en anglais, essaye de le faire marcher , d'installer ton wifi et les packages français ensuite.

Ou 2ème proposition: débrancher ta carte wifi, faire l'installation choisir non au moment des langues finir l'installation si cela fonctionne bien sûr, éteindre l'ordi, rebrancher ta carte , redémarrer...

...sans garantie que cela fonctionne, bon courage

#23 Re : -1 »  Partionnement nécessaire avant install? » Le 22/05/2005, à 01:32

lamiricore
Réponses : 2

bon puisqu'il faut faire une réponse contradictoire je m'y colle ;-)
Simplement pour dire que le cd de Mandrake est pas mal foutu pour repartitionner et c'est effectivement possible de l'utiliser pour redimensionner ta partition ntfs et d'installer ubuntu sur l'espace libre créé.

Sinon je confirme que ce n'est pas sans risque (en même temps pour moi ça s'est toujours bien passé) donc sauvegardes bien tes données auparavant. Egalement procèdes à une défragmentation voire deux de ta partition windows avant de repartionner.

Sinon personnellement je n'ai testé que l'ext3 donc je ne peux pas trop te conseiller: certains donnent le reiserfs comme plus rapide: les deux sont journalisés en tout cas

#24 Re : -1 »  [resolu]DVD » Le 21/05/2005, à 22:01

lamiricore
Réponses : 3

http://cdimage.ubuntulinux.org/dvd/current/