Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [RESOLU] Haut parleur Bluetooth reconnu mais sans audio » Le 11/06/2016, à 12:10

percherie
Réponses : 4

Bonjour à tous,


J'utilise Mint 17 et j'ai réussi à associer un adaptateur blutooth <=> Prise Jack (pour une chaine Hi-Fi sans bluetooth). Tout fonctionne avec un android et sur Windows qui est en dual boot avec Linux.

Malheureusement, avec Linux il n'y a  pas de diffusion audio. Le périphérique est bien visible dans le gestionnaire audio mais à la place de l'icone "carte son" j'ai une icone en forme de carré noir avec un rond rouge barré.

J'ai fait différente tentative en installant Blueman, en définissant le type de flux audio ou en indiquant que c'est un périphérique "Audio sink" ou "service oreillette" mais ça coince au niveau de la carte audio. Au fil des mes essais, parfois la carte son disparaît de mon gestionnaire audio et je doit redémarrer l'ordinateur.

Est-ce un problème Bluetooth ou Audio ? Vers quel piste je doit continuer mes recherches ?

#1 Re : -1 »  [RESOLU] Haut parleur Bluetooth reconnu mais sans audio » Le 12/06/2016, à 12:09

percherie
Réponses : 4

Merci Xubu pour ton aide mais j'ai déjà testé cette solution. En fait mon périphérique s'affiche bien dans paramètres -> son mais il semble inefficace. L'icône avec un rond rouge barré me rappel les message d'information concernant un problème.

Je sèche et d'ici peut de temps je vais mettre à jour mon système. J'espère que cela va fonctionner avec la dernière Ubuntu

#2 Re : -1 »  [RESOLU] Haut parleur Bluetooth reconnu mais sans audio » Le 13/06/2016, à 20:30

percherie
Réponses : 4

Ce serait cette icone mais incrustée dans un carré au fond noir : http://www.zazzle.fr/symbole_de_linterd … 8076757085

Je viens d'installer la dernier version de Mint (la 18) encore en mode beta et ÇA MARCHE BOR******EL ;-D

L'interface et la configuration est encore plus sympathique et la prise en compte dans le gestionnaire audio fonctionne parfaitement. Un grand merci au développeur qui ont doigts de fée derrière leur ligne de code. Il y a de forte chance que ça fonctionne aussi avec la dernière version d'Ubuntu dont Mint est tiré.

Merci aussi à toi Xubu d'avoir pris le temps de lire et de répondre à mon appel à l'aide

#3 Re : -1 »  Picasa 3.9.0 dans wine : connexion à picasaweb impossible » Le 14/05/2014, à 23:04

percherie
Réponses : 41

Salut,


Si je me rappel bien c'est IE 8 qu'il faut utiliser mais mes souvenirs datent un peut. J'avais fait un script d'installation. Est ce que c'est celui ci que tu a utilisé ?

#4 Re : -1 »  Picasa 3.9.0 dans wine : connexion à picasaweb impossible » Le 22/05/2015, à 06:26

percherie
Réponses : 41

Tu peut installer un version plus ancienne pour que ça fonctionne de nouveau : http://www.oldversion.fr/windows/picasa … ild-136-12

Je doit mettre à jour le fichier POL depuis longtemps mais je manque de temps hmm

#5 -1 »  Nombreux articles supprimé » Le 16/11/2015, à 14:38

percherie
Réponses : 0

Bonjour,

Je viens de recevoir pas mal de notification sur la suppression des pages des Eee pc 701 900 901 1001 et 1005.

Je n'ai plus le temps de suivre de près la documentation mais il semble que c'est pour simplifier la recherche d'informations.
Beaucoup d'informations sont de fait détruite et les liens de redirection ne sont pas mis en place. Le listing des modèles est également n'est pas mis à jour avec pas mal de lien mort suite à ces suppression.

Si un volontaire peu y jeter un oeil ce serait top.

#6 -1 »  Kernel panic - not syncing » Le 22/09/2015, à 10:38

percherie
Réponses : 0

Bonjour,



Avec un live-usb qui fonctionne partout ailleurs j'ai un poste qui rencontre des problèmes lors du chargement du système :

Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(2,0)
CPU: 0 PID: 1 Comm: swapper/0 Not tainted 3.13.0-37-generic #64-Ubuntu
Hardware name! To Be Filled By O.E.M. To Be Filled By O.E.M./ALiveNF6G-GLAN, BIOS P1.40 08/20/2008

(3 lignes de chiffres et numéro de série)

Call Trace:
dump_stack+0x41/0x52
panic+0x87/0x181
mount_block_root+0x1e2/0x254
mount_root+0x5b/0x61
prepare_namrspace+0x14e/0x192
kernel_init_freeeable+0x1d9/0x1e6
? do_early_param+0x78/0x78
kernel_init+0x10/0x100
ret_from_kernel_tread+0x1b/0x28
? rest_init+0x70/0x70

J'ai tout dépoussiéré, fait un test avec memtest (aucune erreur) déplacé les barrettes de RAM, branché une seule des barrettes mais ça ne passe toujours pas.

Au secours là je sèche au complet

#7 -1 »  Comment couper le WiFi/Bluetooth » Le 06/09/2015, à 21:56

percherie
Réponses : 1

Bonjour,


Je suis assez autonome pour les recherches mais là je sèche. Par défaut le WiFi/Bluetooth est activé à chaque démarrage et je cherche à rendre le raccourci Fn + F11 (mode avion) fonctionnel et je n'ai aucun interrupteur physique pour gérer les connexions sans fil. Pour Windows (dual boot) j'ai du installer des pilotes permettant de faire fonctionner tous les raccourcis bleu, peut être que l'on peut les exploiter ?

J'ai fait un contrôle avec rfkill list et rien ne change autant coté logiciel que matériel avec le raccourcis prévu par le constructeur.

Y a t'il une commande permettant de désactiver/activer matériellement la carte ?

Pour la gestion logiciel je pense passer par les commande rfkill block wifi / rfkill block bluetooth / rfkil block all mais comment entrer dans une variable l'état des deux périphérique ? L'idée est qu'a chaque utilisation du même script/raccourci cela active ou désactive une des cartes en fonction de leur état actuel.

Au plaisir de vous lire avant de poster un petit script sur la doc wifi

Ps : sur la consommation d'énergie, est ce qu'il y a une différence entre la désactivation matériel et logiciel ?

#8 Re : -1 »  Comment couper le WiFi/Bluetooth » Le 09/09/2015, à 14:19

percherie
Réponses : 1

Petite remontée en précisant la demande : Y a t'il une commande qui permet de couper "matériellement" la carte wifi ? ceci pour améliorer l'économie d'énergie

#9 -1 »  Création HotSpot WiFi avec Ubuntu 14.04 incomplet » Le 17/06/2014, à 12:03

percherie
Réponses : 11

Bonjour,


Après avoir utilisé Mint pendant quelques temps où la création de HotSpot ce fait intuitivement j'essaie de reproduire le même exploit avec Ubuntu 14.04

J'ai suivi l'article suivant qui est bien documenté : http://www.clapico.com/2012/06/23/hotspot/

Lorsque le clic sur le bouton "Utiliser comme point d'accès..." rien ne ce passe et j'ai l'impression qu'une fenêtre s'affiche très très brièvement. Y a t'il un paquet à installer en complément ou est ce que je subit un bug de l'interface provoquant la fermeture de la boite de configuration ??

Merci par avance

#10 Re : -1 »  Création HotSpot WiFi avec Ubuntu 14.04 incomplet » Le 22/06/2014, à 19:24

percherie
Réponses : 11

Oui c'est ce que l'on appel un réseau Ad-Hoc si je ne fait pas d'erreur, à moins qu'il y ai eu du changement de ce coté là.

Je recherche la création d'un véritable HotSpot WiFi. Avec Mint cela fonctionne immédiatement c'est d'ailleurs l'unique raison que j'ai migré dessus il y a 2 ans mais j'espère que sur Ubuntu il y a eu du nouveau de ce coté là.

#11 Re : -1 »  Création HotSpot WiFi avec Ubuntu 14.04 incomplet » Le 23/06/2014, à 20:17

percherie
Réponses : 11

Je ne comprend pas, si je m'en tient à la documentation de hostapd la clé WiFi ne permet pas de créer de HotSpot Wifi alors que ça fonctionne parfaitement avec Linux Mint depuis 2 ans en 3 clics (je vous invite à vérifier et à apprécier).

Je pense y arriver, la doc est bien documenté mais je comptait installer Ubuntu chez plusieurs personne ne disposant pas de connaissance en informatique. Je leur ai souvent dis que taper des lignes de codes pour aller sur internet c'est fini mais ça me fait bien mentir hmm

Est ce que par chance il existe une interface graphique pour activer le partage de connexion vers un WiFi ?

#12 Re : -1 »  Création HotSpot WiFi avec Ubuntu 14.04 incomplet » Le 23/11/2014, à 16:27

percherie
Réponses : 11

Bonjour,


Fait un essais avec Linux Mint. Jusqu'à tombé sur ce problème de création HotSpot Wifi Ubuntu convenait très bien. Même Unity était acceptable. Mais ne pas pouvoir créer de HotSpot convenable ou encore de servir de relais ou forwarding.

Avec Mint tous mes problèmes ce sont résolu sans connaissances supplémentaire ou installation tordue.

#13 -1 »  Améliorer mon script de découpage de CSV » Le 25/07/2014, à 20:32

percherie
Réponses : 8

Bonsoir,


Je doit manipuler un gros CSV et pour garder la main, au lieu de faire ça à la main je tente un petit script. J'arrive d'un coté à découper le fichier toute les 10.000 ligne mais concernant un tris alphabétique en amont, je souhaite que la première ligne reste en place (titre des colonne dans un tableur)

bash decoupage.sh <fichier.csv> <nom_en_sortie>

Dans ce code, on peut définir un nom pour le fichier de sortie mais ça coince si je n'en défini aucun. Comment faire en sorte d'utiliser un nom de remplacement défini dans le code si aucun n'est choisi ? Comment placer la première ligne du fichier d'origine sur chaque fichier splité (sauf le premier) ?

#!/usr/bin/sh
split -l 10000 "$1" $2_
for i in $2* ; do mv $i $i.csv ; done

Dans ce code, le tris fonctionne très bien mais je souhaite ignorer la première ligne. Je pensait extraire son contenu, la supprimer du fichier, faire le tris et l'ajouter au début du fichier. C'est une usine à gaz. Peut être qu'une commande permet à "sort" d'ignorer la première ligne ?

cat fichier.csv | sort -t "," -k1n,1n > test.csv

Voilou, mon fichier d'origine n'est pas si énorme (300 mille entrées) mais c'est l'occasion de pratiquer un peut plus le bash ;-)

#14 Re : -1 »  Améliorer mon script de découpage de CSV » Le 26/07/2014, à 05:17

percherie
Réponses : 8

merci je me serait orienté naturellement vers la solution 1 sans penser à utiliser le répertoire tmp mais l'utilisation des pipe est vraiment plus chouette.

ça me fait pas mal de petite chose à consulter sur le man, c'est intéressant comme solution.

#15 Re : -1 »  Améliorer mon script de découpage de CSV » Le 31/07/2014, à 14:52

percherie
Réponses : 8

Merci à vous deux. J'ai découvert les commandes head et tail. c'est pas mal du tout. Par contre je n'ai pas compris la syntaxe en fin de pipe. Pourquoi le tiret présent juste avant la variable $destination permet de définir le résultat précédent sur la fonction split ?

Voici mon script commenté au passage

#!/bin/bash

# Récupération de la première ligne du fichier indiqué en entrée
ligne1=$(head -1 "$1")

# La variable destination vaut $2 si défini en seconde entrée, "split" autrement
destination=${2:-split}

# Lecture à partir 2° ligne | tris croisant de la première colonne, fin à la première | découpage toute les N ligne et enregistrement dans $destination
tail -n +2 "$1" | sort -t, -k1n,1n | split -l 1000 - "$destination"_

# Insertion de la 1er ligne du fichier source sur tous les fichier $destination
sed -si '1i'"$ligne1" "$destination"*

# Ajouter l'extension .csv sur les fichier découpés
for i in $destination* ; do mv $i $i.csv ; done

J'ai tenté de remplacer la dernière boucle for dans le pipe mais sans résulta.

#16 Re : -1 »  Améliorer mon script de découpage de CSV » Le 31/07/2014, à 17:40

percherie
Réponses : 8

Merci je comprend mieux pour split... concernant les doc en anglais il me faut la pierre de rosette pour m'en sortir mais avec le temps j'arrive de mieux en mieux à déchiffrer l'anglais informatique (je trouve plus simple que l'anglais basique)

#17 -1 »  Copier les dossiers et ignorer les liens symboliques » Le 25/06/2014, à 13:39

percherie
Réponses : 6

Bonjour,


Dans un dossier j'ai plusieurs type de dossier. Certains sont "réel" et d'autre sont des liens symbolique. Je souhaite copier uniquement les dossier "réel" et ignorer totalement les liens symbolique (comme si ils n'existaient pas).

J'ai fait plusieurs tentative mais sans résulta concret :

# crée une copie des liens ;-/
cp -aul * Nouveau\ dossier/

# essais avec xargs
find * -type d | xargs cp "{}" ~/Nouveau\ dossier
find * -type d | xargs cp ~/Nouveau\ dossier
find * -type d | xargs -t cp ~/Nouveau\ dossier

Un simple indice ou nom de commande me suffirait, je peut chercher sur internet comment y arriver.

Merci par avance.

Ps : comment copier des fichiers vers un dossier qui n'existe pas encore ? Pour que la création du dossier ce fasse au même moment.

#18 Re : -1 »  Copier les dossiers et ignorer les liens symboliques » Le 25/06/2014, à 15:19

percherie
Réponses : 6

Merci pour ton aide. J'ai tenté de définir le chemin avec le raccourcis qui renvoi vers le /home/<compte> (~/test) mais je m'en sort pas (tester avec guillemet, sans, apostrophe normal et inversé). En attendant je défini le chemin complet.

J'ai séché pendant 15 mins mais j'ai fini par trouvé qu'il manquait un crochet en début de condition. Depuis ça fonctionne très bien.

#19 Re : -1 »  Copier les dossiers et ignorer les liens symboliques » Le 25/06/2014, à 15:36

percherie
Réponses : 6

Oups en utilisant le script je viens de me rendre compte que je doit définir à l'avance le nom des dossiers que je souhaite copier. Certains dossier doivent rester en place.

Comment définir une liste à placer dans la condition de la boucle ? à moins qu'il faut inclure la condition supplémentaire dans la boucle ? Une simple page vers de la documentation et je ferai mes tests empirique.

En tout cas merci pour ton aide.

#20 Re : -1 »  Copier les dossiers et ignorer les liens symboliques » Le 26/06/2014, à 22:27

percherie
Réponses : 6

Nikel, en définissant à l'avance les dossiers à copier ça me raccourcis énormément le code. Merci pour tout

#21 -1 »  Pourquoi les "Mises à jour non gérées" sont activé par défaut ? » Le 22/06/2014, à 19:18

percherie
Réponses : 8

Bonsoir,


Depuis plusieurs années je constate que les "Mises à jour non gérées" sont activées par défaut dans le gestionnaire de sources. Pourquoi est le cas ? Y a t'il une raison particulière ?

#22 Re : -1 »  Pourquoi les "Mises à jour non gérées" sont activé par défaut ? » Le 23/06/2014, à 20:40

percherie
Réponses : 8

Peut être est le cas uniquement avec les Live USB ? Est ce que d'autres personne on remarqué ce problème ?

#23 Re : -1 »  Pourquoi les "Mises à jour non gérées" sont activé par défaut ? » Le 24/06/2014, à 21:34

percherie
Réponses : 8

Je doit faire une manipulation non prévu lors de l'installation, j'ai remarqué ça très souvent à tel point que j'ai du prendre ce cas en compte sur un de mes scripts que j'utilise après installation.

Pourtant je suis l'installation graphique pas à pas mis à part le partitionnement défini à la mains.

#24 Re : -1 »  Pourquoi les "Mises à jour non gérées" sont activé par défaut ? » Le 25/06/2014, à 14:52

percherie
Réponses : 8
Fly0s a écrit :

D'ailleurs, j'ai jamais compris cette traduction... Comment "backports" est devenu cet incompréhensible "non gérées" ? On peut comprendre que le terme fasse peur aux gens en français...

C'est justement pour cela que je désactive systématiquement les backports en pensant que ça pourrait ajouter des problèmes. Pourtant je n'ai pas peur de mettre les mains de le cambouis mais pas à partir à l'aventure avec un poste utilisé quotidiennement.

Je vais réactivé cela et laisser l'option par défaut. Il doit y avoir un minimum de test si c'est actif par défaut maintenant.

Merci Malbo