Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 04/01/2017, à 20:46

Hub_untu
Réponses : 21

Bonsoir,
j'essaie d'installé un programme afin de faire fonctionner un endoscope. Avec "Camorama" l'image reste noire !
Le pilote "ViewPlayCap" fourni, ne fonctionne pas avec Wine.
(lsusb donne:)

Bus 001 Device 002: ID 04f2:b070 Chicony Electronics Co., Ltd Camera

Avez vous une idée ? neutral
Merci

#1 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 04/01/2017, à 22:47

Hub_untu
Réponses : 21
xubu1957 a écrit :

Bonsoir,

Hub_untu a écrit :

Avec "Camorama" l'image reste noire !

Voir les Docs : camorama    et v4l1

Oui, j'ai regardé la "doc." & v4|1 est déjà installé.
Je pense qu'il s'agit d'un problème de reconnaissance USB.

Blabladodo a écrit :

C'est loin d'être le top, mais en désespoir de cause vous avez tenté avec une MV ?

MV ?

#2 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 04/01/2017, à 23:39

Hub_untu
Réponses : 21
xubu1957 a écrit :

...
Essayez de brancher la webcam sur un autre port USB, au besoin en en libérant un.

J'ai essayé d'autres usb en vain !
(& je n'ai pas un PC assez puissant pour la "virtualisation")

#4 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 06/01/2017, à 09:00

Hub_untu
Réponses : 21
<--- a écrit :

(D'accord, merci Brunod !)

J'ai installé sur un ancien PC sous XP "ViewPlayCap" & l'endoscope fonctionne normalement. Impossible, pour le moment, sous Ubuntu. sad

#5 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 06/01/2017, à 10:45

Hub_untu
Réponses : 21
Brunod a écrit :

As-tu cherché sur les forums anglophones ? Quelle est la marque et le modèle exact de ton endoscope ?

Comme tout (bon) français, je suis nul dans la langue de Shakespeare ! wink

C'est ce modèle.

#6 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 06/01/2017, à 19:23

Hub_untu
Réponses : 21
freechelmi a écrit :

cette camera utilise le driver UVC standard

Je te suggère de tester avec guvcview , tu pourras facilement changer le codec de capture par exemple.

Bonsoir,

Conseil judicieux : j'ai installé l'application, et après quelques tâtonnements, j'ai rien réussi ! sad (Ah! si, 692 photos noires enregistrées dans le dossier "home" ) wink

Pourtant sous W$ xp (de mon vieux portable empoussiéré), "ViewPlayCap" fonctionne parfaitement --> voir la photo prise dans un appareil électronique.

#7 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 13/01/2017, à 20:49

Hub_untu
Réponses : 21

Pourquoi une webcam standard & basic fonctionne sans soucis ?
(Je ne comprends vraiment la différence avec l'endoscope qui est la même chose.) sad

#8 Re : -1 »  [résolu] Endoscope non reconnu (usb) ! » Le 14/01/2017, à 19:14

Hub_untu
Réponses : 21

J'ai réussi à faire fonctionner l'endoscope avec "Cheese" !  smile

#9 -1 »  "La connexion n’est pas sécurisée" » Le 12/01/2017, à 21:14

Hub_untu
Réponses : 2

Bonsoir,
quotidiennement j'ai des problèmes de connexion internet avec "Firefox" ! J'ai le message suivant: "La connexion n’est pas sécurisée"
Voir photos:
http://nsm08.casimages.com/img/2017/01/ … 768992.jpg
http://nsm08.casimages.com/img/2017/01/ … 768993.jpg
3


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

#10 Re : -1 »  "La connexion n’est pas sécurisée" » Le 12/01/2017, à 21:36

Hub_untu
Réponses : 2
xubu1957 a écrit :

Oui, cette page ne sert à rien & ne résout pas le problème. sad

#11 -1 »  [résolu] CPU à 100% permanent ! » Le 26/12/2016, à 23:06

Hub_untu
Réponses : 26

Bonsoir,
constatant que le PC (Toshiba Satellite L300 (2 Go)) rame de plus en plus j'ai installé "Psensor" & remarqué que le CPU est à 100% en continue ! lien copie d'écran
Comment connaître les programmes en cours & cachés ?

#12 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 26/12/2016, à 23:57

Hub_untu
Réponses : 26

Je ne comprends pas ! VLC prend 95% du CPU alors qu'il est fermé !

#13 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 00:14

Hub_untu
Réponses : 26

Ça ne l'a pas arrêté !
comment arrête t-on "top" ? (je dois fermer le terminal & l'ouvrir à nouveau afin de taper une commande)

#14 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 08:45

Hub_untu
Réponses : 26
GammaDraconis a écrit :

ctrl+C

Super ! smile

sudo killall vlc

ne l'a pas arrêté non plus !

#15 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 08:59

Hub_untu
Réponses : 26
moko138 a écrit :
Hub_untu a écrit :
sudo killall vlc

ne l'a pas arrêté non plus !

Lis le #8.

Dans la commande (kill -9 [PID de vlc]) Je remplace "PID de vlc" par le nombre à 5 chiffres ?

#16 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 09:03

Hub_untu
Réponses : 26
willcoyote a écrit :

Sinon pour que ce soit plus clair, tu peut le faire en graphique

Sur ubuntu, tu ouvres le moniteur_systeme et tu vas dans l'onglet processus
avec un clic droit sur celui qui pose probleme, tu as le choix entre arreter un processus ou tuer un processus si il resiste

Ah ! Super le (Ctrl+Alt+Sup) que j'aimais bien sous window & qui ne marche pas ici. Merci willcoyote. smile

#17 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 09:11

Hub_untu
Réponses : 26

Ben non ! Le "moniteur-système" ne l'arrête pas non plus !!!
Un vrai pot de colle ce VLC ! sad

#18 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 09:20

Hub_untu
Réponses : 26

Ne marche pas !
kill -9 [17267] donne

bash: kill: [17267] : les arguments doivent être des identifiants de tâche ou de processus

#19 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 09:38

Hub_untu
Réponses : 26

Super ! J'ai eu a peau de VLC. Merci

(que signifie "-9") roll

#20 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 09:53

Hub_untu
Réponses : 26
willcoyote a écrit :
Hub_untu a écrit :

le (Ctrl+Alt+Sup) que j'aimais bien sous window & qui ne marche pas ici

Pour ton info, sur ubuntu ce raccourci est utilisé pour se déconnecter de sa session
Il ne fonctionne pas car il est decoché dans les raccourcis clavier justement car ceux venant de windows avaient tellement l'habitude de l'utiliser qu'ils se déconnectaient involontairement

Ok, merci.

ThéoSon a écrit :

holala Hub_untu , vlc tu le vires et désinstalle en synaptic , ce programme est devenu lourd , vires-le ,il y a d'autres lecteurs plus léger sur ubuntu lecteur...

Fait: VLC viré ! Mplayer, que je viens de tester, m'a l'air bien. smile Merci

ThéoSon a écrit :

...DOCUMENTATION UBUNTU , faut l'écrire comment ?

Je n'arrête pas de le consulter mais il y a tellement de choses qu'il est parfois difficile de trouver le bon document ! wink

#21 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 10:05

Hub_untu
Réponses : 26
willcoyote a écrit :

Mplayer, que je viens de tester, m'a l'air bien.

Mplayer fonctionne en ligne de commande  mais tu peux rajouter une interface graphique
perso j'ai smplayer

Qu'elle est la différence ?

#22 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 10:33

Hub_untu
Réponses : 26
moko138 a écrit :

...
kill avec l'option -9 signifie "tuer le processus dont le PID suit."
==> Il faut, avant de valider sa commande, vérifier le PID plutôt trois fois qu'une.

Je comprends... Si je me trompe dans le chiffre, je "tue" un autre programme ! sad
(Sinon y a t-il "-8", "-7", etc ?)

#23 Re : -1 »  [résolu] CPU à 100% permanent ! » Le 27/12/2016, à 11:00

Hub_untu
Réponses : 26

D'accord. J'avais rentré "man -9" alors qu'il fallait mettre "man kill" ! roll
Merci

#24 Re : -1 »  Recherche un logiciel plus simple que "Ancetris" » Le 26/12/2016, à 22:58

Hub_untu
Réponses : 2

Bonsoir,
j'abandonne l'utilisation de ce logiciel. (Je pensais facilement créer mon arbre généalogique)
La complexité de Ancestris est réservé a un public averti & pro.
Merci tout de même.