Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 07/07/2014, à 23:39

jacobus77
Réponses : 12

Si tu appuies sur Ctrl-Alt-F5 par exemple ça reste noir ?

#1 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 09/07/2014, à 21:23

jacobus77
Réponses : 12

Tu dois pouvoir relancer lightdm, ça t'évitera de redémarrer et peut-être t'aidera à trouver la source du problème.
Ca ferme ta session et en relance une nouvelle.
Dans l'invite de commande tu fais:

sudo service lightdm restart

Sinon pour moi désactiver light-locker dans les réglages d'économie d'énergie avait résolu le pb( xubuntu).

#2 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 18:43

jacobus77
Réponses : 12

@jacobus77 Ta commande ne résout rien. J'ai réinstallé lightdm carrément mais cela ne résout rien non plus (je ne sais pas comment le désactiver sans le désintaller, merci de m'indiquer la procédure). Je me demande aussi si y a une commande pour réinitialiser tous les paramètres au niveau du gestionnaire des paramètres.

L'unique but était de te redonner accés à  une session graphique, il s'agissait de redémarrer le service pas de le désinstaller...

#3 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 21:47

jacobus77
Réponses : 12

J'ai entrer ta commande et au bout de quelques secondes c'est tout le pc qui a redemarré,

... ça c'est un trés trés gros bug du driver nouveau, ça t'indique que le support de nouveau pour ta carte est à la ramasse
=> installe les drivers propriétaires nvidia wink (oups, pas catalyst )

#4 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 22:55

jacobus77
Réponses : 12

Si c'est juste l'écran de login qui est moche c'est "normal", une fois loggué par contre tu dois revenir à la bonne résolution.

#5 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 23:47

jacobus77
Réponses : 12

Si je me souviens bien et si j'ai bien compris ce dont quoi tu parles c'est pour une histoire de sécurité liée au serveur d'affichage. Une fois que wayland sera adopté (dans 2-3 ans je pense) ça devrait être résolu. Sinon tu peux tester gnome-screensaver mais je ne suis pas sûr que ça résolve le pb de l'écran de login.

#6 Re : -1 »  instal W8 / Ubuntu sur Toshiba NB10 ? Questions d'un débutant. » Le 07/07/2014, à 23:37

jacobus77
Réponses : 4

ubuntu, xubuntu, kubuntu c'est un affiare de goût (plus qu'autre chose), testes les en live-usb.

Si je me souviens bien les portables windows8 ont uefi (et secure boot) si ils sont certifiés pour windows.

Tu peux installer à partir d'usb sans problèmes.

Malbo a fait un tuto détaillé :
http://forum.ubuntu-fr.org/viewtopic.php?id=1555511

Mais si tu n'es pas pressé ou que le tuto c'est un peu trop pour le moment,  je te renvoies à l'excellent conseil de mikedafunk

#7 Re : -1 »  pc ne s'arrête plus et redémarre » Le 20/06/2014, à 20:44

jacobus77
Réponses : 28

Quand tu dis "XP ne s'éreinds pas " ou ubunut ne démarres pas ça bloque à quel moment exactement, rien du tout, bootloader, écran de chargement à l'infini, impossiblité de se logguer ?
Tu as essayer de regarder les logs système pour voir si tu as des messages signalant des erreurs soit au démarrage soit le dernier log aprés un arrêt qui foire ?

Sinon u peux essayer la commande "shutdown"  manuellement pour voir si c'est un pb lié à ce qui est appelé quand tu choisit éteindre ou redémarrer.
P.ex. éteindre tout de suite:

sudo shutdown -h now

redémarrer:

sudo reboot

Si tu trouves une commande qui fonctionne tu dois pouvoir  changer ce qui est appeler lorsque tu sélectionnes éteindre par cette commande.

Sinon  tu peux essayer de passer des options au noyau lors du démarrage, essaies de voir les commandes liées à l'acpi.

#8 Re : -1 »  pc ne s'arrête plus et redémarre » Le 03/07/2014, à 01:39

jacobus77
Réponses : 28

Tu as bien essayé de changer les paramètres de boot? voici les options qui permettent de contourner les pbs les plus courants :
https://help.ubuntu.com/community/BootO … el_Options

#9 Re : -1 »  pc ne s'arrête plus et redémarre » Le 03/07/2014, à 22:09

jacobus77
Réponses : 28

Seul Windows XP démarre et s'éteind.

J'avais cru que c'était ok avec windows xp mis à part un conflit avec ta carte réseau, mais j'ai mal compris.

En fait tout marchait bien et sans que tu n'ai rien changé, depuis 2 mois : le démarrage des OS et l'extinction du pc se sont mis à dysfonctionner.

Du coup je suis plutôt d'accord avec PPdM.
Pour les voltage, tu as parfois un panneau qui indique ce qui est détecté par la carte mère dans le bios, je ne sais pas trop si c'est fiable mais si ça indique un pb au moins tu sera fixé.

Vu que tu décris un changement de comportement selon l'activation ou non de périphériques, je tenterais quand même de voir si ton bios te permet d'assigner les irq manuellement (vu que la carte mère est de 2005 c'est sans doute le cas).
Mais si ton problème est matériel, ça ne fera que contourner le problème (un peu comme les options de démarrage du noyau linux wink ).

#10 Re : -1 »  Problème de pilote avec carte graphique AMD Radeon HD 8240G » Le 03/07/2014, à 14:58

jacobus77
Réponses : 6

Si tu n'as essayé que les pilotes des dépôts essaies quand même de récupérer les drivers directement via le site d'amd, c'est parfois mieux.

#11 Re : -1 »  Problème de pilote avec carte graphique AMD Radeon HD 8240G » Le 04/07/2014, à 17:41

jacobus77
Réponses : 6

Oui je vois en gros 2 possibilités pour les pages qui se chargent lentement :
1/ tu n'as pas d'accélération graphique , tu peux le vérifier avec glxinfo (c'est fourni dans mesa-utils je pense), si c'est désactivé tu auras direct rendering à false Sinon tu peux vérifier avec /var/log/Xorg.0.log
2/ tu n'as pas calculé que le processeur de ce portable était à la ramasse et du coup tu es surpris que tout soit lent ?

Pour le pb de sortie de veille, j'avais le pb avec xubuntu 14.04 il faut désativé light-locker  dans les réglages (du à un conflit avec xscreeensaver) pour ubuntu je ne sais pas si tu peux avoir le même problème.

#13 Re : -1 »  Chiffrer /home dans un dual boot Windows 8.1/Ubuntu 14.04 » Le 01/07/2014, à 23:58

jacobus77
Réponses : 1

Si tu veux juste le répertoire "home" ça ne pose pas de pb.

#14 Re : -1 »  [Résolu] NUC et shell UEFI » Le 21/06/2014, à 19:09

jacobus77
Réponses : 2

bcfg ça dépend de ton shell efi, tu peux en récupérer un plus complet, le lancer et essayer la commande.
Vérifies quand même que les NUC n'utilises pas une configuration spécifique avant, histoire de pas tout casser.

#15 Re : -1 »  [RéSOLU] Pyrenamer - Abscence d'option » Le 17/06/2014, à 18:43

jacobus77
Réponses : 2

Tu peux rajouter une action personnalisée à thunar pour faire apparaître une option "ouvrir avec pyrenamer" quand tu cliques droit sur un dossier.

#16 Re : -1 »  TiLP 2 et Ubuntu 14.04 » Le 17/06/2014, à 18:40

jacobus77
Réponses : 2

tentative de remplacement de « /usr/share/locale/fr/LC_MESSAGES/libticables2.mo », qui appartient aussi au paquet libticables2-2 1.3.0-0ubuntu3

Tu peux déplacer ce fichier manuellement, apparement ça n'a pas été nettoyé lors de la migration, et réessayer d'installer la nouvelle version. Pas sûr que ça fctionne mais ça ne coûte pas grand chose.

#17 Re : -1 »  telephone: connection via pc » Le 17/06/2014, à 18:56

jacobus77
Réponses : 3

Tu veux faire du "reverse tethering", ça dépend surtout de ton téléphone: modéle, os...

#19 Re : -1 »  Changement de carte graphique et pb démarrage » Le 17/06/2014, à 18:54

jacobus77
Réponses : 1

Pb: impossible de redémarrer l'ordi sans le cd de la carte mère.

Le pc refuse de booter sur les disques durs si il n'y a pas ce disque particilier dans le lecteur de disque optique ?
Je ne suis pas sûr d'avoir bien compris, dans tous les cas tu peux commencer par (re)mettre ton bios avec les options par défaut.

#20 Re : -1 »  pb disque dur, analyse smartctl » Le 17/06/2014, à 18:37

jacobus77
Réponses : 1

Si tu ne veux pas interprêter les données "brutes", tu peux utiliser gsmartcontrol ça te facilitera la tâche.

#21 Re : -1 »  Plus d'accès au disque dur en utilisant ubuntu en lecture CD/DVD » Le 07/06/2014, à 22:32

jacobus77
Réponses : 3

Si je résumes : tu as oublié ton mot de passe windows et tu suis un tutoriel trouvé sur le web qui te fait passer par ubuntu.
A ta place je ferais:
1/ vérification des fichiers ntfs par windows ( avec un cd de recovery tu as accés à une console windows je pense)
2/ remettre les fichiers comme ils étaient avant d'y toucher (pareil à partir d'une console windows)
3/ oublier ubuntu pour l'instant et utiliser 'ophrack'(ou similaire) qui est un live-cd qui sert justement à récupérer son mot de passe. L'avantage c'est que tu ne vas pas modifier ton windows et risqué de tout casser.

Erreur de montage /dev/sda4 à /media/ubuntu/6E82E95582E92277: ligne de commande `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmask=0077,fmask=0177" "/dev/sda4" "/media/ubuntu/6E82E95582E92277"' «sorti avec un état de sortie non-zero 14: Windows est en veille prolongée, et a refusé de  se monter.
Impossible de monter '/ dev/sda4': Opération non autorisée
La partition NTFS est dans un état non sûr. S'il vous plaît relancer et arrêter
Windows entièrement (pas d'hibernation ou de redémarrage rapide), ou monter le volume
en lecture seule avec l'option de montage ro.

Le message d'erreur est plutôt clair, si tu veux monter la partition sous linux sans corrompre tes données:

S'il vous plaît relancer et arrêter Windows entièrement (pas d'hibernation ou de redémarrage rapide)

#22 Re : -1 »  [Résolu] Problème avec LibGL suite à une mise à jours. » Le 04/06/2014, à 00:39

jacobus77
Réponses : 2

libGL error: failed to load driver: swrast

swrast peut gérer openGL quand il n'y a pas de driver fonctionnel pour ta carte graphique.
Si il est appelé ça doit être que tes drivers pour ta carte graphique (nvidia ou nouveau) sont non fonctionnels...

#23 Re : -1 »  [Résolu] Lien vers DD qui ne fonctionne plus après redémarrage. » Le 27/05/2014, à 18:58

jacobus77
Réponses : 2

Tu as peut-être oublié de le mettre en montage automatique au démarrage :
http://doc.ubuntu-fr.org/tutoriel/monte … atiquement

#24 Re : -1 »  Quelle carte son pour Ubuntu? » Le 25/05/2014, à 12:54

jacobus77
Réponses : 6

Le lien de Gemnoc pour le 6i6 mentionne KXStudio qui est une distribution modifiée pour accepter plus de matériel. Essaies avec vu que ça à l'air ok.