Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Password en CLI : caractères "interprétés" ! » Le 19/01/2018, à 19:12

serged
Réponses : 6

Tu peux aussi échapper les caractères posant problème avec un \ :

... -p ****\!\!*** ...

(tu dois aussi échapper les * si c'est réellement des étoiles dans ton mot de passe)

#1 Re : -1 »  "Script" qui verifierait si un fichier .sh est lancé » Le 19/01/2018, à 19:18

serged
Réponses : 1
pgrep -l start-server.sh

voir le man pgrep pour finasser...

#2 Re : -1 »  mise à jour de sécurité CPU intel - automatiqye Yes/No ? » Le 10/01/2018, à 08:01

serged
Réponses : 6

Lire aussi (en anglais) sur le blog de LinuxMint (aussi valable pour Ubuntu) :
https://blog.linuxmint.com/?p=3496

#3 Re : -1 »  ultracopier » Le 12/01/2018, à 18:00

serged
Réponses : 4

Ultracopier est un programme Windows, pour palier à des problèmes de Windows, donc totalement inutile et incongru sous Ubuntu. Tu le lances comment ? à partir de Wine ?

#4 Re : -1 »  J'ai une question con à propos du terminal » Le 09/01/2018, à 18:06

serged
Réponses : 4
bruno a écrit :
xabilon a écrit :

Salut
Pour terminer le processus, et reprendre la main, tu as CTRL+C, ou CTRL+Z pour l'interrompre.

Ctrl+C pour terminer le processus

Ctrl+Z → fait passer le processus en cours en arrière plan mais ne le termine pas (fg pour rappeler un processus passé en arrière plan)

... et fg pour le relancer en arrière-plan.
Notons aussi qu'il suffit de faire suivre la commande d'une & pour la lancer directement en arrière plan et reprendre la main au terminal immédiatement :

macommande &

#5 Re : -1 »  problème d'enregistrement avec Youtube-dl » Le 03/01/2018, à 18:41

serged
Réponses : 20

Quelle version de youtube-dl ?
J'ai ça :

$ youtube-dl --version
2017.11.15

Je l'ai téléchargé à partir du ppa deb http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial main (la version des dépôts principaux est trop vieille)

#6 Re : -1 »  problème d'enregistrement avec Youtube-dl » Le 04/01/2018, à 08:38

serged
Réponses : 20

Même résultat que inbox... VLC le trouve de 4h30mn et des secondes. (version 2017.11.15)

#7 Re : -1 »  problème d'enregistrement avec Youtube-dl » Le 05/01/2018, à 09:14

serged
Réponses : 20

Quel distrib ? Avec la mienne (LinuxMint 18.3 basée sur Xenial) ffmpeg est revenu, et avconv est devenu un lien vers ffmpeg :

$ avconv
ffmpeg version 2.8.11-0ubuntu0.16.04.1 Copyright (c) 2000-2017 the FFmpeg developers
  built with gcc 5.4.0 (Ubuntu 5.4.0-6ubuntu1~16.04.4) 20160609
  configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv
  WARNING: library configuration mismatch
  avcodec     configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --enable-version3 --disable-doc --disable-programs --disable-avdevice --disable-avfilter --disable-avformat --disable-avresample --disable-postproc --disable-swscale --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libvo_aacenc --enable-libvo_amrwbenc
  libavutil      54. 31.100 / 54. 31.100
  libavcodec     56. 60.100 / 56. 60.100
  libavformat    56. 40.101 / 56. 40.101
  libavdevice    56.  4.100 / 56.  4.100
  libavfilter     5. 40.101 /  5. 40.101
  libavresample   2.  1.  0 /  2.  1.  0
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  2.101 /  1.  2.101
  libpostproc    53.  3.100 / 53.  3.100
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile options] outfile}...

#8 Re : -1 »  [Résolu] Chmod récursif et extensions des fichiers » Le 06/01/2018, à 09:02

serged
Réponses : 3

Le global "*.pdf" est étendu par le shell, pas par la commande. Donc, soit l'option shopt comme le dit pingouinnux, soit utiliser find :

find -iname "*.pdf" -exec chmod o+x {} \;

Il est fortement recommandé de faire un essai en mettant "echo" devant la commande pour voir ce qu'il se passe :

find -iname "*.pdf" -exec echo chmod o+x {} \;

#9 Re : -1 »  [Résolu] Comment créer un nouveau compte utilisateur? » Le 31/12/2017, à 16:17

serged
Réponses : 35

Malheureusement, GDM (gestionnaire de session, qui lance les sessions utilisateurs...) n'a pas d'interface de configuration, il faut aller bricoler dans /etc/gdm et donc lire la doc...

Je suis sous LinuxMint, qui utilise MDM qui a un programme de configuration (mdmsetup) (mais qui délire quand même...).

#10 Re : -1 »  problème souris » Le 01/01/2018, à 08:56

serged
Réponses : 2

- Taper dans la ligne de commande :

tail -f /var/log/syslog

- Brancher la souris.
- S'il ne se passe rien : problème du côté de la prise USB.

Si c'est une souris optique : Souvent elle s'allume quand on la branche ! Si elle ne s'allume pas, problème !

Vérifier également la prise avec un autre périf USB (clavier, clef USB...).

#11 Re : -1 »  Où est archivé le driver nvidia 173 (résolu) » Le 30/12/2017, à 18:36

serged
Réponses : 9

J'ai le même problème avec une vieille GeForce FX 5200 : Depuis le passage en LinuxMint 18.x (basé sur Ubuntu 16.04 Xenial), plus de pilote "propriétaire". Et le pilote Nouveau (libre) ne veut pas utiliser mon écran 1600x1200 qui reste en 1280x1024. Alors que ça marche avec Windows 7 !

Et ça ne va pas s'arranger, Nvidia ayant annoncé ne plus fournir les pilotes 32 bits (pour tout OS).

#12 Re : -1 »  [résolu] Créer un PDF de plusieurs pages » Le 29/12/2017, à 08:48

serged
Réponses : 25
abelthorne a écrit :

D'après la description, ça sert à scanner des images en vrac pour générer un PDF. Mais mes images sont déjà scannées (en fait, le scanner n'est pas branché sur mon PC sous Ubuntu puisque je ne peux pas l'utiliser avec).
Je cherche juste à regrouper des images en vrac dans un PDF. Ça me paraît bizarre qu'il n'y ait pas une commande ou une fonction toute simple dans un logiciel pour une opération aussi basique.

EDIT : tiens, par exemple, si on sélectionne des fichiers, on peut faire "envoyer à" dans le menu contextuel et les balancer à Brasero pour les graver, à un partage réseau, à Empathy, à Evolution... Peut-être qu'il y a une extension Nautilus qui permet de les envoyer à une imprimante virtuelle de manière à générer un PDF ?

Alors en ligne de commande :

convert *.jpg resultat.pdf

(si tu veux concaténer tous les *.jpeg, bien sûr, sinon, tu adaptes...)

#13 Re : -1 »  [RESOLU] impossible d'oubrir le bios d'un pc » Le 28/12/2017, à 16:30

serged
Réponses : 10

Sinon, pas la peine de tout réinstaller :

sudo apt install xubuntu-desktop

Installera xubuntu par dessus ton installation.

#14 Re : -1 »  quelle alternative a VDownloader » Le 22/12/2017, à 08:34

serged
Réponses : 3

J'utilise youtube-dl. Ainsi que son "gui" Youtube-dlg". Utiliser les versions du PPA : voir la doc ici.

Malgré son nom, marche également avec les autres sites de vidéo (dailymotion, Arte+7, Pluzz...).

#15 Re : -1 »  installation systeme d'exploitation libre sur PC non PAE (résolu) » Le 19/12/2017, à 13:14

serged
Réponses : 13

Quel est le débile qui a imposé un processeur PAE pour un noyau PAE ?

#16 Re : -1 »  installation systeme d'exploitation libre sur PC non PAE (résolu) » Le 20/12/2017, à 08:12

serged
Réponses : 13
jmfdescourvieres a écrit :

Par contre je ne comprends pas la remarque de serget: "Quel est le débile qui a imposé un processeur PAE pour un noyau PAE ?"..
et merci encore
jmarie Descourvières

... Qui doit être le même qui a imposé les noyaux PAE pour le 32 bits.

Je ne vois pas le problème de supporter le PAE sur un processeur non PAE ! Il suffit de désactiver ces fonctions dans le noyau !

En machines 32 bits (non 64 bits), il est rare d'avoir plus de 4Go (sauf pour de vieux serveurs, ce qui n'est pas la destination d'Ubuntu), donc je dirais :
- Plus de 3,5 Go -> distribution 64 bits
- Moins de 3,5 Go -> distribution 32 bits non PAE.

Pour la tranche "processeur 32 bits avec plus de 3,5Go", on peut toujours installer un noyau non PAE, et installer par dessus un noyau PAE...

#17 Re : -1 »  [Résolu]info de lancement automatique » Le 19/12/2017, à 16:35

serged
Réponses : 9
ar barzh paour a écrit :

@ eresse bonne idée mais je ne vois pas comment je différencie avec $1 le fait que l'autostart s'exécute et le fait que je clic sur le fichier pour l'exécuter

Très simple :
- Dans l'autostart, tu mets la ligne :

monscript auto

Dans le cron, tu mets la commande :

monscript cron

(le paramètre manu est facultatif)
et dans le script tu mets :

#...case "$1" in
auto) # ce qu'il faut faire en mode autostart
 ;;
cron) #ce qu'il faut faire en mode cron
;;
*) # Lancement manuel
;;
esac

#18 Re : -1 »  [Résolu] Perdu graveur K3B » Le 09/12/2017, à 18:24

serged
Réponses : 12

1) K3B comme le dite moko138 :

sudo apt-get install  k3b

devrait le faire
2) J'utilise plutôt Synaptic que la logithèque (trop lourde) : Il faut l'installer :

sudo apt-get install  synaptic

... et se servir de Synaptic. C'est plus frustre mais moins lourd à utiliser (tu peux installer K3B à partir de Synaptic...).

#19 Re : -1 »  [Résolu] Perdu graveur K3B » Le 10/12/2017, à 07:38

serged
Réponses : 12
moko138 a écrit :

serged :
17.10, donc pas de synaptic.

D'où l'intérêt des LTS... J'espère qu'il vont le remettre dans la 18.04...

#20 Re : -1 »  ecrire dans toutes les langues » Le 15/12/2017, à 08:04

serged
Réponses : 8

Pour une saisie en ligne, pour des langues que j'utilise rarement, j'utilise les claviers virtuels lexigos.

#21 Re : -1 »  Mise à jour d'archive compressée » Le 14/12/2017, à 15:01

serged
Réponses : 6

Un fichier tar.z (ou tar.gz...) est un fichier tar (archive, ou, en gros, tous les fichiers mis bout-à-bout avec en plus des infos comme les répertoires, droits etc.) compressé par gz. On ne peut donc pas le mettre à jour comme un fichier .zip (ou autre .7z).

Si tu veux mettre à jour une archive, il faut que tu le stockes en format zip (ou 7z ou autre) et pas tar.gz.

Sinon, autre débat : jamais compris la popularité du format rar et de winrar (format et logiciel privatif alors que d'autres formats, libres eux, font la même chose en mieux, parfois).

#22 Re : -1 »  INFO - Skype for Linux » Le 14/12/2017, à 14:47

serged
Réponses : 20

Ayant du utiliser récemment la version Windows de Skype : Y'a un truc bien dans les versions Linux (4.3 ou nouvelle) : Pas de pub !

#23 Re : -1 »  [Résolu] Désactiver autologin » Le 07/12/2017, à 18:56

serged
Réponses : 9
LukePerp a écrit :
serged a écrit :

Ça se règle plutôt dans "Fenêtre de connexion" .

Je ne trouve pas cette rubrique dans les paramètres d'ubuntu mate 14.04

Je suis avec LinuxMate 18.3 (basé sur Ubuntu 16.04), ça y est, et il me semble qu'avec la LM 17.x (basée sur Ubuntu 14.04) ça y était aussi. Peut-être oublié dans Ubuntu ?

Commence à chercher dans le menu "Login Window".

Effectivement avec la suite de la discussion, Ubuntu Mate utilise Lightdm qui n'a pas de programme de config. LinuxMint utilise mdm (qui a un programme de config mdmsetup).

#24 Re : -1 »  [Résolu] Désactiver autologin » Le 10/12/2017, à 11:09

serged
Réponses : 9
serged a écrit :
LukePerp a écrit :
serged a écrit :

Ça se règle plutôt dans "Fenêtre de connexion" .

Je ne trouve pas cette rubrique dans les paramètres d'ubuntu mate 14.04

Je suis avec LinuxMate 18.3 (basé sur Ubuntu 16.04), ça y est, et il me semble qu'avec la LM 17.x (basée sur Ubuntu 14.04) ça y était aussi. Peut-être oublié dans Ubuntu ?

Commence à chercher dans le menu "Login Window".

Effectivement avec la suite de la discussion, Ubuntu Mate utilise Lightdm qui n'a pas de programme de config. LinuxMint utilise mdm (qui a un programme de config mdmsetup).

En fait si, le programme de config existe :

sudo apt-get install lightdm-settings

(je n'ai pas testé étant avec mdm)