Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Transferer une base Foxmail sur ubuntu » Le 16/09/2007, à 11:13

Nicolas2b
Réponses : 11

J'ai réussi a tranferer les mail de foxmail il ya quelque temps.
D'apres ce que je me souvien, tu exporte chacun des mail en format eml, puis tu convertir les eml en mbox, puis tu importe ces fichiers dans ton lecteur de mail.
pour a peu pres 2000 mails, ca m'avait pris une quarantaine de mn, je crois.

Le prog pour convertir : http://www.broobles.com/eml2mbox/index.html

/!\ : il peut y avoir quelque erreurs si le nom du fichier eml ( qui est en fait le sujet du mail comporte des carac bizarre)

#1 Re : -1 »  [Résolu] Themes clearlook » Le 10/10/2007, à 14:19

Nicolas2b
Réponses : 5

Simplement, le moteur clearlooks ne supporte pas la configuration de menuitemstyle, listviewitemstyle, progressbarstyle. Ce n'est pas une erreur, mais un simple avertissement, l'effet est que lors de l'analyse du fichier et de son application ces options de configuration de seront pas utilisé.
Pour enlever ces messages, supprime tes 3 lignes du fichier.

#2 Re : -1 »  [résolu] je laisse tomber » Le 02/10/2007, à 09:37

Nicolas2b
Réponses : 18

La reponse est dans le message d'erreur !
tu ouvre une console, et tu tapes

sudo chown [tonloginici]:[tonloginici] ~/.dmc
sudo chmod 644 ~/.dmc

#3 Re : -1 »  [résolu] je laisse tomber » Le 02/10/2007, à 13:01

Nicolas2b
Réponses : 18
gm24 a écrit :

Nicolas2b, tu veux dire : sudo chown tonton:tonton ~/.dmrc
sudo chmod 644 ~/.dmrc

Merci de préciser

Oui

#4 Re : -1 »  [Idée] Suite de logiciels sous tty » Le 04/11/2007, à 14:14

Nicolas2b
Réponses : 58
AddiKT1ve a écrit :

Plop smile.

    - Clients IM

        * BitchX (client IRC)
        * il faudrait trouver un client Jabber, MSN, toussa.
=>Pidgin a une version en console. plus exactement, c'est libpurple qui a plusieurs frontend (Adium=>Cocoa, Pidgin=> GTK, et Finch=>ncurses) + d'info

    - Lecteurs audio

        * je n'en ai pas trouvé... Est-ce seulement possible ?
=> oui, mplayer fonctionne très bien en mode console, essaye "mplayer ~/Musique/chanson.mp3' dans un terminal : c'est ok, dans un tty, c'est pareil

L'idée est sympa, même en gardant ubuntu, d'avoir un mode ou on peut faire diverse chose en "full-console"
J'ai complété avec ce que je connait

Nicolas

#5 Re : -1 »  [Idée] Suite de logiciels sous tty » Le 04/11/2007, à 15:10

Nicolas2b
Réponses : 58
AddiKT1ve a écrit :

Merci pour ta contribution wink.

J'ai du mal à trouver de la doc sur Finch (ne serait-ce comment l'installer ><)... Nicolas2b, pourrais-tu m'éclairer ?

Desolé, je ne l'ai jamais essayé, je sais juste que ca existe sad
'apt-get install finch' ca ne fonctionne pas ?
Sinon essaye d'envoyer un mail aux dev, ils pourront peut etre te repondre.

#7 Re : -1 »  executer ces commandes va-t-il resoudre mon problème de demarrage ? » Le 07/12/2007, à 21:56

Nicolas2b
Réponses : 13

Salut,

pourquoi 'apt-get clean' ? parce que cela va vider le cache des paquets téléchargés avec apt-get et dc libérer de l'espace disque (qui est une des cause de ton problème)

que fait 'rm .ICEauthority' il supprime un fichier qui a rapport avec les droit de lancement de ta session, il est supprimable sans grand danger, mais apparement c'est inutile dans ton cas : ton disque est plein !

Quand a savoir quelel dossier est plein, il existe une commande pr afficher l'espace libre, je cherche et te la donne quand je la trouve wink

#8 Re : -1 »  executer ces commandes va-t-il resoudre mon problème de demarrage ? » Le 07/12/2007, à 22:02

Nicolas2b
Réponses : 13

Re,

la commande

du -ch /chemin/vers/ton/repertoire | sort -n

va t'afficher la taille des repertoire en les triant
/!\ si tu lance ca sur /, ca va mouliner TRES, TRES, TRES longtemps /!\
Essaye plutot sur des repertoires dans ton home

#9 Re : -1 »  Formats .wmv et amule » Le 20/11/2007, à 18:22

Nicolas2b
Réponses : 3

C'est simple .wmv + gd nombre de dld et seed => FAKE ( porno souvent ) !!!
Prend des .avi, c'est mieux tongue

#10 -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 09:49

Nicolas2b
Réponses : 12

Bonjour,

Voici mon probleme : j'essaye d'installer vmware ( player ou workstation : meme probleme) sur mon pc, et lors de la configuration, il ne veut pas compiler les modules.

Trying to find a suitable vmmon module for your running kernel.

None of the pre-built vmmon modules for VMware Workstation is suitable for your
running kernel.  Do you want this program to try to build the vmmon module for 
your system (you need to have a C compiler installed on your system)? [yes] 

Using compiler "/usr/bin/gcc-4.1". Use environment variable CC to override.

What is the location of the directory of C header files that match your running
kernel? [/lib/modules/2.6.22-14-generic/build/include] 

Extracting the sources of the vmmon module.

Building the vmmon module.

Building for VMware Workstation 6.0.0.
Using 2.6.x kernel build system.
make: entrant dans le répertoire « /tmp/vmware-config2/vmmon-only »
Makefile:127: *** Inappropriate build environment: you wanted to use gcc version  while kernel attempts to use gcc version 4.1.3.
Makefile:129: *** For proper build you'll have to replace /usr/bin/gcc-4.1 with symbolic link to . Arrêt.
make: quittant le répertoire « /tmp/vmware-config2/vmmon-only »
Unable to build the vmmon module.

For more information on how to troubleshoot module-related problems, please 
visit our Web site at "http://www.vmware.com/download/modules/modules.html" and
"http://www.vmware.com/support/reference/linux/prebuilt_modules_linux.html".

Execution aborted.
9:25 nicolas@ubuntu /usr/bin% ll gcc*                                                                                                          [/usr/bin]
lrwxrwxrwx 1 root root    7 2007-10-22 12:13 gcc -> gcc-4.2*
-rwxr-xr-x 1 root root  73K 2005-11-19 20:32 gcc-2.95*
-rwxr-xr-x 1 root root  84K 2007-10-03 08:23 gcc-3.4*
-rwxr-xr-x 1 root root 202K 2007-10-19 19:25 gcc-4.1*
-rwxr-xr-x 1 root root 189K 2007-10-23 14:44 gcc-4.2*
-rwxr-xr-x 1 root root  16K 2007-10-03 08:14 gccbug-3.4*
-rwxr-xr-x 1 root root  16K 2007-10-19 19:19 gccbug-4.1*
-rwxr-xr-x 1 root root 2,0K 2007-06-05 02:59 gccmakedep*

Est ce que qq1 aurait une idée de comment faire ?

/!\ J'ai deja googliser, et je peux utiliser QUE vmware (dc pas VB...)

MErci d'avance.

Nicolas.

#11 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 10:41

Nicolas2b
Réponses : 12

En fait, j'ai enleve les link vers gcc 4.2 en modifier la varialble global CC (export CC=/usr/bin/gcc-4.1), et tjs le meme probleme.
Si jamais tu te souvenais de comment ta fait exactement, ca serait super smile

#12 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 11:19

Nicolas2b
Réponses : 12

kernel : par default (enfin celui dans les depot)
pr ggcc, je vais essayer on verra bien smile

MErci de tes conseils

#13 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 11:55

Nicolas2b
Réponses : 12

J'ai essayer de l'appliquer mais pour chacun des fichiers, l marque no patch needed/Available

#14 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 15:18

Nicolas2b
Réponses : 12

Ca fonctionne tjs pas sad ni gcc, ni les modif des .tar ...

#15 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 15:20

Nicolas2b
Réponses : 12

Toujours ca :

Building for VMware Workstation 6.0.0.
Using 2.6.x kernel build system.
make: entrant dans le répertoire « /tmp/vmware-config2/vmmon-only »
Makefile:127: *** Inappropriate build environment: you wanted to use gcc version  while kernel attempts to use gcc version 4.1.3.
Makefile:129: *** For proper build you'll have to replace /usr/bin/gcc-4.1 with symbolic link to . Arrêt.
make: quittant le répertoire « /tmp/vmware-config2/vmmon-only »
Unable to build the vmmon module.

Apparemment, ya un probleme de version de gcc.
J'ai verifie mon gcc c'est bien gcc 4.1.3 comme le gcc de compil du noyau.
JE comprend pas sad

#16 Re : -1 »  [RESOLU (solution incluse)]VMWARE+Gutsy : Unable to build vmmon module » Le 12/11/2007, à 18:18

Nicolas2b
Réponses : 12

J'ai presque réussi, et je n'ai plus le même problème. La compil et l'install se passe bien smile
Pour résoudre le problème il faut aller dans '/usr/lib/vmware/modules/source', extraire les .tar, modifier les makefile pour enlever les check du compilateur, refaire un archive et lancer la config.

Mais maintenant, j'ai un probleme au lancement d'une VM, il me dit que le module vmmon n'est pas bon sad
Mais je suis sur la bonne voie !


EDIT: tout fonctionne !!!
Je détaille le processus et ma conf:
- Ubuntu gutsy
- Kernel 2.6.22-14-generic
- gcc 4.1 (MEME compilateur que le noyau )

J'ai installer vmware workstation 6.0.0 (mais le processus doit etre identique pr les autres produits). La 6.0.1 ne fonctionne pas, et je n'ai pas teste la 6.0.2.
AVANT la config, on fait la manip décrite au dessus (sauf pour vmnet.tar). Pour celui, il faut d'abord le remplacer par le .tar de any-any... v114, puis extraire et modifier comme au dessus.
Enfin on lance la conf avec compile des modules, réseaux, etc..

MERCI à  ceux qui m'ont aidé dans le sujet smile

#17 Re : -1 »  compilateur java et html » Le 27/10/2007, à 16:37

Nicolas2b
Réponses : 2

Salut,

Pour java, utilise javac

sudo apt-get install sun-java6-jdk

Pour le html/php, il n'y a pas de compilateur uniquement un interpreteur : php

sudo apt-get install php5

Nicolas

#18 Re : -1 »  [RESOLU] A quand la fin de XGL ? toujours besoin avec gutsy ??? » Le 21/09/2007, à 12:17

Nicolas2b
Réponses : 10

Pour virer XGL, il faut attendre octobre et les driver 8.42, il supporteront OFFICIELLEMENT AIGLX, et donc XGL, c'est fini

#19 Re : -1 »  AVN et cairo clok » Le 12/08/2007, à 17:33

Nicolas2b
Réponses : 22

Notmalement, l'horloge n'est PAS dans le repertoire applets/clock !
As-tu suivi la derniere methode d'installation : depuis Bazaar avec awn-core et awn-extras ? Tout est détaillé dans le wiki : http://doc.ubuntu-fr.org/avant-window-navigator

Sinon, spécifiquement a ton probleme : il ne trouve pas les fichiers de dev de gtk, as-tu  libgtk2.0-dev ?

#20 Re : -1 »  AVN et cairo clok » Le 14/08/2007, à 13:28

Nicolas2b
Réponses : 22

Alors, reprenons wink

peut tu me donner le resultat de la commande :

whereis avant-window-navigator

Fais aussi une recherche de awn dans synaptic, peut etre un autre paquet est encore installé (par ex le paquet awn-svn ).

Enfin voila une solution un peu barbare pour tout virer, si rien d'autre ne fonctionne:
tu va dans un repertoire quelconque, et

bzr co http://bazaar.launchpad.net/~awn-core/awn/trunk avant-window-navigator
cd avant-window-navigator
./autogen.sh && sudo make uninstall

ATTENTION, tu lis bien que je fais un make uninstall.
En d'autre terme, tu fais comme si tu avais deja compiler, mais tu lui demande de desinstaller.
Si tout vas bien : c'est à dire qu'il n'y a plus de trace de AWN.
tu peux reprendre la processus d'install.

#21 Re : -1 »  Nouveau dock » Le 11/08/2007, à 09:15

Nicolas2b
Réponses : 42

Ton projet est vraiment intereesant, et tu avance vite et bien.

Serait tu d'accord pour que ton carrousel soit réutilisé dans un autre projet ?
Je suis un des developpeur de AWN, et on cherche un solution pour afficher un max de lanceur en un minimum de place.

#22 Re : -1 »  Nouveau dock » Le 11/08/2007, à 13:19

Nicolas2b
Réponses : 42

Salut,
Pour AWN, le forum de discussion est ici : http://www.planetblur.org/hosted/awnforum/index.php?shard=forum
Il en anglais, si tu veux, gilir, Ago ou moi pouvont t'aider, nous participons au forum (et dev) d'AWN smile

#23 Re : -1 »  Nouveau dock » Le 17/08/2007, à 21:33

Nicolas2b
Réponses : 42
holodad a écrit :

"cairo-dock" de Fabounet répond entièrement aux besoin du mockup mentionné dans ce post.
Je conseille absolument le dock de Fabounet qui est le meilleur dock existant sur Linux...
Oubliez AWN, kilba etc etc...

Je dirais même que ce dock devrait etre inclus dans Gutsy...:D

Peut etre pour toi, mais pour tout le monde.
Peut m'expliquer ce qu'il manque aux autres (ou ce qu'ils ne vas pas ) ?

#24 Re : -1 »  Problème avec AWN » Le 10/08/2007, à 09:47

Nicolas2b
Réponses : 3
loloemr a écrit :

J'ai abandonné AWN pour cairo-dock :
http://doc.ubuntu-fr.org/gnome_dock

Mon conseil est donc d'en faire de même:P

Mon conseil est de garder AWN, qui est un très bon dock, il suit une phase de développement rès rapide en ce moment avec de nombreuses nouvelles fonctionalitées qui arrivent.

@galenskap : Le problème que tu rencontres est un bug repertorié (malheuresement sad ). De nombreux developpeur travaille dessus. Tu peux en attendant faire un rapport de bug ici avec le maximum de détail : https://bugs.launchpad.net/awn/+bug/128818

Merci d'avance.