Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Installer une Samsung CJX-1050W » Le 11/02/2013, à 22:10

Maludi23
Réponses : 7

Bonjour, bonjour,

Alors, j'ai cherché un peu, mais rien de très engageant sur la compatibilité de linux avec la samsung CJX-1050W.

Pour commencer, j'ai contacté samsung directement et voici la réponse (je mettrai le détail de ma question à la fin de ce post) :

D’après les éléments que vous nous avez communiqués nous vous informons que votre imprimante Samsung CJX-1050W n'est pas compatible avec Linux ainsi que l'application Samsung Mobile Print.

Quant au manque d'accessoire (câble USB), nous vous conseillons de contacter votre revendeur qui prendra en charge votre demande.

Pour info, il est possible de télécharger les pilotes pour Windows et pour mac, mais rien pour linux.

Donc, est-ce que certains savent s'il est possible de faire marcher cette imprimante malgré tout... parce qu'après si ça ne marche pas, ce n'est pas l'ordi que je changerai...

Je suis sous ubuntu 11.10

Merci

Mon ordinateur tourne sous linux ubuntu 11.10. J'ai acheté cette imprimante pour son option wifi.
Aujourd'hui il m'est parfaitement impossible de me servir de cette imprimante via mon ordinateur en wifi ou en USB. J'ai constaté qu'il n'y a aucun pilote linux proposé pour ce modèle alors qu'ils en existent pour d'autres modèles. Et en ce qui concerne l'USB, je n'ai même pas pu essayer car j'ai constaté avec surprise que le cable USB n'est pas fourni avec l'imprimante (ce qui n'est pas évident avant l'ouverture de la boite). ceci dit, la connexion en USB n'est vraiment pas ce que je cherche et resterai une solution en demi-teinte...

De plus, j'avais également l'intention de m'en servir avec mon téléphone Samsung Galaxy S, et malgrès le fait que j'ai installé le logiciel mobile print sur ce téléphone, il ne se passe rien, le logiciel mouline, mais ne trouve jamais l'imprimante. C'est quand même décevant de constater qu'un téléphone samsung n'est pas compatible avec une imprimante samsung, malgrès l'utilisation d'un logiciel samsung....

Je ne vois pas quelles sont mes solutions si ce n'est changer d'ordinateur, ce qui est bien sur inenvisageable) ou renvoyer l'imprimante (ce qui n'est pas satisfaisant non plus)....
Auriez vous des solutions ou des pistes de solutions pour régler ces problèmes ?

#1 Re : -1 »  Installer une Samsung CJX-1050W » Le 12/02/2013, à 20:35

Maludi23
Réponses : 7

Bon, ben j'ai plus qu'à la revendre... si je dois en acheter une multifonction, qui marche sous linux, qui fait wifi, je dois aller vers quoi ?

On est bien d'accord que je ne peux pas l'utiliser en wifi, non parce que c'est la solution que me propose samsung....

#2 Re : -1 »  Installer une Samsung CJX-1050W » Le 16/02/2013, à 20:54

Maludi23
Réponses : 7

Non, mais les autres imprimantes samsung ont les pilotes linux, mais pas celle que j'avais achetée... et que j'ai revendu du coup...

#3 -1 »  Imprimante HP "inactive" - hpcups failed » Le 05/04/2013, à 22:17

Maludi23
Réponses : 2

Bonsoir,

Là je commence à être agacée, gavée, énervée... Bref... Mon imprimante HP Deskjet 3050 a, nouvellement acquise à la place d'une samsung, dans l'idée qu'elle soit compatible avec Ubuntu, a décidé ce soir, de ne plus fonctionner...
Elle a fonctionné sur une quarantaine d'impression et là ce soir, c'est le bug tel que : /usr/lib/cups/filter/hpcups failed

Donc, ça m'énerve, parce que :
  1. J'ai racheté une imprimante exprès pour qu'elle marche avec ubuntu et elle marche plus
  2. j'en ai besoin pour imprimer des trucs pour demain
  3. Rien de ce que j'ai essayé n'a changé la donne...
  4. Depuis que j'ai mis à jour mon ordi avec ubuntu 12.04, il n'a jamais aussi mal fonctionné et avec aussi peu de solutions possibles (plus de vidéo, plus de son, plus d'imprimante a priori...)

Et le pire, c'est que j'ai deux ordi sous ubuntu 12.04 et que les deux présentent la même erreur d'imprimante, alors que l'un est en USB et l'autre en réseau !?

J'ai désinstallé le pilote, j'ai réussi à imprimer une page test, elle me dit qu'elle est active, mais quand je veux lancer l'impression de mon fichier, bim ça plante...
Mon fichier est sous Gimp, mais j'ai essayé du visionneur de document, même tarif...

Quelqu'un a une idée ?

Merci

#4 Re : -1 »  Imprimante HP "inactive" - hpcups failed » Le 07/04/2013, à 08:33

Maludi23
Réponses : 2

Ok merci, j'essaye ça ce soir !

#5 -1 »  Le son saute tout seul sous 12.04 » Le 03/03/2013, à 13:58

Maludi23
Réponses : 0

Bonjour,

Je suis passée récemment à la version d'ubuntu 12.04 et depuis j'ai des problèmes de son et des problèmes avec les vidéos en ligne.

Pour le premier cas, dès que je me connecte sur un site qui produit du son (vidéo, musique), le son se met en muet systématiquement. Il faut que je le relance à la main pour que ça marche et parfois, même comme ça, ça ne marche pas. Je vais dans le terminal pour lancer alsamixer, toutes les sorties sont activées, mais je n'entend aucun son. Les derniers sites qui m'ont posé problèmes sont facebook (la page d'Al.hy pour écouter son nouveau single), Itunes et youtube, alors que sur stéréomood, à part remettre le son qui avait sauté au moment du chargement de la page, j'ai pas eu de problème d'écoute par la suite.

De plus sur youtube, les vidéos s'arrêtent toutes les 15-20 secondes, il faut que je clique sur la barre de défilement pour les relancer et encore, ça ne marche pas à chaque fois.

J'ai régulièrement des messages d'erreur qui me disent que pulseaudio a créé un problème dans le système (ce qui d'ailleurs me surprend, car jusqu'à maintenant, j'appréciais le fait qu'Ubuntu ne présente jamais ce genre de message, par rapport à Windows). J'ai redémarré mon ordi en me disant que le problème venait peut-être de là, mais je n'ai toujours pas de son (et l'erreur ne s'est pas "encore" reproduite)...

J'ai cherché sur le forum, mais je n'ai rien trouvé qui a arrangé mon problème.

Une petite idée ?

#6 -1 »  Pas de Wifi avec un Acer Aspire 1652WLMI » Le 12/02/2013, à 21:44

Maludi23
Réponses : 1

Bonjour
Je viens de récupérer un Acer Aspire 1652WLMI, comme windows était tétraplégique, j'ai installé ubuntu (tout seul)... mais je n'arrive pas à connecter le wifi... J'ai essayer les trucs que j'ai trouvé en cherchant dans le forum, mais ça marche pas... donc pour gagner du temps :

lspci :

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 915GM/PM Express PCI Express Root Port (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 04)
00:1c.2 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3 (rev 04)
00:1d.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
00:1d.1 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
00:1d.2 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
00:1d.3 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 04)
00:1d.7 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 04)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 04)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV370 [Mobility Radeon X300]
06:01.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
06:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
06:08.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 02)

lsmod :

Module                  Size  Used by
nls_utf8               12493  1 
udf                    84576  1 
crc_itu_t              12627  1 udf
snd_intel8x0           33455  2 
snd_ac97_codec        110213  1 snd_intel8x0
ac97_bus               12642  1 snd_ac97_codec
lm90                   19450  0 
joydev                 17393  0 
snd_pcm                80916  2 snd_intel8x0,snd_ac97_codec
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
radeon                733824  3 
snd_seq_midi_event     14475  1 snd_seq_midi
pcmcia                 39826  0 
snd_seq                51592  2 snd_seq_midi,snd_seq_midi_event
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ipw2200               146210  0 
libipw                 46732  1 ipw2200
psmouse                96718  0 
cfg80211              178877  2 ipw2200,libipw
snd                    62218  11 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
yenta_socket           27428  0 
pcmcia_rsrc            18367  1 yenta_socket
soundcore              14635  1 snd
lib80211               14040  2 ipw2200,libipw
pcmcia_core            21511  3 pcmcia,yenta_socket,pcmcia_rsrc
serio_raw              13027  0 
ttm                    65344  1 radeon
snd_page_alloc         14115  2 snd_intel8x0,snd_pcm
drm_kms_helper         45466  1 radeon
drm                   197641  5 radeon,ttm,drm_kms_helper
i2c_algo_bit           13199  1 radeon
video                  19068  0 
rfcomm                 38139  0 
parport_pc             32114  0 
bnep                   17830  2 
ppdev                  12849  0 
bluetooth             158479  10 rfcomm,bnep
mac_hid                13077  0 
binfmt_misc            17292  1 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
b44                    31412  0 
ssb                    50691  1 b44
btrfs                 638248  0 
zlib_deflate           26622  1 btrfs
libcrc32c              12543  1 btrfs

#7 Re : -1 »  Problème de Proxy, sans proxy ! » Le 07/03/2012, à 12:50

Maludi23
Réponses : 15

alors, j'ai testé le Default User Agent, qu'on ma conseillé (j'ai pas trop compris à quoi ça servait mais bon)... alors quand je me mets sur IE8 via cette application, j'ai la page d'accueil de bouygues... mais ça charge très mal les autres pages... sinon non pas de solution, si ce n'est de changer de fournisseur de téléphonie mobile...

Et bien j'ai posé, re posé, re reposé, re re re posé la question à Bouygues... sans réponse...

#8 Re : -1 »  Nouveau sur Linux : Wifi "non disponible" » Le 03/02/2013, à 21:53

Maludi23
Réponses : 17

Bonjour, je fais remonter ce vieux post, car il correspond à mon problème. Je viens de récupérer un Acer Aspire 1652WLMI, comme windows était tétraplégique, j'ai installé ubuntu (tout seul)... mais je n'arrive pas à connecter le wifi... J'ai essayer les trucs donné ci-dessus, mais ça marche pas... donc pour gagner du temps :

lspci :

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 915GM/PM Express PCI Express Root Port (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 04)
00:1c.2 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3 (rev 04)
00:1d.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
00:1d.1 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
00:1d.2 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
00:1d.3 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 04)
00:1d.7 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 04)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 04)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV370 [Mobility Radeon X300]
06:01.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
06:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
06:08.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 02)

lsmod :

Module                  Size  Used by
nls_utf8               12493  1 
udf                    84576  1 
crc_itu_t              12627  1 udf
snd_intel8x0           33455  2 
snd_ac97_codec        110213  1 snd_intel8x0
ac97_bus               12642  1 snd_ac97_codec
lm90                   19450  0 
joydev                 17393  0 
snd_pcm                80916  2 snd_intel8x0,snd_ac97_codec
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
radeon                733824  3 
snd_seq_midi_event     14475  1 snd_seq_midi
pcmcia                 39826  0 
snd_seq                51592  2 snd_seq_midi,snd_seq_midi_event
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ipw2200               146210  0 
libipw                 46732  1 ipw2200
psmouse                96718  0 
cfg80211              178877  2 ipw2200,libipw
snd                    62218  11 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
yenta_socket           27428  0 
pcmcia_rsrc            18367  1 yenta_socket
soundcore              14635  1 snd
lib80211               14040  2 ipw2200,libipw
pcmcia_core            21511  3 pcmcia,yenta_socket,pcmcia_rsrc
serio_raw              13027  0 
ttm                    65344  1 radeon
snd_page_alloc         14115  2 snd_intel8x0,snd_pcm
drm_kms_helper         45466  1 radeon
drm                   197641  5 radeon,ttm,drm_kms_helper
i2c_algo_bit           13199  1 radeon
video                  19068  0 
rfcomm                 38139  0 
parport_pc             32114  0 
bnep                   17830  2 
ppdev                  12849  0 
bluetooth             158479  10 rfcomm,bnep
mac_hid                13077  0 
binfmt_misc            17292  1 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
b44                    31412  0 
ssb                    50691  1 b44
btrfs                 638248  0 
zlib_deflate           26622  1 btrfs
libcrc32c              12543  1 btrfs

#9 -1 »  [Ubuntu 10.10] Perte du son » Le 29/04/2012, à 22:39

Maludi23
Réponses : 10

Bonjour,

Depuis que je suis passée à Ubuntu 10.10, j'ai perdu le son par la prise jack... Alors, je me suis faite une raison jusqu'à aujourd'hui, où j'en ai eu marre de ne pas profiter de mes supers enceintes et de me contenter des haut parleurs de l'ordi pour la musique...

Donc me voilà en quête de pilotes et autres utilitaires pour faire fonctionner cette foutue prise jack. Alors avant qu'on me dise que la solution est partout sur le net, je précise que ça fait 4 h que je teste tout un tas de trucs, y compris les trucs de la page référente de ce site, et ça ne fait qu'empirer la situation...
Empirer oui, car je n'ai absolument plus de son et ma carte n'est plus reconnue !!!

Pour les infos techniques, mon ordi c'est un ASUS 6VM, la carte son une realtek ALC880...


En suivant la méthode, j'ai installé des backport c'est peut-être ça le hic ?

Merci d'avance

#10 Re : -1 »  [Ubuntu 10.10] Perte du son » Le 02/05/2012, à 08:13

Maludi23
Réponses : 10

J'ai dit une bêtise ?

#11 Re : -1 »  [Ubuntu 10.10] Perte du son » Le 02/05/2012, à 23:05

Maludi23
Réponses : 10

Alors je lis bien tout ça... en fait, il aurait fallu que je fasse ça avant de manipuler tout le reste... mais là c'est trop tard puisque mon ordi ne reconnait plus la carte son... Donc ça marche pas..

#12 Re : -1 »  [Ubuntu 10.10] Perte du son » Le 03/05/2012, à 07:55

Maludi23
Réponses : 10
L_d_v_c@ a écrit :

bonjour Maludi23,
déjà rencontré sur le forum des problèmes de son. Je te propose de retourner à la 10.04 LTS qui est supporté jusqu'en avril 2013 et de tester de temps à autre la version 12.04 LTS sur USB Live (sans rien modifier à part la clé USB) en faisant les mise à jour sur ta clé USB. Dès que le son fonctionne(ra), tu pourras faire la migration 10.04->12.04


Je comptais passer à la 11.04, c'est pas une bonne idée ?

#13 Re : -1 »  Problème vidéo en format mov saccadée » Le 05/12/2011, à 22:26

Maludi23
Réponses : 13

Alors j'ai essayé d'installer la version 173, mais je suis retombée dans d'anciens problèmes à savoir qu'il se charge en mode configuration allégée ou je sais pas quoi... j'ai essayé de suivre les conseils de cette page : http://doc.ubuntu-fr.org/nvidia, mais je n'ai pas réussi...
Du coup, c'est pas très satisfaisant.

#14 Re : -1 »  Problème vidéo en format mov saccadée » Le 06/12/2011, à 20:01

Maludi23
Réponses : 13

Ben j'ai le pilot current depuis le début et pour le coup, ça marche pas...
Configurer la carte graphique, oui, Ok, à fond ! Comment ? (oui, j'en suis là...)

Sinon, est-ce que passer au dernier linux ça pourrait le faire le 11.11 je crois ?

#15 Re : -1 »  Problème vidéo en format mov saccadée » Le 07/12/2011, à 10:21

Maludi23
Réponses : 13

Je mets à niveau ma version et je verrai après si ça change quelque chose. Ce qui m'inquiète un peu, c'est que j'ai essayé sous windows (car j'ai gardé windows sur mon ordi, mais rassurez vous, je l'utilise une fois tous les 6 mois) et ça marchait un peu mieux, mais pas top quand même...
Du coup, je me pose vraiment la question de la capacité de ma carte graphique et de mon processeur à lire ce genre de vidéo. J'ai bien des idées, mais je vais mettre à jour avant d'essayer d'autres trucs... et ça prend du temps la mise à niveau...

#16 Re : -1 »  Problème vidéo en format mov saccadée » Le 07/12/2011, à 19:51

Maludi23
Réponses : 13

Tant pis, je fais la mise à niveau vers 10.10 déjà... c'est déjà lancé depuis un moment alorS...

#17 Re : -1 »  Problème vidéo en format mov saccadée » Le 07/12/2011, à 20:52

Maludi23
Réponses : 13

La mise à niveau vers 10.10 est finie, et ça n'a rien changé !
Ceci dit, j'ai trouvé une parade avec OpenShot qui exporte les projets dans un autre format... Problème, grosse perte de qualité, c'est quand même dommage d'avoir une caméra et d'être obligé de diminuer la qualité... sad et de passer 3 heures à tout transformer.. sad
Je désespère pas de faire marcher les fichiers tels quels. Ai-je raison de ne pas désespérer ?

#18 Re : -1 »  Problème vidéo en format mov saccadée » Le 08/12/2011, à 20:44

Maludi23
Réponses : 13

Je suis verte, j'ai un ami qui a un ordi de la même génération que le mien... sous windows, pas entretenu, donc qui buggue tout le temps ! Et là, ces p..... de vidéos fonctionnent nickel... je suis verte, violette enfin toutes les couleurs... sad

Il me semble que j'ai pas une carte graphique trop pourrie quand même pour l'époque (2006 je crois)

#19 -1 »  Ou récupérer Ubuntu 11.04 » Le 08/12/2011, à 21:07

Maludi23
Réponses : 17

Bonjour
Je souhaiterai faire une mise à jour vers la version 11.04, de la version 10.10...
Il n'y a rien dans mon gestionnaire de mise à jour, et je ne trouve pas de lien "officiel" pour commander un Live-CD ou en télécharger un...
Je ne suis tombée que sur un lien "télécharger.com" et j'avoue que dans ma grande naïveté, je préfèrerai que ça vienne d'un site officiel...
Quand je vais sur le site Ubuntu, le tombe uniquement sur la version 11.11...

Une petite idée ?

#20 Re : -1 »  Ou récupérer Ubuntu 11.04 » Le 09/12/2011, à 00:08

Maludi23
Réponses : 17
Spitfire 95 a écrit :

Gestionnaire de mises à jour, soit tu as un bouton en haut pour upgrader, soit tu cliques sur settings > Updates > Notify me of a new Ubuntu version: For any new version et non pas For LTS ou Never, et tu devrais voir le bouton nouvelle version.

C'est fait et ça n'apparait pas smile


mydjey a écrit :

Bonjour,

Pourquoi vouloir 11.04 plutôt que 11.10 ?

Euh, parce que... smile... Parce que j'aime bien changer...
Parce que j'ai pas envie de repartir d'une installation de zéro, ça me saoule de tout sauvegarder, et même si c'est pas bien, ben je préfère les mises à jour et on ne peut pas passer de 10.10 à 11.11 smile
En plus, je veux d'abord tester si ça marche, notamment "unity". Certes je pose la question de pourquoi c'est pas dans mon gestionnaire, c'est pour ma culture perso, mais en définitive le live-CD ou live-USB me convient plus dans l'idée



Korak a écrit :

Bonjour,

Pourquoi ne pas télécharger, graver à la vitesse la plus basse possible (genre 4x) le CD d'Ubuntu 11.10?

Puis de le tester en démarrant le PC sur ce LiveCD et choisir "Essayer Ubuntu sans l'installer"?

Et si ça fonctionne en Live, il ne te reste plus qu'a cliquer sur l'icône du bureau "Installer Ubuntu".

Parce que :

maludi a écrit :

Il n'y a rien dans mon gestionnaire de mise à jour, et je ne trouve pas de lien "officiel" pour commander un Live-CD ou en télécharger un...

En d'autres termes, greluche comme je suis, j'ai été incapable de trouver seule un lien, dans lequel j'ai assez confiance, pour télécharger le le fichier image du live-CD..



f.x0 a écrit :

Bonjour Maludi23,

Si tu veux absolument la version Ubuntu 11.04 (Natty Narwhal)

en 32 Bits c'est ici : http://releases.ubuntu.com/natty/ubuntu … p-i386.iso

en 64 Bits c'est ici : http://releases.ubuntu.com/natty/ubuntu … -amd64.iso

Je veux absolument essayer la 11.04 ! Mais merci, c'est pile ce que je demandais...

Et merci à tous pour vos réponses smile

EDIT :
En fait j'ai trouvé un autre fichier : ubuntu-11.04-dvd-i386.iso qui fait 4Go, c'est quoi la différence avec celui là (lien au dessus) ubuntu-11.04-desktop-i386.iso qui fait 700 Mo... outre le fait qu'il y en a un qui est plus petit que l'autre... wink

#21 Re : -1 »  Ou récupérer Ubuntu 11.04 » Le 09/12/2011, à 08:50

Maludi23
Réponses : 17

mydjey : Je te fais confiance, tu me reliras, j'ai jamais dit que je ne voulais pas de la 11.10 wink, j'ai juste dit que je ne voulais pas faire de réinstallation, et donc je m'impose de faire les mises à niveau qui sont obligatoirement dans l'ordre des versions 10.04, 10.10, 11.04 et 11.10.. c'est tout, après en essayant la 11.04 en live-CD, je verrai si mon ordi le supporte en terme de performance, il est pas tout jeune le petit pépère, il date de 2006...

Spitfire 95 : ah bah ça ça marche ! Pourquoi ?

#22 Re : -1 »  Ou récupérer Ubuntu 11.04 » Le 10/12/2011, à 13:33

Maludi23
Réponses : 17

Bon en tout cas, merci de vos conseils...

En fait outre le fait que j'aime bien changer et voir évoluer mon système d'exploitation ! Même si je suis loin d'être calée sur linux, je l'ai choisis d'une part parce qu'il est gratuit, facile d'utilisation quand tout tourne bien, d'autre part parce que mon ordi tourne mieux sous linux que sous windows (quand je l'ai installé, j'ai eu l'impression d'avoir un nouvel ordi) et enfin parce qu'il évolue réellement à mon sens..
Après les plus c'est quand j'allume mon ordi, les autres gens qui disent "mais c'est pas windows !? diantre, il démarre vachement vite ton ordi, il est récent ? C'est original comme présentation", et là je me la pète grave...

Pour l'histoire des mises à jour que je veux faire, j'aime bien changer, certes, mais en plus j'ai un problème avec des fichiers vidéo HD que ma carte graphique ne supporte pas très bien et j'espère qu'en mettant à jour ça résolvera le problème (ou pas)...

Mais merci de vos réponses

#23 Re : -1 »  Ou récupérer Ubuntu 11.04 » Le 10/12/2011, à 18:55

Maludi23
Réponses : 17

Ben moi comme vous l'avez sans doute compris, je ne fais que des mises à jour... et je n'ai jamais eu de problème depuis les versions 8.quelque chose...

#24 Re : -1 »  Ou récupérer Ubuntu 11.04 » Le 10/12/2011, à 21:07

Maludi23
Réponses : 17

Le conseil donné à plusieurs reprises de faire un essai en session live CD ou usb 11.04 et 11.10 est a suivre...


Oui, oui, j'en suis bien consciente. Je sais pas si c'est clair quand je dis que je veux télécharger le live-CD pour tester sur mon ordi... parce qu'en fait je l'ai dit au moins 2 ou 3 fois que c'est ce que je voulais faire...Donc on est d'accord sur ce point. Ma question de départ était "où récupérer 11.04 en live CD et pourquoi il apparait pas dans mon gestionnaire ?"...

C'est un problème de vouloir changer de version, je sens les gens réticents ?

Maludi23 a écrit :

et je ne trouve pas de lien "officiel" pour commander un Live-CD ou en télécharger un...

Maludi23 a écrit :

En plus, je veux d'abord tester si ça marche, notamment "unity". Certes je pose la question de pourquoi c'est pas dans mon gestionnaire, c'est pour ma culture perso, mais en définitive le live-CD ou live-USB me convient plus dans l'idée

Maludi23 a écrit :

c'est tout, après en essayant la 11.04 en live-CD...