Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 13

#0 Re : -1 »  [résolu] installation First class client » Le 22/09/2005, à 16:16

galerio
Réponses : 9

Bonne question, mais je ne pense pas que les rpms sont supporté par Ubuntu.
En tout cas, si c'est le cas, je te le déconseille fortement.

#1 Re : -1 »  [résolu] Comment installer un *.bin ??? » Le 28/09/2005, à 17:36

galerio
Réponses : 5

il fau utiliser la commande suivante :

sh tonfichierbin

Si je ne dis pas de con..., les bin sont lancer nativement par le shell 'sh', alors que celui par défaut de ubuntu doit certainement être bashrc, comme la plupart des distrib.

J'aimerai que quelqu'un(e) me confirme mes propos ci dessus. roll

#2 -1 »  Installation en dual boot » Le 21/09/2005, à 15:17

galerio
Réponses : 13

Salut à tous,

Voilà, je pense installé ubuntu sur mon portable (celeron 1,8ghz, 256 ram).
Actuellment, il est en dual boot WinXP - Mandrake.
Je pense donc écraser Mandrake (dsl pour lui) pour y mettre Ubuntu.

Ma question est la suivante :
Est-ce que Ubuntu me demandera bien à la fin de l'install de re-configurer LILO ou pas ?

Car pour l'avoir installé sur un autre ordi, il ne me semble pas qu'à la fin il m'ait proposé d'installer un GRUB ou un LILO.

Merci de vos réponses.

#3 Re : -1 »  Installation en dual boot » Le 21/09/2005, à 23:08

galerio
Réponses : 13

Salut tout le monde !!
C bon, çà fonctionne, je vous écrit depuis mon portable sous Ubuntu 5.04 !!:D

Effectivement, il m'a bien demandé d'installer GRUB à la fin, ce que je fis.

Voilà, à bientôt !!

#4 -1 »  Marre de synaptic... » Le 25/09/2005, à 01:10

galerio
Réponses : 5

Salut tout le monde,

J'ai un sérieux gros problème avec Synpatic.
A chaque fois que je veux installer un paquet, il me dit qu'il y a dépendance avec un autre.
Genre paquet X dépend de paquet Y. Je dis ok installer tout, mais il me répond :

Paquet Z ne doit pas être installé !!

Sérieux, il me gave sévère de ne pas trouver du premier coup toute les dépendances, et surtout de ne pas les installer automatiquement.

Je ne rencontrai pas ce problème dans les anciennes version d'Ubuntu. Alors que là, c'est vraiement horrible. J'essai d'installer beagle depuis plusieurs jours, et sans succès. Ca me gave vraiment sévère... J'avoue que j'aime bien me prendre la tête, mais là, çà devient de l'histérie.

Bref, si quelqu'un(e) pourrait m'expliquer comment régler ce pu..n de synaptic pour connaitre toutes les dépendances et les installler automatiquement, çà serait super.

Merci.

#5 Re : -1 »  Marre de synaptic... » Le 25/09/2005, à 12:28

galerio
Réponses : 5

Ok, merci pour vos réponses.
En effet, j'ai ajouté des dépôts non officiel, car comme je l'ai dit plus haut, je souhaite installer Beagle.
Bon, tant pis, je crois que je vais faire une croix dessus sad

#6 Re : -1 »  Marre de synaptic... » Le 25/09/2005, à 14:37

galerio
Réponses : 5

J'ai déjà lu pas mal de tutaux pour l'install, mais bon c la misère, aucun ne fonctionne.
Pour l'install à partir des sources, çà ne me tente pas, ce qui m'a fait retourné sur Linux c'est bien la gestion de paquets.

#7 Re : -1 »  Evolution et le connecteur Exchange » Le 22/09/2005, à 13:17

galerio
Réponses : 4

Ce que je vais dire n'est pas une réponse, mais plutôt une question :
Il me semblait que le connecteur d'evolution pour Exchange étati payant, non ?
A l'époque c'était la société Ximian qui l'éditait, aujourd'hui, je ne sais plus.
Dans tout les cas, s'il est vendu, ce derneir doit certainement être soumis à un support technique.
A ta place, je contacterai directement l'editeur pour avoir de l'aide.

#8 Re : -1 »  Mais pourquoi les .deb ne sont pas compatibles avec mon install ??? » Le 22/09/2005, à 14:04

galerio
Réponses : 4

Salut,

Je ne me suis pas encore battu avec la gestion des dépendances de paquet sous ubuntu, mais d'après ce que je vois, les librairies de ta Kubuntu sont trop ancienne pour gnomad 2.
Ex : tu as la version 2.3.2.ds1-20 de libc6, mais il te faut la 2.3.2.ds1-21 pour gnomad2. De même pour libusb-0.1-4.

Il te faut donc récuperer des versions plus à jour de tes librairies. Vérifie si avec tes dépots actuels (via synaptic) tu peux récupérer les bonnes versions.
Sinon, tu es parti pour ajouter des nouveaux dépots (genre debian).

#9 Re : -1 »  Mais pourquoi les .deb ne sont pas compatibles avec mon install ??? » Le 23/09/2005, à 09:33

galerio
Réponses : 4

j'ai vu des gens expliker qu'ils avaient installé la version la plus récente sur ubuntu sans problemes

Possible qu'ils utilisaient la version Breezy d'Ubuntu?
Sinon, demande leur leur source.list.

#10 -1 »  [hoary] Prob llation Beagle » Le 22/09/2005, à 10:22

galerio
Réponses : 4

Salut tout le monde,

J'ai essayé d'installer Beagle grâce au tuto suivant :
http://www.beaglewiki.org/index.php/UbuntuInstall

Cependant, j'obtiens une erreur concernant le package mono-assemblies-base, il me dit que le package n'existe pas, ou un truc du genre.

Sinon, j'ai vu qu'il y a un tuto dispo sur ce site, mais apparemment certains ont rencontré quelques problèmes en utilisant ce dernier.

Bref, existe-t-il une solution pour faire fonctionner correctement Beagle ?

Merci.

Pour info, je tourne sur 5.04 Hoarty.

#11 Re : -1 »  [hoary] Prob llation Beagle » Le 22/09/2005, à 11:06

galerio
Réponses : 4

Ok, je te remercie.
Cependant, le fait de passer en instable Breezy ne m'attire pas des masses...
Si je ne réussi pas avec le tuto de ce site, j'attendrai Octobre pour profiter de Beagle dans une Breezy convenable.

#12 Re : -1 »  [hoary] Prob llation Beagle » Le 22/09/2005, à 13:11

galerio
Réponses : 4

Ne tinquiète pas au sujet de mono.
Ca fait un moment que je traine dessus, et mono est bel et bien un projet libre, qui n'est en rien lié à Microsoft, emmené par un certain Miguel de Icaza ( c'est celui qui est à l'origine de ton beau peiti bureau Gnome).
Si influence d'entreprise il y a, ce serait plutôt Novell, qui a embauché Miguel. Mais bon, maintenant que Novell se tourne entièrement sur Linux, je pense qu'il y a plus d'espoir que de craintes à avoir.