Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Serveur 7 Day's to die » Le 15/03/2017, à 13:28

Pacifick_FR42
Réponses : 2

Salut à tous ! smile
J'essaye en vain de lancer le serveur 7DTD, à priori j'ai un souci avec mono, et la je suis bien largué lol wink
Si quelqu'un à une idée...

Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries 
used by your application.

J'ai testé avec et sans 'sudo', avec, ça va un peu plus loin mais bon, ça ce finit pareil...

Merci !

#1 Re : -1 »  Serveur 7 Day's to die » Le 17/03/2017, à 15:31

Pacifick_FR42
Réponses : 2

Bonjour,
Steam est installé oui, je suis sous Ubuntu 16.04.
J'ai finalement trouvé un très bon tuto pour installer un serveur wink

https://7dtd.illy.bz/wiki/Installation

merci ! smile

#2 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 02:07

Pacifick_FR42
Réponses : 52

Bonsoir,
Je remonte ce topic, car ça fait au moins 2 ou 3 ans que mon nvidia-settings ne conserve pas la position de mes écrans, sous Gnome, dés que je redémarre celui-ci (uniquement gnome-shelle, mais aussi si je redémarre le PC), je suis obligé de reconfigurer la position de mes écrans...

Quelqu'un a trouvé une solution ?
Merci smile

#3 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 11:37

Pacifick_FR42
Réponses : 52

Et depuis longtemps, ça ne marche pas... wink
mais merci de ton intervention smile

#4 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 17:41

Pacifick_FR42
Réponses : 52

Ce qui ne change rien à mon problème, mais merci wink.

#5 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 19:31

Pacifick_FR42
Réponses : 52

Pour les pilotes, no souci, sur une GTX 960 j'ai la version 253, ils semblent fonctionner correctement.
Avec xrandr, il sauve les paramètres ? et le récupère en cas de redémarrage (Gnome ou PC) ?

#6 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 02/12/2015, à 00:23

Pacifick_FR42
Réponses : 52

Bon, j'aime bien Xrandr, au moins, j'ai créer une commande qui me remet mes écrans dans le bon ordre, enfin aux bons endroit plutôt wink
Et... c'est quant même plus rapide que de lancer nvidia-settings, etc... et c'est déjà ça !

Mais... en cas de redémarrage de Gnome, il s'en fou de ma sauvegarde de Xrandr !

Dommage...

#7 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 03/12/2015, à 08:43

Pacifick_FR42
Réponses : 52

Oui, ou je lance la commande que j'ai créer, mais je trouve quant même curieux ce bug, comme je l'ai dit, ça fait des années que je l'ai, même en changeant de CG, (pas pour ça) même problème ! lol

#8 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 15/12/2015, à 00:55

Pacifick_FR42
Réponses : 52

Rien pour moi non plus, sauf que maintenant, j'ai 3 écrans... à affichage vertical (rotate) wink

#9 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 28/12/2015, à 06:32

Pacifick_FR42
Réponses : 52

@ Angelsword : pas de bol pour moi... sad
@ Coeur Noir : Le problème pour moi, c'est que dans mon .config/monitors.xml il ne fait mention null part d'une rotation d'écran, hors, mon 3ème écran à une rotation Left de 90°... donc, je suis pas sûre que ce soit le bon fichier...

#10 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 29/01/2016, à 19:44

Pacifick_FR42
Réponses : 52

Petit Up, personne n'a de carte Nvidia avec plusieurs écran ? wink

#11 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 16/05/2016, à 00:25

Pacifick_FR42
Réponses : 52

Non... c'est tous sauf une solution, même windows fait mieux wink
Par contre, ça semble ne toucher que gnome-Shell (et Xfce), à priori sous Unity, pas de souci...

#12 -1 »  Recherche Freelance Webdev sur LYON » Le 01/02/2017, à 10:40

Pacifick_FR42
Réponses : 1

Bonjour,
Nous recherchons free-lance sur Lyon
-Intégration
-développement site web

#14 Re : -1 »  Euro Truck Simulator 2 » Le 11/11/2016, à 02:05

Pacifick_FR42
Réponses : 8

Bonjour, je remonte ce poste, car j'ai un gros problème avec mon Yoke, sur ETS2 & ATS (version Linux), il n'est pas centrer, il tourne à gauche très fort..., si j'utilise la zone morte, je dois la régler tellement "fort" que je doit faire un car de tours à gauche pour commencer à effectivement tourner, c'est juste un cauchemars lol

Si quelqu'un à une idée... wink
Merci !!

#15 Re : -1 »  M6 replay et firefox » Le 29/10/2016, à 22:05

Pacifick_FR42
Réponses : 8

Dommage car ce site ne reconnaît pas les vidéo M6 replay...

#16 -1 »  Pour µInfo : ne passer pas en 16.04 ! » Le 30/07/2016, à 22:32

Pacifick_FR42
Réponses : 1

J'ai un PC qui assure pas trop mal, en 14.04, ça couler assez bien, je dis bien "assez" car pour les jeux, malgré un i5, 12 Go de RAM, HDD largement assez de place, et une Nvidia 960 GTX, pas trop de la merde non plus, ça aller (X-plane 25/30 FPS) mais là, avec la 16.04, les drivers, c'est de la merde (proprio) je tombe pour X-plane à 5/7 FPS, et impossible de visionner une vidéo youtube sans la stopper toute les 20 secondes, histoire de voir mon processeur tomber en dessous de 80% de charge...
Par contre, gestion de la RAM, nickel, mais bon, ça ne sert pas à grands chose si tous le reste déconnent, je ne peux même plus lire une vidéo à partir de mon disque chiffré, vous imaginez pourquoi, n'est-ce pas ? wink
Voilà, RESTEZ en 14.04, je vous donnerez un "go" si ce jour arrive wink
Pour info, je suis sous Gnome-Shell, avec Unity, j'en parle même pas, mais bon, j'ai pas fait péter tous les répertoire de config (je ne sais même pas lesquels le sont) donc...

#17 Re : -1 »  Clavier sans fil K350 Logitech : compatible Linux ? » Le 21/03/2016, à 20:12

Pacifick_FR42
Réponses : 8

Idem pour moi (habituellement, je fais gaffe, mais un clavier...) j'ai acheté le clavier Microsoft ergonomique qui était + compatible ! (bon, au bout de 3 mois, j'ai des touches qui s'efface !!! "S" "C" sont plus lisibles, d'où mon achat de clavier logitech)

#19 Re : -1 »  Outils de gestion Nom de domaine » Le 16/05/2016, à 00:08

Pacifick_FR42
Réponses : 4

Bonjour, oui, c'est un peu ça, mais sous forme d'appli web Opensource, et autonome.

#20 Re : -1 »  [Tuto] Gadget heure et météo » Le 09/11/2015, à 23:55

Pacifick_FR42
Réponses : 27

Bonsoir,
sous 14.04 ça marche pas, l'appli reste introuvable...

#21 Re : -1 »  [Résolu] Indicateurs météo » Le 27/01/2016, à 15:51

Pacifick_FR42
Réponses : 32

@erresse Merci pour ton aide !! smile

#22 Re : -1 »  Le topic de X-Plane : avis aux pilotes ! » Le 07/12/2015, à 08:32

Pacifick_FR42
Réponses : 132

Intéressant ces chiffres, pour ma part, c'est plutôt Joystick, mais je passerais bientôt au Yoke, avec palonnier.
Pour les aéronef, mon premier choix pour le 172SP, B757 (vraiment sublime) et Robin DR400 (140/180) le A350 est aussi pas mal du-tout.

Par contre, j'ai changer de CG, qui était vraiment légère pour GTX 960, bon, c'est pas une 980, mais avec la résolution texture à fond, même pas peur, un vrai régale, plus OMS Europe et ZonePhoto, ça crache bien !!  (+/-30 FPS) smile

#23 Re : -1 »  [Contourné] Où est passé "indicator-weather" dans 13.04 ? » Le 09/11/2015, à 23:52

Pacifick_FR42
Réponses : 10

Bonsoir, je viens d'installer my-weather-indicator mail il apparaît nul part, ni dans mes appli, ni en ligne de commade (j'ai installé le ppa, et update) ??

#24 Re : -1 »  Problème disque chiffré » Le 02/11/2015, à 00:57

Pacifick_FR42
Réponses : 5

Petit Up ? wink