Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [3] » Le 29/06/2015, à 18:56

jibel
Réponses : 923

Si après cette présentation des plus dithyrambique de notre camarade Tuxmarc, tu n'est pas convaincu...... Qui le serait , bienvenue chez nous, jeremy33 cool

#1 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [3] » Le 29/06/2015, à 20:19

jibel
Réponses : 923
tuxmarc a écrit :

Salut jibel wink

Tu vois Jeremy, la communauté linuxienne est une grande famille smile
Jibel, ce serait chouette de faire une install party, il y en a près de chez toi ?

Un mot un geste et jibel communique :
http://www.google.be/url?sa=t&rct=j&q=& … 3405,d.bGQ
Il y a tout les renseignements des install party deux fois par mois youpie cool
J'y étais hier.....

#2 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [3] » Le 30/06/2015, à 18:11

jibel
Réponses : 923

@Tuxmarc et Jeremy33,
C'est effectivement sur la région Bruxelloise, j'ai tapé  une recherche , il y a des install party dans le hainaut , a nivelles mais si c'est de coté de Liège ou plus loin encore je n'ai rien trouvé... C'est dommage , y-a p'têt QQu'un qui a  des infos en plus sur le sujet ?? Si on doit se bouger pour faire 200km et +  A/R pour venir a Bxles, je comprends que ça fasse réfléchir, non?

#3 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [3] » Le 30/06/2015, à 19:24

jibel
Réponses : 923

@Tuxmarc,
J'me disais aussi..... lol  j'en mets qu'un seul sinon bardaf c'est l'embardée ......

#4 Re : -1 »  Voyager X8 » Le 24/06/2015, à 09:18

jibel
Réponses : 67

@rodofr ,
J'ai vu que vous avez introduit, dans le tuto X8, une installe différentes pour chaque C.G . La mienne étant Nvidia , je vais essayer de l'installer pour voir si ça a un effet sur le fonctionnement de kwin X8 ? Je ne peux pratiquement faire aucun réglages en plus de ceux déjà paramétrés comme je l'ai signalé..... je tiendrais compte aussi des nouvelles manips a faire
Je me retrouve a chaque fois que je rouvre X8 avec l'heure +2 soit 11h au lieu de 9h ......y-a aussi un PB avec le reglage
de l'heure que je sais modifier pour avoir la bonne.....

"failed to start LSB" : DNL no start ou QQchos comme ça

J'ai ça comme message lors du start de X8 et il y a rapport avec justement  l’horloge

#5 Re : -1 »  Voyager X8 » Le 24/06/2015, à 16:27

jibel
Réponses : 67

Bon ben voila,  j'ai foiré X8 en voulant installer nvidia avec le tuto big erreur, je ne peux plus démarrer X8.
comme de toute façon cette installe n'a pas été faite correctement.. Trop de PBs inconnus pour que ça marche tip-top? clavier, skype, jitsi, imprimante etc j'ai eu la totale. Mais pour le reste c'est OK
Je suis repartis en live version pour voir ou ça a cloché et la tester de nouveau pendant QQs  temps. Je ne suis pas sur qu'il soit possible de "sauver " ce qui a été fait dans cette installe en faisant des manips en live... Ca n'est pas grave, sinon ..je recommencerais une autre installation.....

#6 Re : -1 »  Voyager X8 » Le 24/06/2015, à 20:56

jibel
Réponses : 67

J'ai un doute lol

Trop de PBs inconnus pour que ça marche tip-top? clavier, skype, jitsi, imprimante etc j'ai eu la totale. Mais pour le reste c'est OK

J'ai donc réinstallé X8 mais tant que certains PBs ne seront pas résolus par moi-même et les aides extérieures ici ailleurs? Et malgré que la X8 fonctionne quand même, tant que je n'aurais pas "saisi" les différences de debian notamment avec les sources-list et autres amusements. Je crois que les PBs viennent en partis de ces incompréhensions de ma part mad  D'apres ce que je vois comme retour, tout le monde a réussi son installe et ça tourne du tonnerre... Sauf mézigue... Je dois être le plus nul des nuls sad J'ai toujours ce PB de MdeP utilisateur qui est toujours en qwerty? mais, et la il y a un mais, en installant Ibus je constate que j'ai le choix entre "FR/Be , FR/dutch, Fr/german , durant l'installe c'est  le clavier Fr/be qui en principe aurait du être pris en compte et ça n'est pas le cas... Je crois que "l'installateur"  debian ne fait pas de différence entre le Fr/Be et le Fr/german ou Fr/neer pour preuve ? Le clavier était en Fr/german quand j'ai vérifier avec Ibus-setup, j'ai fais la modif pour le FR/Be OK  mais au restart c'est toujours pareil,  il faut que je tape comme MdeP utilisateur, par ex: bqbilon pour avoir babilon et une fois que l'interface de X8 s'ouvre, que je change dans le terminal le clavier avec "setxkbmap be" et le "dpkg-reconfigure keyboard-configuration"  tout rentre dans l'ordre.... Jusqu'au prochain redémarrage et rebelote ...... Donc je ne peux, en l'état, ni installer skype ni jitsi ni configurer mes imprimantes ni paramètrer correctement ce foutu clavier certaines touches qui fonctionnais avec n'importe quel OS sont devenues mortes avec debian, par exemple: la touche printscreen ni QQS autres programmes ou app's.... Mais X8 fonctionne quand même  lol jusqu'a quand  big_smile  Je ne sais pas ce qu'il faudrait........
Je vais continuer a chercher , merci  et @+  cool

#7 Re : -1 »  Voyager X8 » Le 25/06/2015, à 08:34

jibel
Réponses : 67

@Rodofr ,
Merci pour l'aparté, j'ai refais l'installe et il y a du mieux c'est plus dans "l'idée" de ce que ça doit être ! les imprimantes sont OK , c'est déjà ça . Je vais voir sur un site debian facile ou autre pour comprendre un peu plus.

beaucoup de choses se font en manuel et les gens sont pas toujours disponible pour te faire un cours sur debian.

Je l'avais bien compris, c'est a moi de me bouger, pas a pas sans se presser , y-a pas le feu au lac .
Pour ce qui est de la réinstalle X8 , ça roule il ne manque pas grand chose pour qu'elle soit OK  wink  bonne continuation pour tes futurs projets @+  cool

#8 Re : -1 »  Voyager X8 » Le 26/06/2015, à 23:33

jibel
Réponses : 67

@métalux,
Je vois ou c'est pour les deux options, pas de PB j'y retourne...... Y-a eu des fois ou je m'y suis repris a plusieurs reprises dans les précédentes versions toutes installées , d'ailleurs.
Mais la , je tombe sur un nonosse, j'avais qu'a m'intéresser un peu plus a debian avant... Je signe et persiste...ça ne va pas m'arrêter @+

#9 Re : -1 »  Voyager X8 » Le 27/06/2015, à 14:53

jibel
Réponses : 67

pour le "setxkbmap be" faut-il aussi enlever la dièse et le (run as root)? parce que c'est kif-kif je dois quand même entrer "setxkbmap be"  au terminal . smile après restart avec "service lightdm restart"

 # guest-wrapper = Wrapper script to run guest sessions with
# display-setup-script=/usr/bin/setxkbmap be (runs as root)
# display-stopped-script = Script to run after stopping the display server (runs as root)

#10 Re : -1 »  Voyager X8 » Le 27/06/2015, à 21:53

jibel
Réponses : 67

@Metalux,
Je me doutais bien qu'il fallait  laisser que cette ligne de script et rien d'autre sans diese et tout et tout.... On arrive a la fin.... Quand je vois le boulot que cette version a généré au niveau des scripts, je suis bien content de ne pas en être l'auteur... Ah les migraines roll  lol
Je retourne et je confirme la correction de ce petit PB.....
J'ai même une autre bonne nouvelle, apres la seconde réinstalle de X8 le PB de "sources.list" je n'ai pas pu faire de MàJ tout était coincé, avec les aides sympas du forum "debian.fr" il a été décoincé big_smile

#11 Re : -1 »  Voyager X8 » Le 25/06/2015, à 15:38

jibel
Réponses : 67

@metalux , merci avant tout ....

jibel@debian:~$ locale
LANG=fr_BE.utf8
LANGUAGE=fr_BE:fr
LC_CTYPE="fr_BE.utf8"
LC_NUMERIC="fr_BE.utf8"
LC_TIME="fr_BE.utf8"
LC_COLLATE="fr_BE.utf8"
LC_MONETARY="fr_BE.utf8"
LC_MESSAGES="fr_BE.utf8"
LC_PAPER="fr_BE.utf8"
LC_NAME="fr_BE.utf8"
LC_ADDRESS="fr_BE.utf8"
LC_TELEPHONE="fr_BE.utf8"
LC_MEASUREMENT="fr_BE.utf8"
LC_IDENTIFICATION="fr_BE.utf8"
LC_ALL=
 

et d'une,

jibel@debian:~$ cat /etc/default/keyboard
# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="be"
XKBVARIANT="" ===> ( ici je devrais avoir autre chose une variante, latin9 ) normalement qui est dans les
                                     parametres clavier que j'ai modifié)
XKBOPTIONS=""

BACKSPACE="guess"
 

J' étais prêt a faire une installe avec une debian8 classic pour voir si le PB est le même ? J'ai tout de même l'impression que " l'installateur debian" ne fait pas de distinction entre les différentes langues utilisées en Belgique
Fr, Néerlandais, German.... alors il mets le Fr point barre.... Jamais je n'ai eu ce PB que ça soit avec Kub. Ubu, mint,  hybryde et autres, mêmeavec toutes les versions de Rodofr, pas de lézard avec  le MdeP utilisateur je le reprécise .....sauf avec debian.
J'ai pris bonne note du commentaire , je vais voir le lien donné , merci :

"La sélection de l'agencement n'est pas mémorisé, il doit être refait à chaque ouverture de session. Ce paramètre touche uniquement l'agencement du clavier au moment de l'ouverture de session

Dernier point : il n'y a plus , pour le moment, de "printscreen" clavier, ni d'accent au moment de la correction d'orthographe
ce qui laisserait entendre que ça n'est pas encore le bon paramètrage du bon clavier dans debian ??? cordialement :)

Et puis pour me faire plaisir bureau 1 de voyagerX8 dark modifié :
http://pix.toile-libre.org/?img=1435241558.png

#12 Re : -1 »  Voyager X8 » Le 26/06/2015, à 09:28

jibel
Réponses : 67

@metalux,
Merci pour les conseils , je vois que malgré tout je me rapproche de ce que doit être X8 . J'ai déjà, en lisant les tutos, ajouté le "deb: de iceweasel" pour sa Mà J...Je suis ,maintenant, avec la version  38.0.1..... Des l'instant ou on comprends comment et ou trouver certains deb et les rajouter dans sa sources-list tout va mieux..... C'était ça mon  problème le plus embêtant pour que les MàJ ou update& upgrade se fassent dans de bonnes conditions.

D'ailleurs qu'est-ce que ça apporte de plus le belge si il s'agit de la version francophone? Excuse mon ignorance si ça a un intérêt.

Il y a trois langues nationale en Belgique, peut-être qu'il y a un twist avec le choix du bon clavier...Le test a faire est d'installer une debian8 et de voir si le PB se reproduit . Ca ne me pose pas de PB de faire ça.....
                                                          =======================
J'avais fais toutes les manips qui tu as donné :
dpkg-reconfigure keyboard-configuration et setxkbmap be C'est pareil...une fois dans l'interface X8 repasser
setxkbmap be avec le terminal OK et C'est kif-kif a chaque restart . En fait ça n'est pas bien grave , juste gênant tongue
je m'en accommode ....
Ne pas mettre de MdeP utilisateur lors de l'installe (comme je le fais sur mes autres OSs)a la connexion?? serait bien moins embêtant...Est-ce qu'avec debian c'est possible? Je n'ai pas fais attention a cette "option" ? Je suis seul utilisateur  de ma bécane? donc .......

Tu peux ajouter un raccourci clavier associé à cette touche avec la commande xfce4-screenshooter
Lis le man, tu peux faire une capture 'fullscreen' en ajoutant l'option -f, etc....à toi de choisir.

Encore une petite astuce, j'vais voir ça de plus près  smile
Je retourne vers les tutos pour apprendre encore....... Je ne lâche pas l'affaire @+   smile

#13 Re : -1 »  Voyager X8 » Le 27/06/2015, à 12:03

jibel
Réponses : 67

@metalux,
Oui, c'est possible cela dépend de lighdm et non de Debian.
Toujours dans le fichier /etc/lightdm/lightdm.conf, tu changes #autologin-user par autologin-user=jibel en supposant que jibel est ton User. N'oublie surtout pas d'enlever le dièse au début, sinon ce n'est pas pris en compte. Tout ça se passe en dessous de [SeatDefaults] ou tu peux régler automatiquement plein d'options.

OK j'y vais ce matin, hier j'ai essayé une installe de debian8 netinstalle... Pour voir... Eh bien le PB de typing du MdeP utilisateur dépend  bien du système de  "l'installateur debian" qui apparemment se fourvoie ! J'ai vérifié ça tape bien en qwerty durant la procédure d'installe, même en donnant clavier Belge (c'est tout d'ailleurs comme choix) par contre pour le MdeP root c'est OK je suppose... Je ne suis pas allé jusque la...Je n'ai pas fini l'installe.....Faut voir si , moi aussi, je me trompe dans ce que je viens de dire... Mais comme je n'ai, jamais eu ce genre de PB sur les autres OSs  hmm

#14 Re : -1 »  Voyager X8 » Le 27/06/2015, à 22:21

jibel
Réponses : 67

J'ai de nouveau un doute....ci-dessous c'est ce qu'il y a dans seat defaults apres ma correction
# guest-wrapper = Wrapper script to run guest sessions with
# display-setup-script=/usr/bin/setxkbmap be (runs as root)

par contre dans [seat defaults] il n'y-a rien a display-setup-script=
j'avais pourtant fais cette modif. a cet endroit......il me semble
#greeter-wrapper=
#guest-wrapper=
#display-setup-script=    ICI

je tente de modifier la ligne du dessus
display........setxkbmap be

#15 Re : -1 »  Voyager X8 » Le 30/06/2015, à 07:16

jibel
Réponses : 67
ljere a écrit :

jibel un petit rappel des règles
N'abusez pas de la couleur et des smileys.

Je vais contrôler mon enthousiasme, si ça peut faire plaisir, dans l'avenir ....

#16 Re : -1 »  Voyager X8 » Le 27/06/2015, à 12:24

jibel
Réponses : 67

@metalux,
j'ai fais ça et sa donne ça diese enlevé:

 # autologin-guest = True to log in as guest by default
 autologin-user=jibel = User to log in with by default (overrides autologin-guest)[b]===>faux[/b]
# autologin-user-timeout = Number of seconds to wait before loading default user
 

et ça redemarre avec le login et MdeP....... pour le moment , je crois m'être trompé de ligne
je me suis mis dans "seat defaults" au lieu de "  [SeatDefaults] " j'ai corrigé en enlevant aussi la diese
et je restart....et j'arrive dans l'interface graph de X8 , c'est okey....Je note ça dans mon petit calepin pour la prochaine fois...
Par contre faut que je vois aussi pour la solution de contournement de "setxkbmap be " pour le typing Fr/be y-a pas de raison que ça ne marche pas avec les manips sur le sujet  wink
merci M'sieur , j'te dois bien un caisse de bière belge lol

#17 Re : -1 »  Voyager X8 » Le 27/06/2015, à 22:49

jibel
Réponses : 67
metalux a écrit :

Pas grave pour ta correction, comme il y a un dièse au début ce n'est pas pris en compte, laisse comme ça.
Sinon c'est bien la ligne que tu indiques qu'il faut modifier en remplaçant #display-setup-script= par display-setup-script=/usr/bin/setxkbmap be

OK je laisse comme ça, en fait ça ne gêne pas trop, un p'tit coup de terminal et hop ça repart .
en plus mousepad en root devient feignant lol lol lol même pas besoin de Ibus ...bof... wink
Comme je l'ai dis plus haut, je suis a peu près sur que cette histoire est un PB avec debian pas avec X8.... Okey man ! Pour ce qui est de kwin......j'vais attendre un peu, Non ? lol lol
je crois que je peux mettre ça en résolu ! ?  encore merci, bon W.E. @+  Jibel  cool

#18 Re : -1 »  Voyager X8 » Le 28/06/2015, à 08:20

jibel
Réponses : 67
metalux a écrit :

Tu n'as pas bien lu Jibel, je n'ai pas dis d'abandonner mais juste de changer #display-setup-script= par display-setup-script=/usr/bin/setxkbmap be et de ne rien faire de plus, ne plus toucher à rien en dehors de ça. Une seule ligne à changer, c'est pas la mer à boire.

Si apres la commande service lightdm restart je tape en azerty c'est que  l'opération c'est bien déroulée.... ET c'est le cas. Quand t'a les yeux qui se croisent on ne réagit pas comme il faut..... Heureusement ce matin d'un seul coup , l'illumination m'est apparue... Voila en clair et concis : que tout est en ordre maintenant tongue lol  pour le coup t'est tranquille pour le reste du W.E.  lol lol @+  merci   cool

#19 Re : -1 »  Voyager X8 » Le 30/06/2015, à 19:31

jibel
Réponses : 67

T'inquiete tuxmarc,
Y-a quelques petit s trucs es-special debian.... J'en suis pour l'instant a la 2éme vraie installe et celle-ci est OK pour le moment
quand comme mezigue,  tu n'entrave que dalle a debian faut bien ramer un peu , merci a rodofr et metalux  @+

#20 Re : -1 »  Voyager X8 » Le 30/06/2015, à 21:21

jibel
Réponses : 67
metalux a écrit :

@tuxmarc
Pour la cohabitation, il faut remettre le bon Uuid pour le swap dans le fstab des distributions installées précédemment car Debian écrase celui de tes installations précédentes. Ou installer Debian (ou Voyager X8 ici) en 1er et les autres distributions ensuite.

Eh bien voila, encore QQchose que je ne savais pas..... Heureusement pour moi, j'ai installé X8 sur un Hdd externe tout seul....maintenant ! Et comme je n'ai pas trop confiance en ce que je fais , j'installe sur cet Hdd seul branché...pour éviter tout interaction avec d'autres hdds ... On ne sait jamais....
Avant, J'avais essayé d'installé mageia4 a coté de la X8... qu'est -ce qu'on croit qu'il est arrivé ? hein? Ben tout bêtement après cette " installe bidon" mageia n'est pas capable d'avoir l'option de "test" avant son l'installe comme dans n'importe quel OS buntus ou autre,  voyager compris...... la X8 a été réduite en cendres....circuler y-a rien a voir...
Tu vas voir avec "B.R.D"qui te dit, avec gparted, que ton Hdd est libre de toute partition... ????
Donc on rebelote, on installe X8 qui maintenant fonctionne presque comme une horloge.... quand je vois ce que dis metalux a ce propos, j'suis pas sur d'essayer d'installer autre chose a coté de la VoyagerX8 debian....Quoique.... ??? On casse et bien on recommence 8-) C'est en forgeant qu'on devient philosophe ou autre....chais plus?? non?

#21 Re : -1 »  Voyager X8 » Le 30/06/2015, à 21:25

jibel
Réponses : 67
rodofr a écrit :

tuxmarc@ Oui comme le rappel justement @metalux, il faut remettre le bon Uuid dans fstab. Regarde ici méthode 4 lien ici .
Sinon, toujours ravi que cela plaise car j'ai fait la X8 pour ceux qui ont toujours désiré essayer une debian sans l'avoir fait. Je l'ai faite de la façon la plus simple possible, que la X8 ressemble à la X 14.04 pour que le saut soit plus simple et facile. Pour ceux que cela intéresse, 8400 téléchargement depuis 2 semaines pour la X8 et pas mal de satisfactions en privé des USA et pays de l'est surtout. Vraiment sympa car c'était pas évident. Mais pour moi, debian a toujours été ma préféré depuis toujours dans l'esprit surtout, même si parfois ils font vieux geeks. Moi j'aime mais aussi xubuntu. Bravo à toutes ces équipes car mon boulot se fait aussi sur le leurs. Donc, merci à eux et à vous bien sûr et metalux et Didier particulièrement pour leurs scripts de folies.

Tout le monde sait ce qu'on te doit, y-a pas photo... pas de commentaire en plus,merci ....

#22 Re : -1 »  Voyager 14.04 LTS » Le 25/06/2015, à 11:14

jibel
Réponses : 1421
enebre a écrit :

Merci jibel pour le lien. Comment fais-tu pour trouver ça ?
Toi qui est aussi de Belgique, arrives-tu à avoir youtube et d'autres site en français et pas en néerlandais.
Par exemple avec ton lien, j'ai bien la page en français mais la pub vient en néerlandais, souvent j'ai ce genre de soucis et ça me dérange roll Mon impuissance à pouvoir choisir ma langue m'agace, mais bon [modéré].  chuuut !
en attendant si tu as une solution pour ça, je suis preneur.

Salut enebre,
T'as été "modéré" lol c'est pas le sujet  tongue ... Je viens d'installer la "der" de rodofr la VoyagerX8 debian et j'ai eu une surprise lors de l'installe pour avoir le clavier Fr/Be c'est fait ... Par contre lors du redémarrage de l'OS quand je dois taper le mot de passe , c'est en clavier qwerty..... Tout rentre dans l'ordre si  j'entre la commande "setxkbmap be"
en terminal, le typing se fera en Fr/Be ???? Est-ce que tu as eu ce genre de PB après une installation ?? Je n'ai ce PB qu'avec debian , mystère de chez mystère  mad  roll  cool

#23 Re : -1 »  Voyager 14.04 LTS » Le 25/06/2015, à 15:43

jibel
Réponses : 1421
metalux a écrit :

Jibel, je t'ai répondu sur le fil dédié à la X8

J'ai vu ça big_smile

#24 Re : -1 »  Voyager 14.04 LTS » Le 30/06/2015, à 21:39

jibel
Réponses : 1421

@Phillinux,
J'ai kodi installé partout en suivant ta config IPTVFR_PVR_CLIENT tout est OK sauf que depuis QQs jours, 2, plus de possibilité d'avoir la TV sur n'importe quel OSs  ...D’où vient ce PB a ton avis , merci @+