Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 10

#0 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 14/07/2012, à 22:47

herbeapipe
Réponses : 170

Bonjour à tous,
Je souhaite acheter un PC portable avec une solution du type Intel + AMD (comme un i7 et une 7730 ou 7670 par exemple).
Il faudra donc que je suive les recommandations de ce post pour que ça fonctionne ?? Y-a-t-il les mêmes types de problèmes que sur optimus ??
Merci wink

#1 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 14/07/2012, à 23:27

herbeapipe
Réponses : 170

J'avais cru comprendre que c'était encore pire avec optimus pourtant (solution nvidia).
Il faut donc prendre une solution sans carte graphique annexe si on veut utiliser ubuntu dans de bonnes (simples aussi) conditions ?

#2 -1 »  rsync recopie toutes les données à chaque lancement de la même command » Le 13/02/2016, à 21:16

herbeapipe
Réponses : 9

Bonjour à tous,

Je suis en train de me mettre en place un serveur sous ubuntu 14.04 LTS pour faire des backup de mon pc sous win 7.

Pour ce faire, j'ai installé cygwin sur mon pc win 7. Ensuite j'ai configuré le tout pour pouvoir me connecter en ssh depuis cygwin avec les clé publiques/privées comme indiqué sur la notice de ssh (partie 3.2) :
https://doc.ubuntu-fr.org/ssh

Ensuite j'ai configué rsync comme indiqué sur la notice rsync.

J'ai lancé ma sauvegarde avec la commande :
rsync -av -e ssh --delete-after /cygdrive/m/ eric@192.168.1.88:/media/eric/disque1
Ca fonctionne très bien la première fois et il copie tout comme demandé.

Mais au second essai, il continue à tout recopier avec pourtant la même commande.

J'ai essayé en ajouté l'option -u mais ça ne change rien au problème.

Pour info, le disque dur sur le serveur ubuntu est monté "à la main" en cliquant dessus dans la barre des programmes sur l'interface graphique d'ubuntu. Ce disque est formaté en ext4.

En cherchant un peu j'ai trouvé différentes théories :
Ceci :
https://forum.ubuntu-fr.org/viewtopic.php?id=444216
où je n'ai pas tout compris.

Ou encore :
http://forum.hardware.fr/hfr/OSAlternat … 2663_1.htm
mais sans solution.

Je remercie toute personne qui s'intéressera à ma question smile

#3 Re : -1 »  rsync recopie toutes les données à chaque lancement de la même command » Le 14/02/2016, à 11:20

herbeapipe
Réponses : 9

Merci Vobul pour ta réponse.

Je viens d'essayer et c'est vraiment très long. Pour un checksum il doit d'abord lire les deux dossier source et destination ce qui prend du temps, surtout sur plus de 1 TO.

J'ai essayé l'option --size-only qui "skip files that match in size". Mais les fichiers ne doivent pas avoir la même taille sur les deux types de partitions car ça ne résout pas le problème.

#4 Re : -1 »  rsync recopie toutes les données à chaque lancement de la même command » Le 14/02/2016, à 20:15

herbeapipe
Réponses : 9
Tamarou a écrit :

Bonjour,
Tu peux voir avec --size-only, date et somme de contrôle sont ignorés.

Bonjour Tamarou,
J'ai déjà essayé cette solution mais sans succès. La taille doit être différente sur le disque entre du NTFS et du ext4.

Là je suis en train d'essayer de formater le disque sur ubuntu en NTFS pour avoir le même système de fichier des deux côtés.

Sinon j'avais pensé aussi à une idée d'envoyer sur la machine ubuntu mais dans un conteneur tar.gz. Le tar.gz est le même quelque soit le système de fichier non ?

#5 Re : -1 »  rsync recopie toutes les données à chaque lancement de la même command » Le 14/02/2016, à 23:37

herbeapipe
Réponses : 9
Vobul a écrit :

Sinon tu peux aussi arrêter d'utiliser windows et vivre heureux avec un ordi sous un os libre smile

Certes mais je n'ai pas trouvé de moyen de faire tourner lightroom "proprement" sur un pc linux. tongue
Mais j'y pense wink
Et pour le moment je sais juste que ça ne marche pas et je ne sais pas si ça vient de windows, surtout qu'il bugue depuis ce soir.

#6 Re : -1 »  rsync recopie toutes les données à chaque lancement de la même command » Le 16/02/2016, à 23:17

herbeapipe
Réponses : 9

Merci à ta proposition pour Darktable mais j'ai déjà essayé et je n'ai pas été convaincu. J'y reviendrai peut-être.

Pour mon problème sur rsync, ça fonctionne très bien en utilisant des partitions NTFS en source et en destination. Pas besoin de plus d'options que dans :
rsync -av -e ssh --delete-after /cygdrive/m/ eric@192.168.1.88:/media/eric/disque2/

#7 Re : -1 »  Clavier et souris sur port PS2 se bloques » Le 24/04/2010, à 15:08

herbeapipe
Réponses : 27

Bonjour à tous,

J'ai voulu tester la beta 2 de la 10.04 avec unetbootin, et je suis tombé sur un "bug" peu commun. La souris et le clavier en usb (un ensemble mx5500) ne répondent pas du tout. Je peux faire ce que je veux, la souris ne bouge pas.
Difficile donc de modifier le moindre paramètre. Et ce dès la 1ère seconde sur le bureau.

Vous auriez une idée ?

neutral

#8 -1 »  Problème d'installation de ubuntu 9.04 peut-être du au crossfire » Le 04/05/2009, à 18:30

herbeapipe
Réponses : 1

Bonjour à tous,

Première fois que je poste sur ce forum.

J'ai déjà installé ubuntu 9.04 32bits sur mon portable en dual boot avec windows -> ça marche très bien.

Mais hier soir, je me lance dans l'installation de la version 9.04 sur mon fixe :
Q9450 2.66 GHz
P5E3 Premium wifi n
4 * 1GO Corsair PC12800 Cas 9 XMS 3
Crossfire HD 4850
Velociraptor + 2*1 TO samsung


Je "copie" le fichier iso sur ma clé usb avec unetbootin. Je lance l'installation, tout se passe bien.
Partitions, Installation, fin de configuration, etc....
Reboot (tjours OK)
Installation des maj principales de sécurité. (pas les pilotes graphiques)
Reboot (tjrs OK)
Installation des paquets recommandés par ubuntu pour mon matériel graphique.
Reboot demandé -> j'accepte

Il se coupe, commence le chargement de ubuntu et me balance un message qui me demande mon login et mon mdp.

Je rentre mes identifiants, et il me donne un message comme quoi je dois aller sur l'aide d'ubuntu sur les forums. Et il ne démarre pas. Il me redemande mes identifiants qui sont bons.

Voilà....

Donc si vous avez une idée, je vous en remercie. ^^

Je vais réessayer de provoquer le bug.

Merci d'avance

#9 Re : -1 »  Problème d'installation de ubuntu 9.04 peut-être du au crossfire » Le 05/05/2009, à 00:01

herbeapipe
Réponses : 1

Je précise que le message apparait juste après que la barre de chargement soit pleine. Je viens de réessayer et c'est effectivement le paquet FGLRX (dkms + fakeroot + patch) qui semble être en cause.

Le message est le suivant :

Boot from (hd0.4) ext4 b2.........................................................
Starting up
Loading please wait
19+0 records in
19+0 records out
kinit : name_to_dev_t(/dev/disk/by-uuid/1a7f158d-..............................)= d
kinit : trying to resume from /dev/disk/by-uuid/1a7f158d-..............................
kinit : No resume image, doing normal boot...

Ubuntu 9.04 eric-pc tty1

et il me demande mon login.
Enfin il me dit : to access official Ubuntu documentation, please visit :
http://help.ubuntu.com/
eric@eric-pc:"$ _

et enduite je reboote..... avec sudo reboot


La version utilisée est une 64 bits.

Quelqu'un a une idée?