Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  impossible de fermer ma session xubuntu » Hier à 20:01

pj074
Réponses : 0

Bonjour, j'aimerais pouvoir passer de xfce à gnome sans redémarrer, le moins contraignant et la fermeture de session mais cela ne marche pas sous mon xubuntu, j'ai bien la fenêtre de confirmation mais rien ne se passe.
Merci.

#1 -1 »  comportement bizarre de la SDL2 sous xubuntu » Le 24/04/2015, à 23:00

pj074
Réponses : 1

Bonjour, j'ai essayé d'installer Xubuntu, j'ai lancé un programme en C qui utilise SDL2, SDL2_gfx, SDL2_image et le rendu est carrément buggé (alors qu'il marche sous gnome) la fenêtre scintille, les blits sont buggés.
Savez vous à quoi cela est dû ?

#2 Re : -1 »  Problème après retour de veille » Le 24/04/2015, à 20:07

pj074
Réponses : 3

Bonjour, je déterre ce post car il est récent et j'ai le même problème.
J'ai installé xubuntu sur ma ubuntu 14.04, sous xfce le pc marche bien mais si je le met en veille et que je le sorts de son état de veille, l'affichage ne marche plus; l'écran est noir, par contre je suppose que le reste fonctionne car si j'écoute deezer et que je reviens de ma veille, j’entends de nouveau la musique.
Merci.

#3 -1 »  [Résolu] Effacer des fichiers et dossiers d'une clé usb » Le 03/04/2015, à 18:20

pj074
Réponses : 6

Bonjour, j'aimerais effacer certains dossiers et fichiers sur ma clé usb afin de faire un peu de place, mais j'ai l'impression que c'est mission impossible.
En premier lieu j'ai essayé à la souris avec le gestionnaire de fichiers mais sans succès, je me suis alors mis en ligne de commande, j'ai d'abord essayé de mettre un chmod 777 sur certains dossiers mais il restait à 700, malgré tout j'ai essayé un sudo rm -R mais j'ai eu un message d'erreur du style "ce dossier est en lecture seule". Énervé j'ai voulu employer les gros moyens, à savoir le formatage via gparted mais là ça fait 2h que j'ai lancé le démontage et il recherche des partitions sur /dev/sdb, j'ai l'impression que ça tourne en boucle.
Si je demande de l'aide c'est que je n'ai trouvé aucune solution sur google, merci d'avance.

#4 Re : -1 »  [Résolu] Effacer des fichiers et dossiers d'une clé usb » Le 03/04/2015, à 20:13

pj074
Réponses : 6
sinbad83 a écrit :

Bonjour,
je te propose de sérier les problèmes. Dans un terminal, déplace-toi sur la clé USB et lance la commande

sudo rm -rfi <dossier1> <dossier2> <fichier1> fichier2>  # en y mettant tous les fichiers/dossiers à supprimer

Les réponses te donneront les indications sur les problèmes rencontrés. Tu verras alors pour la suite.

merci pour ta réponse, j'ai droit à ces messages :

console a écrit :

rm: impossible de supprimer «NetBeans 7.3/ide/ƒ╤╖╡ñ¡:/./ï>»: Aucun fichier ou dossier de ce type
rm: impossible de supprimer «NetBeans 7.3/ide/\th₧\\⌡â%l.\023wn»: Erreur d'entrée/sortie

#5 Re : -1 »  [Résolu] Effacer des fichiers et dossiers d'une clé usb » Le 03/04/2015, à 20:14

pj074
Réponses : 6
Arbiel a écrit :

Et si ta clé était montée en ro  (read only) ?

Arbiel

oui, je ne sais pas, on peut faire autrement ?

#7 Re : -1 »  [Résolu] Changement de pilote impossible » Le 23/03/2015, à 21:07

pj074
Réponses : 27
alca94 a écrit :

Bonjour
vous pouvez donner le retour de

lspci | grep VGA  

et c'est un PC portable ou une Tour

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240 OEM]

Il s'agit d'une tour.

#8 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 01:02

pj074
Réponses : 27

Bonjour, j'ai toujours des problèmes d'affichage je pensais peut être qu'en interface graphique il refuse mon changement car je ne suis pas en root, comment lancer l'outil de sélection des pilotes en ligne de commande ?
Merci.

#9 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 14:03

pj074
Réponses : 27

Bonjour, il ne veut pas me l'installer :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 fglrx : Dépend: xorg-video-abi-11 mais il n'est pas installable ou
                  xorg-video-abi-12 mais il n'est pas installable ou
                  xorg-video-abi-13 mais il n'est pas installable ou
                  xorg-video-abi-14 mais il n'est pas installable ou
                  xorg-video-abi-15
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Merci.

#10 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 16:08

pj074
Réponses : 27
~$ lspci -v
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0
	Capabilities: <access denied>
	Kernel driver in use: hsw_uncore

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
	I/O behind bridge: 0000e000-0000efff
	Memory behind bridge: f7e00000-f7efffff
	Prefetchable memory behind bridge: 00000000e0000000-00000000efffffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05) (prog-if 30 [XHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 45
	Memory at f7f00000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: xhci_hcd

00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 48
	Memory at f7f1a000 (64-bit, non-prefetchable) [size=16]
	Capabilities: <access denied>
	Kernel driver in use: mei_me

00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05) (prog-if 20 [EHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 16
	Memory at f7f18000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: <access denied>
	Kernel driver in use: ehci-pci

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 49
	Memory at f7f10000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
	I/O behind bridge: 00002000-00002fff
	Memory behind bridge: f0100000-f02fffff
	Prefetchable memory behind bridge: 00000000f0300000-00000000f04fffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1c.5 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #6 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
	Memory behind bridge: f7d00000-f7dfffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
	I/O behind bridge: 0000d000-0000dfff
	Memory behind bridge: f7c00000-f7cfffff
	Prefetchable memory behind bridge: 00000000f0000000-00000000f00fffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05) (prog-if 20 [EHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 23
	Memory at f7f17000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: <access denied>
	Kernel driver in use: ehci-pci

00:1f.0 ISA bridge: Intel Corporation H87 Express LPC Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0
	Capabilities: <access denied>
	Kernel driver in use: lpc_ich

00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05) (prog-if 01 [AHCI 1.0])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 46
	I/O ports at f070 [size=8]
	I/O ports at f060 [size=4]
	I/O ports at f050 [size=8]
	I/O ports at f040 [size=4]
	I/O ports at f020 [size=32]
	Memory at f7f16000 (32-bit, non-prefetchable) [size=2K]
	Capabilities: <access denied>
	Kernel driver in use: ahci

00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: medium devsel, IRQ 255
	Memory at f7f15000 (64-bit, non-prefetchable) [size=256]
	I/O ports at f000 [size=32]

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM] (prog-if 00 [VGA controller])
	Subsystem: Pegatron Radeon R7 240 OEM
	Flags: bus master, fast devsel, latency 0, IRQ 50
	Memory at e0000000 (64-bit, prefetchable) [size=256M]
	Memory at f7e00000 (64-bit, non-prefetchable) [size=256K]
	I/O ports at e000 [size=256]
	Expansion ROM at f7e40000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel driver in use: radeon

01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series]
	Subsystem: Pegatron Device aab0
	Flags: bus master, fast devsel, latency 0, IRQ 51
	Memory at f7e60000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel

03:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
	Subsystem: Hewlett-Packard Company AR9485/HB125 802.11bgn 1×1 Wi-Fi Adapter
	Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at f7d00000 (64-bit, non-prefetchable) [size=512K]
	Expansion ROM at f7d80000 [disabled] [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: ath9k

04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 47
	I/O ports at d000 [size=256]
	Memory at f7c00000 (64-bit, non-prefetchable) [size=4K]
	Memory at f0000000 (64-bit, prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: r8169

#11 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 18:49

pj074
Réponses : 27
fcn50 a écrit :

Ni y'a-t-il pas une carte graphique intégrée au cpu dans ces Intel, c 'est quel modèle exactement ?

J'avoue que je ne sais pas, c'est un Intel® Core™ i5-4440 CPU @ 3.10GHz × 4

#12 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 19:10

pj074
Réponses : 27
$ lspci -vnn | grep '\''[030[02]\]'
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM] [1002:6611] (prog-if 00 [VGA controller])

#13 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 19:28

pj074
Réponses : 27

oui :

$ lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]

et :

$ lspci -vnn | egrep 'VGA|3D'
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM] [1002:6611] (prog-if 00 [VGA controller])

#14 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 20:57

pj074
Réponses : 27
fcn50 a écrit :

Visiblement pas de HD 4600 (j'en suis pas convaincu)... Bref, la variante c'est d'installer le dernier pilote AMD 14.12 du site officiel manuellement, tu veux ?

@alca : En principe on peut désactiver l'intégrée dans le BIOS, ce qui a été probablement fait, tant mieux car la config AMD/Intel est la pire qui soit ! Il faut contrôler avant d'aller plus loin.

Dans le bios la seule allusion au graphisme c'est :
Vidéo Intégrée : Désactivée
il y a aussi un truc sur les PCI, ils sont tous activés.

#15 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 22:05

pj074
Réponses : 27

bon ben du coup j'ai activé la vidéo intégré. Sur le site il y a 2 choix : GPU et APU; par contre j'ai vu qu'on pouvait choisir l'option 'auto-detect' ça à l'air bien ça non ?

#16 Re : -1 »  [Résolu] Changement de pilote impossible » Le 27/03/2015, à 22:30

pj074
Réponses : 27

bon finalement le programme auto-detect était en exe windows alors j'ai choisi ma carte et chargé et installé le driver, il apparait dans le gestionnaire de pilote, ça à l'air bon, je vais voir si les petits défauts d'affichage persistent, sinon je mettrais mon topic en résolu merci à fcn50 et alca94 pour l'aide.

#17 Re : -1 »  [Résolu] Changement de pilote impossible » Le 28/03/2015, à 13:50

pj074
Réponses : 27
$ lspci -v
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0
	Capabilities: <access denied>
	Kernel driver in use: hsw_uncore

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
	I/O behind bridge: 0000e000-0000efff
	Memory behind bridge: f7e00000-f7efffff
	Prefetchable memory behind bridge: 00000000e0000000-00000000efffffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:02.0 Display controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 50
	Memory at f7800000 (64-bit, non-prefetchable) [size=4M]
	Memory at d0000000 (64-bit, prefetchable) [size=256M]
	I/O ports at f000 [size=64]
	Capabilities: <access denied>
	Kernel driver in use: i915

00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05) (prog-if 30 [XHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 46
	Memory at f7f00000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: xhci_hcd

00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 49
	Memory at f7f1a000 (64-bit, non-prefetchable) [size=16]
	Capabilities: <access denied>
	Kernel driver in use: mei_me

00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05) (prog-if 20 [EHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 16
	Memory at f7f18000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: <access denied>
	Kernel driver in use: ehci-pci

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 51
	Memory at f7f10000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
	I/O behind bridge: 00002000-00002fff
	Memory behind bridge: cf200000-cf3fffff
	Prefetchable memory behind bridge: 00000000cf400000-00000000cf5fffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1c.5 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #6 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
	Memory behind bridge: f7d00000-f7dfffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
	I/O behind bridge: 0000d000-0000dfff
	Memory behind bridge: f7c00000-f7cfffff
	Prefetchable memory behind bridge: 00000000f0000000-00000000f00fffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport

00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05) (prog-if 20 [EHCI])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0, IRQ 23
	Memory at f7f17000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: <access denied>
	Kernel driver in use: ehci-pci

00:1f.0 ISA bridge: Intel Corporation H87 Express LPC Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, medium devsel, latency 0
	Capabilities: <access denied>
	Kernel driver in use: lpc_ich

00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05) (prog-if 01 [AHCI 1.0])
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 47
	I/O ports at f0b0 [size=8]
	I/O ports at f0a0 [size=4]
	I/O ports at f090 [size=8]
	I/O ports at f080 [size=4]
	I/O ports at f060 [size=32]
	Memory at f7f16000 (32-bit, non-prefetchable) [size=2K]
	Capabilities: <access denied>
	Kernel driver in use: ahci

00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: medium devsel, IRQ 255
	Memory at f7f15000 (64-bit, non-prefetchable) [size=256]
	I/O ports at f040 [size=32]

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM] (prog-if 00 [VGA controller])
	Subsystem: Pegatron Radeon R7 240 OEM
	Flags: bus master, fast devsel, latency 0, IRQ 53
	Memory at e0000000 (64-bit, prefetchable) [size=256M]
	Memory at f7e00000 (64-bit, non-prefetchable) [size=256K]
	I/O ports at e000 [size=256]
	Expansion ROM at f7e40000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel driver in use: fglrx_pci

01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series]
	Subsystem: Pegatron Device aab0
	Flags: bus master, fast devsel, latency 0, IRQ 52
	Memory at f7e60000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel

03:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
	Subsystem: Hewlett-Packard Company AR9485/HB125 802.11bgn 1×1 Wi-Fi Adapter
	Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at f7d00000 (64-bit, non-prefetchable) [size=512K]
	Expansion ROM at f7d80000 [disabled] [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: ath9k

04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
	Subsystem: Hewlett-Packard Company Device 2af7
	Flags: bus master, fast devsel, latency 0, IRQ 48
	I/O ports at d000 [size=256]
	Memory at f7c00000 (64-bit, non-prefetchable) [size=4K]
	Memory at f0000000 (64-bit, prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: r8169

le exe c'est un programme distribué par AMD pour détecter la carte

#18 Re : -1 »  [Résolu] Windows me supprime grub2 » Le 23/03/2015, à 19:11

pj074
Réponses : 11
malbo a écrit :

pj074,
Ton ordi doit avoir été acheté avec Windows 8.1 préinstallé. Si c'est le cas, la cohabitation avec Ubuntu demande parfois quelques aménagements. Quand on tu as démarré sur Windows, ce dernier s'est remis automatiquement en priorité de démarrage et au démarrage suivant il s'est lancé par défaut. Cela a pu te faire croire qu'il avait supprimé Ubuntu mais il n'en est rien : tu n'aurais pas dû réinstaller Ubuntu mais seulement intervenir - avec notre aide - pour agir sur le démarrage afin de remettre Ubuntu en priorité de démarrage. Peux-tu donner le nom COMPLET de ton modèle d'ordi et son fabricant ? Suivant le fabricant de l'ordi, les astuces à adopter pour une cohabitation agréable peuvent être différentes.

J'avais windows pré installé mais je l'avais supprimé, j'ai été obligé de le réinstaller via un DVD d'installation.
Mon ordi et un HP Pavilion 500-263ef.
Merci.

#19 Re : -1 »  [Résolu] Windows me supprime grub2 » Le 23/03/2015, à 23:46

pj074
Réponses : 11
malbo a écrit :

Dans le cas d'un ordi HP, en général on n'essaie pas de forcer l'ordi à démarrer par défaut sur Ubuntu : on laisse le démarrage par défaut sur Windows (c'est ton cas actuellement) et lorsqu'on veut démarrer sur Ubuntu, on presse la touche F9 au démarrage pour faire apparaître le Boot Menu et on sélectionne Ubuntu dans ce menu. Essaie ça. Si ça ne fonctionne pas, je te prie de faire un Boot-Info et de donner l'URL de ce Boot-Info dans ta réponse.

J'avais déjà essayé de le lancer depuis le bios mais celui-ci m'a rejeté en me disant que ce n'était pas possible.
voici mon url boot info : http://paste.ubuntu.com/10664118
Merci !

#20 Re : -1 »  [Résolu] Windows me supprime grub2 » Le 24/03/2015, à 13:00

pj074
Réponses : 11

Merci Malbo ! Tu me sauves la vie ! ;-)
Cette solution fonctionne chez moi, je la reposte ici, au cas ou quelqu'un chercherait via ce post :
-démarrer Windows
- Ouvrir l'invite de commandes en tant qu'Administrateur
- Saisir la commande :

bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi

- Redémarrer

Répéter cette procédure si le problème revient.

#21 Re : -1 »  [Résolu] Windows me supprime grub2 » Le 24/03/2015, à 18:07

pj074
Réponses : 11
$ sudo efibootmgr -v
[sudo] password for xx: 
BootCurrent: 0003
Timeout: 2 seconds
BootOrder: 0003,0006,0005,0001,0002,0000,0004,0007,0008
Boot0000* ubuntu	Vendor(99e275e7-75a0-4b37-a2e6-c5385e6c00cb,)
Boot0001* USB Floppy/CD	Vendor(b6fef66f-1495-4584-a836-3492d1984a8d,0500000001)..BO
Boot0002* USB Hard Drive	Vendor(b6fef66f-1495-4584-a836-3492d1984a8d,0200000001)..BO
Boot0003* Windows Boot Manager	HD(1,800,100000,8dd46bd6-f3fb-494d-a9c2-08d43a4bee3c)File(\EFI\ubuntu\shimx64.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0004* UEFI:CD/DVD Drive	BIOS(81,0,00)
Boot0005* UEFI: IPv4 Realtek PCIe GBE Family Controller	ACPI(a0341d0,0)PCI(1c,6)PCI(0,0)MAC(0c54a5184016,0)IPv4(0.0.0.0:0<->0.0.0.0:0,0, 0..BO
Boot0006* UEFI: IPv6 Realtek PCIe GBE Family Controller	ACPI(a0341d0,0)PCI(1c,6)PCI(0,0)MAC(0c54a5184016,0)030d3c000000000000000000000000000000000000000000000000000000000000000000000000000000004000000000000000000000000000000000..BO
Boot0007* UEFI:Removable Device	BIOS(82,0,00)
Boot0008* UEFI:Network Device	BIOS(83,0,00)

[je reboot]

ça reboot bien sur grub2 et secure boot est activé.

#22 Re : -1 »  [Résolu] Windows me supprime grub2 » Le 24/03/2015, à 19:35

pj074
Réponses : 11

Oui quand je clic sur "Windows Boot Manager (sur /dev/sda1)" dans grub ça lance windows sans problème, puis je redémarre j'ai de nouveau grub et je peux retourner sur ubuntu sans problème aussi.

#23 -1 »  UNetbootin au boot de windows (HD) » Le 24/03/2015, à 13:05

pj074
Réponses : 0

Bonjour, comme je n'arrivais pas à récupérer grub j'ai installé depuis windows Unetbootin sur mon HD (mon usb n'était pas dans la liste de démarrage), cette solution n'ayant pas fonctionné j'ai toujoujours Unetbootin au boot (choix entre unetbootin et windows 8.1) cela n'est pas trop gênant mais bon si je pouvais l'enlever ...
Merci.

#24 -1 »  Jouer le son à travers de : vide » Le 23/03/2015, à 22:12

pj074
Réponses : 1

Bonjour, dans les paramètres système l'encart 'Jouer le son à travers de' est vide, est-ce normal ? j'ai du son là pourtant.
Merci.