Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Samsung NP305u1a » Le 05/03/2012, à 08:59

Linuxien54
Réponses : 45

Ici c'est un Forum Ubuntu pas WIndows...
Je veux bien t'aider encore un peu dessus. As-tu tenté de télécharger le dernier driver Wifi sur le site du fabricant ?
Télécharge le driver qui correspond à cette ligne  :
Windows 7(32bit,64bit)     5.100.82.95     WLAN BROADCOM    2011.12.06     MULTI LANGUAGE     46.03 MB

Sur ce site  : http://www.samsung.com/fr/support/model … -downloads

Voila.

Ici c'est un forum d'entraide pour les utilisateurs Ubuntu pas WIndows. Si tu as d'autres problème concernant ce système, nous ne pourrons pas t'aider plus ici...

#1 Re : -1 »  Samsung NP305u1a » Le 06/03/2012, à 14:17

Linuxien54
Réponses : 45

Content que mon tutoriel convienne !
Si tu pense installer directement Linux dessus, je te conseil de te faire rembourser la licence Windows auprès du fabricant. J'ai fait l'erreur de démarrer ma machine la première fois et activer la licence, et donc j'ai pas eu droit à un remboursement (ce qui est compréhensible). Donc si tu pense ne jamais utiliser Windows contacte le fabricant et démarre ta machine directement depuis l'installation de Linux pour bénéficier du remboursement de la licence Windows.  Bienvenue dans l'univers Linux ! Vous entrez dans la Liberté !

spooky2000 a écrit :

Merci bien d'avoir contribué, ce tutoriel me parait trés clair ! Je vais recevoir ma machine trés prochainement et je vais pouvoir enchainer avec l'installation de linux, d'autant qu'il n'y avait aucun tutoriel pour cette machine. Le seul disponible faisait état du non fonctionnement du wifi.
Bon boulot.

#2 Re : -1 »  Samsung NP305u1a » Le 09/03/2012, à 10:28

Linuxien54
Réponses : 45

"Sahmy : As-tu vu un grand changement en installant le driver graphique du fabricant ? "

Oui, j'ai vu une grosse différence ! les vidéos avant l'installation était tout le temps saccadé, les fenêtres quand on les déplaçait avait un effet "déchirer" et on ne pouvait pas regarder de vidéos en 480p convenablement ! Puis son installation permet de profiter pleinement de la carte vidéo sous Linux. D'ailleurs j'ai testé les deux versions, celle proposé par XUbuntu dans "Pilotes supplémentaire" et celle du fabricant et la différence saute aux yeux ! celle du fabriquant est 10X mieux optimisé. Depuis que j'ai installé ce pilote je peux : regarder des vidéos en 720p sur le site Youtube (1080p avec l'application minitube intégré et qui nous débarrasse de toute les pubs!), plus d’effet saccadé ou déchiré...

[EDIT] J'ajouterais très prochainement dans le tuto, l'ajout du bluetooth dans la barre et surtout comment faire pour l'activer et désactiver à chaque démarrage. Je posterais surement cela Lundi ou mardi au plus tard

#3 Re : -1 »  Samsung NP305u1a » Le 13/03/2012, à 00:05

Linuxien54
Réponses : 45

@spooky2000 :
1. Les licences windows sont toujours assez difficile à se les faire rembourser. Mais quand on sait que l'on s'en servira jamais , ca vaut le coup de récupérer le peu d'argent dessus. Car faut pas oublier qu'en achetant l'ordinateur, on paie le système et les logiciels inclus.
2. Es-tu allé sur le site de samsung afin de télécharger tout les pilotes ? n'utilise pas les pilotes trouvé grâce à des site fait pour ça.
3. Tu dis bien que le Wifi ne fonctionne également pas et ce malgré la procédure annoncé sur le tuto ? (je suis pas sur d'avoir compris la)
4. Tu as bien installé le driver à télécharger sur le site du fabricant et non pas ceux fournis par la logithèque? car moi je n'ai pas de problème de sortie de veille. Au contraire dès que je rouvre le capot, il me demande mon mot de passe de login et j'ai le bureau. Donc l'histoire de l'écran noir... pas normal. Faudra plus détailler.
5. Justement, j'ai trouvé la procédure  pour le bluetooth, je prépare ca demain et le poste sur le tuto à la fin de celui-ci.

Explique un peu mieux ton problème de wifi sous xubuntu et pilote graphique car cela devrait parfaitement marcher. En effet, les méthodes d'installation wifi et graphique fonctionne parfaitement avec Ubuntu et Lubuntu (le reste j'ai pas testé).

#4 Re : -1 »  Samsung NP305u1a » Le 20/03/2012, à 18:18

Linuxien54
Réponses : 45

Comme promis (avec beaucoup de retard...) je viens d'ajouter comment désactiver le bluetooth au démarrage !
Pour cela, voir le premier post, c'est là que se trouve la procédure. big_smile

@jere :
1. Honnêtement je suis très étonné de voir que vous ne vous en sortiez pas malgré les procédures données plus haut...
Je ne sais pas si cela peut vous aider mais j'ai remarqué que ma box avait un mot de passe en WEP et pas WPA.
Si vous êtes en WPA essayez de le changer en Wep et choississez un mot de passe. Peut-être que c'est la raison du parfait fonctionnement du Wifi. Je me demande bien si le cryptage joue ou pas.
2. Oui cela remplace celui fourni par Braodcom. Ma méthode marche comme tel décrit
3. Non aucun problème de son....

#5 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 18:14

Linuxien54
Réponses : 325

Bonjour,

j'ai installé le fichier "Installation" (bash). Tout s'est bien passé. J'ai bien les conky dans mon dossier /home (caché). J'ai suivi toute la procédure mais je n'arrive toujours pas à faire fonctionner ces conky.
Lorsque je fais clique droit dans Thunar j'ai bien le raccourcis "Conky controle" (créer moi-meme en suivant le tuto). J'ai bien la liste des conkys. Mais quand j'en choisi un ou plusieurs voici le message qui apparait sur une fenetre :
Voulez-vous conserver/désélectionner ce(s) conky au démarrage ? Valider                                                                           
Do you want to keep/deselect this (these) conky (s) on startup ? Validate

Peu importe la réponse que je choisi, je n'ai droit qu'au conky d'origine... (le moche à gauche de l'écran et tout pixélisé..)
et le terminal me revoie ce message : (thunar:1767): Gdk-CRITICAL **: IA__gdk_window_get_window_type: assertion `GDK_IS_WINDOW (window)' failed
sh: conky: not found
Usage: grep [OPTION]... MOTIF [FICHIER]...
Pour en savoir davantage, faites: « grep --help ».
Usage: grep [OPTION]... MOTIF [FICHIER]...
Pour en savoir davantage, faites: « grep --help ».
/root/.scripts/Conky/conky: ligne 82: /root/.config/autostart/Conky 20.desktop: Aucun fichier ou dossier de ce type
Usage: grep [OPTION]... MOTIF [FICHIER]...
Pour en savoir davantage, faites: « grep --help ».


Je suis sous LUBUNTU (11.10)

Merci de m'aider à résoudre ce problème, à moins que quelqu'un ait créer une version LXDE du fichier bash "installation". d'ailleurs ce serait bien...

Merci encore d'avance pour vos réponse !

#6 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 19:16

Linuxien54
Réponses : 325

merci pour la réponse rapide !
je ne sais pas, car à la base Thunar n'est pas installé par défaut dans Lubuntu. J'ai installé et le dossier .script n'est pas visible dans le dossier home en standard (je le vois que si je fait (dans terminal) "sudo thunar"... je crois que j'ai loupé quelques chose...

Sinon en lancant conky manuellement voici ce que me répond le terminal :

conky -c  ~/.scripts/Conky/conky/
Conky: invalid configuration file '/home/sahli/.scripts/Conky/conky/'

Conky: desktop window (c0015d) is subwindow of root window (15a)
Conky: window type - desktop
Conky: drawing to created window (0x2600001)
Conky: drawing to single buffer

et ca me relance le conky moche...

J'ai loupé quoi ???

edit: il existe un fichier bash installation pour les environnement LXDE ? ce serait bien car les débutant comme moi ça en fait du temps et des recherches pour résoudre tel ou tel problème. Ceci dit, tout fonctionne merveilleusement bien, sauf que j'ai toujours pas les Conky... arff...(je m'inquiète pas pour ça avec vous ici..)

#7 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 19:31

Linuxien54
Réponses : 325

(merci didier de m'aider)

donc ca a lancé un conky (le 19 je suppose) mais voici ce que me répond le terminal :

conky -c ~/.conky/conky19/conkyrc_5
Conky: forked to background, pid is 6314
user@user ~ $
Conky: desktop window (c0015d) is subwindow of root window (15a)
Conky: window type - desktop
Conky: drawing to created window (0x2c00002)
Conky: drawing to double buffer
conky -c ~/.conky/conky20/conkyrc_5
Conky: invalid configuration file '/home/sahli/.conky/conky20/conkyrc_5'

étrangement, j'ai changé dans le terminal le numéro de conky (18, 12..) ca me lance tout le temps le même (moche à gauche)...Pour être honnête seul trois conky m'intéresse dans cette liste :
Conky 20 (celui à gauche avec les infos détaillé et le logo ubuntu)
Conky 12 (rss 1)
Conky 13 (rss2)

Merci encore !

#8 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 19:51

Linuxien54
Réponses : 325

donc j'ai téléchargé le fichier et décompréssé directement dans mon dossier /home
Toujours le même résultat, ca n'a rien changé... de plus dès que je ferme le terminal, les conkys disparaissent en meme temps...

#9 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 20:00

Linuxien54
Réponses : 325

ca me donne cela comme résultat :

conky1   conky12  conky15  conky18  conky20  conky4  conky7
conky10  conky13  conky16  conky19  conky21  conky5  conky8
conky11  conky14  conky17  conky2   conky3   conky6  conky9

donc je suppose qu'ils sont bien tous là...

une info : avant de me lancer dans le tuto j'avais installé "conky-all" depuis le gestionnaire des logiciel. ca peut être la cause ?

#10 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 20:14

Linuxien54
Réponses : 325

donc quand j'ai tapé cette ligne : conky -c ~/.conky/conky19/conkyrc_5
j'ai toujours le conky tout moche et laid à gauche. Sauf que tout à l'heure avant de decomprésser les fichiers téléchargé sur ton lien dans /home ; j'avais un conky un peu plus jolie sur la droite (donc oui il s'etait exécuté correctement).
quand j'ai essayé de lancé d'autre conky avec cette ligne et en changeant le numéro 19 par un autre numéro de 1 à 21 ca ne changeait rien j'avais tout le temps ce conky à gauche...
Sur cette ligne  : conky -c ~/.conky/conky19/conkyrc_5

en tapant cette ligne  voici ce que j'ai : /home/user/.conky/conky11/.conky_start.sh
bash: /home/user/.conky/conky11/.conky_start.sh: Permission non accordée

pareil pour ca : /home/user/.conky/conky20/conkyrc
bash: /home/user/.conky/conky20/conkyrc: Permission non accordée

#11 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 20:22

Linuxien54
Réponses : 325

arfff, c'est de pire en pire... je ne comprend rien...
1.J'ai commencé par installer le bash installation (ca a fonctionné, à la fin j'avais droit à deux question du genre voulez-vous installer un raccourcis...)
2. Conky-all était déja installé sur la machine
3. J'ai téléchargé et extrait les fichiers dans /home
4. Quoi que je fasse :
pour le conky 20

conky -c ~/.conky/conky20/conkyrc
pour le conky 12

conky -c ~/.conky/conky12/ConkyRss
et pour le conky 13

conky -c ~/.conky/conky13/ConkyRss2

ca ne change rien, j'ai toujours droit au conky moche à gauche rien d'autre.

4. Oui Zenity est déjà installé voici ce que me répond le terminal :
apt-get install zenity
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
zenity est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 10 non mis à jour

Qu'est ce qui cloche ???

#12 Re : -1 »  Conky Control (Live Voyager) » Le 04/06/2012, à 20:50

Linuxien54
Réponses : 325

Yeah !!!!
Après un redémarrage ça a fonctionné !!!

MERCI beaucoup Didier-t pour l'aide apporté. Donc je confirme que sous LXDE ça fonctionne merveilleusement bien !

Dans "préférence" "paramètre de la session" je ne vois pas les conkys dans la liste pour lancer automatiquement au démarrage du système.. Y-a-t-il un moyen de configurer ca autrement pour que à chaque ouverture de session, les conky se lancent automatiquement ? smile

edit : petit problème, les conkys se lancent bien, mais dès que je clique n'importe où sur le bureau les conkys disparaissent mais si je clique pas sur le bureau et ouvre par exemple le menu pour lancer une applications ou autre les conkys ne disparraissent pas... pffff
voici ce que dit le terminal : conky -c ~/.conky/conky13/ConkyRss2
Conky: /home/user/.conky/conky13/ConkyRss2: 40: no such configuration: 'border_margin'
Conky: /home/user/.conky/conky13/ConkyRss2: 72: no such configuration: 'border_margin'
Conky: one or more $endif's are missing
Conky: forked to background, pid is 3018
user@user ~ $
Conky: desktop window (c0015e) is subwindow of root window (15a)
Conky: window type - desktop
Conky: drawing to created window (0x2600002)
Conky: drawing to double buffer

#13 Re : -1 »  Conky Control (Live Voyager) » Le 05/06/2012, à 12:59

Linuxien54
Réponses : 325

Problème résolu en ce qui concerne le demarrage automatique des conkys à chaque ouverture de session voici comment procéder (LXDE) :
Dans terminal taper (être root) :
Linux Mint :
sudo leafpad /etc/xdg/lxsession/Mint-LXDE/autostart
Lubuntu :
sudo leafpad /etc/xdg/lxsession/LXDE/autostart

et à l'ouverture du ficher ajouter les conkys que l'on souhaite au démarrage, exemple de mon cas :
@conky -c ~/.conky/conky20/conkyrc
@conky -c ~/.conky/conky13/ConkyRss2
@conky -c ~/.conky/conky12/ConkyRss

Vous le remarquerez mais il faut a chaque fois ajouter un "@" (sans guillemet). Les 3 que j'ai ajoutés sont les conky 20, 12 et 13. (ajouter ceux que vous voulez)

Maintenant que j'ai résolu  ce problème, il me reste qu'une seule étape à résoudre : Que les conkys ne se cache pas sous le fond d'écran...
J'ai vu cela mais je comprend rien, quelqu'un peut m'aider ? je crois que justement ça parle du problème des conky qui se cache derrière le fonds d'écran..

Merci encore de m'aider !

ps didier-t: je sais pas comment on fait..

#14 Re : -1 »  Conky Control (Live Voyager) » Le 05/06/2012, à 15:59

Linuxien54
Réponses : 325

@enebre: merci de m'aider !
J'ai fait ta méthode mais ça ne fonctionne pas...

J'ai trouvé ça mais je ne comprend rien, si j'ai bien compris il y a une méthode pour résoudre le problème mais je ne sais pas comment m'y prendre
(ils ne disent pas sur quel fichier ajouter des lignes ou modifier...) Si quelqu'un est bon en anglais, je le remercie d'avance pour la traduction et l'aide !

Voici le lien en question : http://conky.sourceforge.net/faq.html

#15 Re : -1 »  Conky Control (Live Voyager) » Le 05/06/2012, à 19:48

Linuxien54
Réponses : 325

@rpj: merci pour ton aide !

J'ai téléchargé et installé feh avant dans synaptic. Mais je n'ai pas compris que faire avec ces lignes de commandes pourrait tu être plus clair.
En effet, j'utilise les conky 12, 13 et 20 ce qui correspond à ça:
conky -c ~/.conky/conky20/conkyrc
conky -c ~/.conky/conky13/ConkyRss2
conky -c ~/.conky/conky12/ConkyRss

le script que tu propose je devrais le créer comment et le positionner ou ?

#16 Re : -1 »  Conky Control (Live Voyager) » Le 06/06/2012, à 09:43

Linuxien54
Réponses : 325

Ca a marché !!!! big_smile:D:D
Je remercie tous ceux qui étaient là depuis le début pour nous aider à résoudre ce problème. MERCI !!!
J'ai comparé la première version et la second afin de voir ce qui clochait et j'ai compris que cela se passait sur la ligne de chaque fichier conky :
own_window_type desktop
et remplacer le mot desktop par normal comme suit :
own_window_type normal

et du coup tout les conkys fonctionne PARFAITEMENT ! mille merci à vous ! smile

Didier-T a écrit :

Bonjour Linuxien54,
nous allons tester quelque chose si tu veux bien.
tu vas éditer le fichier suivant ~/conky/conky20/conkyrc tous selectionner et copier ceci dans le fichier

# Conky settings #
background no
update_interval 1
#own_window_argb_visual yes
cpu_avg_samples 2
net_avg_samples 2

override_utf8_locale yes

double_buffer yes
#no_buffers yes

text_buffer_size 2048
#imlib_cache_size 0

temperature_unit fahrenheit

# Window specifications #

own_window yes
own_window_type normal
own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below

border_inner_margin 0
border_outer_margin 0

minimum_size 200 250
maximum_width 200

alignment tr
gap_x 35
gap_y 55

# Graphics settings #
draw_shades no
draw_outline no
draw_borders no
draw_graph_borders no

# Text settings #
use_xft yes
xftfont caviar dreams:size=8
xftalpha 0.5

uppercase no

temperature_unit celsius


default_color FFFFFF

# Lua Load  #
lua_load ~/.conky/conky20/clock_rings.lua
lua_draw_hook_pre clock_rings

TEXT
${voffset 8}${color FF6600}${font caviar dreams:size=16}${time %A}${font}${voffset -8}${alignr 50}${color FFFFFF}${font caviar dreams:size=38}${time %e}${font}
${color FFFFFF}${voffset -30}${color FFFFFF}${font caviar dreams:size=18}${time %b}${font}${voffset -3} ${color FFFFFF}${font caviar dreams:size=20}${time %Y}${font}${color FF6600}${hr}
${voffset 140}${font caviar dreams:size=10}${alignr}HOME${font}
${font caviar dreams:size=12}${color FFFFFF}${alignr}${weather http://weather.noaa.gov/pub/data/observations/metar/stations/ LQBK temperature temperature 30} °C${font}
${image ~/.conky/conky20/new-ubuntu-logo.png -p 64,125 -s 70x20}

${color FFFFFF}${goto 25}${voffset 35}${cpu cpu0}%
${color FF6600}${goto 25}CPU
${color FFFFFF}${goto 50}${voffset 23}${memperc}%
${color FF6600}${goto 50}RAM
${color FFFFFF}${goto 75}${voffset 23}${swapperc}%
${color FF6600}${goto 75}Swap
${color FFFFFF}${goto 100}${voffset 23}${fs_used_perc /}%
${color FF6600}${goto 100}Disk
${color FFFFFF}${goto 125}${voffset 25}${downspeed eth0}
${color FFFFFF}${goto 125}${upspeed eth0}
${color FF6600}${goto 125}Net



${color FFFFFF}${font caviar dreams:size=8}Uptime: ${uptime_short}
${color FFFFFF}${font caviar dreams:size=8}Processes: ${processes}
${color FFFFFF}${font caviar dreams:size=8}Running: ${running_processes}


${color FF6600}${font caviar dreams:size=8}${alignr}${nodename}
${color FF6600}${font caviar dreams:size=8}${alignr}${pre_exec cat /etc/issue.net}  $machine
${color FF6600}${font caviar dreams:size=8}${alignr}Kernel: ${kernel}

#17 Re : -1 »  Conky Control (Live Voyager) » Le 06/06/2012, à 16:45

Linuxien54
Réponses : 325

la méthode fonctionne aussi sous Lubuntu 12.04, LinuxMint13(mate). Voila smile
Lubuntu : pc portable
LinuxMint: Pc bureau

#18 Re : -1 »  Conky Control (Live Voyager) » Le 09/06/2012, à 12:21

Linuxien54
Réponses : 325

une petite question... J'aimerais savoir comment faire pour rendre le Conky 12&13 (Rss, RSS2) transparent. En effet, l'arrière plan de ces conky est noir, ce qui donne un encadré noir avec le texte dessus. J'aimerais savoir comment faire pour que ce soit transparent comme pour le conky 20. car cela ne rend pas beau. Merci d'avance. ET.... franchement vous assurez dans le développement de ces conky pour la prochaine édition ! BRAVO !

#19 -1 »  Intel HD3000 » Le 09/12/2012, à 10:43

Linuxien54
Réponses : 10

Bonjour,

j'ai fait l'acquisition d'un netbook Asus X201E-KX009.
Tout à été reconnu directement ! sauf... la carte graphique.
En effet, cette carte est reconnu par le système mais le driver pose problème (je n'ai pas de driver proprio dispo dans "Pilote additionnel").
Lorsque je regarde une vidéo peu importe la qualité (360, 480, 720) il y a comme des ligne de coupure sur les vidéos (effet déchirement). C'est assez désagréable.
Ce phénomène apparaît lors d'un Streaming sur le net, ou même en local avec l'accélération activé ou non... Merci de me donner la procédure pour installer les drivers correctement et activer l'accélération pour la lecture de films en 1080p. Je suis sous Mint 14 (Ubuntu 12.10).

#20 Re : -1 »  Intel HD3000 » Le 10/12/2012, à 22:51

Linuxien54
Réponses : 10

J'ai trouvé le problème !

Il semblerait que ce soit Linux Mint qui pose problème... je crois que c'est une histoire d'interface (Mate ici).
J'ai installé Ubuntu 12.04.1 et tout marche MERVEILLEUSEMENT bien ! Donc j'en suis content. Faut juste que je m'habitue à Unity...

Bonne soirée à tous !

EDIT : le probléme n'est pas rencontré sous Gnome-Shell & Cinamon (linuxMint) également. Par contre j'ai ce problème sous Xfce, Lxde, mate... Donc j'ai l'impression que c'est un fichier qui fout le bordel ou... je dis ca mais je sais pas... c'est étrange que cela puisse parfaitement bien tourner sous certaine interface et pas d'autre.... si quelqu'un a une piste...

#21 Re : -1 »  [Aide] Ecran noir sur Asus 1225C ubuntu » Le 09/12/2012, à 20:46

Linuxien54
Réponses : 2

bonsoir, essai de démarrer sur une clé usb ubuntu en live pour voir... sinon il se peut que ce soit un problème d'affichage graphique. Fais ce test (avec la clé) si cela démarre bien revient ici pour remettre l'affichage graphique.

ps: met à jour ta signature avec un maximum d'information sur ton pc et ton os (prend exemple sur la mienne si tu veux).

#22 -1 »  NVIDIA 9400GT Xubuntu 12.04 » Le 10/07/2012, à 17:06

Linuxien54
Réponses : 2

Bonjour,

je vous demande de l'aide car cela fait 1 mois que je bataille pour faire marcher ma carte graphique correctement et c'est pas possible... Que ce soit Ubuntu, Lubuntu ou Xubuntu 12.04 (32bit) ça marche mais j'ai comme des coupures sur les images que ce soit sur le net ou avec mes propres vidéos en local (avi, mp4, mkv... peu importe même résultat).  J'ai a chaque fois tenté une réinstallation complète du système et un driver proposé dans la liste des pilotes disponible, tous me donne le même résultat... J'ai aussi tenté avec le driver officiel Nvidia mais j'arrive pas à l'installer j'ai chaque fois des messages erreurs... Que faire ? quelqu'un possède cette carte graphique ? y-a-t-il une solution ? car là c'est pas possible, si y en a pas faudra retourner à W**Daube.... (pfff)...

Merci d'avance pour votre aide..

ps: si y a solution, merci d'être le plus simple possible car je suis débutant quand même (depuis Ubuntu 11.10).

#23 Re : -1 »  NVIDIA 9400GT Xubuntu 12.04 » Le 11/07/2012, à 00:01

Linuxien54
Réponses : 2

[RE -RE -EDIT] bonjour

Finalement, j'avais toujours des coupures de vidéos sur Internet (les vidéos en local peu importe le format et meme en HD fonctionnait parfaitement).
J'ai fait une recherche sur internet et j'ai tenté un truc et cela a parfaitement fonctionné !
Il suffit d'installer le plugin flash player dispo (la derniere version) et après cela aller dans le navigateur (firefox pour moi) et desactiver l'ancienne version. Quitter firefox et ouvrir le terminal
et taper ces lignes :

sudo add-apt-repository ppa:tikhonov/misc
sudo apt-get update
sudo apt-get install libvdpau1

Redémarrer l'odinateur et lancer une vidéo sur internet (youtube, replay) et les problèmes de vidéos avec les sortes de coupures sur les images auront disparu ! (d'ailleurs ceci règle le problème de vidéo qui s'affiche en bleu).

Quand je tape dans terminal: jockey-text -l
j'ai ca comme résultat :

xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, Activated, in use)
xorg:nvidia_current_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Disabled, Not in use)


Il m'aura fallu du temps et beaucoup de recherche, mais l'important est que ça marche ! big_smile

PS: Cette procédure ne fonctionne qu'avec LinuxMint (Mate32bit) , j'ai pas réussi à la faire fonctionner avec Xubuntu. Je ne sais pas pour Ubuntu ou lubuntu (pas testé).

#24 Re : -1 »  xubuntu sudio 11.10 mises à jour souvent » Le 10/03/2012, à 18:11

Linuxien54
Réponses : 11

@ elegouhinec : il est tout a fait normal d'avoir autant de mise à jour. Au moins tu vois que ça bosse beaucoup derrière. Et quand la 12.04 sortira ce sera pareil.