Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Recherche Testeurs VOIP/Visio libre : SIP - XMPP » Le 19/05/2010, à 11:10

patgrisly
Réponses : 518

hi,
excellente nouvelle ,cette version d'ekiga  (3.2.6 du ppa) fonctionne out of box chez moi smile
Mon inscription chez voipbuster ok
le test écho ok
La camera ok
L'appel sur le fixe de ma  maman ok
Le tout ,sans tripatouiller le routeur smile que du bonheur .

Je suis encore sous karmic.
Voila un grand merci aux développeurs et testeurs .
ps : je suis dispo ,pour des test!

#1 Re : -1 »  Recherche Testeurs VOIP/Visio libre : SIP - XMPP » Le 19/05/2010, à 11:57

patgrisly
Réponses : 518

patriet ATekiga.net
Faite chauffer les connections smile

#2 Re : -1 »  Echecs: Scid et ses fans » Le 30/04/2010, à 20:23

patgrisly
Réponses : 603

salut,

J'ai une position, retrouvée dans 2 parties jouées et je ne comprend pas le coup joué !! y as t-il un forum on l'on peut poser ce genre de question ?

pourquoi pas  dans la section éphémère du forum ça pourrait être sympa ?
J'avoue que ça m'intéresse d'écouter vos développement smile

#3 Re : -1 »  Echecs: Scid et ses fans » Le 01/05/2010, à 15:06

patgrisly
Réponses : 603

Bon ben ,pas fâché d'avoir relever le sujet car ça m'a permis de comprendre ce qu'était
une position fen smile

Il me semble que les blancs gagne la tour h8 mais les blancs perde 2 pièces voir 3 avec le cheval en d2  qui est cloué.

Crafty avec un temps d analyse de 4 min décide de mettre le roi en d7.

Faut de l'aspirine pour analyser toutes les positions qui découlent de chaque mouvements .
Ma conclusion (celle d'un 1500 smile  )c'est qu'il aurait du roquer plus tôt.

#4 Re : -1 »  script eboard [résolu] » Le 14/07/2010, à 17:15

patgrisly
Réponses : 19

Salut,

Salut, c'est un beau déterrage de topic

J'en ai connu qui se fâchait tout rouge pour un truc comme ça lol:lol:

Belle page de doc,c'était dans ma todo liste depuis très très  longtemps smile

A part ça , je me pose la question sur l'utilité ou non de faire un lien de cette page vers la tienne.

#5 Re : -1 »  [resolu] kinvoice » Le 24/10/2011, à 07:37

patgrisly
Réponses : 10
jeulsi a écrit :

Oui très bien  , sauf que dans la majorité des cas, le fichier ne s'exécute pas!
comment faire ?

J'ai bien le fichier, mais il ne démarre pas quand je clique dessus.
c'est quel format de fichier?
Quelqu'un aurait-il un .deb ou quelqu'un sait il comment installer Kinvoice svp?

Bonjour, je sais que le sujet date ,mais lorsqu'on fait une recherche sur kinvoice c'est le premier post qui s'affiche.
Pour savoir ce qui cloche au lancement de kinvoice, faite dans un terminal ./kinvoice
chez moi il maquait une lib

sudo  apt-get install libstdc++5

a résolu le problème.
a+ pat

#6 Re : -1 »  Seeks, moteur de recherche libre » Le 14/03/2010, à 15:54

patgrisly
Réponses : 73

Je m'abonne,l'idée d'un moteur de recherche libre me plais assez.
Je me contenterai des nœuds publiques publique pour le moment.

J'ai quand même fait sous koala ,par curiosité , une compil en suivant le tuto de wacken  et
au configure il me manquait "libcurl" que j'ai réglé en installant "libcurl4-gnutls-dev" et ses dépendances et aussi "libpcre3-dev"

#7 Re : -1 »  Seeks, moteur de recherche libre » Le 15/03/2010, à 08:53

patgrisly
Réponses : 73

J'ai mis à jour le tuto, merci

Merci à toi

#8 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 08:07

patgrisly
Réponses : 73

J'ai voulu continuer mon install ,plus exactement la compil du proxy
et je bloque au début

$ sudo apt-get install lighty-enable-mod fastcgi
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet lighty-enable-mod

edit
ne serais-ce pas plutôt  lighttpd?
et dans ce cas, je ne vois pas ce que fait fastcgi?

re edit je confirme c'est bien lighttpd ,c'est marqué juste en dessous du tuto smile

marty@babar:~$ sudo apt-get install lighty-enable-mod fastcgi
marty@babar:~$ sudo /etc/init.d/lighttpd force-reload

OK il y a une coquille dans le tuto (je possède un solide esprit de déduction)
c'est pas

sudo apt-get install lighty-enable-mod fastcgi

c'est

sudo lighty-enable-mod fastcgi

big_smile

Bon ben je réédite smile
Tout c'est bien passé mais lorsque je me rend sur la page
http://localhost/seeks/search.php/websearch-hp

j'ai un 403 forbiden

http://doc.ubuntu-fr.org/lighttpdva m'être utile

#9 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 09:35

patgrisly
Réponses : 73

En fait ,mon but était de participer à ce projet .
Je pensais que pour faire évoluer seeks (pour le rendre plus performant)il fallait qu'il y ai le plus le plus de serveurs web possible.(de noeud public)
Voila pourquoi je suivais le tuto jusqu'au bout.

Maintenant si tu me dis, que le fait d'employer seeks  comme proxy http aide à son développement, je préfère smile

#10 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 11:16

patgrisly
Réponses : 73

Donc en fait, pour ceux qui veulent tester, on règle simplement les paramètres du proxy dans Firefox :

Génial smile l'info que secrètement  j'espérais .

Seulement, c'est pas du tout pratique, parce que du coup je ne sais plus faire de recherches directement sur Google !

C'est bizarre,par ce que dans mes moteurs integrés a ff ,ebay ,amazone,yahoocreative commons fonctionnent mais pas google hmm

#11 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 11:56

patgrisly
Réponses : 73

Merci pilooch ca s'éclaircit peu à peu smile
J'ai donc enlevé les astérisques dans seeks/src/plugins/websearch/qi_patterns
ce qui donne ça

.google.*/m\?
.google.*/search\?
.google.*/custom\?
*.bing.*/search\?
*.cuil.com/search\?

google dans la barre de recherche fonctionne à nouveau .
Je ne savais pas qu'on pouvais commenter comme ça.
edit
ben non marche pas,en faisant une requête vide  j'arrive sur la page google,par contre si j'y met une requête précise  je retombe sur seeks.

#12 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 12:32

patgrisly
Réponses : 73
wacken a écrit :

@ patgrisly : en fait, faut modifier le fichier src/plugins/websearch/patterns/qi_patterns et mettre :

Ha tout s'explique

Ce fil aura eu le mérite de faire remonter un bug.

Je tire déjà une conclusion à propos de ce moteur de recherche,il est très agréable lorsqu'on fait une recherche sur un soucis typique à un pc de ne pas tomber sur les marchands et leurs comparatifs.

#13 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 13:55

patgrisly
Réponses : 73

Beau tuto,je le verrais bien dans le planet.
Il faut penser à la promotion,je vais mettre un lien dans ma signature smile

#14 Re : -1 »  Seeks, moteur de recherche libre » Le 17/03/2010, à 15:21

patgrisly
Réponses : 73

J'ai aucune idée de la manière de procéder lol

Je ne suis pas sure ,mais il me semble que c'est par ici
http://doc.ubuntu-fr.org/utilisateurs/poupoul2/newpuf

#15 Re : -1 »  [Résolu] Mise à niveau de lucid lynx 10.04 interrompue » Le 30/04/2010, à 20:19

patgrisly
Réponses : 11

Je pense que vous pouvez commentez ce dépôt sans problème.

Sinon changer le fr en be par exemple .

#16 Re : -1 »  [Résolu] Mise à niveau de lucid lynx 10.04 interrompue » Le 30/04/2010, à 21:14

patgrisly
Réponses : 11

MERCI ÇA MARCHE ! c'est passé à l'étape suivante !

que veux-tu? des milliers de manchots qui migre en une fois ,ça doit bien bouchonner quelque part! smile

#17 Re : -1 »  surexploitation du pros peut etre du a un chiset video intel » Le 25/04/2010, à 08:13

patgrisly
Réponses : 9

Je ne  suis pas trop calé en carte intel,mais il y a un moyen très simple de voir si c'est elle qui  te donne du fil a retorde!
Essaye le pilote vesa,si ça rame plus, tu as ton coupable smile

#18 Re : -1 »  [Résolu] Diagnostique d'un problème matériel » Le 14/03/2010, à 20:58

patgrisly
Réponses : 33

Après avoir tourné plus de 3 heures, memtest n'a renvoyé aucune erreur.

il tourne 3 heure sans planter ,on peut raisonnablement penser que c'est la charge au niveau cpu ou gpu qui fait planter.
Je pencherais plutôt pour le gpu.
Je testerais le pc en mode non graphique pour affiner le diagnostique.
Je serai étonné que le disque dur soit responsable,mais je peux me tromper.

#19 Re : -1 »  [Résolu] Diagnostique d'un problème matériel » Le 14/03/2010, à 21:59

patgrisly
Réponses : 33

au démontage ,avez-vous changer la pâte thermique ?
J'ai lu ,sur ccm ,un problème similaire
mais sur un autre amilo qui avait été réglé comme ça.

Enfin ,toujours dans la recherche de problèmes ,j'ai pour habitude de tout débrancher dans le bios (quand c'est possible) smile
wifi,carte son,usb,hypertrading (si il y a ),voir descendre la cadence du processeur  etc...

Quand au CPU, pourquoi pas... ça ne viendrait pas contre pas d'une surchauffe (cf ci-dessus). Comment tester ça ?

Voir les fichiers de log ,quoi que je ne suis pas sur du résultat avec les problèmes hardware.http://forum.ubuntu-fr.org/viewtopic.php?pid=94013

#20 Re : -1 »  [Résolu] Diagnostique d'un problème matériel » Le 14/03/2010, à 23:18

patgrisly
Réponses : 33

Mais comme je l'ai dit memtest chauffe pas mal quand même et ça à tenu plus de 3 heures...

Tout porte à croire que c'est le gpu le fautif .

Moi je remplacerais la pâte thermique et aussi voir le ventilo.
Ici un gars qui s'en plaint
http://www.ciao.fr/Fujitsu_Siemens_Amil … is_1199888
J'ai une x de + épuisé mes maigres ressources .
a+
quand je parle du ventilo ,j'entends ,celui du processeur smile

#21 Re : -1 »  [Résolu] Diagnostique d'un problème matériel » Le 15/03/2010, à 18:02

patgrisly
Réponses : 33

Vu que ça coute pas cher, je pense qu'on remplacera effectivement la pâte thermique.
(par contre je pense qu'on gardera le ventilo car il a l'air de bien fonctionner et de toute manière il n'est pas facilement remplaçable).

Ok je pense pas que tu puisses faire grand chose d'autre.

Par contre je m'interroge au sujet du disque dur : faut-il tout de même le remplacer vu que l'utilitaire de disque le demande ? (de mémoire, il y avait 2 erreurs critiques).
La question revient en fait à la fiabilité des données SMART.

Ca fait presqu' un an que mon dd système est signalé par smart comme ayant quelques secteurs défectueux et ça roule toujours.
Je n'ai pas eu de freeze encore.
Il y a juste un risque de perte de données.
Pour être sur  que le dd n'est pas la cause essaye avec un  live cd

edit
J'avais sauté ces lignes

(Je précise que j'ai essayé depuis un live-usb et un live-cd, tout deux sains. C'est le live-usb qui a fini par passer)

Tu veux dire pas de plantage avec le live usb?

#22 Re : -1 »  [Résolu] Diagnostique d'un problème matériel » Le 16/03/2010, à 21:38

patgrisly
Réponses : 33

Salut,
je reste sur ma première idée smile,c-a-d innocenter le dd.
Facile à vérifier ,tu  déconnectes le présumé coupable smile physiquement ou via le bios et tu lances un cd live.
Quand à la rame ,tu essayes sans!

#23 Re : -1 »  Problème clavier francais canada » Le 28/03/2010, à 21:27

patgrisly
Réponses : 11

Le 21/08/2008, à 06:55

J'espère qu'entre temps il a résolu son histoire lol

#24 Re : -1 »  Sauvegarde de ma configuration de base » Le 24/03/2010, à 10:17

patgrisly
Réponses : 4

Bonjour,
j'ai peut-être mal cherché sur le forum.

On en parle dans la doc
http://doc.ubuntu-fr.org/sauvegarde

As-tu ,à l'install,fait une partition séparée pour home?
Si non,il y a çà aussi http://doc.ubuntu-fr.org/tutoriel/deplacer_home

ps: on est pas sous windows ,oublie ce réflexe de formater au premier soucis.
C'est bien plus gratifiant et intéressant de résoudre ses problèmes en faisant les recherches adéquates.