Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Mozilla utilise un esp... un anti-malware de google dans Firefox 31 » Le 23/07/2014, à 20:32

φlip
Réponses : 83
ignace72 a écrit :

Encore une raison pour passer sous un vrai navigateur libre comme IceCat.

??? Ça existe encore ça ???

#1 Re : -1 »  Mozilla utilise un esp... un anti-malware de google dans Firefox 31 » Le 23/07/2014, à 20:46

φlip
Réponses : 83
Brunod a écrit :

...Et cette "fonctionnalité" est-elle aussi présente sur iceweasel ?

Ben oui.

#2 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 16/07/2014, à 20:03

φlip
Réponses : 33

Pourquoi ne pas installer printer-driver-splix, tout simplement

printer-driver-splix

Driver for Samsung and Xerox SPL2 and SPLc laser printers Support for printing to SPL2- and SPLc-based printers.
These are most of the cheaper Samsung laser printers which do not understand standard languages like PostScript or PCL.
Both monochrome (ML-15xx, ML-16xx, ML-17xx, ML-2xxx) and color (CLP-5xx, CLP-6xx) models are supported.
Also some rebranded Samsungs like the Xerox Phaser 6100 work with this driver.

#3 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 16/07/2014, à 21:23

φlip
Réponses : 33

Je n'ai pas lubuntu, mais dans la configuration de ton imprimante, on doit te demander de choisir un pilote quelque-part

samsung

#4 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 22/07/2014, à 21:19

φlip
Réponses : 33
L'Africain a écrit :

Ce que propose philip : printer-driver-splix semble être dans le dépôts samsung, donc tu dois activé ce dépôt comme décrit sur la page de la doc.

Non les gars ...
Ça commence à faire long depuis le 16 juillet.
http://packages.ubuntu.com/trusty/printer-driver-splix

apt-cache policy printer-driver-splix
apt-cache show printer-driver-splix

#5 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 23/07/2014, à 09:37

φlip
Réponses : 33

Alors tu as déjà tellement bidouillé en installant différentes choses, qu'il faut maintenant montrer quel pilote d'imprimante tu utilises.
Il ne suffit pas d'installer printer-driver-splix, mais de sélectionner le pilote correctement.
Fais une copie d'écran de la fenêtre qui te permet de sélectionner le pilote, et qui visualise ce pilote.

Tu peux essayer comme ça si tu ne sais pas faire avec lubuntu:  http://localhost:631/admin

La demande de " /usr/lib/cups/filter/rastertosamsungsplc" est bien ton problème ?
Or,  /usr/lib/cups/filter/rastertosamsungsplc n'appartient pas à un paquet ubuntu.

+ que dit

dpkg -l '*filters*'

+ il est possible que la différence entre lubuntu et ubuntu soit un problème de droits sur les fichiers cups.
Essaie ça à tout hasard.

sudo chown -R root:root  /usr/lib/cups/filter

#6 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 23/07/2014, à 19:30

φlip
Réponses : 33
L'Africain a écrit :

Donc le paquet printer-driver-splix a été ajouté aux dépôts officiels trusty !
On dit quoi sur le matériel pris en charge par ce pilote? .

Le message #3 n'est pas assez explicite ?????

#7 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 23/07/2014, à 20:15

φlip
Réponses : 33

Comment peux-tu prouver que tu n'utilises pas le pilote d'une installation précédente ?
Et que tu utilises bien celui de printer-driver-splix ?
Si tu as déjà du mal à exécuter les commandes du message #11, j'ai un sérieux doute.

Ou si tu n'arrives plus à te dépétrer de ton précédent bricolage, he bien essaie de le faire marcher.
http://askubuntu.com/questions/390803/s … er-ml-2545
http://www.linuxformat.com/forums/viewt … 6&start=15

#8 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 23/07/2014, à 20:51

φlip
Réponses : 33
Alaram a écrit :

Désolé mais pour moi, le lien en #11 ne m'a pas apporté d'information que je n'avais déjà (fichier manquant)

Ce n'était pas pour toi , mais pour moi.
Ce n'est pas en installant plein de choses éventuellement totalement inutiles et éventuellement conflictuelles qui tu augmentes la probabilité de bon fonctionnement.
Good luck.

#9 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 24/07/2014, à 21:20

φlip
Réponses : 33
Alaram a écrit :

J'ai réinstallé le fichier ML-1670spl.ppd ;

C'est quoi ça ?
Tu fais ça comment ?

#10 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 25/07/2014, à 11:53

φlip
Réponses : 33

Tu as donc un troisième pilote qui surgit, en provenance d 'un salon.
Allez zou:

sudo rm /etc/cups/printers.conf

et tu recommences, en essayant de trouver quelque-chose qui ressemble au message #5

Puis:

sudo /etc/init.d/cups restart

#11 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 25/07/2014, à 23:34

φlip
Réponses : 33

Ce qui est surprenant est que printer-driver-splix prend en charge les ML-16xx, donc apriori ton imprimante qui nécessite ML-1670.
Or on voit ici  que ML-1670 n'est pas proposé par  printer-driver-splix.
N'ayant pas cette samsung, je ne peux rien confirmer.

Il te reste à essayer selon  http://doc.ubuntu-fr.org/liste_imprimantes_samsung

ML-1674 - apt://suld-driver-3.00.90 [Utiliser le pilote ML-1670]

#12 Re : -1 »  Logiciel création de planning » Le 25/07/2014, à 12:05

φlip
Réponses : 5

A voir aussi: planner

Description-fr: application de gestion de projet
Planner est une application de gestion de projet supportant les diagrammes  de Gantt, l'allocation de ressources et l'intégration avec les autres  applications GNOME.

(pas essayé)

#13 Re : -1 »  Session qui ne s'ouvre pas : Ubuntu 14.04 » Le 16/07/2014, à 16:15

φlip
Réponses : 6
700D00N5 a écrit :

J'utilise ubuntu depuis la version 10.04 (donc assez longtemps) et je n'ai jamais eu ce problème auparavant..

700D00N5 => Date d'inscription:     Hier

Après d'aussi longues années sans aucun problème avec ubuntu, c'est surprenant (voir moyennement crédible) d'abandonner au tout petit premier problème.
Good luck, et à bientôt.

#14 Re : -1 »  Impossible partitionner sous ubuntu » Le 16/07/2014, à 15:00

φlip
Réponses : 28

Ton système de partition ubuntu est bien étrange; est-ce un choix délibéré ? que dit ceci ?

sudo blkid /dev/sda5

https://wiki.ubuntu.com/Lvm

Resizing Partitions
With gparted you can expand and shrink partitions, but only if they are not in use.
LVM can expand a partition while it is mounted, if the filesystem used on it also supports that ( like the usual ext3/4 ).

+ http://doc.ubuntu-fr.org/lvm

#15 Re : -1 »  Impossible partitionner sous ubuntu » Le 16/07/2014, à 15:09

φlip
Réponses : 28
Stratonimbus a écrit :

Excuse-moi mais que signifie "sudo bikid machin chose "?

Relis bien. Ce n'est pas ça du tout.
Tu recopies la ligne dans un terminal, et donne le retour.

Ton problème vient de ta partition ubuntu en LVM (Logical Volume Manager)
Si tu veux mon avis, tu ne commences pas par ce qu'il y a de plus simple et de plus courant.....

#16 Re : -1 »  Impossible partitionner sous ubuntu » Le 16/07/2014, à 15:29

φlip
Réponses : 28
Stratonimbus a écrit :

est-ce que si je réinstalle Ubuntu j'aurais la possibilité de partitionner mon disque comme je le souhaite ?

Je dirais oui, mais en ne choisissant pas d'installer en "LVM" qui ne peut que te compliquer la compréhension.
La partition principale doit être en système "ext4".
Profites-en pour faire une partition /home séparée (là où seront tes données personnelles) (tu verras ça en installant).

#17 Re : -1 »  Impossible partitionner sous ubuntu » Le 16/07/2014, à 20:42

φlip
Réponses : 28

Une fois en live-CD, commence par supprimer/détuire/effacer /dev/sda5.
Et fais tes petites affaires après seulement.

#18 Re : -1 »  Impossible partitionner sous ubuntu » Le 16/07/2014, à 21:19

φlip
Réponses : 28

L'un ou l'autre, je ne pense pas qu'il y ait de différence.

#19 Re : -1 »  Problème partition lors de l'installation Ubuntu 14.04 » Le 16/07/2014, à 20:19

φlip
Réponses : 34

@Bougron
Juste pour comprendre: tu es sous windows ou linux ?
Avec tes nombreuses références au support windows et outils windows, et pas que dans ce sujet, j'ai une curieuse impression que tu utilises windows, et que tu ne connais pas grand-chose aux outils linux  je me trompe ?

#20 Re : -1 »  Trusty n'aime pas ma ATI HD4650... » Le 16/07/2014, à 20:30

φlip
Réponses : 9

Je crains qu'il ne faille retrousser les manches et réapprendre les bases du fonctionnement de xorg.
=> http://forum.kubuntu-fr.org/viewtopic.p … #p17477861

Just my 2 cents.

#21 Re : -1 »  Korganizer sous 14.04LTS [Résolu] » Le 16/07/2014, à 15:53

φlip
Réponses : 2
sudo apt-get install kde-l10n-fr

devrait suffire normalement....
A moins que tu utilises du "ppa" ??

dpkg -l korganizer | grep org

#22 Re : -1 »  Disque dur sans partition reconnu et avec accès refusé » Le 16/07/2014, à 09:53

φlip
Réponses : 35
erbometro a écrit :

Je l'ai fait sur l'ensemble du disque après avoir essayé avec 128 et ne donnant aucun résultat.
Celle-ci donne le cas

aucune partition valide

Mais ça c'est évident. Ça fait longtemps que tu n'as plus de table de partition .....
Ce n'est pas ça que je te demandais de faire après.

#23 Re : -1 »  (résolu) pilote pour Radeon HD 4890. » Le 16/07/2014, à 10:15

φlip
Réponses : 54
Korak a écrit :

Les pilotes libres ne me donnent pas satisfaction, donc j'utilise les pilotes propriétaires.
Les pilotes propriétaires fonctionnent très bien sous Ubuntu 12.04 64 bits avec un noyau de la branche 3.2.0.
Puis, je mets à jour Ubuntu (ce que je n'avais plus fait depuis quelque mois étant donné que je ne me servait plus de ce PC) et là, patatra, ça ne fonctionne plus correctement..

Tu commences à  comprendre pourquoi je proposais à souen d'essayer Debian au moins en live.
Le graphique n'est pas juste une question de driver, mais d'appairement avec le noyau.
C'est ça qu'ubuntu ne sait pas très bien faire, surtout quand on commence à bricoler avec du ppa.
Une Debian stable, on sait exactement ce qu'on a, avec aucun risque d'une mise à jour qui va tout péter du jour au lendemain.

#24 Re : -1 »  [Résolu] Recherche d'un certain logiciel » Le 15/07/2014, à 20:39

φlip
Réponses : 7

Configuration > configurer kate > Modules externes > Barre d'onglets multi-ligne
+ HS , mais très utile
Configuration > configurer kate > Modules externes > Explorateur de fichiers

Ou pour afficher plusieurs fichiers simultanément (la question ?):
Affichage > scinder la vue