Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 13/05/2014, à 09:37

pipou24
Réponses : 457

Mille merci Hoper !
Sur le viel eeepc de ma femme, sur lequel je ne regarde jamais, j'ai gagné 2,3 Gio sur un SSD de 8 ! ... il y avait encore un kernel 2.6.32-26 o_O
Ça devrait réellement être une fonction par défaut de la distro ce nettoyage.

#1 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 14/05/2014, à 17:13

pipou24
Réponses : 457
Hoper a écrit :
pipou24 a écrit :

Mille merci Hoper !
Sur le viel eeepc de ma femme, sur lequel je ne regarde jamais, j'ai gagné 2,3 Gio sur un SSD de 8 ! ... il y avait encore un kernel 2.6.32-26 o_O
Ça devrait réellement être une fonction par défaut de la distro ce nettoyage.

As-tu utilisé la dernière version ? 2,3 Gio c'est le gain réel observé ou ce que le script t'avais indiqué ? Ou est ce que (ce serait la bonne nouvelle...) cette valeur est à la fois celle qui était estimée, et celle que tu as observée ?

J'ai pas vérifié ce que me disais le script. 2,3 Gio c'est ce que j'ai observé, mais j'ai du effacer des noyaux à la main avant... cela faisait apparemment plusieurs jours que les Màj ne se faisaient plus faute d'espace disque suffisant smile

#2 Re : -1 »  [RÉSOLU] Passage à Firefox 30 plus accès au proxy » Le 13/06/2014, à 13:43

pipou24
Réponses : 4

La solution est donnée dans ton premier lien (certes en anglais) :

How to enable NTLMv1: type about:config in the location bar, click the "I'll be careful" button, find network.negotiate-auth.allow-insecure-ntlm-v1, double-click on it to change the value to true.

#3 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 14/03/2014, à 10:53

pipou24
Réponses : 14

Salut,

Effectivement, la version 13.04 n'est plus soutenue, mais ce n'est pas très grave. J'ai eu peur hier quand tu avait inscrit 11.04 tongue

Ce que tu peux faire, c'est avec le démarrage normal (ne prend pas le sans échec), appuyer sur Alt+Ctrl+F1 pour avoir accès a une console, de la tu te connecte et tu tapes :
cat /etc/X11/xorg.conf
cat /var/log/Xorg.0.log | grep EE

Donnes nous le retour de ces commandes. Si la solution est évidente, on corrigera avant la mise a niveau, sinon on fera la mise a niveau depuis cette console.

#4 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 15/03/2014, à 23:07

pipou24
Réponses : 14

Salut.

Pour la première, c'est OK
Est-tu bien sure d'avoir tapé correctement la deuxième ? C'est un X majuscule au début de Xorg puis complète avec [Tab].

Tu as la version classique d'ubuntu ?

Essaye de voir si tu n'a pas un fichier ~./config/monitors.xml : si c'est le cas fais un mv ~./config/monitors.xml ~./config/monitors.bak puis relance ta session.

Enfin, tu peux toujours lancer la mise à niveau avec :

sudo do-release-upgrade

Mais je doute que cela résolve ton problème dans l'immédiat.

A++

#5 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 16/03/2014, à 12:20

pipou24
Réponses : 14

Salut. Le monitors.xml il faut le chercher sur ta session principale. Cherche dans /home/<login>/.config/ mais je ne croiss pas que tu puisse y accéder depuis la session invité, ou alors dans un terminal en tapant su <ton login>

#6 Re : -1 »  Installation imprimante HP Deskjet 3520e en wifi + service eprint » Le 01/03/2014, à 22:53

pipou24
Réponses : 2

Salut zephirin,

Il me semble qu'il y a plus simple :
Je pense avoir la même config que toi (PC, freebox, HP all in one 3520). Effectivement pas de bouton WPS sur la freebox, mais j'ai simplement connecté l'imprimante en USB au PC sous Ubuntu (une seule fois suffit), il faut aussi installer hp-toolbox. Une fois l'imprimante branchée, il doit y avoir une icone HP qui s'affiche (sinon lancer manuellement hp-toolbox) de là, tu as un menu "Wireless/wifi setup using usb" dans lequel tu peux donner manuellement les ID wifi à l'imprimante : SSID et code WPA. Le logiciel te confirme que ton imprimante se connecte bien avec son adresse IP et tout roule.
Tu peux attribuer une adresse fixe via l'interface de la freebox.
Tu as aussi une interface de config sur l'adresse de l'imprimante via laquelle tu peux activer les services web pour imprimer avec les I***.

Je n'ai juste pas compris comment scanner en wifi sans passer par le service Webscan d'HP (et je ne sais pas si c'est possible)

[edit : en fait si, je viens de trouver : http://doc.ubuntu-fr.org/scanner_en_wif … _plus_b210 ]

A+

#7 Re : -1 »  [Résolu] Xubuntu 13.04 14.04 - Xfce 4.10 - look du bureau » Le 27/03/2014, à 12:17

pipou24
Réponses : 23

Bonjour,
C'est effectivement très @#* ce truc. Pour vérifier ce qui manque, il faut relancer un :

xfwm4 --replace

dans un terminal, et là, on a des messages d'erreur explicites (enfin pixmap missing pour gtk-engines-pixbuf par exemple) ... Je ne sais pas dans quels logs on peut les retrouver sinon, une idée ?

#8 Re : -1 »  avis sur ubuntu sur chromebook samsung 2013 » Le 18/03/2014, à 15:42

pipou24
Réponses : 7

Plop.

Je ne sais pas ou tu en est de ta recherche et si tu as obtenu ce que tu voulais. Au cas ou : http://forum.ubuntu-fr.org/viewtopic.php?id=1233301

#9 Re : -1 »  Problème avec MegaGlest » Le 28/12/2012, à 11:26

pipou24
Réponses : 3

Bonjour,

le message d'erreur est là,
postes le retour de

cat /home/sammy/.megaglest/error.log

A+

#10 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 30/09/2013, à 16:50

pipou24
Réponses : 39

Salut freelmi et djraffon !

Toujours les mêmes à craquer sur le premier gadgets à base de proc non-intel tongue

Ça y est, j'ai sauté le pas aussi. J'ai utilisé crouton. C'est incroyable de simplicité. L'install m'a pris 1heure, mais c'est normal, je n'avais que ma connexion 3G o_O

Juste une question : avec crouton, le système étant juste chrooté, il utilise bien le noyau made in google et ses pilotes ? Donc as-t-on une accélération graphique ? Et est-elle utilisée par les lecteurs vidéos gnu/linux ? (NB, je n'ai pas encore testé la lecture de vidéo, juste vu que glxgears renvoie un score de l'ordre de 120fps et utilise à 40% le cpu, donc pas d'accélération 3D, il me semble)

Sinon, globalement, il est bien plus lourd que l'AC100, mais je crois que ce dernier va aussi rapidement finir au placard...

Ps : y'a-t-il un site comme le ac100 portal pour cette machine ? un chat ?

#11 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 01/10/2013, à 18:30

pipou24
Réponses : 39

Oui, c'est possible de flasher le firmware pour se débarrasser de la tempo : http://johnlewis.ie/neutering-the-devel … hromebook/

#12 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 10:38

pipou24
Réponses : 39

Je ne sais pas ce que ca donne avec ChrUbuntu, mais voilà mes premières impressions avec crouton :

Touchpad : le tap donne un clic mais le drag'n'drop ne fonctionne pas. Pour cela il faut absolument appuyer pour utiliser le bouton sous le touchpad.
Il est ausi limite trop grand pour moi : j'ai tendance à cliquer dessus avec la paume de la main en cours de frappe. Il me semble qu'il y a un paramêtre pour ça dans Xorg/Xephyr. A voir. En revanche le scrolling horizontal et vertical fonctionne super bien smile

Bureautique : Libreoffice fonctionne sans problèmes. Le drag'n'drop me dérange un peu, ainsi que l'absence de touche suppr

Vidéos : Vlc ne fonctionne pas (?).
J'ai testé les trailers de big buck bunny avec mplayer :
480p ogg/theora : cpu à 18% maxi
A:  32.5 V:  32.5 A-V:  0.034 ct:  0.046   0/  0 15%  5%  1.2% 9 0

720 qt/mov : cpu à 35% maxi
A:  32.4 V:  32.4 A-V:  0.039 ct:  0.044   0/  0 31% 22%  1.9% 4 0

1080p ogg/theora : mplayer me dit clairement que mon système est trop lent pour le lire. Pourtant le CPU n'est pas utilisé à plus de 60%
A:  32.5 V:  32.5 A-V:  0.006 ct:  0.040   0/  0 63%  8%  1.5% 103 0
Je pense avoir perçu quelques saccades, mais rien de bien grave.

Fluidité : j'ai activé le composite, mis 70% de transparence partout, j'ouvre 4 fenêtres et je déplace une fenêtre de ristretto sur le tout : c'est un peu saccadé, mais l'utilisation du CPU ne dépasse pas 14%

Voilà. Globalement, l'utilisation de crouton me satisfait pleinement, ce chromebook est vraiment une belle machine avec une autonomie très correcte.

#13 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 17:41

pipou24
Réponses : 39

Salut,

Pour connaitre les paquets dispo, je suppose qu'il faut regarder ceux dispo pour l'architecture armhf dans http://packages.ubuntu.com/
Je ne connais pas everpad, mais tu as evernote sous ChromeOS, et avec Crouton, tu bascule instantanément de l'un a l'autre smile
Je ne connais pas Xmind et ne les retrouve pas dans les dépots...  Mais la versions classique est 100% libre donc tu devrais pouvoir disposer des sources.
Pour le reste FF evolution et Korganizer doivent fonctionner, et d'une manière générale, 95% des paquets libres doivent fonctionner sans recompilation.
Par défaut avec crouton, le minimum est installé. Vraiment le strict minimum. Il m'a même manqué certains utilitaires en mode console. L'autonomie est la même que celle de chromeOS, même si l'indicateur de batterie ne semble pas se mettre correctement a jour sous ubuntu : tu as 7 bonnes heures de travail.

#14 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 04/10/2013, à 12:11

pipou24
Réponses : 39

Salut,
J'avoue que je n'avais pas vérifié le site des packages ubuntu... Je crois qu'une recherche ici a plus de chances de donner qqch : https://launchpad.net/ubuntu/precise/armhf
C'est clair que pour toutes les solutions non libres et/ou qui ne sont pas dans les dépôts ubuntu, c'est pas gagné. Mais Korganizer, par exemple est dans les dépôts ubuntu. Je viens de vérifier, il est bien installable et empaquete en armhf, idem pour freemind

Pour Xmind, vu qu'il est supporté par une société commerciale, à ta place, je leur demanderais. A 90%, cela devrait marcher sans modifier le code source.

Pour Everpad, tu peux joindre le mainteneur du ppa. Je ne pense pas qu'il y ait non plus de difficultés.

C'est clair que tu n'a pas un ultraportable à 240 €, avec un excellent clavier, proposant 8h d'autonomie, pesant 1,1kg, 100% fonctionnel offline et proposant l'intégralité logiciels utiles à tous les usages... sinon google en aurait déjà écoulé des centaines de millions wink

#15 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 07/10/2013, à 11:15

pipou24
Réponses : 39

Salut,

Je ne sais pas si Chrubuntu est plus rapide/mieux optimisé que crouton. A priori, le fait d'avoir chromeOS+ubuntu en parallèle n'est pas un frein à la fluidité de la machine, vu qu'elle dispose de 2Gio de RAM. Un top avec chromeOS seul me donne 490kio d'utilisé, avec crouton/xfce lancé, j'ai 690kio d'utilisés. Après deux jours d'utilisations, principalement de libreoffice+firefox, j'avais 1330kio d'utilisés. La, j'ai relancé ma machine, je n'ai aucune app sous chromeOS, j'ai libreoffice calc, gimp avec une nimage de 7,3Mio et FF avec 3 onglets et je n'ai que 1160kio d'utilisés. L'avantage que je vois avec crouton, c'est que je peux restaurer la machine dans son état d'origine en 10 minutes.

Pour l'environnement de bureau, je ne me suis pas posé la question, j'utilise déjà xfce sur ma machine de bureau... juste une question de goût et d'habitudes.

Pour stellarium, je ne l'ai pas trouvé dans les dépôts ubuntu. je suis passé par les dépots pour debian/wheezy. J'ai donc installé stellarium 0.11-3. Pas d'erreur a l'installation, mais pas de carte du ciel affichée sad juste un écran noir. Pas d'erreur au lancement, juste le message : libEGL warning: GLX/DRI2 is not supported ... a débugguer donc.

Pour Tuxguitar, ça fonctionne.

@ freechelmi ou djraffon : pouvez vous tester la lecture des trailers de Big buck Bunny avec Chrubuntu ? et aussi glxgears ?

#16 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 10/10/2013, à 11:32

pipou24
Réponses : 39

Salut... et bienvenue !

Pour la traduction, il faut, si je ne me trompe pas, installer manuellement le meta-paquet language-selector.

Par défaut, c'est le strict minimum qui est installé avec crouton. J'ai même hésité à installer *buntu-desktop .... mais je me suis dit que ça allait prendre trop de place sur le SSD de la machine.

Pour le chargeur... on voit que tu n'as pas eu en main celui de l'AC-100 avec câble tripolaire ! Pour le coup, faudra que je vérifie, mais je suis prêt à parier que le chargeur était aussi lourd que la machine (env. 700g) tongue Mais si tu trouve un chargeur compatible, ça m’intéresse aussi.

Est-ce que le tap sur le touchpad équivaut à un clic sous KDE ?

#17 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 29/11/2013, à 12:16

pipou24
Réponses : 39

Salut tous,

De retour après un long déplacement, heureusement j'avais mon chromebook ... Et malheureusement, j'avais installé Wesnoth avant de partir wink

Toujours avec crouton pour l'instant, mais j'ai acheté une bonne carte SD pour essayer Chrubuntu sans risquer de tout casser, j'attends d'avoir accès à mon wifi pour faire l'install.

Pour répondre au #23 de pdm : j'avais déjà bricolé ça avec mon ac-100 :
mini_131129110456726958.jpg
Je décline toute responsabilité si vous réalisez ce bricolage : il peut provoquer la fonte des glaces polaires, un mini trou noir sur terre ou pire, le décès prématuré de votre belle mère tongue
il suffit d'entailler un peu un câble bipolaire avec un cutter, et du coup, j'ai aussi pris un câble plus court. Le câble tripolaire est une vraie connerie, vu que le transfo est entièrement en plastique serti.

En réponse au #32
Oui, on peut faire plusieurs chroot : voir ici : https://github.com/dnschneid/crouton
il vaut mieux leur donner un nom avec la commande suivante au moment de l'install :

sudo sh -e ~/Downloads/crouton -t [environnement/version] -n [nom_du_chroot]

Puis on les lance avec :

sudo enter-chroot -n [nom_du_chroot]

NB : j'ai pas encore testé ...

@djraffon au #35 : quels problèmes d'accès/root ? et avec quel environnement/version ?
Pour la définition... ben c'est la définition native de l'écran 1366x768, si c'est trop petit, il faut jouer avec le paramètre dpi des propriétés d'affichage. Ça fonctionne bien avec xubuntu lts.

#18 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 19/12/2013, à 16:13

pipou24
Réponses : 39

Salut tout le monde.
Je galère avec chrubuntu ! Voilà ce que j'ai fait pour l'instant :
- télécharger le script s9ryd : ok
- copie des fichiers sur la carte SD (/dev/mmcblk1) : ok. j'ai choisi xubuntu-desktop lts
- redémarrage et boot sur la carte SD : KO ! Après avoir cherché, dans les options crossystem, le boot des images non signées étaient désactivées ... si quelqu'un d'autre est bloqué a ce stade, vérifier sous chromeOS avec un :

sudo crossystem

les options suivantes doivent être :

dev_boot_usb =1
dev_boot_legacy =1
dev_boot_signed_only =0

- je reboote ...  et là, j'ai bien ubuntu... mais en ligne de commande seulement, comme Const sad donc je vais ressayer avec ubuntu-desktop, quitte a rajouter xfce après.

#19 Re : -1 »  [Recup de Données] Pertes RAID1 sur NAS DNS320 » Le 06/08/2013, à 11:33

pipou24
Réponses : 7

CC Mardraum,

De mon expérience personnelle, tout ce que photorec ne te récupère pas, aucun autre logiciel ne te le récupèrera.

J'ai rapidement lu que tu avait retrouvé des PNG et des Mp3, sont-ils lisibles ? Parfois photorec récupère des "portions" de fichiers qu'il identifie comme étant des PNG/MP3 ou autre (surement la portion contient une chaine qui correspond au type mime), mais ce sont des portions trop petites pour être réellement des fichiers.

Je ne comprend pas ton/tes erreurs au départ. La seule chose qui est sûre, c'est que tu n'aurait pas du remettre les disque dans ton NAS après la première panne : il faut absolument éviter toutes les opérations sur les disques ! Comme tu ne connaissait pas les raisons de la panne, elle aurait pu être lié au matériel de ton NAS.
A+

#20 Re : -1 »  Bug de démarrage Ubuntu 13.04 [Résolu] » Le 15/08/2013, à 17:10

pipou24
Réponses : 21

Salut.
Pas vraiement une idée, mais quelquechose qui peux t'aider : accède a une console (Alt+Ctrl+F1) de la, tu peux :
1. Regarder les logs
2. Créer un nouvel utilisateur, avec lequel tu tentera de te connecter a une session Unity. Si ça marche, le problème viens de tes préférences. Si ça ne marche pas, soit d'un autre paramètre général (as-tu été modifier qqch dans /etc ?), soit d'une mise a jour foireuse (sudo apt-get update && sudo apt-get upgrade) ou désactiver le pilote propriétaire Radeon
3. Si ça vient de tes préférences ... tu peux faire une sauvegarde des dossiers cachés .XXXX de ton /home, puis les supprimer un par un pour voir d'ou viens le problème. Ou simplement tous les supprimer pour accéder rapidement a ton compte.

#21 Re : -1 »  comment Installing Ubuntu sur toshiba ac100 via windows Xp ? » Le 11/08/2013, à 23:57

pipou24
Réponses : 4

Salut, je ne sais pas si tu as déjà trouvé ton bonheur... Je vais te donner un coup de main.
La seule étape qui diffère si tu as un pc avec windows... c'est d'avoir nvflash pour windows, que tu trouvera dans le pack ici ; https://developer.nvidia.com/tegra-andr … pment-pack
Mais si tu veux mettre ubuntu sur cette machine, pourquoi ne te familiariserais tu pas d'abord en installant un double amorcage XP/ubuntu sur ton PC.

#22 Re : -1 »  Toshiba AC100 ARM Tegra2 » Le 02/11/2012, à 12:00

pipou24
Réponses : 205

J'avance un peu... je laisse mes notes ici.

Table de correspondance des partitions :

nvflash   name   android 4.1   ubuntu
2       BCT     hidden 
3       PT      hidden          1
4       EBT     hidden          2
5       SOS     1               3
6       LNX     2               4
7       MBR     hidden          5
8       APP     3 (/system)     6
9       CAC     4 (/cache)      7
10      MSC     5               8
11      EM1     hidden           9
12      UDA     6 (/data)       10
13      EM2     hidden         11
14      UDB     7 (/storage/sdcard0)  12

Première possibilité : redimensionner les part 13 et 14 et installer ubuntu sur la 13. Laisser android sur la 14.
Je n'ai pas regardé si l'installeur d'ubuntu pouvait être modifié pour installer sur autre chose que /dev/mmcblk0p12, sinon, le laisser s'installer, faire un cp -ax, modifier l'UUID dans le bootimg. Ensuite, il faut formater la 14 en NTFS pour qu'android l'utilise (cf. ci-dessous).

Deuxième possibilité : installer android sur la 13, laisser ubuntu sur la 14
1/ android ne voit pas la partition 13. les partitions sont masquées dans la cmdline. Ca peut se modifier depuis ubuntu avec abootimg.
2/ points de montage android :
mount :

/dev/block/mmcblk0p3 /system ext4 ro,relatime,user_xattr,acl,barrier=1,data=ordered 0 0
/dev/block/mmcblk0p4 /cache ext4 rw,nosuid,nodev,noatime,user_xattr,acl,barrier=1,journal_async_commit,nodelalloc,data=writeback 0 0
/dev/block/mmcblk0p6 /data ext4 rw,nosuid,nodev,noatime,user_xattr,acl,barrier=1,journal_async_commit,nodelalloc,data=writeback 0 0
/dev/block/vold/179:49 /storage/sdcard1 vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0

le montage des partition semble défini dans vold.fstab

## Vold 2.0 NVIDIA Harmony fstab

#######################
## Regular device mount
##
## Format: dev_mount <label> <mount_point> <part> <sysfs_path1...>
## label        - Label for the volume
## mount_point  - Where the volume will be mounted
## part         - Partition # (1 based), or 'auto' for first usable partition.
## <sysfs_path> - List of sysfs paths to source devices
######################

dev_mount storage_internal /storage/sdcard0 7 /devices/platform/sdhci-tegra.3/mmc_host/mmc0
dev_mount external_sdcard /storage/sdcard1 auto /devices/platform/sdhci-tegra.0/mmc_host/mmc1
dev_mount usbdisk /storage/usbdisk auto /devices/platform/tegra-ehci.2

Problème, le montage de la partition 7 (qui correspond bien a /dev/mmcblk0p12) échoue parcequ'il attend un formatage en NTFS :
dmesg :

<6>[    4.788988] nvtegrapart: hidden_parts = BCT,PT,EBT,MBR,EM1,EM2
[...]
<6>[    4.860023] nvtegrapart: #12 [UDB ] start=4004864 size=58512384
<6>[    4.869036]  mmcblk0: p1 p2 p3 p4 p5 p6 p7
<4>[    4.878001] mmcblk0: p7 size 58512384 extends beyond EOD, truncated
[...]
<3>[   24.282421] NTFS-fs error (device mmcblk0p7): read_ntfs_boot_sector(): Primary boot sector is invalid.
<3>[   24.303849] NTFS-fs error (device mmcblk0p7): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover.
<3>[   24.323590] NTFS-fs error (device mmcblk0p7): ntfs_fill_super(): Not an NTFS volume.

Si je monte manuellement mmcblk0p7 sur /storage/sdcard0 certaines applis fonctionnent (appareil photo) d'autres échouent (gallerie). Pourquoi ? Est-ce lié au NTFS ou le montage manuel n'est pas suffisant (manque un lien symbolique ?). Je ne trouve pas de /devices/platform/sdhci-tegra.3 ...

#23 Re : -1 »  Pas de démarrage d'Ubuntu après une mise à jour » Le 28/12/2012, à 11:35

pipou24
Réponses : 2

Bonjour,

Peut tu nous ecrire aussi l'instruction que l'on t'invite a entrer ?
Est-ce quelquechose du type :

sudo dpkg --configure -a

?

#24 Re : -1 »  Compatibilité ARM » Le 19/12/2012, à 19:01

pipou24
Réponses : 3

Salut,

Pour apporter quelques précisions, étant possesseur d'un smartbook toshiba ac100 avec ubuntu, évidemment :
Tout d'abord le portage d'ubuntu sur le chromebook samsung n'en est qu'a ses débuts, ensuite, il ne semble pas encore possible de l'installer en interne, donc uniquement sur carte SD. A moins de mettre le prix dans une carte SD rare, la fluidité du système en souffrira.
L'installer ne semble pas être particulièrement compliqué sinon, il faut juste être un minimum à l'aise en ligne de commande.

Ensuite, non, tous les logiciels ne seront pas compatibles : ceux codés en C, python, etc normalement oui. Ceux qui comportent des portions en assembleur, non. Ceux en source fermée (flash, skype) non plus. Mais le plus gênant ce sont les drivers pour le mali 604. Ses spécifications sont ouvertes, mais je ne sais pas s'il existe un pilote libre et/ou dispo pour X (j'avoue que je n'ai pas bien cherché). Sans ce pilote, la lecture des vidéos risque d'être hasardeuse, les jeux et les interface gnome3 et unity idem.

Ce qui marche sur ARM (sur le ac100) :
midori, firefox et la plupart des extensions, chrome mais sans plugin flash.

Libreoffice, et curieusement, sur l'ac100 il est très réactif, par rapport à la version x86 !

Voilà, donc a moins que ce ne soit pour mettre les mains dans le cambouis et vivre une aventure formidable avec un smartbook qui ne sera jamais pleinement fonctionnel big_smile je te déconseille aussi cet achat.