Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Qu'écoutez vous comme musique en partage libre ? » Le 01/01/2008, à 15:25

Mage94
Réponses : 589

Moi aussi j'aime beaucoup try^d, je ne m'en lasse pas.
Sinon sur jamendo on trouve du bon comme du très mauvais ...
Pour mes albums favoris : http://www.jamendo.com/fr/user/Mage94/starred_albums

#1 Re : -1 »  Qu'écoutez vous comme musique en partage libre ? » Le 02/01/2008, à 22:32

Mage94
Réponses : 589

Moi je suis pas d'accord, la nouvelle version est disons beaucoup plus "pro" je trouve et je trouve les couleurs pas mal du tout (en plus d'être assez novatrices pour un site web).
Sinon je comprends pas pourquoi tout le monde dit que la nouvelle version est très lente : chez moi aucun problème (c'est vrai que c'est peut-être galère pour ceux qui ont une connexion lente).

#2 -1 »  carte reseau non connectée sur ordinateur portable Dell » Le 15/01/2011, à 16:35

Mage94
Réponses : 7

Bonjour,
J'étais sur mon ordi tout à l'heure et brutalement j'ai internet qui n'a plus marché (plus aucune connection wifi trouvée).
Je suis allé voir sous windows, même problème. On me dit que la carte wifi n'est pas connectée.
Quelqu'un sait il quoi faire ?
En espérant que c'est pas la carte qui est morte ...
Merci d'avance pour votre aide.

#3 Re : -1 »  carte reseau non connectée sur ordinateur portable Dell » Le 15/01/2011, à 17:31

Mage94
Réponses : 7

Redémarré une bonne dizaine de fois ...

#4 Re : -1 »  carte reseau non connectée sur ordinateur portable Dell » Le 15/01/2011, à 19:14

Mage94
Réponses : 7

Le problème n'est pas dans le configuration, mais bien dans le fait que ma carte réseau n'a plus l'air d'être fonctionnelle (aucun réseau trouvé alors que y'a jamais eu de problème pendant plus d'un an ...)
Sinon j'ai fait un "ifconfig" et j'ai bien une adresse MAC qui sort.

#5 -1 »  pas de wifi » Le 24/12/2009, à 03:22

Mage94
Réponses : 9

j'ai installé xubuntu mais ma carte wifi n'ai pas reconnue. N'ayant pas internet je ne peut donc pas vous donner les informations que vous voulez que je tape dans le terminal.
En revanche je peux vous dire que j'ai un Dell Studio 15 http://www1.euro.dell.com/content/produ … &~lt=popup
Sinon je suis chez free.
Merci d'avance pour vos réponses

#6 Re : -1 »  pas de wifi » Le 24/12/2009, à 03:30

Mage94
Réponses : 9

le pb c'est que j'ai pas internet, je suis sous seven la mais pour le copier coller c'est mort ...

#7 Re : -1 »  pas de wifi » Le 24/12/2009, à 03:32

Mage94
Réponses : 9

j'en ai pas ...

#8 Re : -1 »  pas de wifi » Le 24/12/2009, à 03:33

Mage94
Réponses : 9

Bon je vais prendre un cd je copie ça d'ici dix minutes

#9 Re : -1 »  pas de wifi » Le 24/12/2009, à 04:01

Mage94
Réponses : 9

bon je verrai ça demain ...

#10 Re : -1 »  pas de wifi » Le 26/12/2009, à 18:16

Mage94
Réponses : 9

J'ai fini pas réussir à me dépatouiller. Voici ce que me renvoie la console :

cat /etc/lsb-release > cmd.txt
lsusb >> cmd.txt
lspci >> cmd.txt
lsmod >> cmd.txt
sudo lshw -C network && route -n >> cmd.txt
iwconfig >> cmd.txt
ifconfig >> cmd.txt
sudo iwlist scan >> cmd.txt
cat /etc/hosts >> cmd.txt
cat /etc/hostname >> cmd.txt
cat /etc/resolv.conf >> cmd.txt
cat /etc/network/interfaces >> cmd.txt

  *-network               
       description: Network controller
       product: BCM4312 802.11b/g
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:04:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=b43-pci-bridge latency=0
       resources: irq:17 memory:f8000000-f8003fff
  *-network
       description: Ethernet interface
       product: NetLink BCM5784M Gigabit Ethernet PCIe
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:08:00.0
       logical name: eth0
       version: 10
       serial: 00:26:b9:0b:1b:29
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.99 firmware=sb v2.17 latency=0 link=no multicast=yes port=twisted pair
       resources: irq:30 memory:fc100000-fc10ffff
paul@paul-laptop:~$ iwconfig >> cmd.txt
lo        no wireless extensions.

eth0      no wireless extensions.

Merci d'avance pour votre aide.

#11 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) » Le 03/01/2008, à 13:23

Mage94
Réponses : 1952

Je crois que je ne me suis pas encore présenté ici. Donc moi c'est Paul 17 ans de St Maur en région parisienne.

J'avais déjà  installé (enfin mon frère) Ubuntu y'a 2 ou 3 ans mais suite à  un plantage de Windows XP j'avais tout nettoyé le disque dur et je n'avais remis que Windows. Sûrement une grosse connerie je dois l'avouer. Mais voilà  il y a deux mois j'ai eu de nouveau Windows qui mettait 5 minutes pour se lancer qui faisait des trucs pas clairs donc je l'ai réinstallé et au passage j'ai remis Ubuntu 7.10. Et la le coup de foudre !

Depuis en fait je n'utilise qu'Ubuntu sauf pour utiliser le scanner qui ne marche pas sous Linux. J'aime tant la simplicité, la fiabilité que la culture libre. Il faut dire que sous Windows j'avais déjà  que du logiciel libre (OOo, Gimp, Firefox, VLC, CodeBlocks, ...). Je ne suis donc pas trop dépaysé à  ce niveau là .

Je félicite au passage toute la communauté Ubuntu pour la documentation qui m'a beaucoup éclairé au début !

Bonne année à  tous !

#12 -1 »  problème avec le gestionnaire de paquets synaptic » Le 09/02/2008, à 12:24

Mage94
Réponses : 1

Voilà ce qui s'affiche quand je lance le gestionnaire de paquets synaptic (il m'affiche ce message dans une fenêtre d'errer dès que je lance le programme, sans rien afficher auparavant), ou quand je fais une mise à jour (firefox mais à mon avis c'est pas ça le problème) :

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Si quelqu'un pouvait m'aider à résoudre ce problème ... sad
Merci d'avance

#13 -1 »  [RESOLU]suppression de l'écran de choix Ubuntu/Windows en dual boot » Le 29/01/2008, à 17:16

Mage94
Réponses : 6

Salut,
Je voudrais supprimer l'écran de choix entre Windows et Linux au démarrage de sorte qu'il se démarre tout seul sur Windows et que j'aille sur linux uniquement en faisant F12 par exemple (un peu comme lorsqu'on choisit de lancer en Live CD).
Est-ce possible ?

Merci d'avance,

wink

#14 Re : -1 »  [RESOLU]suppression de l'écran de choix Ubuntu/Windows en dual boot » Le 29/01/2008, à 17:55

Mage94
Réponses : 6

Voilà c'est ça en fait je veux le cacher c'est bien ça (j'ai installé Ubuntu au lycée mais j'ai pas envie que n'importe qui puisse voir qu'il a été installé ...).
J'ai ouvert le fichier que tu m'as indiqué mais avant de changer quoi que ce soit je voudrais avoir quelques informations supplémentaires.


Il faut remplacer

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

par

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
hiddenmenu

?

Si c'est bien cela, ça me fera quoi exactement au démarrage ? Pendant les dix secondes habituelles de grub j'aurai quoi ? Il suffira de faire ECHAP pour voir le menu et sélectionner Ubuntu?

Merci d'avance.

#16 -1 »  archos 104 non reconnu » Le 09/01/2008, à 21:27

Mage94
Réponses : 14

Voilà  mon problème Ubuntu ne reconnaà®t pas mon Archos 104 alors que en farfouillant sur le web j'ai vu qu'apparement il n'y avait aucun problème pour ce périphérique. Que faut-il faire ? Comment le faire reconnaà®tre en tant que disque dur mobile ?
Merci d'avance.

#17 Re : -1 »  archos 104 non reconnu » Le 09/01/2008, à 21:48

Mage94
Réponses : 14

Ben apparement j'ai cru voir sur le net qu'il fallait le passer en mode disque dur externe effectivement, mais comment le faire ?

#18 Re : -1 »  archos 104 non reconnu » Le 09/01/2008, à 21:56

Mage94
Réponses : 14

Je trouve pas (je suis sûrement aveugle ^^), je suis allé dans Système/Préférences/Informations sur le Matériel. Apparemment c'est pas ça je peux rien modifier.
C'est o๠précisément alors ? (j'ai regardé sur Archos, il ne parle que de Windows et Mac mais rien pour Linux sad )
Merci d'avance

#19 Re : -1 »  archos 104 non reconnu » Le 10/01/2008, à 17:43

Mage94
Réponses : 14

Up
S'il vous plaît aidez moi !!

#20 Re : -1 »  archos 104 non reconnu » Le 10/01/2008, à 18:01

Mage94
Réponses : 14

En effet merci beaucoup et excusez moi j'avais pas vu.

#21 Re : -1 »  archos 104 non reconnu » Le 10/01/2008, à 18:05

Mage94
Réponses : 14

Une (dernière) petite question comment accéder à  ma musique en mode root en fenêtré ? (je sais le faire qu'en console mais là  pour gérer la musique ça risque d'être galère ^^).

#22 Re : -1 »  archos 104 non reconnu » Le 10/01/2008, à 18:18

Mage94
Réponses : 14

C'est ça car sinon je ne peux pas modifier le contenu de mon baladeur.

#23 Re : -1 »  archos 104 non reconnu » Le 10/01/2008, à 18:38

Mage94
Réponses : 14

ça à  l'air de marcher comme ça merci wink

#24 -1 »  personnalisation » Le 05/01/2008, à 17:25

Mage94
Réponses : 1

J'ai quelque peu personnaliser Ubuntu mais je n'arrive pas à  changer l'apparence des menus. Comment les modifier ?
Merci d'avance,
Mage94

EDIT:merci xelator, en fait j'avais un problème avec l'ancien theme qui voulait pas dégager mais j'ai réussi à  m'en sortir wink