Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 04/08/2013, à 16:26

bowmore
Réponses : 971

Salut à tous.

Mise à jour vers la version 1.8.1 ce midi et quelques problèmes de téléchargements.
En effet, un téléchargement débute normalement, puis, en cours de route, se bloque, et plus rien à faire.
Malgré ça, une émission a été téléchargée complètement (Le dessous des cartes, fichier assez léger...)
Mon rtmdump est à la version 2.4~20110711.gitc28f1bab-1.

Suis-je le seul avec ce problème?

En tout cas merci encore à Vins pour le travail sur ce logiciel que j'utilise très régulièrement.

#1 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 04/08/2013, à 22:12

bowmore
Réponses : 971

Bon, je n'explique pas, mais en essayant un peu plus tard, tout semble fonctionner normalement.
Je revois demain si tout est toujours en ordre.

Bonne nuit!

#2 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 05/08/2013, à 19:27

bowmore
Réponses : 971

Bon, alors, les expériences du jour...

J'ai pu charger trois émissions à la suite sans problème. Puis à la 4ème, blocage. sad
J'ai fais la manip suggérée par VinsS plus haut:

qarte -d
20:06:38: INFO - qarte Main thread: <_MainThread(MainThread, started 140361601005312)>
20:06:38: INFO - ui_main setup main window
20:06:38: INFO - ui_main set page arte+
20:06:38: INFO - ui_main set button's group arte+
20:06:38: INFO - ui_main set basket arte+
20:06:38: INFO - ui_main set dwnld button arte+
20:06:38: INFO - ui_main set page arteLive
20:06:38: INFO - ui_main set categories buttons
20:06:38: INFO - ui_main set button's group arteLive
20:06:38: INFO - ui_main set basket arteLive
20:06:38: INFO - ui_main set dwnld buttons
20:06:38: INFO - ui_main set page arteLive extra
20:06:38: INFO - ui_main set extra categories buttons
20:06:38: INFO - ui_main set button's group arteLive extra
20:06:38: INFO - ui_main set basket arteLive extra
20:06:38: INFO - ui_main set extra dwnld buttons
20:06:38: INFO - ui_main set menu bar
20:06:38: INFO - ui_main set status bar
20:06:38: INFO - ui_main set actions
20:06:38: INFO - ui_main make connections
20:06:38: INFO - ui_main set theme
20:06:38: INFO - ui_main main window complete
20:06:38: INFO - utils Updating
20:06:39: INFO - utils File /home/bowmore/.Qarte/livedata.py saved
20:06:39: INFO - utils The file has been updated at: ven. 26 juil. 2013 02:02:28 CEST

20:06:39: INFO - artePlus arte+7 folder: /media/Data/Vidéos/Arte+7
20:06:39: INFO - parsers Get page: http://liveweb.arte.tv/fr
20:06:39: INFO - parsers get page http://liveweb.arte.tv/fr
20:06:39: INFO - parsers Run arte+7 parser: <Thread(Thread-1, started 140360918779648)>
20:06:39: INFO - parsers Get page: http://www.arte.tv/guide/fr/plus7.json
20:06:39: INFO - parsers Get arteLiveWeb video's data in 'Jazz & Blues'
20:06:39: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-1, started 140360918779648)>, <Thread(Thread-2, started 140360910386944)>]
20:06:39: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/home-34-fr.rss
20:06:39: INFO - parsers json loaded
20:06:39: INFO - parsers Parsed 115 videos
20:06:39: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/partner-229-fr.rss
20:06:39: INFO - parsers category Jazz & Blues has 10 videos
20:06:40: INFO - parsers Get arteLiveWeb video's data in 'Théâtre & Danse'
20:06:40: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-3, started 140360910386944)>]
20:06:40: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/home-10-fr.rss
20:06:40: INFO - parsers category Théâtre & Danse has 5 videos
20:06:40: INFO - parsers Get arteLiveWeb video's data in 'Tracks'
20:06:40: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-4, started 140360910386944)>]
20:06:40: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/partner-291-fr.rss
20:06:41: INFO - parsers category Tracks has 5 videos
20:06:41: INFO - parsers Get arteLiveWeb video's data in 'Classique'
20:06:41: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-5, started 140360910386944)>]
20:06:41: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/home-4-fr.rss
20:06:41: INFO - parsers category Classique has 5 videos
20:06:41: INFO - parsers Get arteLiveWeb video's data in 'Pop rock & Electro'
20:06:41: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-6, started 140360910386944)>]
20:06:41: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/home-25-fr.rss
20:06:41: INFO - parsers category Pop rock & Electro has 5 videos
20:06:42: INFO - parsers Get arteLiveWeb video's data in 'La Blogothèque'
20:06:42: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-7, started 140360910386944)>]
20:06:42: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/partner-13-fr.rss
20:06:42: INFO - parsers category La Blogothèque has 5 videos
20:06:42: INFO - parsers Get arteLiveWeb video's data in 'Musiques du monde'
20:06:42: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-8, started 140360910386944)>]
20:06:42: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/home-22-fr.rss
20:06:42: INFO - parsers get page http://download.liveweb.arte.tv/o21/liveweb/rss/partner-6-fr.rss
20:06:42: INFO - parsers category Musiques du monde has 10 videos
20:06:42: INFO - arteLiveWeb arteLiveWeb parsing finished
20:06:42: INFO - arteLiveWeb Thread enum: [<_MainThread(MainThread, started 140361601005312)>]
20:06:43: INFO - arteLiveWeb arteLiveWeb parsing finished
20:06:43: INFO - arteLiveWeb Thread enum: [<_MainThread(MainThread, started 140361601005312)>]
20:06:48: INFO - artePlus Display thumbnails finished
20:06:48: INFO - parsers Update arte+7 summaries list
20:06:48: INFO - parsers Threads enum: [<_MainThread(MainThread, started 140361601005312)>, <Thread(Thread-9, started 140360910386944)>]
20:06:48: INFO - parsers arte+7 summaries updated
20:06:48: INFO - artePlus Purge old data
20:07:19: INFO - artePlus get_stream_link: http://www.arte.tv/guide/fr/048531-035/minute-vieille-la-saison-2-35?autoplay=1
20:07:19: INFO - parsers Get stream URLs for: http://www.arte.tv/guide/fr/048531-035/minute-vieille-la-saison-2-35?autoplay=1
20:07:21: INFO - loader Fetch packets, command:
rtmpdump -r "rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/EUR_DE_FR/tvguide/048531-035-A_HQ_2_VOF_00610205_MP4-800_AMM-Tvguide.mp4?e=1375727839&h=7c16255fca6dccb15afbf662c8419fd8" --flv "/media/Data/Vidéos/Arte+7/plus137572604119.flv"
20:07:51: INFO - loader Fetch packets, command:
rtmpdump -r "rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/EUR_DE_FR/tvguide/048531-035-A_HQ_2_VOF_00610205_MP4-800_AMM-Tvguide.mp4?e=1375727839&h=7c16255fca6dccb15afbf662c8419fd8" --flv "/media/Data/Vidéos/Arte+7/plus137572607137.flv"
20:08:21: INFO - loader Fetch packets, command:
rtmpdump -r "rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/EUR_DE_FR/tvguide/048531-035-A_HQ_2_VOF_00610205_MP4-800_AMM-Tvguide.mp4?e=1375727839&h=7c16255fca6dccb15afbf662c8419fd8" --flv "/media/Data/Vidéos/Arte+7/plus137572610151.flv"

Puis:

rtmpdump -r "rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/EUR_DE_FR/tvguide/048531-035-A_HQ_2_VOF_00610205_MP4-800_AMM-Tvguide.mp4?e=1375727839&h=7c16255fca6dccb15afbf662c8419fd8" --flv "/media/Data/Vidéos/Arte+7/plus137572604119.flv"
RTMPDump v2.4
(c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL
Connecting ...
WARNING: HandShake: client signature does not match!
INFO: Connected...
ERROR: RTMP_ReadPacket, failed to read RTMP packet header

Voilà... neutral
S'il faut d'autres infos, comme ma version Ubuntu: 12.04.2
python 2.7.3-0ubuntu2.2
rtmpdump 2.4~20110711.gitc28f1bab-1

#3 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 17/10/2013, à 20:07

bowmore
Réponses : 971

Bonsoir à toutes et tous.

Confronté au même problème avec rtmpdump 2.4, je voudrais installer la version précédente.
Sauf que, je ne sais pas comment faire, je ne l'ai jamais fait... big_smile

#4 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 18/10/2013, à 13:10

bowmore
Réponses : 971

OK, merci du tuyau.
Il a tout de même fallu redémarrer le PC pour que ça fonctionne correctement.
Mais à présent, je retrouve un Qarte qui tourne nickel !!! wink

#5 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 10/11/2013, à 10:16

bowmore
Réponses : 971

Salut à tous.

Pour info, j'ai toujours des problèmes avec rtmpdump, malgré un downgrade vers la version 2.3.2.
Pour réussir à télécharger les vidéos, j'ai trouvé un moyen.
J'ouvre un terminal, je lance la commande top et je surveille le taux de charge CPU de l'application rtmpdump.
Si tout va bien elle évolue entre 1 et 2% de charge.
Si elle bug, elle monte à 100%.
A ce moment là, je lance une commande kill sur rtmpdump, et le téléchargement reprend là où il en était, comme si de rien n'était. cool

#6 Re : -1 »  OpenMailBox.org » Le 03/03/2014, à 18:13

bowmore
Réponses : 7

Petit up pour dire que ce service mail est toujours actif et fonctionne parfaitement.
J'ai ouvert un compte la semaine dernière et pour le moment, j'en suis très satisfait.
Je pense faire un don pour soutenir ce projet.
Je préfère payer pour un service de courriels qui gaze et qui me respecte, plutôt qu'un service "gratuit" à la sauce Google Yahoo et autres... tongue

#7 Re : -1 »  Eteindre mon ordinateur Résolu » Le 02/09/2014, à 10:42

bowmore
Réponses : 3

Salut,

Par un terminal, en tapant:

sudo shutdown -h now

Après avoir tapé ton mot de passe, ton PC devrait s'éteindre proprement.
Et si tu veux faire un redémarrage, tape "-r" à la place de "-h"
wink

#8 -1 »  [Résolu par traitrise] Mot de passe en sortie de veille » Le 04/04/2014, à 10:28

bowmore
Réponses : 4

Bonjour à toutes et tous,

J'ai une question bête et simple...
J'installe Lubuntu 14.04 sur un vieux PC Fujitsu pour un copain.
Durant l'installation, le PC est passé en mode "veille écran". Et lorsque je veux reprendre la main pour voir où il en est, il me demande un login et mot de passe.
Par défaut, c'est quoi?
J'ai essayé "admin" et "user" sans effet. sad

Merci.

#9 Re : -1 »  [Résolu par traitrise] Mot de passe en sortie de veille » Le 04/04/2014, à 10:31

bowmore
Réponses : 4

Non, pas ceux là. Il ne sont pas encore actifs, vu que l'installation n'est pas terminée...
Par hasard, je les ai essayé tout de même... wink

#10 Re : -1 »  [Résolu par traitrise] Mot de passe en sortie de veille » Le 04/04/2014, à 13:11

bowmore
Réponses : 4

En final, j'ai laissé tourner suffisamment de temps pour que l'installation se termine, puis j'ai redémarré le PC, et c'est bon...

Merci tout de même. wink

#11 Re : -1 »  Abandon de la synchro des notes Tomboy via U1 : Une alternative? » Le 19/03/2013, à 16:43

bowmore
Réponses : 18

Salut à toutes et tous.

Moi aussi je suis un peu déçu de l'abandon de la synchronisation de Tomboy via U1. C'était bien pratique... mad

#12 Re : -1 »  [RESOLU] impossible de faire les mises a jour » Le 03/06/2013, à 19:46

bowmore
Réponses : 6

=> C'est dans la doc

Il t'a fallu plus de temps pour écrire ce post qu'à moi pour chercher la réponse sur Google... tongue

#13 Re : -1 »  Unbutu a des problème pour démarrer. » Le 22/04/2013, à 15:50

bowmore
Réponses : 2

Salut.

As-tu essayé de faire un démarrage en mode "recovery"?
Parfois ça suffit a tout recadrer... wink

#14 -1 »  Comment modifier l'UID d'une piste vidéo? » Le 21/02/2013, à 20:17

bowmore
Réponses : 1

Bonjour à toutes et tous.

J'ai enregistré sur ma FreeBox V6 deux films qui étaient diffusés l'un derrière l'autre sur la même chaîne.
J'ai donc deux fichiers .m2ts, que j'ai converti avec Handbrake en .mkv.
A l'aide de mkvmerge, je coupe les pubs et je cale le début et la fin.
Jusque là, ça va...
Le problème, c'est le calage des enregistrements qui n'était pas bon, si bien que j'ai le début du second film à la fin du 1er fichier.
Pas grave, je me dis, je n'ai qu'à le couper avec mkvmerge, et le coller au reste du film, sur le second fichier.
Vous suivez, là???  big_smile
Sauf que... l'UID de la piste vidéo étant différente entre les deux fichier, mkvmerge ne veut pas les accoler l'un à l'autre.
D'où ma question: comment changer l'UID d'une piste vidéo, afin de les faire correspondre?

Merci.

smile

#15 Re : -1 »  Comment modifier l'UID d'une piste vidéo? » Le 25/02/2013, à 13:34

bowmore
Réponses : 1

Petit up...
Personne ne sait??? neutral

#16 Re : -1 »  authentification impossible ubuntu 12.04 » Le 22/02/2013, à 13:20

bowmore
Réponses : 6

Salut.
En gros, tu as jeté les clés de ta maison et tu pleures parce que tu n'arrives plus à entrer chez toi.
C'est juste une image pour que tu comprennes bien à quoi sert un mot de passe sur un système Gnu/Linux.

Pour te dépatouiller, va voir la doc

wink

#17 Re : -1 »  authentification impossible ubuntu 12.04 » Le 22/02/2013, à 13:54

bowmore
Réponses : 6

Content d'avoir pu t'aider.
cool

Et n'hésite pas à consulter la doc. Tout est dedans!!!

#18 Re : -1 »  authentification impossible ubuntu 12.04 » Le 24/02/2013, à 16:23

bowmore
Réponses : 6

Moi j'utilise Guake Terminal...
Encore plus simple, il suffit d'appuyer sur F12... tongue

#19 Re : -1 »  Problème avec une HP Color LaserJet 4550N branchée en Ethernet . » Le 12/02/2013, à 11:38

bowmore
Réponses : 18

Avec hp-setup, j'ai toujours "No devices found", même en lançant une recherche manuelle avec l'adresse IP de l'imprimante.

Je me demande s'il ne faudrait pas un routeur ou un switch entre mon PC et l'imprimante? hmm

#20 Re : -1 »  Problème avec une HP Color LaserJet 4550N branchée en Ethernet . » Le 13/02/2013, à 09:24

bowmore
Réponses : 18

Salut à Brunod et Korak!

J'ai essayé plusieurs combinaisons, avec câble droit, croisé, avec un routeur, branché directement... Toujours pareil, "No devices found" sad

J'ai récupérer la doc HP pour l'administration d'une imprimante en réseau, c'est gratiné...
A priori, je dois créer un fichier /etc/bootptab qui est lu au démarrage de l'imprimante, et dans lequel toutes les infos utiles sont données, comme le nom de l'imprimante, son adresse MAC, son adresse IP, etc...
Je vais creuser cette piste... neutral

@ Korak: oui, c'est un port parallèle, je me suis honteusement trompé... wink

#21 Re : -1 »  Problème avec une HP Color LaserJet 4550N branchée en Ethernet . » Le 13/02/2013, à 14:09

bowmore
Réponses : 18

Oui effectivement, le port parallèle n'est pas proposé.

Sinon, j'ai installé la dernière version de hplip (3.12.11) mais sans résultats.
Si je lance hp-setup, j'ai toujours:

hp-setup

HP Linux Imaging and Printing System (ver. 3.12.11)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-14 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

QGtkStyle was unable to detect the current GTK+ theme.
Searching... (bus=net, timeout=5, ttl=4, search=(None) desc=0, method=mdns)
error: No devices found on bus: net

#22 Re : -1 »  Problème avec une HP Color LaserJet 4550N branchée en Ethernet . » Le 13/02/2013, à 16:21

bowmore
Réponses : 18

Alors...

sudo updatedb && grep 4550 $(locate models.dat)
/usr/share/hplip/data/models/models.dat:model5=HP Officejet J4550 All-in-One Printer
/usr/share/hplip/data/models/models.dat:model2=HP Photosmart C4550 All-in-One Printer
/usr/share/hplip/data/models/models.dat:[hp_color_laserjet_4550]
/usr/share/hplip/data/models/models.dat:model1=HP Color LaserJet 4550 Printer
/usr/share/hplip/data/models/models.dat:model2=HP Color LaserJet 4550n Printer
/usr/share/hplip/data/models/models.dat:model3=HP Color LaserJet 4550dn Printer
/usr/share/hplip/data/models/models.dat:model4=HP Color LaserJet 4550hdn Printer
/usr/share/hplip/data/models/models.dat:model5=HP Color LaserJet 4550n Plus Printer
/usr/share/hplip/data/models/models.dat:model6=HP Color LaserJet 4550hdn Plus Printer

et...

id bowmore
uid=1000(bowmore) gid=1000(bowmore) groupes=1000(bowmore),4(adm),6(disk),7(lp),24(cdrom),27(sudo),30(dip),46(plugdev),107(lpadmin),115(sambashare)

Sinon, j'ai lancé:

hp-check -r
HP Linux Imaging and Printing System (ver. 3.12.11)
Dependency/Version Check Utility ver. 15

Copyright (c) 2001-14 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the HPLIP supplied tarball  
(.tar.gz or .run) to determine if the proper dependencies are installed to successfully compile HPLIP.   
2. Run-time check mode (-r or --run): Use this mode to determine if a distro supplied package (.deb,     
.rpm, etc) or an already built HPLIP supplied tarball has the proper dependencies installed to           
successfully run.                                                                                        
3. Both compile- and run-time check mode (-b or --both) (Default): This mode will check both of the above
cases (both compile- and run-time dependencies).                                                         

Check types:                                                                                             
a. EXTERNALDEP - External Dependencies                                                                   
b. GENERALDEP - General Dependencies (required both at compile and run time)                             
c. COMPILEDEP - Compile time Dependencies                                                                
d. [All are run-time checks]                                                                             
PYEXT SCANCONF QUEUES PERMISSION                                                                         

Status Types:
    OK
    MISSING       - Missing Dependency or Permission or Plug-in
    INCOMPAT      - Incompatible dependency-version or Plugin-version

Saving output in log file: /home/bowmore/hp-check.log

Initializing. Please wait...
 
---------------
| SYSTEM INFO |
---------------

 Kernel: 3.2.0-37-generic #58-Ubuntu SMP Thu Jan 24 15:28:10 UTC 2013 GNU/Linux
 Host: Alpha
 Proc: 3.2.0-37-generic #58-Ubuntu SMP Thu Jan 24 15:28:10 UTC 2013 GNU/Linux
 Distribution: ubuntu 12.04

-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.12.11
HPLIP-Home: /usr/share/hplip
HPLIP-Installation: Auto installation is supported for ubuntu distro  12.04 version 

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.12.11

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/HP
ppdbase=/usr/share/ppd
doc=/usr/share/doc/hplip-3.12.11
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp

# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=no
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.12.11
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=no
hpijs-only-build=no
lite-build=no
udev-acl-rules=yes
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no


Current contents of '/var/lib/hp/hplip.state' file:
# hplip.state - HPLIP runtime persistent variables. 

[plugin]
installed=0
eula=0



Current contents of '~/.hplip/hplip.conf' file:
[settings]
systray_visible = 0
systray_messages = 0

[last_used]
device_uri = 
printer_name = 
working_dir = .

[commands]
scan = /usr/bin/simple-scan %SANE_URI%

[refresh]
rate = 30
enable = false
type = 1

[polling]
enable = false
interval = 5
device_list = 

[fax]
voice_phone = 
email_address = 

[installation]
date_time = 13/02/2013 16:08:42
version = 3.12.11

[upgrade]
notify_upgrade = true
last_upgraded_time = 1360760563
pending_upgrade_time = 0
latest_available_version = 3.12.11


 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

 gs                   Ghostscript               REQUIRED        7.05            9.05            OK         -
 network              Network-wget              OPTIONAL        -               1.13.4          OK         -
 dbus                 DBus                      REQUIRED        -               1.4.18          OK         -
 scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.22          OK         -
 policykit            Admin-Policy-framework    OPTIONAL        -               0.104           OK         -
 xsane                SANE-GUI                  OPTIONAL        0.9             0.998           OK         -
 cups                 CUPS                      REQUIRED        1.1             1.5.3           OK         'CUPS Scheduler is running'

-------------------------
|  General Dependencies |
-------------------------

 reportlab            Python-PDF-Lib            OPTIONAL        2.0             2.5             OK         -
 libcrypto            OpenSSL-Crypto-Lib        REQUIRED        -               1.0.1           OK         -
 pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
 pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.9.1           OK         -
 libjpeg              JPEG-Lib                  REQUIRED        -               -               OK         -
 libpthread           POSIX-Threads-Lib         REQUIRED        -               2.15            OK         -
 python-dbus          Python-DBUS               REQUIRED        0.80.0          1.0.0           OK         -
 python-devel         Python-SDK                REQUIRED        2.2             2.7.3           OK         -
 pyqt4                Python-Qt4                REQUIRED        4.0             4.9.1           OK         -
 cups-devel           CUPS-SDK                  REQUIRED        -               1.5.3           OK         -
 sane-devel           SANE-SDK                  REQUIRED        -               1.0.22          OK         -
 libusb               USB-Lib                   REQUIRED        -               1.0             OK         -
 sane                 Scan-Lib                  REQUIRED        -               1.0.22          OK         -
 cups-image           CUPS-Image-Lib            REQUIRED        -               1.5.3           OK         -
 libnetsnmp-devel     SNMP-Networking-SDK       REQUIRED        5.0.9           5.4.3           OK         -
 python-xml           Python-XML-Lib            REQUIRED        -               2.0.1           OK         -
 python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

----------------------
|  Python Extentions |
----------------------

 cupsext              CUPS-Extension            REQUIRED        -               3.12.11         OK         -
 pcardext             PhotoCard-Extension       REQUIRED        -               3.12.11         OK         -
 hpmudext             IO-Extension              REQUIRED        -               3.12.11         OK         -

-----------------------
|  Scan Configuration |
-----------------------

 hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.12.11         OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension       REQUIRED        -               3.12.11         OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

No devices found.

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------

 
WARNING
-------
Type: Unknown
Device URI: gnome-keyring:: couldn't connect to: /tmp/keyring-wU4hYc/pkcs11: Aucun fichier ou dossier de ce type

LaserJet
--------
Type: Unknown
Device URI: socket://192.0.0.192:9100
PPD: /etc/cups/ppd/LaserJet.ppd
PPD Description: HP Color LaserJet 4550 Foomatic/ljet4
Printer status: WARNING: gnome-keyring:: couldn't connect to: /tmp/keyring-wU4hYc/pkcs11: Aucun fichier oprinter The printer is busy.g LaserJet-23.  enabled since mer. 13 févr. 2013 11:30:35 CET
warning: Printer is not HPLIP installed. Printers must use the hp: or hpfax: CUPS backend for HP-Devices.


--------------
| PERMISSION |
--------------

error: groups   user-groups                    Required        -        -        MISSING  lp
 
-----------
| SUMMARY |
-----------

Missing Required Dependencies
-----------------------------
None

Missing Optional Dependencies
-----------------------------
None


Total Errors: 1
Total Warnings: 1

Re-run 'hp-check --fix' command to prompt and fix the issues. 

Done.

J'ai donc lancé comme demandé:

hp-check --fix

Et je dois rebooter pour avoir les changements validés...
A tout de suite.

#24 Re : -1 »  Problème avec une HP Color LaserJet 4550N branchée en Ethernet . » Le 14/02/2013, à 09:29

bowmore
Réponses : 18

oui, ça pourrait être une solution... hmm