Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Test de Windows 10....versus Xubuntu 14.04 » Le 11/03/2015, à 11:31

chinois02
Réponses : 30

Windows 10 est en test et peut être téléchargé moyennant une inscription à un compte microsoft.
J'ai testé hier en vue d'un éventuel replacement de XP encore présent sur une de mes machine.
L'iso fait pile 4.2 Go.
L'installation est relativement rapide, moins d'une heure. Je l'ai installé sur un disque dur de 500 Go de test. Il est proposé de formater le disque au départ, mais il n'y a pas de possibilité de faire plusieures partitions: l'outil sur l'iso de test ne vaut pas gparted. Bien entendu, il n'y a pas les pilotes graphiques libres, donc la première chose à faire après l'installation est d'aller chercher les pilotes de la carte graphique.
Après l'installation on arrive sur...un bureau classique, avec une barre des tâches situé en bas de l'écran. L'icône W$ en bas à gauche de l'écran permet de lancer les applications. Comme sous Xubuntu, il y a un classement des plus fréquentes smile Comme sur toute installation fraîche de W$ il n'y a pas de suite logicielle aussi riche que sous Xubuntu: La suite Office est à installer en sus, ainsi que le traitement des images (il y a un outil à la instamgram présent nativement.) Le lecteur windows media player lit enfin le FLAC nativement yikes le lecteur vidéo lit les AVI mais pas le MPEG2 yikes et certains MKV ne sont pas lisibles.
Il y a la possibilité d'avoir plusieurs bureaux smile
Un icône au coin inferieur droit de l'écran permet d'avoir accès l'ensemble des paramétrages de la machine. (pas nouveau pour moi smile )
A l'extinction de la machine, le disque dur est en réalité mis en veille profonde: un message d'alerte indique que, sous Xubuntu, le disque dur où est installé W$ 10 n'est pas montable car la partition est en veille profonde....
Bien entendu, les données et l'OS sont sur la même partition nativement hmm
Bref, une version modernisée de W$7.

#1 Re : -1 »  Test de Windows 10....versus Xubuntu 14.04 » Le 12/03/2015, à 14:04

chinois02
Réponses : 30

C'est vrai que le flat désign des fenêtres bof, ça fait W$ 2000.

#2 Re : -1 »  Quel PC acheter ? » Le 18/03/2015, à 08:47

chinois02
Réponses : 16

Bonjour, j'ai celui çi:
http://www.ldlc.com/fiche/PB00158826.html
Parfaitement opérationnel, core i3 (plus pêchu) et SSD Msata de 250 Go: il est parfaitement opérationnel sous Xubuntu 14.04, et moins cher que celui que tu propose (679€). La seule chose à faire est d'inserer le DVD d'Ubuntu une fois livré wink
C'est un Clevo rebadgé LDLC.
L'engin chauffe peu et n'est pas bruyant.
seule contrainte 8 Go RAM (extensible à 16) mais je ne sais pas si 16 sont obligatoire pour toi. (8 Go sous Xubuntu, tu parles, j'en consomme 1.5 max en unsage standard!)
PS 60 Go SSD c'est limite surtout si tu fais plus tard un dualboot

#3 Re : -1 »  Quel PC acheter ? » Le 19/03/2015, à 13:47

chinois02
Réponses : 16

Ça se comprend tout seul:

acheté dans une grande surface

J'avais pris le 1er prix avec windows 8 pré installé

sisi, le premier prix, c'est 2 Go RAM avec un AMD E1 1500 APU
Il y en a qui vendent ça et c'est trop cher pour ce que ça vaut.
wink

#4 Re : -1 »  internet rame » Le 25/03/2015, à 18:33

chinois02
Réponses : 37

Bonsoir, effectivement firfox semble avoir un comportement "étrange".
Peut tu donner la liste des plugins et extensions installés?
Normalement, la francisation ne passe pas par les plugins ou modules Erreur c'est spécifié "langue" dans le gestionnaire de FF.:o
J'ai vérifié les données de perf de tes processeurs: environ 1000 de passmark, c'est pas folichon mais largement assez pour de l'internet. Je le fais avec un sempron 3600+ de 460 de passmark!

#5 Re : -1 »  internet rame » Le 26/03/2015, à 16:55

chinois02
Réponses : 37

Le petit drapeau de l'ONU tongue
1427385280.jpg

#6 -1 »  Sortie audio sur asrock 180 D » Le 25/03/2015, à 11:13

chinois02
Réponses : 0

J'ai un Asrock 180 D dont le hardware ne pose pas problème sous Xubuntu mais j'ai fait l'acquisition d'un ampli qui possède des entrées numériques SPIDF (optique).
Pour Gmusicbrowser, pas de souci, le son passe bien sur la sortie sélectionnée.
Pour VLC je n'ai pas trouvé. le son sort à priori par l'HDMI sad
En utilisant le lecteur par défaut (Parole) le son sort bien en SPIDF optique mais la lecture du DVD en plein écran ne fonctionne pas (image 2X plus petite que l'écran...) hmm
Bref, quelle peut être la solution pour avoir le son et le vrai plein écran? tongue

#7 Re : -1 »  mediacenter: dualboot Xubuntu/openELEC » Le 24/03/2015, à 10:54

chinois02
Réponses : 5

Grrr, vacherie, le tuto a été supprimé! mad
j'en avais besoin car je dois changer de disque!

#8 Re : -1 »  mediacenter: dualboot Xubuntu/openELEC » Le 24/03/2015, à 17:56

chinois02
Réponses : 5

Essai de dualboot avec la version 5.06 d'Openelec:
Installation en premier d'openelec, puis resize de la partition storage d'openelec pour y loger xubuntu.
Au démarrage, Ubuntu boote mais pas de traces d'openelec au boot, (les partitions system et storage d'openelec sont bien là).
Pensant à un défaut de boot, je tente une action de réparage via boot-repair: échec lamentable: P
Conclusion: je n'ai pas trouvé avec la nouvelle version d'openelec.

#9 Re : -1 »  mediacenter: dualboot Xubuntu/openELEC » Le 25/03/2015, à 11:05

chinois02
Réponses : 5

pas installer kodi directement sur Xubuntu ?

Parce qu'avec kodi directement installé sur xubuntu, il utilise la config de xubuntu pour lire les MKV en full hd, donc la lecture n'est pas fluide, au contraire de celle avec Openelec.
Grrr, je viens de m'apercevoir que mon ancienne config ne permet pas de rebalancer le son sur mon ampli lorsque je lis des DVD commerciaux. Ouverture d'un autre sujet.

#10 Re : -1 »  Tout nouveau ... tout beau ! » Le 21/03/2015, à 07:45

chinois02
Réponses : 4

Le Turc Mécanique de Google est pas mal, au contraire de google trad. tongue

#12 Re : -1 »  [Firefox] Consommation CPU par onglet » Le 17/03/2015, à 22:51

chinois02
Réponses : 10

Bonsoir, qu'espérez vous? même sous un autre os, il n'y a pas cette fonction.
Installez Noscript wink c'est plus sûr.
Chez moi 10 ongets ouverts et conso CPU de Firfox à 1% smile
Ça évite d'avoir les pubs de cul qui s'animent sur cestpasbien lol

#13 Re : -1 »  Portable » Le 16/03/2015, à 12:41

chinois02
Réponses : 5

Bonjour, quel est l'usage prévu de ce nouveau portable?
Si on se base sur l'ancien, tu désires un truc au moins aussi puissant. je n'arrive pas à trouver la référence exacte (dénomination "commerciale"?) j'ai supposé que cétait celui çi:
http://ark.intel.com/products/53464
Ce qui donne un passmark de 3960 environ.
Actuellement, pour la même puissance, un I5 est largement suffisant. Si tu veux rester sur de l'I7 (avec ou sans carte graphique) il faut éviter ceux dont le TDP dépasse 35w, sinon tu auras le même souci d'autonomie. Une version sans CG est également préférable pour la même raison.
Sur le site du constructeur CLEVO tu trouveras un configurateur pour une bécane à ta mesure. Je me suis amusé avec, un portable en écran mat 17" full hd en I7 4702mq de 37 w de tdp (passmark de 7200) 16 GO RAM sans les disques durs c'est 1100€ (port Msata pour un SSD et logement pour un DD traditionnel prévu)
J'ai la même marque mais en I3 de 35 w de TDP il tient 4-5 h en fonctionnement léger (surf, vidéo) Je n'ai pas testé en faisant de l'encodage vidéo sur batterie...
http://www.clevo.fr/shop/clevo-w970suw- … esure.html
Un 13.3" en I7 basse conso (15 w TDP) pour 1030 € avec le même type de config.
http://www.clevo.fr/shop/clevo-w840su-sn.html
Donné pour 9h d'autonomie !

#14 Re : -1 »  Portable » Le 16/03/2015, à 14:32

chinois02
Réponses : 5

Un ultraportable de 13.3" de même origine clevo, avec écran 3200x1800 et core i7 basse conso 16 GO RAM écran mat 1300€ avec 500 Go ssd et 1 To dd.mais sans lecteur DVD
http://www.ldlc.com/fiche/PB00184976.html
4 heures d'autonomie données ça risque d'être un peu juste, faudrait voir à changer de batterie pour une 6 cellules.

#15 Re : -1 »  Connaître et gérer son identité numérique -> Site Web ? » Le 12/03/2015, à 10:16

chinois02
Réponses : 3

Bonjour,
La seule solution pour voir ce que l'on laisse comme traces est celle du moteur de recherche (bing, google...) et la recherche spécifique sur réseau social. (FB/linkedin)
Sauf métier spécifique ou le taf consiste justement à faire aimer laisser des traces wink je ne trouve pas souhaitable de laisser des infos personnelles sur le web.
Les traces que je laisse sur le web en faisant une recherche nominale sont celles publiées par mon employeur.
Il ya quelques sites agrégateurs...qui plantent l'info lorsqu'il y a des homonymes lol
Yasni.fr.
https://www.keskeces.com /!\ celui la a réussi a publier mes numeros d'exercice professionnels...parfait pour un faussaire hmm

#16 Re : -1 »  Windows 10 » Le 11/03/2015, à 11:27

chinois02
Réponses : 213

Windows 10 est en test et peut être téléchargé moyennant une inscription à un compte microsoft.
J'ai testé hier en vue d'un éventuel replacement de XP encore présent sur une de mes machine.
L'iso fait pile 4.2 Go.
L'installation est relativement rapide, moins d'une heure. Je l'ai installé sur un disque dur de 500 Go de test. Il est proposé de formater le disque au départ, mais il n'y a pas de possibilité de faire plusieures partitions: l'outil sur l'iso de test ne vaut pas gparted. Bien entendu, il n'y a pas les pilotes graphiques libres, donc la première chose à faire après l'installation est d'aller chercher les pilotes de la carte graphique.
Après l'installation on arrive sur...un bureau classique, avec une barre des tâches situé en bas de l'écran. L'icône W$ en bas à gauche de l'écran permet de lancer les applications. Comme sous Xubuntu, il y a un classement des plus fréquentes smile Comme sur toute installation fraîche de W$ il n'y a pas de suite logicielle aussi riche que sous Xubuntu: La suite Office est à installer en sus, ainsi que le traitement des images (il y a un outil à la instamgram présent nativement.) Le lecteur windows media player lit enfin le FLAC nativement yikes le lecteur vidéo lit les AVI mais pas le MPEG2 yikes et certains MKV ne sont pas lisibles.
Il y a la possibilité d'avoir plusieurs bureaux smile
Un icône au coin inferieur droit de l'écran permet d'avoir accès l'ensemble des paramétrages de la machine. (pas nouveau pour moi smile )
A l'extinction de la machine, le disque dur est en réalité mis en veille profonde: un message d'alerte indique que, sous Xubuntu, le disque dur où est installé W$ 10 n'est pas montable car la partition est en veille profonde....
Bien entendu, les données et l'OS sont sur la même partition nativement hmm
Bref, une version modernisée de W$7.

#17 Re : -1 »  Problème d'acces à Facebook » Le 06/03/2015, à 22:35

chinois02
Réponses : 2

Bonsoir, avec quelle configuration, quel navigateur?
(Aucun pb pour moi sous xubuntu 14.04)
Attention si tu as installé noscript, FB ne marche pas si tu bloque les scripts.

#18 Re : -1 »  supprimer "by hello search" de Firefox » Le 27/02/2015, à 14:44

chinois02
Réponses : 31

Bonjour, Sous nux?
une seule idée via les cookies installés. Fais un reset des cookies... ou alors tu tournes sous Wine.
A priori, il n'y a pas de modules "hello search" sur firefox.
Peut tu donner un screen d'un exemple? (en hébergeant sur toile-libre)

#19 Re : -1 »  supprimer "by hello search" de Firefox » Le 27/02/2015, à 16:41

chinois02
Réponses : 31

Firefox tourne sous wine chez toi, ou dans une machine virtuelle w$?
je n'arrive pas a comprendre exactement la situation.

#20 Re : -1 »  supprimer "by hello search" de Firefox » Le 01/03/2015, à 11:51

chinois02
Réponses : 31

Bonjour, la vraie question que je me pose: le mode opératoire pour l'installation de cette sangsue!
As-tu une idée?

#21 Re : -1 »  supprimer "by hello search" de Firefox » Le 02/03/2015, à 16:23

chinois02
Réponses : 31

Bien sûr hmm or ce n'est pas le cas smile
Mais il est important de savoir ou ça a merdé.... je n'aime pas ce genre de comportement à la W$ du navigateur! (donc savoir si c'est un clic malencontreux ou un site qui a réussi un exploit...)

#22 Re : -1 »  supprimer "by hello search" de Firefox » Le 02/03/2015, à 19:36

chinois02
Réponses : 31
tom17 a écrit :
Rufus T. Firefly a écrit :

Ça oui, moi aussi j'aimerais bien savoir...
J'ai l'impression que c'est ce truc-là : http://www.hellosearch.fr/about/extension/ et j'ai déjà visité des sites qui m'ont proposé d'installer leur moteur de recherche. A mon avis, ça doit être un truc du genre qui s'est passé.

Oui, c'est bien celui là sauf qu'il n’apparaît pas ds FF comme extension et qu'il ne m'a pas ddé mon avis...

Je veux bien, mais quand je vais sur la page http://www.hellosearch.fr/ je n'ai pas d'installation forcée!
Tu as une idée sur quel site as-tu pu le chopper?

#24 Re : -1 »  Extrême lenteur du site web de ce forum » Le 05/02/2015, à 16:07

chinois02
Réponses : 20

Je confirme cette lenteur chez moi... sans souci de débit ou de matos (mais je n'ai pas la chance d'être fibré yikes )