Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 19:01

Blek85
Réponses : 1527

Bonjour,
et merci beaucoup pour cette distribution qui me convient pile-poil cool

Un petit problème cependant avec la version 14.04, que je n'avais pas avec la version 13.10 :
plus d'icônes, quel que soit le thème sélectionné, pour les fichiers de type OpenDocument
par exemple : ODF, ODG, ODM, ODP, ODS, ODT, OTS, OTT.

Après vérification, ce même problème n'existe pas avec Xubuntu de la même version 14.04.
J'ai comparé avec les install "en dur" mais aussi avec des sessions "Live DVD"
et le résultat est le même : OK avec Xubuntu, pas d'icônes avec Voyager.

Les types MIME me paraissent pourtant correctement définis.
Exemples :
odt = application/vnd.oasis.opendocument.text
ods = application/vnd.oasis.opendocument.spreadsheet

J'ai beau chercher, je ne vois pas...

Je n'ai pas trouvé de post sur ce sujet... Serais-je le seul à rencontrer ce souci ?
Sinon, quelqu'un a-t-il une petite idée du pourquoi, et du comment y remédier.

Bien cordialement

#1 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 23:41

Blek85
Réponses : 1527

Bonsoir rodofr

Dans un dossier quelconque, quelques fichiers de type OpenDocument.
Via le gestionnaire de fichier Thunar :
− je vois bien toutes les icônes de ces fichiers sous Xubuntu 14.04
− je les vois aussi sous Voyager 13.10
− beaucoup sont carrément inexistantes sous Voyager 14.10
et ce, quel que soit le thème d'icônes choisi.
Que ce soit avec des OS installés ou en mode LiveDvd.

Deux images pour illustrer :
Sous Xubuntu 14.04
1400966185.png

Sous Voyager 14.04
1400966670.png

Et une autre affichant les types MIME (sous Voyager)
1400966508.png

#2 Re : -1 »  Voyager 14.04 LTS » Le 25/05/2014, à 12:05

Blek85
Réponses : 1527

Bonjour
Et merci l'Artiste, pour la piste !

C'est un réglage par défaut de Thunar,
différent dans cette version de Voyager, qui m'a perturbé.

Donc beaucoup de bruit pour rien, désolé.

Pour ceux qui, ayant le même problème, passeront par ici, je développe :

Icônes sur le bureau
Paramètres du bureau > onglet 'Icônes'
− Si 'Afficher les vignettes' est coché
on a un aperçu du contenu... si contenu il y a, sinon rien : donc c'est OK !

− Si 'Afficher les vignettes' n'est pas coché
on a l'icône correspondant au type MIME : donc c'est OK !

Icônes dans un dossier quelconque, géré par Thunar
Menu 'Éditer' > 'Préférences...' > onglet 'Affichage'
− Mettre 'Jamais' à 'Montrer les miniatures'
pour avoir les icones correspondant au type MIME : donc c'est OK !
− Sinon, on  a un aperçu du contenu... si contenu il y a, sinon rien : donc c'est OK !

Tout est nickel-chrome et je vais pouvoir passer définitivement de la 13.10 à la 14.04.

#3 Re : -1 »  Voyager 14.04 LTS » Le 26/11/2014, à 12:16

Blek85
Réponses : 1527

Bonjour à tous,

Comme j'utilise Voyager 14.04 avec plaisir et confort, je me suis penché sur la dernière version 14.04.03.
Mais j'ai un problème d'apparence quant aux barres de titre des fenêtres et je n'arrive pas à le régler.

Pour le thème Voyager-Bleu par exemple,
avec la version 14.04 le bandeau titre était lisible, fenêtre active ou pas.

Avec la version 14.04.03 et le même thème, le titre de la fenêtre active est à peine lisible.
Il suffirait que je puisse modifier la couleur du titre
mais malgré mes recherches à l'aide des liens conseillés pour personnaliser XFCE, je sèche.

Je vais essayer de joindre des copies d'écran illustrant ce que je décris :

951608VoyagerBleu1404.png

419964VoyagerBleu140403.png

Est-ce que quelq'un reproduit ce problème ?
Comment le contourner ?
Merci à vous.

Ajout : liens vers les images en taille écran :
VoyagerBleu1404.png
VoyagerBleu140403.png

#4 Re : -1 »  Voyager 14.04 LTS » Le 27/11/2014, à 01:11

Blek85
Réponses : 1527

Bonsoir à tous,

A san-claudio : oui, que la version soit en live ou installée, le phénomène est identique.

A rodofr : le contenu du fichier themerc est conforme à ce que tu indiques.
Mais apparemment il y aurait conflit entre
d'une part, le choix du style Voyager-Bleu par : Paramètres > Apparence > Style
et d'autre part le réglage par défaut VoyagerX-1 définit dans : Paramètres > Gestionnaire de fenêtres > Style

690701StyleetStyle.png

rodofr a écrit :

remettre celui changer dans apparence/style et gestionnaire de fenêtre

Euh... Oui... A vrai dire, je découvre seulement qu'un second outil modifie ce style.
Et en le modifiant pour le faire coïncider avec le réglage du premier, le problème est résolu.

Et j'en profite pour ajouter... bravo, et merci pour cette distribution.

#5 -1 »  [Résolu] Défaut traduction Thunar 1.6.3 » Le 25/07/2015, à 07:50

Blek85
Réponses : 6

Bonjour,

Pour le cas où un Membre de l'équipe de traduction Xfce francophone passerait par ici...
je signale un défaut mineur dans Thunar, encore présent dans sa version 1.6.3.

Le défaut :

Thunar a écrit :

Ouvrir dans une nouvel onglet
Ouvrir une nouvel onglet pour l'endroit affiché

Comment j'ai fait la correction en local sur mon ordi :
L'édition de /usr/share/locale/fr/LC_MESSAGES/Thunar.mo avec GHex montre
deux occurrences de "une nouvel onglet"

- Création de Thunar.po à partir de Thunar.mo
(les fichiers mo ne sont pas éditables, les fichiers po le sont).
Bien entendu, j'ai pris le soin de mettre en protection une copie de Thunar.mo

sudo msgunfmt Thunar.mo > Thunar.po

- Edition et  correction de Thunar.po
msgid "Open a new tab for the displayed location"
msgstr "Ouvrir une nouvel onglet pour l'endroit affiché"

msgid "Open in New _Tab"
msgstr "Ouvrir dans une nouvel onglet"

- Après correction de Thunar.po recréation de Thunar.mo

msgfmt -o Thunar.mo -v Thunar.po

#6 Re : -1 »  [Résolu] Défaut traduction Thunar 1.6.3 » Le 25/07/2015, à 23:40

Blek85
Réponses : 6

Bonsoir,

cinaptix a écrit :

autre boulette dans la barre de menu.
Dans l'item "Vue" [...]

Tout à fait. Je l'avais vue, et un peu oubliée.

J'ai de la même manière fait une modification de la traduction pour :
Vue > Sélecteur de chemin > Barre de chemin | Barre d'outils
par convenance personnelle car...
"Barre de chemin" correspond à une suite de boutons cliquables
"Barre d'outils" correspond au chemin en mode texte

Je soupçonne même que la confusion existe au départ, dans la VO.


alca94 a écrit :

il serait peut-être utile de le signaler là
https://forum.ubuntu-fr.org/viewtopic.p … #p13185631

J'ai vu ce sujet épinglé mais n'ai pas voulu l'encombrer
car il s'agit d'un "Comment faire... " pour aider à la traduction des descriptions de paquets
et de plus son auteur n'y revient apparemment pas très souvent.
Ou alors y poster juste un court message avec un lien pointant vers ce fil... (?)

#7 Re : -1 »  [Résolu] Défaut traduction Thunar 1.6.3 » Le 27/07/2015, à 18:07

Blek85
Réponses : 6

Bonjour,

et merci pour vos réponses et pour les liens.

SpiKe a écrit :

Bonjour, ici un traducteur Xfce

Ben c'est mon jour de chance smile

Signaler des anomalies sur le français, oui,
mais traduire... yikes ... mon anglais remonte à la classe de troisième
et c'était dans les années... (hou là-là !) wink de la mise en place du "Téléphone rouge".

#8 Re : -1 »  [Résolu] La combinaison Ctrl-k ne marche plus » Le 24/07/2015, à 19:08

Blek85
Réponses : 6

Bonjour,

j'ai fini par découvrir le raccourci en cause: Ctrl-&

Je ne reproduis pas.

Procédure utilisée pour tester (Xfce version 4.10) :
- Création raccourci Ctrl-k = clamtk %F
Ctrl-k fonctionne.

- Création raccourci Ctrl-& = xfce4-about
Ctrl-& fonctionne
et Ctrl-k fonctionne aussi.

#9 Re : -1 »  Faut-il installer Ubuntu 14.04, 14.04.1 ou 14.04.2 ou 14.04.3 ? » Le 10/04/2015, à 09:48

Blek85
Réponses : 31

Bonjour à tous,

C'est M. Michu qui passe par là et vient vous dire bonjour et merci pour l'aide que vous apportez. wink

Effectivement, la différence entre les notions de mise à jour et de mise à niveau m'échappent un peu.

Pour essayer d'y voir un peu clair quant au niveau de ma distribution et de ses mises à... jour ou à niveau
je suis allé fouiller un peu dans ma mémoire et surtout dans celle de mon ordi :
− J'ai installé la version Xubuntu Voyager 14.04.3.
− La version d'Ubuntu renvoyée par le système est 14.04.2
− La version du noyau est 3.13.0-49-generic i686 (32 bit)
Les précisions sur ma version

Voyager 14.04.03 est basé sur XUbuntu 14.04.01 LTS Trusty Tahr qui aura pour cycle 2 ans avant la prochaine LTS et 3 ans de supports pour Xubuntu LTS, 5 pour l'officiel Ubuntu. Nouveautés : Voyager arrête les cycles courts de 6 mois pour la LTS de 2 ans avec correctifs et patchs à disposition pendant ces 2 années ou d'autres versions

je les ai obtenues ici (merci Rodofr)

Alors détendez-vous, le M. Michu que je suis n'est pas trop inquiet.
Mais ce fil va m'inciter à me documenter plus sérieusement sur les finesses des différentes méthodes d'acquisition d'améliorations du système.

#10 Re : -1 »  Pas moyen d'éditer un PDF à partir de calc » Le 09/04/2015, à 09:58

Blek85
Réponses : 16

Bonjour,

J'ai bien compris que vous voulez générer un PDF à partir de Calc
mais comme le dit si justement erresse utiliser le terme ambigu "éditer" dans ce cas est mauvais
car il permet de croire que vous voulez, sous Calc, ouvrir un PDF pour le modifier.

Donc, la meilleure façon que j'ai trouvée jusqu'à présent pour générer proprement un PDF,
à partir de Calc ou d'autres applications, est d'utiliser une imprimante virtuelle PDF.
Il suffit d'ajouter le paquet cups-pdf et ensuite :
menu Fichier > Imprimer... Sélectionner PDF.
Les fichiers PDF sont générés par défaut dans ~/PDF ('répertoire utilisateur'/PDF).

#11 Re : -1 »  [Résolu][openoffice][writer] Suppression automatique de caractères » Le 08/04/2015, à 09:46

Blek85
Réponses : 11

Bonjour,

steppi36 a écrit :

Est-ce que mon problème peut se résoudre

En tout cas pas ici, car votre question n'a rien à voir avec ce vieux sujet résolu déterré inutilement.

#12 -1 »  [Résolu] Gestionnaire de mises à jour à chaque démarrage » Le 07/04/2015, à 18:09

Blek85
Réponses : 8

Bonjour à tous,

Malgré mes réglages dans l'onglet "Mises à jour" du dialogue "Logiciels & Mises à jour" :
− Vérifier automatiquement les mises à jour : Toutes les semaines
− Me prévenir lorsqu'une nouvelle version d'Ubuntu est disponible : Jamais
j'ai depuis quelque temps, à chaque démarrage (même si plusieurs dans la même journée),
l'affichage du gestionnaire de mise à jour. Même s'il n'a rien à me proposer.

Ce n'est pas bloquant, certes, mais ça m'agace quand même un peu et de plus en plus.

Si quelqu'un pouvait m'indiquer comment museler ce chien de garde
en limitant ses interventions à ce qui est prévu dans les réglages,
je lui en serait très reconnaissant.

#13 Re : -1 »  [Résolu] Gestionnaire de mises à jour à chaque démarrage » Le 07/04/2015, à 19:29

Blek85
Réponses : 8

Oui, j'ai essayé les options
− Tous les deux jours
− Toutes les semaines
− Toutes les deux semaines
− Jamais
et il continue à s'afficher à chaque démarrage, et plusieurs fois par jour si je redémarre plusieurs fois.
Je vais piquer une crise de gestion...nerf mad

Info complémentaire :
Même pas besoin de redémarrer pour faire apparaître la bête,
juste me déconnecter/reconnecter.

#14 Re : -1 »  [Résolu] Gestionnaire de mises à jour à chaque démarrage » Le 07/04/2015, à 23:34

Blek85
Réponses : 8

Oui oui, j'ai bien redémarré après la modif,
mais c'est vrai qu'il valait mieux vous en assurer.
Il y a d'ailleurs un effet, c'est qu'on ne voit plus la tâche update-notifier
mais toujours et encore /usr/bin/python3 /usr/bin/update-manager

J'ai même vérifié que, après redémarrage,
la case "Notificateur de mises à jour ..." était toujours bien décochée.

#15 Re : -1 »  [Résolu] Gestionnaire de mises à jour à chaque démarrage » Le 08/04/2015, à 00:06

Blek85
Réponses : 8

Bonsoir pgen

Yaisssse ! "Effacer les sessions enregistrées" résout le problème.
Merci beaucoup. Deux problèmes résolus même :
car pour ne pas encombre ce fil, je n'avais pas parlé d'un lancement multiple d'un Conky
qui était dû lui aussi à cette "session enregistrée" (à l'insu de mon plein gré, ou plutôt par mégarde).

Merci encore à vous deux.

#16 Re : -1 »  [Résolu] Gestionnaire de mises à jour à chaque démarrage » Le 07/04/2015, à 23:17

Blek85
Réponses : 8

Tout d'abord, merci alca94 pour ton aide sur ce sujet.

Après avoir décoché "Notificateur de mises à jour (Vérifier automatiquement la disponibilité de mises à jour)"
dans "Session et démarrage", onglet "Démarrage automatique",
je constate ceci :
la tâche update-notifier n'apparaît plus dans la liste générée par :

ps -ef | grep update

... mais j'ai toujours ce satané "Gestionnaire de mises à jour"
qui cherche les mises à jour et fini par me dire : "Les logiciels sur cet ordinateur sont à jour."
et la commande qui lui correspond dans la liste des process est :

alain     2262  1781 11 23:03 ?        00:00:02 /usr/bin/python3 /usr/bin/update-manager

#17 Re : -1 »  THUNAR : plantages (segfault in libdbus-1.so.3.7.6) » Le 16/02/2015, à 19:48

Blek85
Réponses : 9

Bonjour,

J'ai juste trouvé ça sur le sujet thunar segfault.
Mais vu le peu que je connais de la langue des Tuniques rouges, ça ne m'aide pas beaucoup.
En attendant, j'ai installé Krusader qui fonctionne sans tousser.
Mais c'est du provisoire et à défaut de conseils, une résinstallation me paraît inévitable. sad

#18 Re : -1 »  THUNAR : plantages (segfault in libdbus-1.so.3.7.6) » Le 16/02/2015, à 21:04

Blek85
Réponses : 9

Bonsoir

Non non même pas...

 $ xfce4-about -V
xfce4-about 4.11.1 (Xfce 4.10)

Copyright (c) 2008-2011
	L'équipe de développement Xfce. Tous droits réservés.

S'il vous plaît signaler les bogues à <http://bugzilla.xfce.org/>.
Liste des traducteurs depuis 2013-06-30 00:21:08.

#19 Re : -1 »  THUNAR : plantages (segfault in libdbus-1.so.3.7.6) » Le 18/02/2015, à 09:14

Blek85
Réponses : 9

Bonjour,

et merci cinaptix de ton témoignage.
Je me sens moins seul et donc moins "cul-cul-la-praline".

J'ai fini par réinstaller Voyager 14.04-3 (exactement la même version) sur une autre partition.
Ça me permet de "garder au frais" celle qui est malade pour le cas où un remède serait à tester.

Et maintenant je réfléchis plutôt sept fois qu'une avant d'accepter une mise-à-jour,
pour tenter de préciser à partir de quand et de quoi le Thunar va recommencer à planter.

Les avis et conseils sont toujours les bienvenus.

#20 -1 »  THUNAR : plantages (segfault in libdbus-1.so.3.7.6) » Le 05/02/2015, à 12:10

Blek85
Réponses : 9

Bonjour,

Depuis quelque temps j'ai des plantages, pas systématiques mais fréquents,
de Thunar lors de copier-coller ou déplacements de fichiers.

Voici le style des messages générés (consultés par dmesg) lors des crashs :

dmesg a écrit :

[ 2322.707395] Thunar[2057]: segfault at 8 ip b6e4074c sp bfe0bb80 error 4 in libdbus-1.so.3.7.6[b6e1c000+49000]
[ 5491.348211] Thunar[16367]: segfault at 8 ip b6e4c209 sp bf8542d0 error 4 in libdbus-1.so.3.7.6[b6e42000+49000]
[ 5513.813554] Thunar[16352]: segfault at b9 ip b6e150e6 sp bfa6692c error 4 in libdbus-1.so.3.7.6[b6e03000+49000]
[ 5633.715535] Thunar[3399]: segfault at 4 ip b6e8d214 sp bfd410cc error 6 in libdbus-1.so.3.7.6[b6e67000+49000]
[ 9488.323783] Thunar[2103]: segfault at 4 ip b6e35214 sp bfaf643c error 6 in libdbus-1.so.3.7.6[b6e0f000+49000]

Comme j'utilisais un thème ancien bricolé (CRUX modifié), j'ai commencé par un retour
au thème par défaut
ThemeName = Voyager-Bleu
IconThemeName = Voyager-Symbolic-Bleu

Comme j'ai toujours des plantages, je vous demande de l'aide.

J'ai aussi essayé un autre gestionnaire de fichiers (XFE) que j'ai abandonné à cause de problèmes de rafraîchissement d'écran.

Difficile de dire ce qui a changé entre le moment où ça semblait fonctionner et maintenant
sauf que c'est seulement depuis que je réorganise mes fichiers, donc davantage de
copier-coller / déplacer qu'auparavant.

Autres infos peut-être utiles :

Xubuntu Voyager 14.04.2 LTS i686 (trusty) 3.13.0-45-generic
OS 32 bits (i686) sur proc 64 bits 
bureau : xfce4-about 4.11.1 (Xfce 4.10)

#21 Re : -1 »  Résolu: Problèmes de droits: LibreOffice » Le 08/07/2014, à 12:07

Blek85
Réponses : 18

Bonjour à tous, bonjour Gargane

Gargane a écrit :

Je suis nouvelle sur Xubuntu 14.10

Nouvelle mais très en avance en tout cas big_smile
Sauf erreur de ma part, nous n'en sommes qu'à la version 14.04.
A moins qu'il ne s'agisse d'une préversion de la future 14.10 ?

Le lien donné par xabilon est intéressant mais classé aux archives car il concernait des versions précédentes.
Voici un lien plus générique vers les différents tutoriels pour l'installation d'Apache OpenOffice sur Ubuntu et dérivés
Installation et configuration ‹ Tutoriels d'installation ‹ Linux

Pour votre cas, ce tuto me paraît convenir
[Ubuntu] Première Installation de AOO 4.1.0

[HS]80 euros pour un informaticien à deux balles... yikes #@#@crrrr ! [/HS]

#22 -1 »  xfce4-about 4.11.1 (Xfce 4.10) » Le 19/05/2014, à 18:56

Blek85
Réponses : 0

Bonjour,

Je suis en train de tester Voyager 14.04
et parmi mes interrogations j'en ai une concernant la version de Xfce.
Voici un copier-coller d'une commande et de son retour dans un terminal

┌─[ xubuntu 14.04 i686 - 3.13.0-24-generic ] ~  
└─> $ xfce4-about -V
xfce4-about 4.11.1 (Xfce 4.10)
[...]

Ce 4.11.1 (Xfce 4.10)... vous l'obtenez aussi ?
Il faut lire 4.11.1 ou 4.10 ?
Le premier qui me répond "4.10.5" ne sera pas pris au sérieux wink


AJOUT,
Après avoir consulté la FAQ hmm : je me dis que la vérité est peut-être ici :

┌─[ xubuntu 14.04 i686 - 3.13.0-24-generic ] ~  
└─> $ xfce4-session -V
xfce4-session 4.10.1 (Xfce 4.10)

#23 Re : -1 »  comment connaitre le type de processeur (64 ou 32 bits) » Le 23/04/2014, à 19:00

Blek85
Réponses : 7

Bonjour

Dans une console mode terminal, entrer la commande :

uname -p

Si ça répond x86_64, c'est du 64, sinon c'est du 32.

#24 Re : -1 »  Numérotation en 4eme page sur Writer [RESOLU] » Le 23/04/2014, à 18:51

Blek85
Réponses : 4

Bonjour,

renseigner le pieds de page avec le numéro 4, toutes les pages qui suivent sont numérotées 4... je ne comprends pas comment activer la numérotation automatique

Menu Insertion > Champs > Numéro de page.
Source de l'info : l'Aide par la touche F1 tongue