Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  owncloud 4.0 est là !! » Le 11/04/2012, à 16:06

Shura
Réponses : 166

Oui je l'ai fait.
Ça marche comme n'importe quel site web en fait, si tu utilises un serveur Apache, regarde du côté de la doc SSL d'apache.

#1 Re : -1 »  KDE passe en version 4.9 » Le 07/11/2012, à 20:21

Shura
Réponses : 290

Le problème de langue n'est pas corrigé en tout cas hmm

#2 Re : -1 »  Amarok 2.6 est là ! » Le 27/10/2012, à 13:14

Shura
Réponses : 49

Ah tiens, un petit truc : depuis le passage à Kubuntu 12.10, Amarok est passé en Anglais. Quand je vais dans Help → Switch application language, il y a plein de langues, mais pas le Français. Chez vous aussi ?

#3 Re : -1 »  Amarok 2.6 est là ! » Le 27/10/2012, à 22:05

Shura
Réponses : 49
ti_tux a écrit :
jajaX a écrit :

encore plus mieux, si vous allez dans "configuration du système", "localisation" et "lanques du système", on a droit a un beau message d'erreur...

Pas chez moi.

Ah, chez moi aussi ça plante en effet, problème language-selector.py.

#4 Re : -1 »  Amarok 2.6 est là ! » Le 07/11/2012, à 20:29

Shura
Réponses : 49

Pour info après renseignement :

[20:26:50] <yofel> ah, that's an amaork issue. The french translations weren't done for the Amarok 2.6 release and weren't shipped
[20:26:53] <yofel> they'll be back in 2.7

#5 Re : -1 »  Problème d'installation de la langue japonaise » Le 08/11/2012, à 14:30

Shura
Réponses : 13
Grouar a écrit :

Personnellement, j'utilise fcitx, qui a aussi l'avantage d'avoir un panneau de configuration intégré avec KDE. Pour la méthode d'input j'utilise Mozc.

Tu peux peut être jeter un oeil de ce côté ^^

Il marche pour le chinois (pinyin) aussi ? Si oui, tu peux nous faire un mini tutoriel stp ?
Merci.

#6 Re : -1 »  Problème d'installation de la langue japonaise » Le 09/11/2012, à 11:08

Shura
Réponses : 13

Merci, je vais tester. Le problème c'est que kimpanel est foireux dans kubuntu depuis un moment déjà... On verra bien.

#7 Re : -1 »  Problème d'installation de la langue japonaise » Le 09/11/2012, à 19:56

Shura
Réponses : 13

https://wiki.ubuntu.com/QuantalQuetzal/ … own_Issues

(475530) KIMPanel is not set up
Some manual setup for input methods is requires

Je sais pas trop quel est le problème, mais il dure depuis un moment.

#8 Re : -1 »  Problème d'installation de la langue japonaise » Le 09/11/2012, à 21:28

Shura
Réponses : 13

Je m'en suis sorti avec fcitx et kimpanel, ça marche pas mak finalement !
Seul problème : ça ne marche pas dans firefox (impossible de passer en pinyin). Vous avez une solution ?

#9 Re : -1 »  Problème d'installation de la langue japonaise » Le 10/11/2012, à 12:12

Shura
Réponses : 13

Je n'ai pas configuré grand chose, j'utilise juste ctrl+espace pour switcher latin ↔ chinois. Ça marche dans tous les champs de texte sauf dans Firefox. Si je clique sur l'icone pour changer manuellement, ça ne change rien.

#10 Re : -1 »  Amarok 2.6 en anglais[résolu à defaut de solution] » Le 30/10/2012, à 09:18

Shura
Réponses : 2

On en parle déjà ici, pour l'instant il n'y a pas vraiment de solution.

#11 Re : -1 »  En route vers KDE 4.9 » Le 24/06/2012, à 20:27

Shura
Réponses : 266

Pas de soucis chez moi.

#12 Re : -1 »  En route vers KDE 4.9 » Le 25/06/2012, à 18:04

Shura
Réponses : 266
jvcharles a écrit :

Shura tes capable de changé de thème, décoration, etc ... autre que oxygen sous kde 4.8.90 ?

Oui, pas de soucis. Mais je n'avais pas installé qtcurve, ni crystal.

#13 Re : -1 »  En route vers KDE 4.9 » Le 30/07/2012, à 17:58

Shura
Réponses : 266
jajaX a écrit :

voici ce que ça donne actuellement =>

http://pix.toile-libre.org/upload/thumb/1343589789.jpg

avant, le nom des jours, étaient en français.

Ils sont aussi en anglais chez moi (version 1.6.2 de cwp) donc je ne pense pas que ça vienne de la version de KDE.

#14 Re : -1 »  En route vers KDE 4.9 » Le 14/08/2012, à 09:36

Shura
Réponses : 266

On peut lire sur le  blog du dev :

Normally, the dialog will be opened only if user interaction is required. But for non-KDE systems it will replace the old dialog.:

Donc l'article cité par Tromzy95 est erroné (la capture de MacOs montre l'ancienne fenêtre de copie) et la nouvelle fenêtre n'apparaitra pas par défaut comme l'article le laisse croire.

#15 Re : -1 »  KOffice evolue et devient "Calligra Suite" » Le 19/04/2012, à 07:19

Shura
Réponses : 69

C'est pareil pour moi sous la 12.04, le package ne doit pas être à jour.

#16 Re : -1 »  Beatles ou Rolling Stones ? » Le 20/04/2012, à 19:46

Shura
Réponses : 92
Checky a écrit :
Grünt a écrit :

Rolling Stones, parce qu'avec les Beatles on s'emmerde et on s'endort.

C'est vrai qu'on s'endort avec les  berceuses des Beatles, il sont pas très rocks... http://www.youtube.com/watch?v=612806fJb_Q

...Et qu'on se réveille avec les Stones,eux c'est des vrais durs  :  : http://www.youtube.com/watch?v=BqYEGt1iBW4

wink

Long Tall Sally, c'est pas des Beatles hein.

#17 Re : -1 »  En route vers KDE 4.8 » Le 29/01/2012, à 11:35

Shura
Réponses : 423

@AozRoon :
Voir ici : Remove "Rename inline" option
Le nouveau moteur d'affichage de Dolphin ne le supporte pas, et ils avaient d'autres priorités pour la 4.8.
Retour prévu pour la 4.9 (ça sera alors la seule façon de renommer, la version actuelle disparaîtra).

#18 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 19/02/2012, à 23:20

Shura
Réponses : 16

Bonjour,

Tu peux détailler un peu ce que tu as fait exactement ? Ça m'intéresse aussi !
Merci.

#19 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 23/02/2012, à 22:25

Shura
Réponses : 16

Salut,

J'ai un peu avancé, mais toujours des problèmes :
- Je n'ai pas compris comment fonctionnait / à quoi servait kim-panel (je n'ai pas la flèche verte en question)
- Ça marche dans toutes les applis KDE, mais pas dans Firefox (ce qui est le plus important en fait). Tu as essayé avec Firefox, ça marche ?
Merci.

#20 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 24/02/2012, à 08:30

Shura
Réponses : 16

Oui, j'ai bien installé ibus-gtk2 et ibus-gtk3 pour être sur.

#21 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 01/03/2012, à 09:00

Shura
Réponses : 16

Non, pas de scim. Si tu peux me lister les packages ibus installés chez toi ça m'arrange oui. Rien d'urgent !
Merci.

#22 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 06/03/2012, à 09:34

Shura
Réponses : 16

Merci,

J'ai les même packages que toi, et toujours rien dans Firefox. Bizarre, quel casse-tête !

#23 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 12/03/2012, à 18:53

Shura
Réponses : 16

Cool, ça marche aussi dans Firefox maintenant ! Merci !

Au passage j'ai installé plasma-widget-kimpanel-backend-ibus mais l'applet n’apparaît pas dans la liste lorsque que je veux l'ajouter au bureau ou dans la barre en bas (alors que quand c'était plasma-widget-kimpanel elle apparaissait bien). Tu as le même soucis ?

#24 Re : -1 »  [Réso]Comment faire fonctionner la méthode de saisie chinoise dans Kde » Le 12/03/2012, à 20:34

Shura
Réponses : 16

En fait plasma-widget-kimpanel-backend-ibus n'existe plus dans KDE 4.8, tout passe normalement par plasma-widget-kimpanel qui a complètement été  réécrit ( voir ici). Du coup je l'ai réinstallé, mais rien ne se passe. Tu as défini quelle application pour « méthode d'entrée » dans les options de kimpanel ?