Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 17

#0 -1 »  [Résolu] Interface graphique disparu » Le 23/05/2012, à 18:05

Amau
Réponses : 4

Bonjour bonjour,

Alors oui mon titre n'est pas fort explicite, mais je ne sais pas comment exprimer ça..
Aujourd'hui j'ai compris que je ne savais pas quand m'arrêter lorsque je chipote avec des choses que je ne connais/comprends/maîtrise pas, et je suis actuellement dans la mouise.

En gros, tout mon interface graphique a disparu (sous Ubuntu 12.04), c'est-à-dire qu'une fois dans ma session, je n'ai RIEN d'affiché : Pas de barre de menu en haut, pas de "dock" latéral,.. Rien du tout à part mon fond d'écran !

Comment j'en suis arrivé là ?
J'étais occupé dans le programme Ubuntu Tweak, dans la section "Réinitialisation du bureau" ou quelque chose comme ça. Là j'ai sélectionné l'onglet "applications" dans la fenpetre de gauche, et j'ai sélectionné le dossier "compiz-1" dans celle de droite.
J'ai alors appuyé sur "réinitialiser les réglages par défaut" (ou un truc du genre), et là ça m'a tout retiré, je n'ai plus rien à l'écran comme expliqué ci-avant.

Je suis donc là dans ma session, sur Firefox activé depuis un terminal, mais je ne sais pas quoi faire du tout hmm

Quelqu'un pourrait-il m'aider à réparer cette bourde ? sad

Merci d'avance..

#1 Re : -1 »  [Résolu] Interface graphique disparu » Le 23/05/2012, à 18:30

Amau
Réponses : 4

Eh bien ça n'a pas l'air de fonctionner =/
Dans le terminal ça s'arrête à la ligne "Setting Update "run_key"" et rien ne se passe plus

EDIT : Ah j'ai retenté et ça me donne deux lignes en plus, dont la dernière est :

compiz (core) - Warn: failed to receive ConfigureNotify event on 0x2a00432

#2 Re : -1 »  [Résolu] Interface graphique disparu » Le 27/05/2012, à 09:34

Amau
Réponses : 4

J'ai finalement fait une réinstall' complète, n'ayant pu trouver d'autre solution wink

#3 Re : -1 »  Live Voyager 12.10 » Le 31/10/2012, à 21:28

Amau
Réponses : 1190

À vos marques.... Prêts.... big_smile

Merci encore pour le travail Rodofr ! smile

#4 -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 10:57

Amau
Réponses : 24

Bonjour,

Si je viens chercher de l'aide aujourd'hui, c'est parce que je suis vraiment sur le point de péter un câble ^^ (J'étais censé commencer à bosser à 9h sur mon PC ce matin, mais impossible de le démarrer).

Petite intro : Je suis tout nouvel utilisateur d'Ubuntu (et nouveau dans le monde de Linux en général), et j'ai un big soucis qui m'emp^che d'accéder à ma session. Hier tout allait bien, installation nickel, je passe un peu de temps sur le PC sans soucis particulier. Je suis sous Unity et je décide d'installer l'appli du bureau KDM pour voir un peu ce que ça change.

Résultat ce matin : Ubuntu se lance direct sur KDM (je ne sais pas comment on exprime ça wink) et me demande d'entrer Login et Mdp pour entrer dans ma session. Or ceux que j'avais configurés pour Unity ne conviennent plus ici !!! Où est la logique ?

En tout cas j'ai tenté de redémarrer en mode "recovery", de changer le mot de passe, de chercher à droite à gauche comment faire et je suis dans l'impasse !
Quelqu'un saurait-il s'il vous plaît m'aider à trouver la solution ? hmm

Merci d'avance !

#5 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:03

Amau
Réponses : 24

Ouaip, vérifié plusieurs fois wink

Lors du changement de mdp j'ai une erreur "Erreur de manipulation du jeton d'authentification".
Et je tenterais bien de désinstaller Kdm depuis le root mais je ne sais pas comment faire..

#6 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:13

Amau
Réponses : 24

Oui oui franchement le problème ne vient pas du clavier, j'ai tout vérifié.
Et le login semble activé oui.. Lorsque je fais "passwd Mon_Login" dans le root quand je redémarre en recovery il y a  quelque chose qui se passe (tandis que si je mets autre chose que mon login il me dit qu'il n'existe pas), donc je suppose qu'il est activé sad

#7 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:17

Amau
Réponses : 24

Ah oui, mais je n'utilise pas de pavé numérique non wink

Non franchement je n'en peux plus là, je tourne en rond hmm

#8 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:30

Amau
Réponses : 24

Je ne sais pas comment désinstaller KDM wink

#9 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:42

Amau
Réponses : 24

J'ai ceci en réponse :

W : Verrou non utilisé pour le fichier var/lib/dpkg/lock en lecture seule
E : Impossible d'écrire sur var/cache/apt
E : Les listes de paquets ou le fichier "status" ne peuvent être analysés ou lus.

#10 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 11:51

Amau
Réponses : 24

A partir d'où dois-je lancer cette commande ?
Si je le fais dans le console de root depuis le mode de dépannage j'ai ceci en réponse :

sh : cannot create /etc/X11/default-display-manager: read-only file system

Et si j'ouvre une console depuis l'écran de démarrage de session, il me demande login et mdp, qui ne fonctionne donc pas hmm

EDIT : A noter que lorsque j'entre ta seconde commande il m'affiche bien /usr/bin/kdm..

#11 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 12:09

Amau
Réponses : 24

Dans la console de root quand je démarre en "mode dépannage", comme la commande sudo en fait

#12 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 12:16

Amau
Réponses : 24

J'avais déjà tenté l'astuce, mais quand je suis ce que m'indiques ton lien, une fois tapé passwd "username" j'arrive sur un écran d'option comme on peut le voir plus bas sur cette page et je ne sais pas quoi faire à partir de ça..

EDIT : Sinon lorsque je tape "service lightdm start" j'ai bien quelque chose qui se passe, mais ça se bloque à un moment sans que rien ne se passe.. (ça arrive à une ligne

udev start/running, process 387

)

#13 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 12:37

Amau
Réponses : 24

Bon alors, je suis toujours confronté au même problème.

lorsque je tape ls /home -> Rien ne se passe
lorsque je tape passwd username -> J'arrive à l'écran d'option cité plus avant, sans aucune proposition directement de changer mon mdp

#14 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 12:40

Amau
Réponses : 24

Nop un seul DD

Euh comment c'est possible que je n'aie pas de compte ? Et comment c'est possible que tout allait bien avant ? ><

#15 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 12:51

Amau
Réponses : 24

Je pourrais réinstaller Ubuntu sans trop de casse ?

#16 Re : -1 »  [Résolu] Mot de passe non reconnu » Le 22/05/2012, à 13:15

Amau
Réponses : 24

J'ai réussi ...
J'ai envie de pleurer...

J'ai suivi la manip de désinstallation de KDE de cette page et ça a fonctionné :')

Un tout grand merci à toi Fred en tout cas !! Et merci aux autres aussi, c'est cool de se sentir soutenu ^^